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INTRODUCTION
Welcome to Advance Design
From the elements modeling to the structure calculation, results
exploitation and structure optimization, Advance Design offers a complete
environment for the static and dynamic analysis of 2D and 3D structures
with the finite elements method.
This software also provides advanced design capabilities for steel and
reinforced concrete structures. The verification of steel elements starts
from an initial dimensioning and may continue by several successive
optimizations. The reinforced concrete design determines, by several
available methods, the theoretical reinforcement area and the
reinforcement ratios of concrete elements.
Advance Design is a new generation analysis software, improved with
powerful and innovative features:
•
•

Complete integration of finite elements / reinforced concrete / steelwork
analysis modules
New software technology, for example:
–

Possibility to record video sequences of structural distortion

–

A calculation engine that adjusts itself to complex geometries

–

The Result Memory technology that allows the automatic real time
update of results exploitation with each calculation sequence

–

Generate calculation reports with real script recording including
graphics that can be replayed during iterations
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About this guide
This guide's purpose is to describe the main functionalities and interface of
Advance Design, and also to make you familiar, by a few small examples,
with the program's working process. The examples follow each description
of Advance Design functions.
This guide contains a general presentation of Advance Design; therefore
not all of its features are described here. For detailed information
concerning all commands and functions of the program, please refer to the
Online Help which is accessible from Advance Design interface.

Where to find information?
Advance Design has an online help system that offers you detailed
information and step-by-step instructions for every function.
The online help is available from the Advance Design interface with the
help of the following commands:
•

From menu: choose ? > Online help ...

•

From keyboard: press F1

Contact the technical support
Graitec technical support is available by phone, fax or email. You can write
to Graitec team using the following commands:
•

From Standard toolbar: click on

•

From menu: access ? > Technical support. A template email is sent
to the technical support team who will quickly solve your problem and
give you a precise answer. The model of the current project is
automatically archived and attached to the message.
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WHAT IS ADVANCE DESIGN?
Advance Design, structural analysis software designed for the civil
engineering field, offers a complete and fully integrated environment from
the structure modeling to the results exploitation and structure optimization.
It provides a complete range of functions specialized in advanced CAD
modeling, meshing, calculation, verification and optimization of reinforced
concrete and steel structures, results post-processing, generating high
quality reports.
The study of a project in Advance Design environment is designed by three
operating modes: Model, Analysis and Document.
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INSTALL ADVANCE DESIGN
System requirements
Hardware configuration
•
•
•
•
•
•
•

A PC computer or compatible equipped with a Pentium IV processor
(or equivalent)
512 MB RAM memory (1024 MB recommended)
At least 150 MB space available on the hard drive for installation
A CD-ROM reader
Windows compatible graphics adapter (128 MB video RAM
recommended)
Windows compatible printer or plotter with supplied drivers
Mouse

Software configuration
•
•
•

Operating System: Windows 2000 Pro or XP Pro (or newer)
Screen resolution: 1024 x 768
24 bit color palette recommended

Advance Design installation
Before installing Advance Design, you must:
•
•
•

Under Windows 2000 or XP, make sure that you have administrator
rights
Close all opened applications
Make sure that the provided security key is plugged in to the computer

Please proceed with the installation as follows:
1. Insert the Advance Design CD-ROM in the reader
2. The setup program starts automatically. From the starting screen, click
on "SETUP" to launch the installation
Note:
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Follow the steps proposed by the installation wizard. Click on "Next" to
continue.
3. Read the license agreement. Click on "Yes" to accept the terms and
continue the installation
4. In the following screen, if you want to change the installation path, click
on "Browse". Click on "Next" to continue.
5. Wait a few moments while the Advance Design is installed on your
computer. Click on "Finish" when the installation is complete.
The utilization of Advance Design is possible only if the security key
provided with the software package is correctly installed and configured.
After the installation, it is necessary to configure the program's security
settings:
1. From Windows Start menu, access Programs > Graitec > Advance
Design > Security
2. The "Security" window is displayed. Select from the configuration field
the type of protection that you acquired
3. Click on "OK" button to apply and exit the window
For details regarding all security key types and the corresponding
installations, please refer to the Advance Design User's Guide.

STARTING ADVANCE DESIGN
You can launch Advance Design using various methods:
•

From Windows Start menu, choose Programs. Select Graitec menu
and click on the Advance Design sub-menu.

•

You can also double-click on the Advance Design icon on your
desktop.

To start another work session simultaneously:
–

Double-click on an existing .fto file from its disk location

–

Double-click on the Advance Design icon on your desktop
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ADVANCE DESIGN ENVIRONMENT
Advance Design offers a complete environment for modeling, analysis and
results exploitation - all fully integrated in the same interface.

1. Menus
You can access the program commands scrolling the drop-down
menus on the menu bar. The menus are ordered from left to right
considering the project steps.
2. Toolbars
The different types of commands are grouped in toolbars, which you
can easily display and position (floating or docked) by drag-and-drop in
the application environment. The toolbars that are active only in certain
steps of the project (such as Modeling; Analysis Hypotheses;
Analysis - F.E. Results etc) are automatically displayed or hidden, in
order to optimize the workspace during the work process.
3. Pilot
The pilot represents the control center of Advance Design that
regroups all the components of the model as an arborescence of
elements and allows an easy access to the project's working modes:
"Model", "Analysis" and "Document".
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You can easily change the working mode by a click on the
.
corresponding icon placed on the upper side of the pilot:
Each item of the pilot has a context menu that gives access to different
commands specific to the current step of the project. The pilot contents
differ for each working mode:
–

Model mode: regroups the structure elements, which you can
organize in systems and sub-systems; loadings (organized in
family of cases and load cases), analyses hypotheses (loads
combinations, envelopes, analyses types), saved model views.

–

Analysis mode: allows the management of analysis cases;
analysis types; saved analysis and exploitation views.

–

Document mode: gives access to all documents generated during
the work process: reports, memorized views, AVI files.

4. Properties window
You can view and modify the attributes of all the model's entities in the
properties window. The properties are displayed in a tree
representation by various categories. The properties window is
displayed dynamically, when an element (or a drawing tool) is selected,
and allows the access to the common properties of a selection of
elements of the same type.
5. Status bar
The status bar displays information regarding the program's status
during different phases of the project. It also contains buttons that give
access to the configuration of certain parameters: snap modes, objects
tooltips content, current coordinate system, working units.
6. Command line
The command line is the dialog area between the user and the
program. It contains three tabs, specialized in different operations:
–

Information: displays status of the current operations

–

Edit: intermediates the dialog between user and application,
allowing you to draw / modify objects typing parameters in the
dialog area of the command line

–

Errors: displays warnings and error messages
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7. Graphic area
Representing the design area of the application, it allows an easy and
intuitive use of CAD commands and a realistic rendering of the model.
Each element of the graphic area has a context menu that allows quick
access to different specific commands (select, generate elements on
selection, display / hide elements, etc).
You can also split the graphic area in several viewports (from one to
four); each of these can have different display settings and point of
view (zoom on a certain part of the structure, realistic or simplified
rendering, etc.).
The default workplane of the drawing area assists you in the structure
modeling. It is possible to define the workplane's parameters and you
can hide or display it easily during your work process.
8. Coordinate system
The global coordinate system is represented by a three axes symbol
permanently displayed in the graphic area. It is also possible to create
one or several user-defined coordinate systems (cartesian or polar).
The program's interface is intuitive, enhanced for an easier manipulation of
its different components and commands (advanced docking, undocking,
auto-hiding, tabbing etc).
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MODELING: CREATE THE DESCRIPTIVE
MODEL
The structure modeling can be done entirely with the use of various CAD
tools via the graphic area, where a 2D or 3D representation of the model
can be visualized at any time.
The various zoom and view commands (rotate around the model,
predefined views...) allow a fast and easy manipulation of the graphical
elements.

Element types
Advance Design provides a complete library of structure elements,
supports and geometric entities.

Example

Element type
Linear elements (bar, beam, short beam, variable beam, tie,
gap, cable)
Planar elements (membrane, plate, shell, plane strain)
Supports (point, linear and planar supports, which can be rigid,
elastic or traction only / compression only)
Windwalls: elements that serve for the distribution of loads on
the supporting elements
Points
Lines and polylines
Grids
Dimension lines
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Input of elements
You can draw elements in the graphic area using the keyboard (typing
coordinates in the command line) or the mouse, relatively to workplane's
points or to existing entities. Advance Design also provides various
automatic drawing tools (generate elements on selection, portal frames
and vaults generators etc.)
Example: Input structure elements
1. From Modeling toolbar: click on
2. In the graphic area (XZ plane): click to define the column on 0 0
coordinates for the first extremity and 0 7 for the second one.

3. With the linear element drawing tool still active, type in the
command line the coordinates for the second column: 12 0 for the
first extremity and 12 7 for the second one. Input a space between
coordinates and press Enter after each extremity definition:

4. Draw the upper beam between the two columns, with the help of
"Extremity" snap mode:
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5. Draw a column of 3 meters height placed on 6 0 XZ coordinates:

6. Create the storey beam: with the linear element drawing tool still
active, press Alt + S to access the snap modes dialog box; select
the perpendicular snap, then draw the beam as shown below:

7. From Modeling toolbar: click on
icon and, in the drawing area,
click on the bottom extremity of each column to create supports:

Definition of elements properties
You can define the attributes of each type of element in the properties
window (name, ID, different parameters). By default, the properties window
appears when an element is selected and auto-hides when it's empty.
Example: Define the elements properties
1. Click on the two columns and beam of the main portal frame to
select them.
2. The properties window containing their common attributes
appears; in "Material" field select B20 and "Section" field define a
R40*60 section type:
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3. Select the storey column, and in its properties window: choose a
S235JO material. To define the element's section: click on
button to access the sections library and select from European
Profiles - HEA300:

4. Proceed in the same way to define the material and section for the
storey beam: S235JO - HEA220.

Systems of elements
The structure elements that you create (and also geometrical elements,
help entities etc.) are stored in the pilot, in Model mode. The pilot's context
menus for each of its items allow a fast access to different modeling
commands and an advanced management of the elements (hide / display,
select, delete, group in systems etc.).
The system concept helps you define the behavior of different groups of
elements, for example, assign design templates; you can also easily
perform different operations on a group of elements using their system's
context menu commands. The level function available in the system's
properties window allows the definition of its level settings and thus create
faster and easier structure elements on different altitudes (storeys): a
column by one click, a wall by two clicks.
Example: Create systems of elements
1. In the pilot: select "Structure", right click and
choose from context menu Systems
management > Create a subsystem
2. Type the system's name: "Portal frame"
3. Select "Portal frame" system, and using the
steps described above, create the following
subsystems: "Columns", "Beams",
"Supports", "Windwalls"
4. In the same way, create under "Structure"
the "Storey" system with the subsystems
Columns", "Beams", "Slab" and "Supports"
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5. Select the two columns
of the portal frame and,
in the pilot, drag-anddrop the selected
elements to the "Portal
frame" - "Columns"
system
6. Using the same method,
place all the elements of
the model in the
corresponding systems

CAD functions
The graphical input of the model is very easy and accurate, thanks to the
advanced CAD commands. You can easily copy (by rotation, by
translation, by symmetry), move, extrude, trim or extend, subdivide, cut,
create openings etc. using a large set of commands accessible from
various locations (menus, context menus, toolbars...).

Example: Copy elements
1. Define a 3D view of the workplane: click on
Predefined views toolbar (or press Alt + 6)

icon from

2. Press Ctrl + A to select all the elements of your model
3. Right-click in the drawing area and select "Copy" (or press Insert
key). The "Multiple copy dialog box" appears, allowing you to
define the copy parameters:
–

Copy by
"Translation"

–

Copy vector: 0 6 0

–

No. of copies: 3

4. Click on "Preview"
button to preview to
copy
5. Click on "Copy" button
to execute
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6. To create the rest of the storey elements:

9
9
9
9

9

In the pilot: select the "Storey" - "Beams"
subsystem
Select the linear elements drawing tool and draw
two longitudinal beams (S235JO with HEA220
section)
Select the first transversal beam and make 2
copies in 0 2 0 direction.
Select the two copied beams and define, in their
properties window, S235JO material and IPE200
section
Make 2 copies of the selected beams in 0 6 0
direction

Generate Loadings
You can generate and organize loadings with the help of the pilot. Loads
are grouped in the pilot under "Loadings" in load cases (self weight, static,
seismic...) and case families (permanent loads, exploitation loads, snow,
wind, temperatures...). Each case family may contain several load cases,
as each load case may contain several loads.
You can generate loadings via the
graphical input, using the load creation
tools available from Modeling toolbar, pilot
or menus. You can also use the automatic
tools (pressure loads generator, climatic
loads generator, loads on selection, etc.).
You can define the parameters of loads, load cases
and case families in their properties window. You can
also manage the loadings using their context menu
commands from the pilot.
After you have defined the loadings, you can create
load combinations and envelopes (using the pilot or
the Analyze menu commands). The combinations
manager allows you either to manually create
combinations, or to load regulatory combinations
available in Advance Design.
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Example: Generate loadings
1. Generate the self weight: select from menu Generate > Load >
Self weight. The "Permanent loads" family and a self weight load
case are automatically created in the pilot.
2. Create an exploitation load:
– Create first the storey slab. In the pilot: select
the "Storey" - "Slab" subsystem. Click on
icon from Modeling toolbar and draw the slab
as shown. In the slab's properties window,
define a 15 cm thickness.
–

In the pilot: right click on "Loading" and
choose from context menu "Create a case
family". In the displayed window, select
"Exploitations"
and
press
"OK".
An
exploitation family and a corresponding case
are created in the pilot.

–

Select the exploitation case 2Q in the pilot
and, in the drawing area, select the storey
slab; right click and choose from context
menu "Loads / selection". The planar loads
properties window is automatically displayed:
input here the loads intensity on FZ: -5 kN
and press "OK".

3. Generate snow loads. Create at first two beams
and a windwall on the portal frame:
– In the "Portal frame" - "Beams" subsystem
create two longitudinal portal frame beams,
using B20 material and R40*60 section type.
–

In the pilot: select "Portal frame" - "Windwalls"
subsystem. Select the two longitudinal beams;
right click and choose from the context menu
"Windwalls on selection". From Rendering
toolbar, click on
icon to enable the "Axes"
rendering mode; this allows you to view the
direction of span on windwalls. In the
windwall's properties window: set the span
direction towards the longitudinal beams,
considering the windwall's local axes.
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5. Generate the snow loads:
– In the pilot: right click on "Loading" and
generate a snow family using the same steps
described above. A snow family and a snow
case are created in the pilot.
–

From the snow family properties window,
select 1B snow region.

–

To automatically generate the snow loads on
the windwall, select from menu Generate >
Load > Climatic loads.

Example: Create loads combinations
1. In the pilot: right-click on
"Combinations" and choose from
the context menu "Properties". The
"Combinations" dialog box appears
2. Click on "Load" button, select in the
displayed window the BAEL91
combinations file and click on
"Open". The combinations defined
after the BAEL codes are
automatically generated.
3. Repeat the operation to generate combinations with CM66 codes.
You can view the number of created combinations in the pilot.

Define analyses
During the modeling step, Advance Design allows
you to define several types of analyses (modal,
buckling, static nonlinear), and also the concrete and
steel design hypotheses.
Access the Hypotheses menu to select the desired
analysis. For each type of analysis, a default analysis
case is also created automatically.
You can also use the pilot's commands to manage
analyses. The pilot allows you to view and select the
analyses that you have created.
You can define the analyses cases parameters in the
properties window.
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Example: Define a modal analysis
1. From menu: select Hypotheses > Modal Analysis
2. In the pilot: notice that a modal analysis family and the "Modes"
case are placed under "Hypotheses" group. Select the "Modes"
case to display its properties window
3. Define the modes parameters:

9
9

9

Input the number of vibration modes: 10
Masses definition: select from the combo-box "masses
obtained by combining static loads" and, in the "Combinations"
field below, click on
icon to access the masses
combinations dialog box. Define here the following
combination: 1*1PP + 0.6*2Q
For Mass percentage on Z: input 0.

Model verification
At any time during the modeling step, you can verify the model's coherence
and integrity with the help of verification function. Access the command
icon from the Modeling toolbar. If
Analyze > Verify, or simply click on
there are errors or warnings, these are displayed in the command line.
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ANALYSIS: MESHING AND CALCULATION
In the next step, after the verification of the model's coherence and validity,
the program creates the analysis model. In this phase, you can run the
structure meshing and the model calculation considering the defined
analyses (finite elements calculation and concrete / steel verification).
Advance Design allows you to easily define the desired sequence of
operations to perform in one analysis iteration (verification, meshing,
calculations...).

Create the analysis model
In order to mesh and calculate the structure, it is necessary to create the
analysis model. Once you have verified the model's validity, simply access
the command Analyze > Create the analysis model, or, in the pilot, click
on icon.

An assistant helps you concatenate the desired
operations (verify, mesh, finite elements
calculation, reinforced concrete calculation, etc)
into a calculation sequence which is performed
automatically.
You can control and view the analysis model's
components in the pilot, in Analysis mode. The
context menu commands available for each
element of the pilot help you easily manage the
analysis operations.
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After the analysis model creation, new toolbars
and commands are available (Analysis Hypotheses toolbar, for example), while the
modeling tools are inactive.

Meshing
Advance Design allows you to choose between two different mesh
engines: "Grid" and "Delaunay".
Therefore, the finite element meshing is done taking into account the global
mesh settings (defined via the command Options > Mesh...) and also the
mesh parameters defined for each element (available in the properties
window). It is possible to define the mesh parameters of each element
using the simplified method (a meshing density along each of the local
axes), or the detailed method (a meshing density for each of the element's
sides).
Example: Define the model meshing
1. In the pilot: click Analysis
icon
to access the "Calculation
sequence window"
2. Select "Mesh" and click "OK";
Advance Design creates the
analysis model and automatically
performs the model meshing.
3. Modify the mesh density:

9

Choose from menu Options > Mesh...
to display the "Mesh options" dialog
box

9

In the "Default element size" field:
input 0.5 meters

9

Click "OK" to apply and close

4. Recreate the mesh: from Analysis - Hypotheses
toolbar, click on
icon. The meshing is modified
according to the global settings.
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Calculation
After meshing, Advance Design is
ready to calculate the model. The
"Calculate"
command
gives
access to "Calculation sequence"
window, that helps you select the
calculations to perform:

Finite elements calculation
A powerful finite elements engine performs the model calculation,
considering the structure hypotheses:
•

Defined analyses (static and dynamic calculation, linear and non-linear
analyses, large displacements, generalized buckling...)

•

Finite elements parameters of structure elements (defined in the
properties window)

Before calculation, you have the
possibility to define the elements to
calculate and the type of results
that you want to obtain, in order to
improve the calculation speed and
the memory usage.

During the analysis step you have the possibility to
decide which analyses to calculate (using the pilot
commands).

Advance Design allows you to
group analyses in calculation
phases and calculate them
step
by
step
(allowing
modifications of properties for
each phase).
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Reinforced concrete calculation
The reinforced concrete engine calculates the reinforcement of concrete
elements by serviceability limit states (ELS) and ultimate limit states (ELU
and ELUA) and verifies the concrete sections by interaction curves.
The reinforced concrete calculation is possible only if you have created the
regulatory load combinations and you have run the finite elements
calculation. The reinforced concrete calculation takes into account the
global and local concrete design hypotheses:
Global concrete hypotheses
Concern the calculation methods
of
reinforced
concrete,
the
columns verification, reinforcement
and buckling parameters etc.

Local concrete hypotheses
You can define the local concrete
design
hypotheses
in
the
properties
window
of
the
concerned elements.

Steel calculation
Advance Design provides a steel calculation engine, which performs the
calculation of steel elements according to standard regulations. The steel
expert allows to verify deflections, the section's resistance, the element's
stability according to second order effects (buckling and lateral-torsional
buckling), and to optimize the steel shapes.
As well, the steel calculation is possible only if you have created the
regulatory load combinations and you have run the finite elements
calculation.
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The steel calculation takes into account the global and local steel design
hypotheses:
Global steel hypotheses
Concern the steel calculation
methods, the optimization criteria,
the buckling calculation methods,
etc.

Note:

Local steel hypotheses
You can define the local steel
design
hypotheses
in
the
properties
window
of
the
concerned elements.

After the calculation, you can view the results and modify the
elements parameters, if necessary. You can iterate thus the
desired calculations until you obtain the appropriate results.

Example: Run a complete calculation sequence
1. Select from
Calculate

menu

Analyze

>

2. In the "Calculation sequence" dialog
box,
check
"Finite
elements
calculation", "Reinforced concrete
calculation" and "Steel calculation"
3. Press "OK" to launch the selected
operations.
The command line displays the performed operations, and informs
you when the calculations are done.
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RESULTS EXPLOITATION
The phase following the model calculation, also called the post-processing
step, allows you to view the results on the graphical model or as calculation
reports, result curves on the selected elements etc.

Graphical visualization of results
A new set of tools and commands are active during the results exploitation
step. They allow you to select the most convenient mode to display the
desired results. You can access the results visualization commands:
•

From results toolbars,
which appear
automatically once
the corresponding
calculation is done.

•

From element's context menu:
Advance Design allows you to view
results on selection in the graphic
area. When you haven't defined a
selection, the results are displayed
on the entire structure.

•

Using the results
configuration dialog box,
that allows a detailed
configuration of results
display. You can choose
between different
visualization modes:
colors, values, deformed
shape, iso-values, isoregions, vectors....
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Example: Create a graphical exploitation of FE results
1. Right-click in the graphic area and deselect from context menu
"Display nodes".
2. To view the displacement results on the storey slab:
a. Define a top view of the workplane: use the shortcut Alt + 3.
From the Analysis - F.E. Results toolbar, select the
result
type: Displacements, the planar elements results D and the
case: combination no. 101. Click on
icon to perform the
exploitation. Access the results configuration dialog box (press
Alt + Z), go to "Options" tab and check "Extreme values".
b. Define a (-1, -1, 1) view of the workplane: click on
Predefined views toolbar.

icon from

In the results configuration dialog box - "Options" tab: check
"Display results on the deformed plot".

3. Right-click in the graphic area and deselect from context menu
"Display the mesh".
4. To view forces results on the concrete linear elements:
a. Select the concrete elements using the selection by criteria:
press Alt + S and, in the "Elements selection" dialog box,
access "Materials" tab and select B20. Click "OK" to apply.
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b. In the Analysis - F.E. Results toolbar, select the result type:
Forces, the linear elements results: My and the case:
combination no. 101. Click on
icon to perform the
exploitation.

5. To view stresses on steel elements:
a. At first, right click in the drawing area and select from the
context menu "Cancel selection".
b. Define a new selection by criteria: press Alt + S and, in the
"Elements selection" dialog box, access "Materials" tab and
select S235JO. Click "OK" to apply.
c. In the Analysis - F.E. Results toolbar, select the result type:
Stresses, the linear elements results: Sxx and the case:
combination no. 101. Click on
icon to perform the
exploitation.

To clear the results displayed on the screen: keep the Esc key
pressed for a few seconds.
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Result curves
The "Result curves" command available in the exploitation step of the
project allows you to view different results (FE results as displacements,
forces, stresses and concrete reinforcement area).
You can obtain result curves on the linear elements, and also on the planar
elements with the help of section cuts. You can configure the result curves
diagram using various options available from the diagram's window. You
can also save the diagram as an image or print it using specific commands.
Example: Display result curves on a section cut
1. To create the section cut: right-click in the
drawing area and select from the context
menu Generate an entity > Generate a
section cut
2. Draw the section cut on the length of the
storey slab, as shown
3. To select the analyses displayed on the curve: access the
"Analyses and combinations" dialog box using Alt + Q shortcut.
Select here only 101 combination case.

4. Select the section cut and click on
icon from the Analysis - F.E.
Results: the default result curves (Mxx and Myy) for the selected
analyze are automatically displayed:
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Stresses diagrams
The section stresses command allows the analysis of the stresses
distribution on a given section. You will obtain a stresses diagram which
displays dynamically the stresses results on each point of the concerned
linear element.
Example: Display a stresses diagram
1. Select the storey beam on which we will display the section
stresses results:

9

Position the mouse cursor above the desired beam; the tooltip
displays the details of the element focused by the cursor.

9

Press the Tab key to snap to different elements placed on the
cursor trajectory; when the cursor focuses the beam of interest
(S235JO material, HEA220 section) - click to select it.

2. Access the section stresses command: select from menu Analyze
> Section stresses...
The sections stresses diagram is displayed in a new window. You
can use the slider to view the stresses on each point on the beam's
length.
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Post-processing animation
Advance Design allows you to create animation from the graphical results
exploitation, following the results distribution and the deformed shape of
the structure.
The Animation toolbar gives access to all necessary
commands for creating and recording animation.

Example: Create a postprocessing animation
1. From Analysis - F.E. Results toolbar, define the following results
exploitation:

9
9
9

Select the "Eigen modes" result type
Choose "Eigen mode 3" from the analyses combo-box
Click on

icon to perform the exploitation

2. Define a front view of the workplane: click on
Predefined views toolbar

3. From Analysis - F.E. Results toolbar: click on
exploitation results in animation.
To stop the animation: press Esc key.
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Expert Design postprocessing
In the postprocessing phase, once the corresponding calculations are
done, it is possible to view the results of the concrete / steel verifications.
Moreover, you can optimize the concrete and steel members of the
structure using the functions provided by these design modules.
For this purpose, a set of specialized toolbars and commands are
available, fully integrated within the same interface.

Reinforced concrete results
Analysis - Reinforced concrete results toolbar, available after the
concrete calculation, allows you to view the reinforcement results on
concrete elements (reinforcement area; buckling lengths; reinforcement
ratios).

In the properties window of certain concrete elements (columns) it is
possible to view the interaction curves issued from the reinforcement
parameters, which are either determined automatically by the concrete
module or imposed by the user. Therefore, it is possible to adjust, for
example, a highly slender column exposed to oblique bending.
Example: View longitudinal reinforcement on linear elements
1. Define a (-1, -1, 1) view of the workplane, pressing Alt + 6 keys
2. From Analysis - Reinforced Concrete Results toolbar:

9
9
9

Select the result type: Reinforcement
Select the result on linear elements: Az
Click on

icon to execute
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The longitudinal reinforcement is automatically displayed as
diagrams. You can view the result values in the color legend
displayed in the graphic area.

Example: View reinforcement results on a column
1. Select one column of the
portal frame.
2. Access the element's
properties window and
go to Expert Design
category Reinforcement field.
3. Click on
icon to open the
"Modification of longitudinal
reinforcement" dialog box. You can
view here the value of real
reinforcement and also the
calculated reinforcement for the
selected column.
4. Click on "Curve" button to access the
interaction curves window.
You can view here the position of the force
component relative to the interaction area.
For advanced visualization options, double click
on the diagram and the interaction curve is
displayed in a new window.
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Steel results
During the post-processing step, after the steel calculation, the steel expert
module allows you to verify deflections, the section's resistance, the
element's stability according to second order effects (buckling and lateraltorsional buckling), and to optimize the steel shapes.
The steel results exploitation commands are available from the Analysis Steel Results toolbar, once the steel calculation is done.

You can view the calculated buckling and lateral-torsional buckling
parameters for each steel element in its properties window.
Example: Verify the steel elements stability
1. From Analysis - Steel Results toolbar:

9

Select the result type: Stability

9

Select the result on linear
elements: Work ratio

9

Click on
execute

icon

to

2. Access "Results" dialog box
pressing Alt + X keys
3. Go to "Options" tab and
select "Extreme values"
4. Press "OK" to execute
Steel elements optimization
The steel design module verifies the steel
elements according to parameters specified
by the global steel hypotheses.
The program identifies the steel shapes with
a higher / lower work ratio than specified and
proposes more appropriate sections.
You can accept globally or partially the proposed shapes then rerun the FE
calculation and the structure optimization. You can iterate these operations
until you obtain the appropriate work ratio for all steel shapes.
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Example: Optimization of steel shapes
1. From Analysis - Steel Results toolbar: click on
icon. The
"Proposed shapes" dialog box opens; the steel sections with a
work ratio out of the specified range are displayed in red.

2. Press "Accept all" button to accept all proposed shapes
3. Press "OK" to close and apply
4. Run again the steel calculation: select from menu Analyze > Steel
calculation
5. After calculation, open again the "Proposed shapes" dialog box. If
there are other proposed shapes, repeat the above steps until all
shapes are working at the specified ratio.

Memorized exploitations
An exploitation view memorizes the whole
exploitation
scenario
(result
type,
result
component, selected analyses and elements,
results visualization settings), together with the
display settings of the model (view point,
rendering...). For each exploitation view, a
correspondent image file is saved on the disc.
You can find the saved images in the Document
mode of the pilot.
Exploitation views help you automatically replay
anytime the memorized exploitations, without
having to manually recreate the exploitation
scenario. Moreover, if you have changed the
structure hypotheses and the results have been
modified, the updated exploitation views display
the new results.
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Example: Create an exploitation view
1. Define a (1, -1, 1) view of the workplane, pressing Alt + 5 keys
2. From Rendering toolbar: click on
the descriptive model

icon to set a ghost display of

3. Access "Results settings" command pressing Alt + Z keys; in
"F.E." tab: select the result type: Forces, the result on linear
elements: My and the result on planar elements: Mxx
4. From Analysis - F.E. Results toolbar: click on
memorize the exploitation

icon to

5. To replay the memorized exploitation: double click on it in the pilot

Reports
Advance Design provides an advanced and powerful report generator tool,
which allows you to easily define the desires reports. You can use the
available report templates, or you can define your own template. The report
generator filters its content function of the current hypotheses and available
results. At the same time, the report content takes into account the
selection of elements (if any).
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Example: Generate a report
1. Choose from menu Documents > Standard report...: the report
generator loads automatically the standard report template.

2. Go to "Exploitation" tab of the report generator, and select the
exploitation available there.
3. In the report's content section, select the table with forces on
planar elements and click on
button to insert the exploitation
right below.

4. Click on "Generate" button to start the report creation. When
finished, the report is automatically displayed with the document
viewer application.
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