Advance Design

User's Guide
This document has been very carefully prepared in the hope to meet your expectations and to answer all your questions regarding Advance Design.

This document only contains a brief description of the software functions and may only be used as a guide for using the software. It can also include information about some modules you did not acquire. For detailed information regarding the program's functions, please refer to the online help provided in Advance Design.

In case of any discrepancy between the information given in this guide and the information given in the software, consider the software as your main reference.

The content of this guide is subject to change without notice. Any reproduction or distribution, even if partial, by any means - electronically or mechanically - of the contents of the present guide and other supplied documentation is strictly forbidden if made without GRAITEC explicit authorization.

© GRAITEC, Bièvres, 2006. All rights reserved.

Windows 2000® and Windows XP® are trade marks or registered trademarks of the Microsoft Corporation.

DXF™ and AutoCAD® are trademarks or registered trademarks of AutoDesk Inc. San Rafael, CA.

All the other marks belong to their owners.

Ref. AD_0005
# Contents

**WELCOME**......................................................................................................................................................1  
Introduction ..........................................................................................................................................................2  
About this manual .............................................................................................................................................3  
Contact Graitec..................................................................................................................................................3  

**CHAPTER 1 ADVANCE DESIGN INSTALLATION** .............................................................................................5  
General requirements .......................................................................................................................................6  
  * Hardware configuration .............................................................................................................................6  
  * Software configuration .............................................................................................................................6  
Installation .....................................................................................................................................................6  
  * Installing a version for one user .............................................................................................................6  
  * Installing a network version ....................................................................................................................9  
    ▶ What is a NETHASP key? .....................................................................................................................9  
    ▶ How to install a NETHASP key? ..........................................................................................................9  
Security configuration ....................................................................................................................................11  
Uninstalling....................................................................................................................................................12  
Start Advance Design ..................................................................................................................................12  
Advance Design file and folder management..............................................................................................12  

**CHAPTER 2 PROJECT MANAGEMENT** .......................................................................................................13  
Creating a project ............................................................................................................................................14  
Localization ..................................................................................................................................................14  
Project configuration .....................................................................................................................................15  
Import/Export ................................................................................................................................................18  
Saving the project .........................................................................................................................................19  

**CHAPTER 3 ADVANCE DESIGN ENVIRONMENT** ............................................................................................21  
Main screen description .................................................................................................................................22  
Menus ............................................................................................................................................................25  
  * Menu bar ..................................................................................................................................................25  
  * Context menu .........................................................................................................................................27  
Toolbars ..........................................................................................................................................................28  
Display the environment elements ................................................................................................................34  
  * Pilot .......................................................................................................................................................34  
  * Properties window .................................................................................................................................35  
  * Status bar .............................................................................................................................................36  
  * Command line ....................................................................................................................................37  
Views management .........................................................................................................................................38  
  * Zoom ....................................................................................................................................................38  
  * View types ............................................................................................................................................39
CHAPTER 4 WORKING STEPS .................................................................................................................. 55

Model mode ............................................................................................................................................. 56
Components of the Model mode ............................................................................................................. 56
Organize the model's elements in the Pilot ............................................................................................ 57
Drawing principles ................................................................................................................................... 58
Drawing methods ..................................................................................................................................... 59
Drawing the descriptive model's elements ............................................................................................ 63
Structure elements ................................................................................................................................. 63
  ▶ Linear elements ................................................................................................................................. 63
  ▶ Planar elements ................................................................................................................................. 64
  ▶ Structure assemblies ......................................................................................................................... 65
Calculation elements .............................................................................................................................. 68
  ▶ Supports ......................................................................................................................................... 68
  ▶ Windwalls ....................................................................................................................................... 70
  ▶ Masses ............................................................................................................................................ 73
Geometric elements ............................................................................................................................... 73
  ▶ Points ............................................................................................................................................. 73
  ▶ Lines .............................................................................................................................................. 74
Help entities ............................................................................................................................................. 76
  ▶ Coordinate lines ............................................................................................................................... 76
  ▶ Dimension lines ............................................................................................................................... 76
  ▶ Grids ............................................................................................................................................... 77
Configuration of sections and materials ............................................................................................... 78
Materials ............................................................................................................................................... 78
Sections .................................................................................................................................................. 80
Objects handling .................................................................................................................................. 83
Select elements ....................................................................................................................................... 83
Move elements ....................................................................................................................................... 88
Copy elements ........................................................................................................................................ 91
Transform elements ............................................................................................................................... 96
  ▶ Deform elements .............................................................................................................................. 96
  ▶ Cut .................................................................................................................................................. 96
  ▶ Trim or extend ................................................................................................................................. 97
  ▶ Subdivide ....................................................................................................................................... 98
  ▶ Create slab openings ....................................................................................................................... 99
  ▶ Split windwalls ............................................................................................................................... 99
  ▶ Create fillets .................................................................................................................................. 100
  ▶ Convert lines to structure elements ............................................................................................... 101
  ▶ Extrude points and lines ................................................................................................................ 102
Renumbering elements ......................................................................................................................... 103
Loading the structure ............................................................................................................................ 104
Create a case family ..........................................................................................................................105
  ▶ Wind ...........................................................................................................................................106
  ▶ Snow ........................................................................................................................................106
  ▶ Seism .........................................................................................................................................107
Create a load case ............................................................................................................................109
  ▶ Self weight ...............................................................................................................................110
  ▶ Static .......................................................................................................................................110
  ▶ Seismic ....................................................................................................................................111
Create loads ........................................................................................................................................112
  ▶ Generate loads ..........................................................................................................................113
  ▶ Load types ................................................................................................................................114

**Define the analysis hypotheses** ..................................................................................................115
Create analysis types ......................................................................................................................115
  ▶ Modal analysis ..........................................................................................................................115
  ▶ Generalized-buckling ...............................................................................................................117
  ▶ Static nonlinear analysis ..........................................................................................................117
Create envelopes .............................................................................................................................119
Create combinations .......................................................................................................................121
  ▶ Create a user-defined combination ..........................................................................................121
  ▶ Load predefined combinations ..............................................................................................122

**Saving CAD views** ....................................................................................................................123
Creating animation .........................................................................................................................124
Verify the descriptive model ...........................................................................................................126
Create the analysis model ...............................................................................................................128

**Analysis mode** ..........................................................................................................................129

**Hypotheses step** .........................................................................................................................129
Meshing .........................................................................................................................................130
  ▶ Mesh configuration ..................................................................................................................131
  ▶ Mesh display ...........................................................................................................................132
Elements of analysis modeling ........................................................................................................133
  ▶ Points ......................................................................................................................................134
  ▶ Lines .......................................................................................................................................134
  ▶ DOF restraints ..........................................................................................................................134
  ▶ DOF constraints ........................................................................................................................135
  ▶ Symmetry conditions ...............................................................................................................136
  ▶ Section cuts ...............................................................................................................................136
Calculation ......................................................................................................................................137

**Exploitation step** ........................................................................................................................139
Configuration of F.E. results display ...............................................................................................140
Finite elements result types ..............................................................................................................141
  ▶ Displacements ........................................................................................................................141
  ▶ Forces ....................................................................................................................................141
  ▶ Stresses ...................................................................................................................................141
  ▶ Eigen modes ............................................................................................................................142
  ▶ Torsors ....................................................................................................................................142
Choosing load cases for post-processing .......................................................................................143
Results representation modes ........................................................................................................144
  ▶ Graphical exploitation of results on the analysis model .............................................................144
  ▶ Result curves ............................................................................................................................149
  ▶ Stresses diagrams for linear elements ......................................................................................157
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exploitation methods</td>
<td>158</td>
</tr>
<tr>
<td>▶ Exploitation views</td>
<td>158</td>
</tr>
<tr>
<td>▶ Animation</td>
<td>159</td>
</tr>
<tr>
<td>▶ Calculation reports</td>
<td>160</td>
</tr>
<tr>
<td>Document mode</td>
<td>171</td>
</tr>
</tbody>
</table>

**CHAPTER 5 ADVANCE DESIGN EXPERTS**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reinforced Concrete Design</td>
<td>174</td>
</tr>
<tr>
<td>Definition of concrete design regulatory combinations</td>
<td>174</td>
</tr>
<tr>
<td>Concrete design hypotheses</td>
<td>175</td>
</tr>
<tr>
<td>▶ Global hypotheses</td>
<td>175</td>
</tr>
<tr>
<td>▶ Local hypotheses</td>
<td>178</td>
</tr>
<tr>
<td>Reinforced concrete calculation</td>
<td>180</td>
</tr>
<tr>
<td>Configuration of concrete results display</td>
<td>180</td>
</tr>
<tr>
<td>Concrete Design results types</td>
<td>181</td>
</tr>
<tr>
<td>Post-processing of Concrete Design results</td>
<td>182</td>
</tr>
<tr>
<td>Columns calculation</td>
<td>183</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Steel Design</td>
<td>185</td>
</tr>
<tr>
<td>Definition of steel design regulatory combinations</td>
<td>185</td>
</tr>
<tr>
<td>Steel Design Hypotheses</td>
<td>186</td>
</tr>
<tr>
<td>▶ Global hypotheses</td>
<td>186</td>
</tr>
<tr>
<td>▶ Local hypotheses</td>
<td>188</td>
</tr>
<tr>
<td>Stored shapes</td>
<td>189</td>
</tr>
<tr>
<td>Steel calculation</td>
<td>190</td>
</tr>
<tr>
<td>Configuration of steel results display</td>
<td>190</td>
</tr>
<tr>
<td>Steel Design results types</td>
<td>191</td>
</tr>
<tr>
<td>Post-processing of Steel Design results</td>
<td>192</td>
</tr>
<tr>
<td>Shape Sheets</td>
<td>194</td>
</tr>
<tr>
<td>Shapes optimization</td>
<td>196</td>
</tr>
<tr>
<td>Define design templates</td>
<td>197</td>
</tr>
</tbody>
</table>

**CHAPTER 6 TUTORIAL EXAMPLES**

<table>
<thead>
<tr>
<th>Example</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>A 2D metallic portal frame</td>
<td>200</td>
</tr>
<tr>
<td>A 2D truss on 2 supports</td>
<td>217</td>
</tr>
<tr>
<td>A metallic framework with 6 portal frames and a concrete floor</td>
<td>230</td>
</tr>
<tr>
<td>A concrete slab hinged on three sides</td>
<td>246</td>
</tr>
<tr>
<td>A reinforced concrete building with two storeys</td>
<td>261</td>
</tr>
<tr>
<td>A circular water tank</td>
<td>275</td>
</tr>
</tbody>
</table>

**INDEX**

<table>
<thead>
<tr>
<th>Index</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Index</td>
<td>289</td>
</tr>
<tr>
<td>Index</td>
<td>290</td>
</tr>
</tbody>
</table>
Welcome to Advance Design, structural analysis software designed for the construction field. From the elements modeling to the structure calculation, results exploitation and structure optimization, Advance Design offers a complete environment for the structural analysis by finite element method.
Introduction

Advance Design is a complete solution for the analysis of complex structures by the finite elements method. It provides a wide range of functions specialized in advanced CAD modeling, meshing, calculation, expert design and results post-processing.

Advance Design provides tools for the plan and 3D structure modeling, loading generation, structure meshing, model calculation, verification and optimization of reinforced concrete and steelwork constructions by the chosen regulations, and results post-processing. You may generate afterwards high quality report notes.

The program's interface is intuitive and easy to work with. The work process in Advance Design environment is designed by three operating modes:

- **Model** mode: generate structure elements (beams, slabs, foundations, walls etc), create loadings (point, linear, planar loads), organize the model elements in systems and subsystems and define the analysis hypotheses.
- **Analysis** mode: perform the model meshing, launch calculation and exploit the results.
- **Document** mode: generate and view calculation reports, memorize and organize model views and exploitation views.
About this manual

This manual's purpose is to make you familiar in a fast way with your new software. You will learn how to install it, how to start and use its features. Here you can find:

- Information regarding the application environment;
- A brief description of each of the program's functions;
- An overview about how to create an Advance Design project;

A few tutorials which will help you understand the Advance Design work process.

Contact Graitec

In ? menu, access:

- "Technical support": after you have saved your current model, this command sends the archived model to the technical support department through your default mail application;

- "Graitec advantages...": (only if an internet connection is available) to access "Graitec Advantages" web page dedicated to Graitec customers with a maintenance contract, giving access to updates and support information;

- "About...": to display a window where you can find links to Graitec website and to Graitec email address.
Chapter 1
Advance Design installation

This chapter provides information regarding the Advance Design general requirements and installation steps. It describes in detail the installation procedures for a one user version and for a network utilization of the program.

You can find here also information regarding the application launching methods and the Advance Design files management in your computer.

In this chapter:
- General requirements
- Installation
- Security configuration
- Uninstalling
- Start Advance Design
- Advance Design file and folder management
General requirements

Hardware configuration
- A PC computer or compatible equipped with a Pentium IV processor (or equivalent)
- 512 MB RAM memory (1024 MB recommended)
- At least 150 MB space available on the hard drive for installation
- A CD-ROM reader
- Windows compatible graphics adapter (128 MB video RAM recommended)
- Windows compatible printer or plotter with supplied drivers
- Mouse

Software configuration
- Operating System: Windows 2000 Pro or XP Pro (or newer)
- Screen resolution: 1024 x 768
- 24 bit color palette recommended

Installation

Before installing Advance Design, you must:
- Under Windows 2000 or XP, make sure that you have administrator rights
- Close all opened applications
- Make sure that the provided security key is in place

Installing a version for one user
1. Insert the Advance Design CD-ROM in the reader
2. The setup program starts automatically and the following dialog box is displayed:

Note: If the starting screen doesn't appear automatically after introducing the CD-ROM in the reader, double click on "Setup.exe" to launch the installation.
3. To install Advance Design click on "SETUP". The installation starts automatically:

Follow the steps proposed by the installation wizard. Click on "Next" to continue:

4. Read the license agreement. Click on "Yes" to accept the terms and continue the installation:
5. if you want to change the installation path, click on "Browse". click on "Next" to continue:

![Image of Installation Path Change](image)

6. Wait a few moments while the Advance Design is installed on your computer. When finished, the following window is displayed:

![Image of Installation Completion](image)

7. Click on "Finish". Advance Design installation is complete. Before launching the application, make sure to configure properly the security settings (see page 11).

---

Note: As an administrator of the computer on which Advance Design has been installed, you must configure the program's utilization rights for other users. The users that log in on the same computer should have full read / write rights in "Projects" and "Resources" folders found in the Advance Design installation directory (Program Files / Graitec / Advance Design).

Each user of the same computer must configure the security settings for Advance Design (as shown on page 11), as the system configuration differs for each user that log in to the computer.
Installing a network version

Using Advance Design in a local network allows:

- The utilization of a number of N licenses simultaneously on a single security key
- The installation of Advance Design on a workstation connected to a server without using the installation CD-ROM

For a network installation of the program a **NETHASP security key** is required.

▶ **What is a NETHASP key?**

A NETHASP key is a security key designed for network utilization. This key is connected to the server and allows the simultaneous utilization of the program by a N number of workstations.

In this example there are 18 workstations connected to a server. 6 licenses have been acquired, thus only 6 workstations can use the program simultaneously. At any moment, a user may decide to quit the work session on its station. Consequently, another user can start a new session of the program on another station, with the condition that the total number of work sessions does not exceed the number of acquired licenses.

**Note:** The number of acquired licenses is memorized on the provided security key, which is connected to the server.

▶ **How to install a NETHASP key?**

The steps below must be performed by the network administrator only:

1. Connect the NETHASP key to the server. Check if the network connections work properly.
2. Install the HASP drivers on the server, as follows:
   - From the Advance Design CD-ROM, launch **protection \ hasp \ Drivers \ Windows 32-bit, 64-bit \ HASP4 \ hdd32.exe**
   - The installation application for the NETHASP drivers opens in a window:
Click on "Next" to read the license agreement
Click on "Install" and wait while the drivers are being installed
Click on "Finish" to exit when the installation is done

3. Install the NETHASP License Manager application. This application allows the communication between Advance Design and the NETHASP security key and manages the software utilization by the workstations in the network. Proceed as follows:

- From the Advance Design CD-ROM, launch `protection\hasp\SERVERS\Win32\lmsetup.exe`
- The installation application for the NETHASP LM opens in a window:

   ![Installation Window]

   - Click on "Next" to read the license agreement
   - Click again on "Next" and, in the following screen, select the desired installation type:

   ![Installation Type]

   - Click on "Next" and follow the steps proposed by the installation wizard. The HASP LM application is installed automatically.
   - When the installation is done, click on "Finished".

   **Note:** The HASP License Manager application must be active in order to make the NETHASP security key available for the network.

   An icon on the taskbar notifies when the HASP License Manager is active. Double click on it if you want to maximize the application window:

   ![Application Icon]

4. Restart the server. After that, the workstations of the network can start to use Advance Design, while the HASP License Manager installed on the server manages the license protection.
Security configuration

Advance Design is protected by a security device represented by a HASP key. The security key specifies the license content (the program modules, the utilization period, the number of utilization licenses etc.) for the Graitec Advance Design software that you acquired. Thus, the utilization of Advance Design is possible only if the security key provided with the software package is correctly installed and configured.

There are two types of security keys:

- **HASP key for a single user installation** (see page 3). This key must be connected to the port of the computer on which you want to use the software.
- **NETHASP key for a network installation and utilization of the program** (see page 6). This key must be connected to the port of the network's server. It allows a simultaneous utilization of the program by a defined number of workstations.

After the installation of Advance Design, it is necessary to configure the application security settings:

- From Windows Start menu, access Programs > Graitec > Advance Design > Security. The following dialog box is displayed:

  ![Security Configuration Dialog Box]

  - Select the protection type corresponding to the type of key that you acquired:
    - **None**: to disable the security system detection
    - **HASP**: if the software is protected by a HASP key
    - **NETHASP (local)**: if the software is protected by a NETHASP key connected to the local port of the computer without using the network connection
    - **NETHASP**: if the software is protected by a NETHASP key connected to the network server

  - For the HASP and NETHASP (local) keys, the port detection is automatic. However, in the case when you have other security keys connected to your computer, it is necessary to select the port for the software’s protection system. In this case, select the corresponding option from the "Port" combo-box.

  - To view the application contents provided with the current security level, click on "License content..." button

  - In the case when you receive a new version of the program or some modules of the program that you haven’t acquired at the first installation, it is necessary to update the security system with the new confidential codes. In this case, fill in the following fields:
    - **Modules**: input the codes corresponding to the new acquired modules
    - **Time**: the security keys are valid for a certain number of days. In the case of extending the utilization period of the program, input in the "Time" field the provided specific code
    - **License**: the network security keys allow the simultaneous access of a N number of licenses. When you want to increase / decrease the number of licenses, it is necessary to update the security system as follows:
      1. Enable the "License" field of the "Security" dialog box by connecting the NETHASP key to the local port of the computer and choosing the "NETHASP (local)" protection type.
      2. In the "License" field, input the code corresponding to the program and click on "Apply"
      3. Connect the NETHASP key to the network server and select the "NETHASP" protection type for the local workstation.
Uninstalling

1. In Windows Start menu, choose Settings > Control Panel.
2. Double-click on Add/Remove Programs.
3. Select Advance Design and click on Change/Remove.
4. Click on OK.
5. Check Remove box and click on Next to continue.
6. Click on OK.
7. Click on Finish.

Start Advance Design

You can launch Advance Design using various methods:
- From Windows Start menu, choose Programs. Select Graitec menu and click on the Advance Design submenu.
- You can also double-click on the Advance Design icon on your desktop.

After launching Advance Design, you can:
- Start a new project:
  - From menu: choose File > New
  - From Standard toolbar: click on
  - Press Ctrl + N keys
- Open an existing project:
  - From menu: choose File > Open
  - From Standard toolbar: click on
  - Press Ctrl + O keys

To start another work session simultaneously:
- Double-click on an existing .fto file from its disk location
- Double-click on the Advance Design icon on your desktop

Advance Design file and folder management

For each launching, Advance Design creates by default an *.fto file and a correspondent folder - containing three subordinate folders named “data”, “document” and “result”. After saving the project, you should not delete any of those folders, because they contain all the project's data and settings.
The content of this chapter refers to the Advance Design project configuration and management. You will discover how to create a new project, how to save it and also how to define the project general parameters.

**In this chapter:**
- Creating a project
- Localization
- Project configuration
- Import/Export
- Saving the project
Creating a project

You can create a new Advance Design project as follows:

- From menu: choose File > New
- From Standard toolbar: click on icon
- Press Ctrl + N keys to launch the "New..." command

Localization

To select the regulation used for the model calculation:

1. Launch the Advance Design application
2. From menu: choose File > Close to close the current project
3. From menu: choose File > Configuration. The following dialog box is displayed:

![Configuration de la localisation dialog box]

4. Select from the available combo-boxes the seismic, reinforced concrete and steelwork design regulations that you want to use in the Advance Design projects
5. Click "OK" to validate and exit the dialog box
Project configuration

For each new created Advance Design file, the starting screen displays a dialog box where you can type general information about your project and configure the general structure hypotheses. Press "Next" to go to the next section, then "Finish" to apply the settings and close the window:

1. In the "Project settings" window you can enter information which will appear in any report note: "Name", "Set", "Address", "City", "N°" (the project's reference number); "Phase", "Date".

To fill in with new information afterwards, you can display the "Project settings" dialog box as follows:
- From menu: choose File > Project settings
- In the Pilot: right-click on "Model" and choose from its context menu "Project settings..."

Press the "List of parties to the project" button and the following window appears:

1. List of parties to the project: you may name the party's function in the "Function" field. For each party to the project you can add general information in the corresponding fields (company, service, contact, address, city, telephone, fax, email)
– Logo: you can insert a BMP image representing a logo:
  ✓ typing the path to its disk location
  ✓ pressing button to browse for the image file
These data will be inserted in the calculation report's cover sheet if you check the "Shown in cover sheet" option. Click on "OK" button to apply settings and close this window.

2. Click the "Next" button and the "Hypotheses - Structure" window is displayed. Here you can define the general structure configuration.

**Workspace**

– Choose the workspace type as:
  ✓ *plane* - if the loads are considered in plane with the structure;
  ✓ *grid* - the loads are perpendicular to the structure;
  ✓ *3D* - the structure is three-dimensional and the loads can be applied on any direction.

– "Structure stiff under flexure": check this box if the model's structure has bending stiffness. For structures composed of elements that do not pick up flexure (truss elements, membranes), this option must be inactive.

– You can choose a default view on the workspace (only for 3D workspace type).

**Characteristics**

– "Reference temperature": you can enter a value (in Celsius degrees) to define the reference temperature for the structure's elements.

– "Default material": choose the default material for the model's structure as follows:
  ✓ Choose one material type from the combo-box, or

  ✓ Click on icon to open the "Materials" dialog box. Select one material type from the list or press "Libraries >>>" button to choose another material type (see page 72 for details):
You can modify the default structure settings afterwards:

- From menu: choose **Hypotheses > Structure**
- In the **Pilot**: right-click on "Model" and choose from its context menu "Used materials..." command (see page 72 for details).

**Working units**

- Press "Modify" button: a new window appears, where you can choose the working units for your model:
  - Click on each cell from "Type" and "Precision" columns to access combo-boxes with different options, from where you can select the unit type and its decimal precision.
  - You can also:
    - Define a style considering a certain working units configuration pressing the "New..." button;
    - Rename an existing style pressing "Rename..." button;
    - Delete a selected style pressing "Delete..." button.
  - Press "Apply" to apply settings and "Close" to exit the "Working units definition" dialog box.
Import/Export

Advance Design can import and export files from/to other Graitec programs.

Import files in Advance Design

From menu: choose File > Import. A list of options opens:

- Effel Structure files (*.eff) and Archive files (*.do4)
- Advance - Gamme béton ...
- Advance - Gamme métal ...
- Advance Concrete files (*.sta)
- Advance Steel files (*.sdnf)
- Arche Building Structure files (*.st2 and *.ae)
- Skewer model files (*.do4)
- Module exact ...
- Module brochette
- Graitec Exchange Files (.gtc)
- Graitec IFC Structures (*.ifc)
- Advance Steel files (*.sdnf)
- DXF files (*.dxf)
- An *.xml file containing systems of elements
- An *.xml file containing exploitation data
- A .txt file containing points coordinates

Export files from Advance Design

From menu: choose File > Export. A list of options opens:

- Effel Structure files (*.eff)
- Effel Experts files (*.ef2). In this case, the export can be done only if the calculation of the analysis model is ready
- Advance - Gamme béton ...
- Advance - Gamme métal ...
- Advance Concrete files (*.sta)
- Advance Steel files (*.sdnf)
- Graitec Exchange Files (.gtc)
- Graitec IFC Structures (*.ifc)
- SDNF files (*.sdnf)
- An *.xml file containing structure systems
- An *.xml file containing exploitation data
Saving the project

- Saving a new project:
  - From menu: choose **File > Save as**. A dialog box opens where you can type the file name and choose its location on your disk.

- Saving the project:
  - From menu: choose **File > Save** or use the shortcut **Ctrl + S**
  - To configure the .fto file save parameters: access from the menu **Options > Application**. The "Options - Application" dialog box appears. In the "Folders" tab you can make the following settings:

  ![Options - Application dialog box](image)

  - Specify the location of the folder for the saved .fto files. Two options are available. You can:
    1. Use the OMD platform settings;
    2. Specify a work directory on your disk: press the button to browse for a specific location.
  - Configure the automatic save interval of your file: type a value for the automatic save frequency (in minutes).
Chapter 3
Advance Design environment

Advance Design is compatible with Windows environment. You can customize its workspace and control its functions using the Windows shortcuts.

In this chapter:
- Main screen description
- Menus
- Toolbars
- Display the environment elements
- Views management
- Workspace configuration
Main screen description
**Menu bar**
You can access the program commands scrolling the drop-down menus on the menu bar. The menus are listed from left to right considering the order of the work process steps.

**Toolbars**
You can easily display, hide or move toolbars to any location on the program window. Some toolbars become active only during a certain step in the work process, such as **Modeling** (in the **Model** mode), **Analysis - Hypotheses**, **Analysis - F.E Results** (in the **Analysis** mode).

**Graphic area**
Represents the design and display area, with its own context menu. It can be divided up to 4 simultaneous viewports.

**Coordinate system symbol**
Indicates the global coordinate system orientation. Each of its axes has a different color: red for \( X \), green for \( Y \) and blue for \( Z \).

**Pilot**
A main control center for Advance Design - the pilot helps you access the program commands easier and offers a tree representation of the project, with its three steps: **Model**, **Analysis** and **Document**.

**Properties window**
In this window you can view and modify the objects properties (objects may be: structure, calculation or geometry elements). The properties are categorized and displayed in a tree-shape.

**Command line**
The command line informs you about the status of an action or suggests different options allowing you to end the operation successfully. You can also use the command line for drawing / transforming objects (typing the parameters in the dialog area). The command line contains three tabs:
- "Information" - displays a list of executed actions;
- "Errors" - reports errors;
- "Edit" - intermediates the dialog between user and application.

**Status bar**
Displays detailed info about an icon when the cursor is positioned above. It contains buttons through which you can configure certain parameters, such as: snap modes, tooltips content, coordinate system, working units.
Cursor

In the graphic area, a hand-shaped element 🖼️ represents the default mouse pointer. Considering the current operation, the mouse pointer takes different shapes:

<table>
<thead>
<tr>
<th>Usage</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using the mouse scroll</td>
<td>Use the mouse scroll up and down for zoom in or zoom out the area where the cursor is positioned</td>
</tr>
<tr>
<td>Zoom +/-</td>
<td>Zoom in / zoom out</td>
</tr>
<tr>
<td>Zoom Window*</td>
<td>Zooming the selection</td>
</tr>
<tr>
<td></td>
<td>Zoom the selection in</td>
</tr>
<tr>
<td></td>
<td>Zoom the selection out</td>
</tr>
</tbody>
</table>

* With the zoom window tool activated: drag from right to left to zoom in or drag from left to right to zoom the selection out. During those operations, you will notice that the cursor changes its shape.

<table>
<thead>
<tr>
<th>Zoom</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Translation (panning)*</td>
<td>Horizontal panning</td>
</tr>
<tr>
<td></td>
<td>Vertical panning</td>
</tr>
<tr>
<td>Rotation*</td>
<td>Free rotation.</td>
</tr>
<tr>
<td></td>
<td>Rotation around the camera's Z axis.</td>
</tr>
<tr>
<td></td>
<td>Rotation around the camera's X axis.</td>
</tr>
<tr>
<td></td>
<td>Rotation around the camera's Y axis.</td>
</tr>
</tbody>
</table>

* To switch between the different modes of translation and rotation, select the corresponding icon from the toolbar and press Tab key. During those operations, you will notice that the cursor changes its shape.

<table>
<thead>
<tr>
<th>Edit objects</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw</td>
<td></td>
</tr>
<tr>
<td>Cut</td>
<td></td>
</tr>
<tr>
<td>Subdivide</td>
<td></td>
</tr>
<tr>
<td>Trim or extend</td>
<td></td>
</tr>
<tr>
<td>Move</td>
<td>Move an extremity of the object</td>
</tr>
<tr>
<td></td>
<td>Move the whole object</td>
</tr>
</tbody>
</table>
Menus

Menu bar

You can access Advance Design commands using the menu bar available at the top of drawing area. It contains 11 drop-down menus, which you can display as follows:

- Click the menu to unwind it and choose a command by clicking on its name;
- Press Alt key while typing the underlined letter in the menu name. For example, press Alt + F to access File menu. With the arrow keys you can move through the menu list and press Enter to access the chosen command. For menu commands with underlined letters: first access the menu list, then press the underlined letter to access the specified command. For example, press Alt + F to access File menu, then press O to access "Open" command.

When a menu command appears disabled means that it is not accessible at the moment.

A menu command followed by an arrow means that an associated commands list is available. Keep the cursor above the command name for a moment to display the subordinate list of commands.

File menu

Contains commands of file management (open, close, save...) and project configuration.

Edit menu

With edit commands you can control the work steps (undo / redo) and the objects operations (measure; select; configure parameters).
**Display menu**

Gives you access to commands through which you can choose the interface components, define the workplane, create a zoom and configure the display style.

**Generate menu**

Contains commands for the creation of elements and loading the structure.

**Modify menu**

Contains commands that allow you to transform and modify the model's elements.

**Hypotheses menu**

From this menu you can access commands that allow you to configure the parameters of descriptive and analysis model (structure, loads combinations and envelopes, analysis types, concrete and steel calculation hypotheses).
**Analyze menu**

In *Analysis* mode, this group of commands allows you to verify your model, calculate and configure the results display.

**Documents menu**

Contains calculation notes commands (gives access to the Report Generator).

**Options menu**

Includes commands referring to the file path and save options, mesh type and working units' settings.

**Tools menu**

Gives access to different commands useful for additional configuration, as counting the structure elements and configuring the calculation sequences.

**Help menu**

Allows you to access help commands and information links.

**Context menu**

This type of menu allows a fast access to certain commands that are available in the menu bar as well. You can display context menus when you right-click on different areas of the application environment. For example:

- Right-click on the edge of the drawing area: displays the list of interface components;
- Right-click in the drawing area: displays a menu containing specific commands for each step of the model design (generating elements, calculation) and general commands of working with objects (selection; zoom etc.).

For each action performed in the drawing area, the context menu contains commands that help you work easier with the application. For example: "Finish" command cancels any command you have accessed (its function is identical with the *Esc* key's).

- Right-click on the selected object: displays a list of commands associated to object modifications and creation tools (move, copy, cut, input elements on selection etc).
- Right-click in the *Pilot*: displays a list of commands specific to the current working mode. Each item from the *Pilot* has a specific context menu.
Toolbars

You can access Advance Design commands using toolbars, which can be easily displayed or hidden. You can access toolbars:

- From menu: choose **Display > Toolbars**
- From context menu: right-click on the edge of the drawing area and select the toolbar you want to display.

Each toolbar contains icons corresponding to a specific group of commands.

- Icons with a black triangle on the bottom-right corner are flyouts.
- Keep the icon pressed to display the list of subordinate icons.

Advance Design toolbars can be displayed as floating (located anywhere in the drawing area) or docked (attached to any edge of the drawing area). Therefore, you can organize and anchor them anywhere in the program's environment. Double-click on the upper-side of a toolbar to dock or undock it.

**Advance Design toolbars description**

**Standard**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![New Icon]</td>
<td>New</td>
</tr>
<tr>
<td>![Open Icon]</td>
<td>Open</td>
</tr>
<tr>
<td>![Save Icon]</td>
<td>Save</td>
</tr>
<tr>
<td>![E-mail Icon]</td>
<td>E-mail</td>
</tr>
<tr>
<td>![Print preview Icon]</td>
<td>Print preview</td>
</tr>
<tr>
<td>![Print Icon]</td>
<td>Print</td>
</tr>
<tr>
<td>![Undo Icon]</td>
<td>Undo</td>
</tr>
<tr>
<td>![Redo Icon]</td>
<td>Redo</td>
</tr>
<tr>
<td>![Display/hide the pilot Icon]</td>
<td>Display/hide the pilot</td>
</tr>
</tbody>
</table>

![Standard Toolbar Image]
**Modeling**

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save view</td>
</tr>
<tr>
<td>Create a point</td>
</tr>
<tr>
<td>Create a line</td>
</tr>
<tr>
<td>Create an arc by 3 points</td>
</tr>
<tr>
<td>Create a circle by center and radius</td>
</tr>
<tr>
<td>Create a linear element</td>
</tr>
<tr>
<td>Create chained linear elements</td>
</tr>
<tr>
<td>Create a vertical linear element by 1 point</td>
</tr>
<tr>
<td>Create a horizontal linear element by 2 points</td>
</tr>
<tr>
<td>Create a planar element</td>
</tr>
<tr>
<td>Create a vertical planar element by 2 points</td>
</tr>
<tr>
<td>Create a horizontal planar element</td>
</tr>
<tr>
<td>Create a rigid point support</td>
</tr>
<tr>
<td>Create an elastic point support</td>
</tr>
<tr>
<td>Create a T/C point support</td>
</tr>
<tr>
<td>Create a rigid linear support</td>
</tr>
<tr>
<td>Create an elastic linear support</td>
</tr>
<tr>
<td>Create a T/C linear support</td>
</tr>
<tr>
<td>Create a rigid planar support</td>
</tr>
<tr>
<td>Create an elastic planar support</td>
</tr>
<tr>
<td>Create a T/C planar support</td>
</tr>
<tr>
<td>Create a windwall element</td>
</tr>
<tr>
<td>Create a point load</td>
</tr>
<tr>
<td>Create a linear load</td>
</tr>
<tr>
<td>Create a planar load</td>
</tr>
<tr>
<td>The combo that contains all the model's static load cases</td>
</tr>
<tr>
<td>Verify</td>
</tr>
</tbody>
</table>

**Analysis - Hypotheses**

<table>
<thead>
<tr>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save view</td>
</tr>
<tr>
<td>Create a point</td>
</tr>
<tr>
<td>Create a line</td>
</tr>
<tr>
<td>Create an arc by 3 points</td>
</tr>
<tr>
<td>Create a circle by center and radius</td>
</tr>
<tr>
<td>Create a DOF restraint</td>
</tr>
<tr>
<td>Create a DOF constraint</td>
</tr>
<tr>
<td>Launch and display the mesh</td>
</tr>
<tr>
<td>Expert check</td>
</tr>
<tr>
<td>Display &quot;Calculation sequence&quot; dialog box</td>
</tr>
</tbody>
</table>
## Filters and selection

<table>
<thead>
<tr>
<th>Selection by</th>
<th>Selection mode</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Selection by criteria</td>
</tr>
<tr>
<td></td>
<td>Invert selection</td>
</tr>
<tr>
<td></td>
<td>Filter</td>
</tr>
<tr>
<td></td>
<td>Ghost display on selection</td>
</tr>
<tr>
<td></td>
<td>Display all</td>
</tr>
</tbody>
</table>

## Zoom and views

<table>
<thead>
<tr>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Front View (Alt + 1)</td>
</tr>
<tr>
<td>Top View (Alt + 3)</td>
</tr>
<tr>
<td>View (-1, -1, -1) (Alt + 4)</td>
</tr>
<tr>
<td>Display or hide the workplane (F7)</td>
</tr>
<tr>
<td>Zoom +/-</td>
</tr>
<tr>
<td>Zoom window</td>
</tr>
<tr>
<td>Zoom all</td>
</tr>
<tr>
<td>Translation (panning)</td>
</tr>
<tr>
<td>Rotation around the model</td>
</tr>
<tr>
<td>Return to previous view</td>
</tr>
</tbody>
</table>

## Predefined views

<table>
<thead>
<tr>
<th>View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ortho projection or perspective</td>
</tr>
<tr>
<td>No Split (dividing of the graphic area): 1 view</td>
</tr>
<tr>
<td>Vertical Split : 2 views</td>
</tr>
<tr>
<td>Horizontal Split : 2 views</td>
</tr>
<tr>
<td>Split : 1 + 2 views</td>
</tr>
<tr>
<td>Split : 2 + 1 views</td>
</tr>
<tr>
<td>Split : 4 views</td>
</tr>
<tr>
<td>Front View (Alt + 1)</td>
</tr>
<tr>
<td>Right View (Alt + 2)</td>
</tr>
<tr>
<td>Top View (Alt + 3)</td>
</tr>
<tr>
<td>View (-1, -1, -1) (Alt + 4)</td>
</tr>
<tr>
<td>View (1, -1, 1) (Alt + 5)</td>
</tr>
<tr>
<td>View (-1, -1, 1) (Alt + 6)</td>
</tr>
<tr>
<td>View (-1, 1, 1) (Alt + 7)</td>
</tr>
<tr>
<td>Facing the workplane</td>
</tr>
</tbody>
</table>
### Workplane

- Display or hide the workplane (F7)
- Cartesian/polar workplane
- Define the workplane by projection on the active view
- Define the workplane by 3 points
- Define the workplane: point + normal
- Center the workplane on the model
- Move the workplane by altitude

### Snap modes

- Enable / Disable
- Endpoint
- Midpoint
- Intersection
- Center
- Nearest
- Perpendicular
- Parallel
- Extension mode
- Tracking mode
- Ortho mode
- Relative mode

### CAD Modifications

- Copy
- Move
- Symmetries
- Extrusion of a linear element
- Plane symmetry (mirror) / Axial symmetry
- Rotation (Input angle)
- Subdividing
- Cut
- Trim or extend
- Create a fillet
- Create openings
- Delete openings
- Allowed deformation
- Convert lines to linear elements
- Convert lines to planar elements
Rendering

Axes
Axes with section
Profiles
Linear contour
Covered faces
Ghost display

Animation

Add a camera
Display / hide cameras
Launch animation
Create an .AVI file
Animation...

Analysis - F.E. Results

Save view
Select the result type
Available results for linear and for planar elements
List of available load case
Create the exploitation
Results settings
Color Map configuration
Dynamic contouring
Animation
Result curves
Display Analysis - Reinforced Concrete Results toolbar
Display Analysis - Steel Results toolbar
Display the descriptive model (F10)
Analysis - Reinforced Concrete Results

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save view</td>
<td>Save view</td>
</tr>
<tr>
<td>Select result</td>
<td>Select the result type</td>
</tr>
<tr>
<td>Available results</td>
<td>Available results for linear and for planar elements</td>
</tr>
<tr>
<td>Create exploitation</td>
<td>Create the exploitation</td>
</tr>
<tr>
<td>Results settings</td>
<td>Results settings</td>
</tr>
<tr>
<td>Color Map configuration</td>
<td>Color Map configuration</td>
</tr>
<tr>
<td>Dynamic contouring</td>
<td>Dynamic contouring</td>
</tr>
<tr>
<td>Animation</td>
<td>Animation</td>
</tr>
<tr>
<td>Result curves</td>
<td>Result curves</td>
</tr>
<tr>
<td>Display model</td>
<td>Display the descriptive model (F10)</td>
</tr>
</tbody>
</table>

Analysis - Steel Results

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save view</td>
<td>Save view</td>
</tr>
<tr>
<td>Select result</td>
<td>Select the result type</td>
</tr>
<tr>
<td>Available results</td>
<td>Available results for steel linear elements</td>
</tr>
<tr>
<td>Create exploitation</td>
<td>Create the exploitation</td>
</tr>
<tr>
<td>Results settings</td>
<td>Results settings</td>
</tr>
<tr>
<td>Shape sheets</td>
<td>Shape sheets</td>
</tr>
<tr>
<td>Optimization results</td>
<td>Optimization results</td>
</tr>
<tr>
<td>Color Map configuration</td>
<td>Color Map configuration</td>
</tr>
<tr>
<td>Dynamic contouring</td>
<td>Dynamic contouring</td>
</tr>
<tr>
<td>Result curves</td>
<td>Result curves</td>
</tr>
<tr>
<td>Display model</td>
<td>Display the descriptive model (F10)</td>
</tr>
</tbody>
</table>
Display the environment elements

Pilot

Command access

- From menu: choose Display > Components > Pilot;
- Right-click on the edge of the drawing area and choose "Pilot" from the displayed list;
- Click on icon placed on Standard toolbar to display / hide the Pilot;
- Double-click on Pilot's upper side to dock / undock it on the edge of the drawing area.

Using the Pilot

To move between the three work steps, click on their corresponding icon. The pilot's content will be different for each work step.

Click on the button placed near each item containing subordinate elements to expand (+) or collapse (-) the associated list.

Double-click on the descriptive model components to hide or display them.

Right-click on any of the pilot's tree elements and a context menu appears, from which you can choose different options, many of them specific to the current mode (Model, Analysis or Document).

Note: Notice the aspect of the three icons from the Pilot:

- A blue icon shows that the corresponding mode is active and up to date;
- A shaded icon shows that the corresponding mode is inactive;
- A red icon means that the content of the corresponding working mode is outdated (and it is necessary to recalculate the model or update its documents).
Properties window

Command access

- From menu: choose Display > Components > Properties;
- Right-click on the edge of the drawing area and choose "Properties" from the displayed list;

Using the Properties window

- Double-click on Properties window's upper side to dock / undock it on the edge of the drawing area.
- You can configure the Properties window's display mode using the "Keep visible" icon placed on its upper side:
  - Press the icon : it means that the Properties window will be displayed permanently;
  - Press again the "Keep visible" icon : this means that the Properties window will appear only when a model's element is selected.

This combo-box contains selection criteria for the properties displayed in this window:
- "F.E. properties": displays only the properties of linear / planar elements related to the finite elements hypotheses (material, section, thickness, meshing, behavior type)
- "Reinforced concrete properties": displays only the properties of concrete linear / planar elements related to the reinforced concrete design
- "Steel properties": displays only the properties of steel linear elements related to the steel design
- "All properties": displays all available properties of the selected element
- "User": enables the user-defined filter for the displayed properties. In this case, press on icon to open a dialog box in which you can select, for each type of element, the categories of attributes to display in the properties window:

This area displays a description of the active cell's content from the properties list. Right-click on the edges of the Properties window and you can choose from the context menu to hide / display this area.

- The Properties window contains data (name, ID number, different parameters) of the selected elements. If multiple elements of the same type are selected, the properties window displays only their common data.
Status bar

Command access
- From menu: choose **Display > Components > Status bar**;
- Right-click on the edge of the drawing area and choose "Status bar" from the displayed list.

Using Status bar
- Status bar displays on its left side information about objects and actions:
  - Place the cursor above a toolbar icon and a description of it will be displayed in the status bar;
  - Displays the name of the performing operation (launching the mesh, calculating etc) and the program's current status.
- Status bar contains the following configuration buttons, placed on its right side:

  **Select the snap mode**
  - To enable / disable snap modes: just click on the icon or right-click on the same icon and choose enable / disable from the context menu;
  - To choose the snap modes: double-click on the icon or choose "Properties" from the context menu to open the "Snap modes" dialog box:

  ![Snap modes dialog box](image)

  **Tooltips configuration**
  - Object tooltips represent floating information dynamically displayed while the object is touched by the mouse cursor;
  - For the object's tooltip display: just click on the icon or right-click on the same icon and choose enable / disable from the context menu;
  - To add / remove data types to be displayed in the tooltip: double-click on the same icon and select the information categories from the displayed dialog box:

  ![ToolTips settings dialog box](image)

  **Current coordinate system selection**
  - To activate this button you must hide the workplane first, pressing icon from the **Workplane** toolbar.
  - Double-click on this button to display a dialog box where you can choose an existing coordinate system or create a new one:

  ![Coordinate System dialog box](image)

  Those buttons refer to current working units (length, force, moments, weight and angle). Double-click on any of them to display the dialog box where you can choose the working units.
Command line

Command access

- From menu: choose Display > Components > Command line;
- Right-click on the edge of the drawing area and choose "Command line" from the displayed list;
- Double-click on the upper side of the command line window to dock / undock it on the edge of the drawing area.

Using the command line

The command line has three main functions, corresponding to the three tabs:

- "Information": displays a list of executed actions:

```
Console
Lancement aniloge
Calcul de ces statiques avec solveur avance:
    Preparaison du calcul
    Kodelization du la structure
    n
    - appuis [1]
    - surfaces [1]
    Calcul statique lineaire
    Lancement calcul
    About du cas de charges n° 1
    Lancement du calcul CH2 ...
```

- "Errors": notifies errors:

```
Console
ERREUR: Pas d'appuis dans le modele !
```

- "Edit": intermediates the dialog between user and application. With this function you can draw, move, copy etc. objects typing parameters in the dialog area of the command line:

```
Console
Surfacique > Saisissez un point
```

```
Views management

Zoom

Command access

- From menu: choose Display > Zoom, unwind the associated list of commands and choose a zoom function;
- From the selected objects' context menu (you can zoom the view on the selected object choosing from context menu "Zoom / Selection" command);
- From Zoom and views toolbar.
- From mouse functions: you can use the mouse scroll for a target zoom: scroll up and down to zoom in or zoom out the area where the cursor is positioned. Click on the mouse scroll-wheel once to access the panning zoom command or twice to access the "Zoom all" command.
- From keyboard: you can use keyboard shortcuts to access zoom commands (Alt + W for "Zoom window": Alt + A for "Zoom all" etc). The shortcuts for each zoom command are displayed in the menu (next to the command name) or in the zoom icons tooltip.

Using Zoom toolbar

Each zoom tool may be used in different ways; for some functions of the zoom tools you will notice that the mouse cursor changes its shape, as shown below:

<table>
<thead>
<tr>
<th>Zoom +/-(Ctrl + / Ctrl -)</th>
<th>Drag from right to left to zoom in or drag from left to right to zoom the selection out.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom window (Alt + W)</td>
<td>Drag the selection window from left to right to zoom the selection in. Drag the selection window from right to left to zoom the selection out.</td>
</tr>
<tr>
<td>Zoom all (Alt + A)</td>
<td>Displays all the objects from the drawing area.</td>
</tr>
<tr>
<td>Translation (Panning)*</td>
<td>Moves the view on horizontal and vertical directions.</td>
</tr>
<tr>
<td>(Alt + P)</td>
<td>Moves the view horizontally.</td>
</tr>
<tr>
<td></td>
<td>Moves the view vertically.</td>
</tr>
<tr>
<td>Rotation around the model*</td>
<td>Free rotation.</td>
</tr>
<tr>
<td>(Alt + R)</td>
<td>Rotation around the camera's Z axis.</td>
</tr>
<tr>
<td></td>
<td>Rotation around the camera's X axis.</td>
</tr>
<tr>
<td></td>
<td>Rotation around the camera's Y axis.</td>
</tr>
<tr>
<td>Return to previous view</td>
<td>Displays the previous view of the workplane.</td>
</tr>
<tr>
<td>(Alt + U)</td>
<td></td>
</tr>
</tbody>
</table>

* To switch between the different modes of translation and rotation, select the corresponding icon on the Zoom and views toolbar and press the Tab key. During those operations, you will notice that the cursor changes its shape.
View types

You can view your model from different angles and perspectives, in one or more windows at a time, each window containing a different view of your model. A window containing a specific view of the workspace is called a *viewport*.

**How to work with viewports:**

- To create multiple viewports:
  - Use the icons from **Predefined views** toolbar
  - Press **Ctrl + Space**
- To activate a viewport simply click in its area.
- You can view the effects of interactive actions (such as draw, select, move elements etc) in multiple viewports at the same time.
- You can start to draw an element in one viewport and continue in another one.
- You can configure different display types for each viewport; for example: you can choose different rendering styles, hide the workplane in one viewport and display it in other, etc.

Example of working in multiple viewports:
Predefined views
You can change the view of the workplane using a set of predefined views.

Command access
- From menu: choose Display > Predefined views
- From Predefined views toolbar: click on the icon corresponding to the view you want to set
- From keyboard: you can use the arrow keys (while the rotation zoom tool is active)
- Click on the coordinate system symbol placed on the bottom-left corner of the drawing area

Predefined views toolbar

1. Ortho projection or perspective: You can obtain an ortho or a perspective view of the objects in the drawing area:

Ortho view

Perspective view
2. Split views: You can use those icons to obtain a single viewport of the model or a split view with multiple viewports (horizontally, vertically, in two, three or four splits, as shown in the icon’s image).

Example of a four-split view:

3. Plan and 3D views: Click on those icons to rotate the view in different angles. You can choose the view you want (from left, right, top, bottom etc.) by the blue-colored side of the icon’s shape. Examples:

Right view
3D view (-1, -1, -1)

Note: "Front view", "Top view" and "(-1, -1, -1) view" are accessible from Zoom and views toolbar as well.

4. 

Facing the workplane: Click this icon to display a plane front view of the workspace.

Coordinate system symbol
The main function of the coordinate system symbol is to inform you about the model position in the global coordinate system. When you rotate the view, the coordinate system symbol changes its orientation, informing you about the model position.

<table>
<thead>
<tr>
<th>3D views</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="3D views" /></td>
</tr>
</tbody>
</table>

When you place the cursor above any of the coordinate system symbol's axes, a tooltip informs you about the direction of the view rotation:

<table>
<thead>
<tr>
<th>Plane views</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Plane views" /></td>
</tr>
</tbody>
</table>

You can change the view position from the coordinate system symbol by clicking on one of its arrows. The coordinate system symbol's position will change as shown below:
Display management

Display styles

Command access
- From menu: choose **Display > Display settings**...
- From keyboard: press **Alt + X**

Modify the display style

![Display settings dialog box](image)

- **General options**
  - You can choose the objects' display mode by: axes; axes with section or profiles.
  - Click on "Rendering options" button to display the "Rendering" dialog box (see page 44).

- **Colors**
  - You can choose the objects' display color by certain categories listed in the existing combo-box, such as element family, system, material, section etc. Check the "Colors legend" option to display a color legend corresponding to the chosen category on the bottom-left side of the drawing area.
  - "Highlight on mouse over": use this option to obtain a better visualization of the objects. When enabled, the objects placed on the cursor trajectory are highlighted.
  - "Local axes on selection": you can choose to view the local axes of the elements when they are selected.

- You can define the "Symbol size" and "Text size" for the objects displayed in the working area on a range between a minimum and a maximum given value, using the sliding cursor.
- "Fixed loads scale": check this option to define the loads scale at a fixed size (the size of the heaviest load).
- **Special options**
  
  Select an object type from the left panel to configure its accessibility and display options:

  - Each object type may be "visible" (displayed in the drawing area) and "selectable" (to be able to select elements from the drawing area).
  - From the "Symbol" combo-box you can choose, for each object type, a specific element which will be displayed with the correspondent object, whether this is selected or not. For example, you can assign as symbols:
    
    | Local axis for linear elements | Meshing for planar elements |
    |--------------------------------|----------------------------|
    | ![Local axis](image)           | ![Meshing](image)          |

  - Annotations: click on "+" button and a new dialog box appears, from which you can choose different annotations to be displayed with the model's elements:
    
    ![Annotation dialog box]

    Apply the settings shown in this dialog box on linear elements and their annotation will appear in this manner:

    ![Annotation example]

    - You can choose an annotation from the "Available attributes" list or you can type in the "Annotation text" box any text you want to be displayed with the selected object;
    - You can also define the annotation text position using the "Horizontal" and "Vertical" combo-boxes;
    - Press the colored rectangle and a dialog box appears where you can choose a color for the annotation text.
  - Only for loads: with the "Loads scale" slider you can define the scale of each type of load between a minimum and a maximum value.
Create a display style

You can create a display style by a custom configuration of display parameters using the style options from the upper side of the "Display settings" dialog box:

- After defining a display configuration using the display options, press the "New" button placed on the upper side of the dialog box, and another window is displayed:

  ![Display styles dialog box]

  - Type the new style's name.
  - Press "Save" button to finish.

- To use a previous saved style: just select it from the styles combo-box.

- To rename a display style: select it and press "Rename" button. Type the new name in the displayed dialog box:

  ![Rename style dialog box]

- To delete an existing style: select the style from the list and click on "Delete" button.

**Tip:** To return to the default display settings, click on "Default values" button.
CAD display settings

Command access

- From menu: choose Display > Display settings... to open the "Display settings" dialog box, then click on "Advanced options" button
- Press Alt + C

Configuration

General

- Views
  - To choose a color for the workspace background: click on the colored rectangle. The Windows™ color palette is displayed. Select a color (or create a custom one) and click "OK" to apply.
  - Check the "Gradient" option to obtain a gradient effect for the background's color.
  - "Embed the mini console in the view": check this option to view the active coordinates display in the working area during the objects modeling:

  FRONT view
  L = 6.52 m
  12.50 m  0.00 m  10.00 m

  "Expected frame-rate": refers to the number of frames per second displayed during the model manipulation. You can choose a number between 0 and 64 frames per second for the model's display speed.

- CAD
  - "Sensibilities (in pixels)": the sensitivity number for snap and selection refers to the distance between the mouse cursor and object from which the object is selected or from which the snap operation is possible. This distance will increase, as the input value is higher.
  - "Minimum distance between 2 points": two points are considered indistinct if the distance that separates them is inferior to the input value.
  - "Simplified representation": check this option to obtain a simplified rendering of the structure (only by axes). With this command, the model's rendering occupies less space in the program's memory; you can gain thus more speed for the calculation of very complex models.
Cameras

You can configure here the workplane camera parameters:

- "Share the same camera mode between different views": you can configure here the visualization mode in multiple viewports;
- "Display orbit during rotations": you can choose to display the orbit during the rotation actions. This feature gives an easier access to the rotation function:
  - Click inside the orbit for a free rotation around the model.
  - Click on the orbit snaps (marked with triangle shapes) to rotate in a plan perpendicular to the view.
  - Click outside the orbit to rotate in a plan parallel to the view.

- Dynamic transitions:
  - Define the number of frames for predefined transitions (for example: using predefined views);
  - You can choose a value for the mouse scroll zooming frame-rate;
- You can input values for the view plan's margins re-framing (on horizontal and vertical);
- You can configure the camera cut-planes limits (modifying the values for the distances before and after the view plane);
- Choose a value for the angle of the perspective view on the workspace (from 0 to 120°).
Lighting

- **Intensities**
  - "Ambient": you can configure the objects' luminosity;
  - "Diffuse": you can define the transparency degree of the object illumination (from opaque to transparent);
  - "Specular": modifies the degree of light reflection on objects.

- You can define the position of the light source (in the coordinate system bound to the observer) by latitude and longitude.
Rendering settings
Command access

- Access the "Display settings" dialog box as shown on page 38. In this window: click on "Rendering options" button to display the "Rendering" dialog box.
- You can access rendering commands from Rendering toolbar:

Using the rendering commands:

1. From the dialog box:

   ![Rendering dialog box]

   "Rendering type": check one of the rendering options. You can preview the effect in the right panel image.

   "Ghost mode": defines a spectral display of the structure.

   Check the "Illumination / Shading" option then you can adjust the intensity and transparency of the objects display sliding the corresponding cursor.

2. From Rendering toolbar, you have an easy access to rendering commands, as shown below:

   ![Rendering toolbar]

<table>
<thead>
<tr>
<th>Profiles</th>
<th>Profiles</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Profiles icon]</td>
<td>![Profiles icon]</td>
</tr>
<tr>
<td>![Profiles icon]</td>
<td>![Profiles icon]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Axes</th>
<th>Axes with section</th>
<th>Linear contour</th>
<th>Covered faces</th>
<th>Ghost display</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Axes icon]</td>
<td>![Axes with section icon]</td>
<td>![Linear contour icon]</td>
<td>![Covered faces icon]</td>
<td>![Ghost display icon]</td>
</tr>
</tbody>
</table>

**Note:** You can combine the rendering modes to obtain different rendering effects.
Workspace configuration

Coordinate systems

Description

- Coordinate systems are space-oriented axes systems with origin and orientation defined after given parameters. By default, there is a given global coordinate system.
- The coordinate system representation consists in a three axes figure. Each of those axes has a different color: red for $X$, green for $Y$ and blue for $Z$.
- There are three types of coordinate systems:

<table>
<thead>
<tr>
<th>Global</th>
<th>World Coordinate System: the reference coordinate system.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Global Coordinate System" /></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Local</th>
<th>Workplane Coordinate System: there is a local coordinate system associated to the workplane.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Local Coordinate System" /></td>
<td>Also, each element of structure has a local coordinate system defined by its axes orientation.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>User-defined</th>
<th>User Coordinate System: you can create several coordinate systems, with different origins and orientations, and name them as you want.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="User-defined Coordinate System" /></td>
<td></td>
</tr>
</tbody>
</table>

Create an user-defined coordinate system

1. Access the coordinate system creation command:
   - From menu: choose **Generate > Coordinate system**
   - In the **Pilot**: right-click on a system and choose from the context menu **Generate an entity > Coordinate system**
   - In the drawing area: right-click and from the context menu: choose **Generate an entity > Coordinate system**

2. Choose the coordinate system's origin:
   - Click in the drawing area on a chosen point
   - Input the coordinates in the command line (separated with a space) then press **Enter**

3. Select the coordinate system you have created and access its properties window:
   - In the "Identifier" field: you can view / modify the ID number
   - In the "Name" field: you can type a name for the user coordinate system
Choose the current coordinate system

1. Hide the workplane (press F7 key or click on icon from Workplane toolbar)
2. On the status bar: double-click the coordinate system button and the "Coordinate system" dialog box opens:

   ![Coordinate System Dialog Box]

3. Select a coordinate system from the list (a user-defined system or the global system) and click "OK"
4. To create a new user-defined coordinate system, click on "Create" button; the last created user-defined coordinate system is set as current by default.

Modify the elements local axes

Select an element of structure and choose one of the following methods:

- From its context menu: choose "Modify local axes" command. Notice the message displayed in the command line: to change the object's local axes, click on the right mouse button:

   ![Coordinate System Dialog Box]

   The orientation of x and z axes changes using "Modify local axes" command.

- From menu: choose Modify > Local axes. The selected element's local axes will change automatically.
Workplane

Description
- The workplane represents the area designated for the drawing process. A workplane is associated with a grid (an intersecting lines system used to guide the drawing process).
- There are two types of workplanes:

<table>
<thead>
<tr>
<th>Cartesian</th>
<th>Polar</th>
</tr>
</thead>
</table>

Command access
- From menu: choose Display > Workplane
- You can also access the workplane commands from Workplane toolbar
- In the drawing area: right-click and choose "Workplane On/Off"

Configuration
- Define the workplane's parameters
  You can select the workplane as shown below:

Place the mouse pointer on the workplane's axis and click. The workplane is now selected.
Configure the workplane's parameters in the properties window, as follows:

Choose from combo-box the workplane's type (cartesian or polar)

Configure the workplane's division units (by X, Y axes for cartesian workplane and by ray and angle for the polar workplane) and the subdivision's number for each unit.

In this example, unit's dimension = 3 meters, and there are 10 subdivisions per unit:

You can also choose the workplane's type from the Workplane toolbar: press icon to switch between cartesian / polar workplanes.

- **Defining a workplane**

  You can define the workplane's position (relative to the global coordinate system) using the commands from Workplane toolbar or from Display menu. During this time, the command line displays in the "Edit" tab the steps you have to follow.

  **Define the workplane by projection on the active view**

  This command defines the workplane by the model position in the current view. A plan view of the workspace is required. Click on icon and the workplane is projected on the model. For example:

  Before using the command.  
  ![Before using the command.](image)

  Click on icon to project the workplane on the model.

  ![Click on icon to project the workplane on the model.](image)

  **Define the workplane by 3 points**

  - Click on icon;
  - With the cursor in the drawing area, click to define the workplane's origin;
  - Move the mouse pointer to choose the 0X axis and click to define its position;
  - Move the mouse pointer to choose the 0Y axis and click to define its position.
Define the workplane by 1 point + normal (by a defined vector)

- Click on icon;
- Move the mouse pointer to choose the workplane's origin and click to define its position;
- Choose the vector's start point and click;
- Choose the vector's end point and click.

Adjust the workplane by the model

Use the "Center the workplane on the model" command ( ) to adjust the workplane to the model's dimension. For example:

a. The model exceeds the workplane's margins:

![Diagram of a model exceeding workplane margins]

b. Use "Center the workplane on the model" command to extend the workplane:

![Diagram of workplane extended to model's dimension]

Move the workplane by altitude

- Click on icon;
- Type in the command line a value to define the workplane's altitude on 0Z axis;
- Press Enter.
In this chapter:

- Model mode
- Analysis mode
- Document mode

Chapter 4
Working steps

An Advance Design project building process has three major modes, each one represented in the Pilot by Model, Analysis and Document icons. Each mode has specific operations and a distinct role in the model design:

- In Model mode you can draw the model’s elements, modify them, input loads and define the analysis hypotheses;
- The specific functions of Analysis mode include the meshing of the structure by finite elements, the model calculation (by finite element method, also reinforced concrete and/or steel elements calculation) and the results exploitation;
- In Document mode you can access calculation notes and graphical view saved during the work process.

Once the model designing and analysis process are completed, you can switch from one mode to another (clicking on the corresponding icons placed on the Pilot) and make eventual corrections or changes.
Model mode

Components of the Model mode

The Model mode offers a tree-representation of the descriptive model components:

"Model" contains all the descriptive model elements grouped in three categories: structure, loads and hypotheses. Each of these groups contains specific elements and has particular context menus.

In "Structure" are placed all the structure elements of your model. Choose from context menu **Systems management > Create a subsystem** to organize the structure elements in subsystems.

"Loading" contains the load elements that you input on the structure components. Loadings are organized in case families and in load cases.

"Hypotheses" allow you to access and configure structure and analysis hypotheses, and to define different analysis types (static, dynamic...).

From "Envelopes": you can create and view envelopes of load cases by results type, element type and other criteria.

"Combinations": contains combinations of load cases you may define or you may load from existing combinations databases.

"Saved views" contains CAD views saved during the modeling process.
Organize the model's elements in the Pilot

Right-click on the "Structure" system in the Pilot and select "Systems management":

- Click on "Create a subsystem" command, and a subordinate system is created. You can organize model's elements in as many subordinate systems as you want, thus building a tree-structure of your model.

  You can also press the F6 key while a system is selected to create a subordinate one.

- To move model's elements in subordinate systems in the Pilot:
  - Use "drag-and-drop" method: select the elements and drag them to the system you want;
  - Use the element's context menu "Cut" and "Paste" commands (from the Pilot).

  **Tip:** Before drawing an element of structure, select the system where you want to place the element. All the elements you create are placed in the current system, which is the selected system from the Pilot.

- You can save the systems structure you have created using the "Export tree" command. A "Save as" dialog box appears, where you can type the path and name for the .XML file containing the tree structure.

- You can also import in the current project previously saved system trees with "Import tree" command.

- You can choose to hide or display the systems using their context menu commands:
  - In the Pilot, right-click on a system and choose "Hide": all the elements of the selected system are invisible in the drawing area. To display again the system's elements: right-click on the system and choose "Display".
  - To display in the graphic area only the elements of a system, hiding the others: in the Pilot select the system, right-click and choose "Isolate".
  - To display all the elements of the structure (whether a system is isolated or a few systems are hidden): in the Pilot right-click on any system and choose from the context menu "Display all".

  **Tip:** A color code allows you to identify the systems more easily:
  - Blue, for the last used system in which you have created/modified elements;
  - Red, for the system corresponding to the selected elements (if there is a selection).
Drawing principles

Command access

1. In the Pilot, from the systems context menu: click on “Generate an entity” to display a list of commands, from which you may choose the type of element you want to create;

2. Right-click in the drawing area and choose from context menu “Generate an entity:

3. Access Generate menu and choose the element you want to draw:

4. From Modeling toolbar, choose the elements you want to create by their corresponding icon:
Drawing methods

1. Select the object type you want to create as described above
2. In the Pilot, select the system \ subsystem where the object will be located
3. Configure the object's parameters in its properties list. Here you can configure various properties (type, material, orientation, design attributes for concrete / steel elements etc)

   **Note:** You can modify parameters after you have drawn the element: select it and configure its parameters in the properties window.

4. Draw the object in the graphic area (placing the cursor in the workspace or typing its coordinates in the command line). Notice that the cursor position coordinates are displayed on the upper-left corner of the drawing area.

   ▶ **Draw elements using the level settings**

   This function is related to the level parameters of each system found in "Model" from the Pilot (level parameters can be configured in the systems' properties list).

   To draw linear and planar elements using level parameters, you must use the horizontal and vertical element types. To access the horizontal and vertical elements, unwind the icons list associated to the linear and planar elements from Modeling toolbar:

   ![Linear elements](image)

   ![Planar elements](image)

   Select the system you want and configure its parameters in the properties list as follows:

   ![Properties window](image)

   1. Choose the level status as "Active".
   2. Type the level's top and bottom coordinates; from now, using the horizontal and vertical element types, you can draw objects only between the specified coordinates.

   **Note:** If the level settings are not configured or are inactive, the vertical and horizontal element types behave like the general type.
**Draw elements using the command line**

After you chose the element to create, check the command line’s status. You’ll see that the "Edit" tab is active. You can create the element typing its parameters in the command line, as follows:

- **In 2D view**: type the object’s coordinates to define its position on X Z axes:
  - For the first point: type the X axis coordinate values; press **Enter**, and the first extremity of the object will appear on the defined point on the workplane.
  - For the second point: type the Z coordinate values and press **Enter**.

- **In 3D view**: first hide the workplane (press F7 key).
  - Proceed with the same two steps as in 2D view, except that you’ll have to type 3 coordinate values: for X, Y and Z axes.

**Note 1** To define the objects coordinates taking as reference the cursor position in the drawing area, type @ (relative snap) before the coordinate values.

**Note 2** From the drawing area’s context menu, check the "Length on element" option. This allows you to draw an element taking as reference the length of another object.
**Seize objects using snap points**

**Description**

- Snap points provide a fast and easy way to draw objects. They consist in points with a fixed location on objects’ coordinates, such as intersection points, midpoints, extremity points etc.
- Using snap points you can easier locate exact positions, helping you to draw objects more accurate.

**Command access**

- From *Snap modes* toolbar:

- On the status bar, double-click on icon to open the “Snap modes” dialog box
- You can also access "Snap modes" dialog box from the drawing area context menu:

- While creating or handling objects, you can easily access the snap modes dialog box pressing **Alt + S** keys.
- To enable / disable the snap modes:
  
  1. From the *Snap modes* toolbar, click on icon;
  2. From the status bar: click on icon, or right-click on it and choose "Enable" / "Disable" from the context menu;
  3. From the "Snap modes" dialog box, check / uncheck the "Active" option.
Using snaps

- Make sure that the snap modes are active;
- From "Snap modes" dialog box or from toolbar, select the snap modes you want;
- Select a drawing tool (for example, a linear element);
- Place the cursor above an object in the drawing area; you’ll notice that the object’s axis becomes highlighted, and the selected snap points appear as a specific symbol.

Each snap mode specifies a defined point on object's coordinates, as follows:

<table>
<thead>
<tr>
<th>Snap point</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Endpoint</td>
<td>Snaps to the object's extremities</td>
<td><img src="image" alt="Endpoint Example" /></td>
</tr>
<tr>
<td>Midpoint</td>
<td>Snaps to the mid point of a segment</td>
<td><img src="image" alt="Midpoint Example" /></td>
</tr>
<tr>
<td>Intersection</td>
<td>Snaps to the intersection of two objects</td>
<td><img src="image" alt="Intersection Example" /></td>
</tr>
<tr>
<td>Center</td>
<td>Snaps to the center of planar elements</td>
<td><img src="image" alt="Center Example" /></td>
</tr>
<tr>
<td>Nearest</td>
<td>Snaps to the nearest point to the mouse cursor</td>
<td><img src="image" alt="Nearest Example" /></td>
</tr>
<tr>
<td>Perpendicular</td>
<td>Snaps perpendicular to an object</td>
<td><img src="image" alt="Perpendicular Example" /></td>
</tr>
<tr>
<td>Parallel</td>
<td>Snaps parallel to an object</td>
<td><img src="image" alt="Parallel Example" /></td>
</tr>
</tbody>
</table>

**Note:** For perpendicular and parallel snap modes, you must draw first at least one object, to which you may snap while drawing another element.

You can combine different snap modes and obtain multiple snap effects. For example, combining parallel and midpoint snap modes, you can draw an object parallel to another, and define the length of the object you draw at half distance of the reference object:

You can use different snap mode styles:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Extension mode (F12)</strong></td>
<td>Snaps to the intersection point of the virtual extended elements (requires the &quot;Intersection&quot; snap &quot;On&quot;)</td>
</tr>
<tr>
<td><strong>Tracking mode (F11)</strong></td>
<td>Snaps tracking each point between the extremities</td>
</tr>
<tr>
<td><strong>Ortho mode (F8)</strong></td>
<td>Snap to ortho directions (allows to snap on straight horizontal and vertical lines)</td>
</tr>
<tr>
<td><strong>Relative mode</strong></td>
<td>Sets a relative snap (no limitations for the snap position)</td>
</tr>
</tbody>
</table>
Drawing the descriptive model's elements

There are three main categories of elements you can create: structure, calculation and geometric elements. You can configure each object's parameters in the properties list:

- When you access the drawing tool, before the element creation;
- After you have drawn the element: select it and access its properties list.

Structure elements

▶ Linear elements

Command access

- From menu: choose Generate > Structure > Linear > Simple / Chained
- From Modeling toolbar: click on
- From the Pilot: right-click on a system and choose Generate an entity > Structure > Linear
- In the drawing area: right-click and choose Generate an entity > Structure > Linear

Configuration

The properties available for the linear elements refer to the finite element characteristics (material, section, orientation, relaxations, meshing etc) and design properties corresponding to the material type (concrete - see page 171 and steel - see page 181). You can filter the displayed properties using the combo-box placed on the upper side of the properties window.

- Place the cursor in this cell to display icon; click on it to access the "Materials" dialog box, where you can choose a material type and configure its properties.
- Section type: type directly the section's name, if you know it, or click on icon to access the "Section libraries" dialog box or on icon to open the "Defined" dialog box, where you can configure the section's parameters.
- Eccentricity: to define the element's offset, expand the list and choose a predefined offset or type the parameters you want.
- You can enter a value for linear element's orientation angle, and the ID number of a point to which the linear element's orientation should refer.
- You can lock / unlock the translations and rotations for the object's extremities on X, Y and Z axes. Those settings are significant for the calculation step.
- You can type here the value for the initial constraint (only for cable linear elements).
- The meshing of the linear elements is defined after the global mesh settings (see page 124). It is possible also to define locally the meshing parameters for each linear element using the following options:
  - "Automatic": if active, the nodes are created at each intersection with the neighbored elements. When inactive the element's meshing is solved internally, without creating nodes with the intersecting elements.
  - You can also impose a meshing for the concerned linear element using the "Parameters" fields (number, size, spacing and secondary size).
- Refers to the system ID from which the linear element inherits the seismic behavior characteristics (see page 105).
- Check the "Active" box to define the linear element as supporting element for snow and wind loads.
- **Planar elements**

  **Command access**
  - From menu: choose **Generate > Structure > Planar**
  - From **Modeling** toolbar: click on 
  - From the **Pilot**: right-click on a system and choose **Generate an entity > Structure > Planar**
  - In the drawing area: right-click and choose **Generate an entity > Structure > Planar**

  **Configuration**

  The properties available for the planar elements refer to the finite element characteristic (material, thickness, meshing etc) and the concrete design properties (see page 171).

  ![Planar element configuration diagram]

  You can view and configure here general information about the planar elements you create: ID number; name, type (membrane, plate, shell, plane strain), system ID. You can also input observations regarding the element.

  ![Planar element properties table]

  You can configure here the planar element's thickness and its variation on x and y slopes.

  The meshing of the planar elements is defined after the global mesh settings (see page 124). It is possible also to define locally the meshing parameters for each planar element using the following options:

  - **Automatic**: if active, the nodes are created at each intersection with the neighbored elements. When inactive the element's meshing is solved internally, without creating nodes with the intersecting elements.
  - **Type**: refers to the meshing style of the concerned element considering the global mesh type. Choose from the combo-box one of the following options:
    1. **Complete**: performs the complete meshing of the element by the global mesh algorithm
    2. **Triangulation**: creates a triangular meshing using the global mesh algorithm
    3. **None**: the element is not meshed; the nodes are created at each vertex
  - **Density**: defines the density of mesh elements by the combo-box options:
    1. **Global**: the mesh elements density is defined after the global mesh settings (see page 124)
    2. **Simplified**: defines the meshing by X and Y sides in the "Simplified definition" fields placed below
    3. **Detailed**: defines the meshing for each side of the planar element in the "Detailed definition" fields placed below: (number, size, spacing and secondary size)

  Refers to the system ID from which the planar element inherits the seismic behavior characteristics (see page 105).

  Check the "Active" box to define the planar element as supporting element for snow and wind loads.
Structure assemblies

Vaults

You can create a set of consecutive linear or planar elements in an arc shape using the "Vault generator" dialog box.

Command access

- From menu: choose **Generate > Structure > Vault generator > Linear vault / Planar vault**. The corresponding dialog box will open.

Configuration

**Linear elements vaults**

- Define the dimension of vault for \( R \) (radius), \( A \) (span) and \( F \) (deflection); see the picture from the right side for guidance. The three dimensions are calculated by a formula taking into account the relations between them (\( A \leq 2R, F \leq R, F = R \left(1 - \sin \alpha \right) \)). It is possible to block the values specified for \( A \) and \( F \), selecting the corresponding checkbox; the blocked value will not be modified, while the other value is calculated function of the blocked value and of its relation with \( R \).
- Choose the origin point of the vault: typing the coordinates for \( X \) and \( Z \) or pressing icon to define them graphically;
- Specify the number of linear elements along the vault;
- Choose the material type and the section configuration for the vault elements.

**Planar elements vaults**

- Configure the same parameters as for linear elements vault (vault's dimension, position and number of elements);
- Input a value for the number of elements along depth and specify the vault's total depth size;
- Specify the planar elements' thickness and the material type.
Portal frames and trusses

Command access

– From menu: choose **Generate > Structure > Portal frames / trusses generator**. This command opens a dialog box containing libraries with different types of portal frames and trusses.

Configuration

– You can expand or collapse the libraries list and choose any portal frame or truss you want.
– Click on the list items to preview an image of the corresponding structure type:

![Portal frames library](image1)

![Trusses library](image2)

– After you have selected a model from the list, click "OK" and a new dialog box opens, where you can configure the structure's parameters. There are two different dialog boxes, for portal frames and for trusses generator.
Portal frames generator

- General data: define the origin of the portal frame on X Y Z axes typing the desired values or click on icon to define it graphically;
- Choose the structure's material type: press icon to display the "Materials" dialog box or choose a type from the combo-box;
- Define the truss configuration filling the given fields with the corresponding parameters (the length of a span, the number of purlins per slope, the slope angle, the height of the smallest stanchion);
- Define the geometry for frames, stanchions, diagonals and columns;
- Specify the number of portal frames you want to obtain and the columns height.

Trusses generator

This dialog box contains similar options as the "Portal frames generator" dialog box:
Calculation elements

▶ Supports

Command access
- From menu: choose Generate > Structure > Support (…)
- From Modeling toolbar: click on 
- From the Pilot: right-click on a system and choose Generate an entity > Structure > Support (…)
- In the drawing area: right-click and choose Generate an entity > Structure > Support (…)
- You can automatically generate supports on a selected element (linear or planar), choosing from its context menu "Support / selection" command

Description

There are three support types: point, linear and planar. Each support type can be: rigid, elastic and tension / compression (T/C).

<table>
<thead>
<tr>
<th></th>
<th>Point</th>
<th>Linear</th>
<th>Planar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rigid</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Elastic</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>T / C</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Rigid supports*

Supports constrained in translation + rotation (fixed), in translation only (hinged) or partly constrained in translation/rotation (other).

Elastic supports

Supports defined by their stiffness. This type of support can be described:
- In the global coordinate system (three translational stiffness along the global X, Y, Z axes and three rotational stiffness about the global X, Y, Z axes)
- In the local coordinate system (one translational stiffness depending on the support orientation)

T/C supports

Behave like ordinary elastic supports for linear analyses; for non-linear analyses they work in tension only / compression only.

* You can easily convert the rigid supports into elastic supports choosing the command Modify > CAD > Convert rigid supports to elastic supports
Configuration

Displays information about object's ID number, name and system ID.

You can also input observations regarding the element.

For the rigid supports, you can define the restraint type as "Fixed" or "Hinged".

Choose the coordinate system to which the support parameters refer (global or local coordinate system).

Input the ID of the user-defined coordinate system you want the support to refer to.

For T/C support types, you can choose the function category as "Tension" or "Compression".

Configure the stiffness associated to the rotation and translation liberty degrees on X, Y and Z axes.

Configure the seismic damping associated to the rotation and translation liberty degrees on X, Y and Z axes.

Symmetry conditions

For rigid point supports, you can configure the symmetry conditions for translation and rotation liberty degrees on the three axes using the "Symmetry conditions" command, available in Generate menu:

- First select the rigid point support(s);
- Access the "Symmetry conditions" command from Generate menu;
- In "Symmetry conditions" dialog box, check the option corresponding to the plan coordinates for which you want to define the symmetry.
Windwalls

The windwall element does not sum up to the structure's rigidity; its function consists in the distribution of loads on the supporting elements following a failure line algorithm or a user defined direction of span. Windwalls may serve, in the case of metallic structures, for the loads calculation on the linear supporting elements, without necessarily perform the planar elements modeling (such as roofs, walls, slabs etc).

Command access

- From menu: choose Generate > Windwall
- From Modeling toolbar: click on icon;
- From the Pilot: right-click on a system and choose Generate an entity > Windwall
- In the drawing area: right-click and choose Generate an entity > Windwall
- Create windwall on selection: select two coplanar and non-intersecting linear elements, right-click and choose from the context menu: "Windwalls on selection"

Configuration

Displays information about object's ID number, name and system ID. You can also input observations regarding the element.

Choose the windwall's direction of span: X, Y, XY or other - which may be defined in the "Direction of span" dialog box (see page 65). To access this dialog box, click on icon from "Definition" cell.

Configure the windwall for snow loads and snow accumulation:
- You can specify for the windwall to take into account or not the snow loads automatically generated;
- You can enable / disable the snow accumulation;
- Click on icon in "Definition" cell to display the "Snow accumulation" dialog box, where you can configure the accumulation parameters (see page 66).

Configure the windwall for wind loads:
- You can specify for the windwall to take into account or not the wind loads automatically generated;
- Choose the windwall type (building, awning, parapet or isolated roof);
- Define the percentage value of windwall permeability. This value is taken into account by the automatic generator of climatic loads;
- Configure the wind statutes for every wind direction (X+, X-, Y+, Y-);
- Configure the pressure coefficients (Ce, CiS, CiD) for every wind direction (X+, X-, Y+, Y-).
Setting the windwall's direction of span

**Note**

The direction of span is defined in the windwall's local axes. To view the local axes: select the element and notice the three axes placed on an extremity, each with a different color: red for X, green for Y and blue for Z (see page 39 for local axes display option). When you draw an element, its local axes are defined by the drawing order of its sides. You can change the local axes of an element afterwards, choosing "Modify local axes" from context menu (of the selected element) or "Local axes" command from Modify menu.

**Tip:** To view the windwalls direction of span graphically, you must activate the display mode "Axes" in the display configuration dialog box (Alt + X).

In the windwall's properties list, access the "Loads distribution" category to configure the direction of span towards the supporting elements:

- You can choose the direction of span considering the windwalls local axes: x, y or xy.

  In the next example, to transfer the loads only towards the building's columns, specify a direction of span on local y.

- You can define a custom direction of span choosing "other"; in this case, the "Span" field below is enabled. Click on "Definition" cell icon to open the "Direction of span" dialog box:

  You can type a coefficient value for each side of the windwall.
Whether you have created a climatic family case (snow / wind) and you choose to automatically generate climatic loads (see page 107), each windwall configuration for the climatic actions is automatically recognized and taken into account.

**Splitting windwalls by the supporting elements**

- In the case of automatic generation of the climatic loads, the windwalls are automatically split by each supporting element intersecting them. To specify that windwalls must not be split by certain elements: define the "Supporting elements" status as inactive in the properties list of the desired elements.
- You can choose to split windwalls during the structure modeling process, using "Split windwalls" command from Modify menu.

**Configuring the snow accumulation settings**

In the windwall's properties list, you can configure the snow loads options:

- Snow loads active on the windwall (Y/N);
- If the snow loads are active you can choose to take into account the snow accumulation. In this case, you can configure the accumulation options in the "Snow accumulation" dialog box, clicking on icon from "Definition" cell of the windwall's properties list:
**Masses**

- Displays information about object's ID number, name and system ID.
- You can also input observations regarding the element.
- You can define the mass values and mass inertia on X, Y and Z axes.

**Geometric elements**

**Points**

- Displays information about object's ID number, name and system ID.
- You can also input observations regarding the element.
- The point can be used to specify the size of a mesh unit. To use the point's mesh function you must check the option "Meshing", then specify the desired density of nodes around the point. A value lower than 1 produces a higher density of mesh nodes around the point. A value greater than 1 reduces the nodes density around the point.
**Lines**

You can draw different line types:

- Simple lines or polylines
- Arc of circles (polylines describing an arc shape)
- Circles (polylines describing a circle)

![Diagram of line types]

You can also input observations regarding the element.

The line can be used to specify the mesh parameters. Enable the line mesh function and choose

---

**a.** To create lines and polylines: access the line tool (button) and click on the drawing area to create a line or a polyline (press Enter to finish the drawing action);

**b.** To create an arc of circle:

- Access the arc of circle drawing tool (button). The command line displays the following message: "Please input the center of the arc". Click on the workplane to define the arc of circle center, or type in the command line its coordinates (press Enter to apply);
- The command line prompts the next message: "Please input the first point". Click on the workplane or type in the command line to define the first point of the arc (press Enter to apply);
- The command line prompts the next message: "Please input the second point". Click on the workplane or type in the command line to define the second point of the arc (press Enter to apply);
- The command line asks for the number of arc's segments: type in the command line the number you want and press Enter. The arc of circle is created.

**c.** To create a circle:

- Access the circle drawing tool (button). The command line displays the following message: "Please input the center of the circle". Click in the graphic area to define the center of the circle or type in the command line its coordinates (press Enter to apply);
- The command line prompts the next message: "Please input the radius (m)". Type the radius dimension (in meters) and press Enter;
- The command line asks for the number of circle's segments: type in the command line the number you want and press Enter. The circle is created.
Besides their mesh modeling function, points and lines can also be used as follows:

<table>
<thead>
<tr>
<th>Points</th>
<th>Lines</th>
</tr>
</thead>
<tbody>
<tr>
<td>As reference for linear elements orientation:</td>
<td>As help lines for functions as extrude, trim or extend, subdivide, convert etc:</td>
</tr>
<tr>
<td>1</td>
<td>To create openings on planar elements:</td>
</tr>
<tr>
<td>2</td>
<td></td>
</tr>
</tbody>
</table>

**Points**

- As reference for linear elements orientation:
- As snap elements:

**Lines**

- As help lines for functions as extrude, trim or extend, subdivide, convert etc:
- To create openings on planar elements:
Help entities

▶ Coordinate lines

From menu: choose Edit > Coordinates and choose:

<table>
<thead>
<tr>
<th>&quot;Length&quot; (or press Ctrl + D)</th>
<th>&quot;Angle&quot; (or press Ctrl + G)</th>
</tr>
</thead>
<tbody>
<tr>
<td>With this tool you can measure distances between different points in the drawing area. The value of the distance between the selected points is displayed as shown below:</td>
<td>With this tool you can measure angles between two elements. Place the cursor on the extremities of both elements that form the angle you want to measure. The value will be displayed as shown below:</td>
</tr>
</tbody>
</table>

▶ Dimension lines

Command access

- From menu: choose Generate > Dimension line
- In the drawing area: right click and choose from context menu Generate an entity > Dimension line
- In the Pilot: right-click on a system and choose Generate an entity > Dimension line

Configuration

Dimension lines are used to measure lengths. They are saved in the drawing area and behave like any other object (can be selected, resized, moved, deleted etc).

After you have accessed the drawing tool, select from the properties window the dimension line type:

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Projected</td>
<td>Measures the horizontal and vertical projection of an element. The measured projection depends on the direction given to dimension line's elevation (third click).</td>
</tr>
<tr>
<td>Aligned</td>
<td>Specifies the length between two points. After you have clicked on both extremities, drag the mouse and click to define the dimension line's elevation.</td>
</tr>
<tr>
<td>Angular</td>
<td>Specifies the angle formed by three points in the graphic area.</td>
</tr>
<tr>
<td>Level</td>
<td>Specifies the Z axis coordinates of the clicked point in the drawing area.</td>
</tr>
</tbody>
</table>

Display: inferences
- **Grids**

  **Command access**

  - From menu: choose **Generate > Grid**

  **Create a grid**

  1. Access the grid command
  2. With the grid tool activated, click in the workspace to define the grid’s origin
  3. Move the mouse cursor and click to define the X axis of the grid
  4. Move the cursor and click to define the Y axis of the grid.

  You can define the grid’s parameters in its properties window:

  ![Grid properties window](image)

  - You can display only X axis, only Y axis or both selecting the corresponding option from the combo-box.

  - You can define the following parameters for X and Y axes:
    - Definition: you can define the number of grid blocks and their length typing the corresponding values separated by spaces (e.g.: 3*3.00 2*5.00 3*6.00 means three blocks of 3 meters, 2 blocks of 5 meters and 3 blocks of 6 meters).
    - Grid offset: you can enter a value to define the grid offset
    - Text position: you can define the presence of the text on the grid’s sides using the combo-box options
    - Text type: choose the type of text from the combo-box
    - Text offset: you can define the text position in relation to the grid typing the desired distance in the current unit for length.

  **Working with grids**

  The grid tool makes easier the positioning of the structural elements of your model. You can define the grid according to the structure's axes and use it afterwards for an easier input of the structure elements snapping on the grid's intersections points. Make sure that the snap modes are enabled.
Configuration of sections and materials
You can configure the section and materials characteristics.

Materials

Command access

- From menu:
  - Choose Edit > Used materials... to open "Materials" dialog box;
  - Choose Hypotheses > Structure... to open "Hypotheses - Structure" dialog box opens. From here you can open the "Materials" dialog box clicking on icon. Use this command to define the default material used in the project. The default material will be assigned to each new created element.
- In the Pilot: right-click on "Model" and choose from context menu "Used materials...";
- From linear and planar elements properties list: place the cursor in the material code cell and click on icon to access "Materials" dialog box.

**Note:** If you want to configure / modify the material features, access the "Used materials..." command from Edit menu or from the Pilot context menu, as shown above. All the other access commands open a window from which you can only choose a material type, the configuration not being accessible.

Configuration

To choose a material from the list:

- Place the cursor at the beginning of each row; when a black arrow appears: click to select the entire row
- Press "Close" to exit.

**Tip:** Some dialog boxes contain advanced options which you can access pressing ">>" buttons.
To create a custom material:
- Press the "Add" button. A new window appears, where you can type the name of the custom material;
- To delete a material from the displayed list: select it and press the "Delete" button;
- To clear the unused materials from the displayed list: press the "Purge" button.

To configure the material type you want: select it from the list and press the three buttons placed on the bottom side of the window to expand the dialog box as follows:

- Press the "Libraries" button to display an area containing material libraries.
- To open a library file (.mdb) containing material types: click on icon.
- You can create material libraries pressing icon ("New...");
- You can choose materials by family (concrete, metal or timber) and by standard;
- Select a material type and press the "Import" button to add it to the material list.
- To insert a material type into a library select a material type from the displayed list and press the "Export" button.
- To delete user-defined materials: select is from the user library and press "Delete" button.

- Press "Mechanical Properties" button to expand the dialog with a window containing the mechanic properties of the selected material:

- Press "Properties..." button to display a new window where you can view and configure the properties of the selected material:
Sections

Command access

- From menu: choose Edit > Used sections... to open the "Description of defined geometries" dialog box. Use this command to add and configure different sections types for your model;
- In the Pilot: right-click on "Model" and choose from context menu "Used sections..." to open "Description of defined geometries" dialog box.
- In the linear elements properties list: in "Section" category: place the cursor in "Extremity" cells:
  - Click on icon to access "Section libraries" dialog box, from where you can choose one section type;
  - Click on icon to access "Defined" dialog box, where you can configure the section parameters of the selected linear elements.

Note: If you want to configure / modify the section types and section properties for all the model's linear elements, access the "Used sections..." command from Edit menu or from the Pilot context menu, as shown above. All the other section commands display parts of the "Description of defined geometries" dialog box (libraries, defined parameters).

Configuration

- To save the selected section's image as a graphic file: click on icon. The image file is stored under "document" folder correspondent to the current project.
- To delete a section type from the displayed list: select it and press the "Delete..." button;
- To clear the unused section types from the displayed list: press the "Purge..." button.

Tip: Some dialog boxes contain advanced options which you can access pressing ">>" buttons.

- Press "Properties" button to display detailed features of the selected section on the bottom side of the dialog box:

- Press "Add>>" or "Modify>>" button to extend the dialog with three tabs, displayed at the bottom of the window: "Defined", "Libraries" and "User".
**Defined**

In "Defined" tab you have access to the section parameters: material category and the section type (shapes and sizes). You can select the available types from the combo-boxes and input values for the section type's geometry. A preview of the section is available in the panel from the right.

To modify the parameters of section type: select the section you want to modify from the list displayed in the "Description of defined geometries" window; press "Modify>>" button placed on the main window, modify the section parameters in "Defined" tab, then press "Modify" button placed on "Defined" tab area.

To create a new section type and add it to the available list of section: press "Add>>" button placed on the main window, choose the parameters for the new section type in the "Defined" tab, then press "Add" button placed on "Defined" tab area.

**Libraries**

Select a section category from the list and choose a section type from the table displayed on the bottom side of the dialog box. Scroll down to view all the categories from the library. A preview of the selected section type is available in the panel from the right.

To replace an existing section type with another: press "Modify>>" button placed on the main window, choose a section type from the "Libraries" tab, then press "Import" button placed on "Libraries" tab area;

To add a section type from the libraries: press "Add>>" button placed on the main window, choose a section type from the "Libraries" tab, then press "Import" button placed on "Libraries" tab area;

You can add more section libraries pressing the "Link..." button, or remove a library pressing the "Unlink..." button.
User

- Click icon to enable the modify mode; when the icon turns to - it means that you are allowed to make modifications to the sections parameters from the table placed below;
- You can add rows to the sections table pressing “Add” button; type the corresponding parameters in the table's cells;
- To replace a selected section from the current list with an user section: press "Modify>>" button placed on the main window, select the user section from the table in the "User" tab and press "Import" button placed on "User" tab area;
- To import an user section from the user section library to the model's list of sections:
  - Click on "Add>>" button placed in the main window
  - In the "User" tab select the row containing a user section
  - Press "Import" button placed on "User" tab area
- To export an user section from the model to the user section library (in the case when the model contains external user sections):
  - Select the user section from the model's list of sections
  - Click on the "Export" button placed in the "User" tab
- To delete a user section: select the row containing the section you want to clear and press the "Delete" button placed on "User" tab area;
- Press "Tools Section" button to access the "Cross sections" application, which will help you create user-defined section types.

**Note:** The user section library can be found also in the "Libraries" tab.
Objects handling

Select elements

Command access

- In **Edit** menu:
  - Choose "Select by criteria..." to open the "Elements selection" dialog box;
  - Choose "Select all" and all objects in the drawing area will be selected, or "Deselect all" to clear all selections.
  - Choose "Invert selection" command to select the unselected element and to deselect the selected ones.

- From **Filters and selection** toolbar: you can easily access selection commands:

<table>
<thead>
<tr>
<th>Selection commands</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selection commands</strong></td>
<td>Selects objects by different criteria you can choose from the combo-box.</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Opens the &quot;Elements selection&quot; dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Reverses the current selection (the unselected entities become selected and vice-versa).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Filter commands</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Filter commands</strong></td>
<td>Displays only the selected elements and hides the unselected ones.</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Display the selected elements with a shading effect.</td>
</tr>
<tr>
<td><img src="image" alt="icon" /></td>
<td>Displays all objects, canceling any filter effect.</td>
</tr>
</tbody>
</table>

- From drawing area's context menu:
  - If there is no current selection choose "Select..." to open the "Elements selection" dialog box;
  - If there are selected elements, you can deselect all choosing "Cancel selection" command.

- From keyboard: press **Alt + S** keys to open the "Elements selection" dialog box.

Selection methods

1. From the **Pilot**: click on the items placed in systems to select the corresponding elements in the drawing area. Hold **Ctrl** key pressed to select multiple items at the same time:
2. Selecting objects in the drawing area:

- You can select multiple objects in the drawing area:
  - Simply click on each object you want to select (Advance Design performs additive selections);
  - Drag a selection window around the elements you want to select:

- To deselect certain objects: simply click on the objects you want to deselect; the other objects will remain selected.

- To select objects through the model's "depth":

  **Tip:** Access "Display settings" dialog box (pressing Alt + X keys) and activate "Highlight on mouse over" option. The objects placed on the cursor trajectory will be thus highlighted, allowing you to select them more easily.

  **Tip:** Also you can guide yourself using the object tooltips (see page 31 for tooltips activation): when the cursor is positioned above many intersecting elements, press the Tab key to display the tooltips of different objects placed on the cursor trajectory. When the tooltip of the desired object is displayed, just click to select the object.
3. Selecting objects using the "Elements selection" dialog box:

Access the "Elements selection" dialog box, as shown on page 77. Here you can use multiple criteria to select the model's elements. Switch the option tabs to choose the selection method.

The common trunk of the "Elements selection" dialog box contains the following options:

- **Check "Act on the current selection"** to apply the selection filter only on the selected elements from the drawing area.
- **Uncheck the selected items in all tabs.**

The selection mode is useful when you want to apply combined criteria to your filter:
- **Union**: allows the multiple criteria selection using the "or" operator (select all elements of x type or x material or x section...)
- **Intersection**: allows the multiple criteria selection using the "and" operator (select all elements of x type and x material and x section...)

**Types**

- **Click on the object's category you want to select; click "OK" and all the objects belonging to the specified type from the drawing area will be selected.**
- **Type the ID number or the name of the object you want to select** (the object's ID number and name are displayed in the properties list).
- **You can select entities by their system.**
- **Use those buttons to select / deselect all items in the current tab.**
**Materials**

You can select elements by their material type. The list contains all the materials used in the project.

Use those buttons to select / deselect all items in the current tab.

**Sections**

You can select elements by their section configuration. The list contains all the sections you have defined for the current project.

Use those buttons to select / deselect all items in the current tab.
**Thickness**

To select elements by their thickness: type here the thickness range for your selection.

**Coordinates**

You can select model's elements by their coordinates: type the values for X Y Z coordinates in the corresponding fields. You can also choose the coordinate system in which you want to define the selection.
Move elements

1. Move elements using grip points and stretch points

Grip points

Select the object and place the cursor on the blue square; you'll notice that a blue triangle appears. This is called the object's grip point. You can use grip points to move the object to another location on the workplane.

Click on the grip point and you'll be able to move the object:
- dragging with the cursor in the work area;
- typing the coordinates in the command line.

Stretch points

Select the object and place the cursor on the red square displayed at its extremities. A red triangle appears. This is called the object's stretch point. You can use stretch points to move the object's extremities.

Click on the stretch point and move the object's extremity:
- dragging with the cursor in the work area;
- typing the coordinates in the command line.

Note: It is possible to transform the stretch points in grip points pressing icon:
- From Modify menu: in CAD list of commands;
- From CAD Modifications toolbar.

Tip: While creating or handling objects, you can easily access the snap modes dialog box pressing Alt + S keys.
2. **Using "Move" command**

**Command access**

To open the "Move" dialog box:
- From menu: choose **Modify >CAD > Move**
- From **CAD Modifications** toolbar: click on 🎯
- In the drawing area: right-click on the selected element and choose "Move"
- Press **Home** key

**Move elements by translation / rotation**

1. Select the element you want to move;
2. Access "Move" dialog box as shown above:

   ![Move dialog box](image)

   a. **To move the object by translation:**
      - Choose one translation mode, illustrated by the two icons
      - Define the translation vector: type the coordinate values or press 🟪 icon, to define the vector graphically
      - For 🟪 translation mode, type a value for the translation distance

   b. **To move the object by rotation:**
      - Choose the rotation axis: type the coordinate values or press 🟪 icon, to define the axis graphically (first click for origin, the second click for the axis second point)
      - Choose the rotation angle (input values in degrees)
      - It is possible to also modify the element's local axis according to the input angle, checking "Modify the section orientation" option

   **Note:** You can move the element only by translation; only by rotation or in both modes.

3. You can move the selected object in any system you want: choose the destination system for the moved element from the corresponding combo-box;
4. Click "Preview" button to view the effect of your settings;
5. Click "Move" button to execute.
3. **Move elements by symmetry**

**Command access**

To open the "Symmetries" dialog box:

- From menu: choose **Modify > CAD > Symmetries**
- From **CAD Modifications** toolbar: click on 

**Move elements by symmetry**

1. Select the element you want to move;
2. Access "Symmetries" dialog box as shown above:

![Symmetries dialog box](image)

- To move the object by plane symmetry:
  - Click on the plane symmetry icon ;
  - To define the reference for the plane symmetry: press icon and click on an element to define it as the symmetry axis;
  - Choose the plan coordinates from the combo-box.

- To move the object by axial symmetry:
  - Click on the axial symmetry icon ;
  - Define the reference coordinates: type the axis parameters or press icon then place the cursor on workplane and click to define the axis coordinates.

3. Click "Preview" button to view the effect of your settings;
4. Click "Apply" button to execute.
Copy elements

1. **Copy elements using grip points and stretch points**

   **Grip points**
   
   You can use grip points to copy objects in the drawing area.
   Select the object, click on its grip point and press Ctrl key; hold this key pressed and click in the drawing area to define the copied objects position.

   **Stretch points**
   
   You can use stretch points to copy objects starting from their extremities.
   Select the object, click on its stretch point and press Ctrl key; hold this key pressed and click in the drawing area to define the copied objects position.

   **Tip:** While creating or handling objects, you can easily access the snap modes dialog box pressing Alt + S keys.

2. **Using "Copy" command**

   **Command access**
   
   To open "Multiple copy" dialog box:
   - From menu: choose Modify > CAD > Copy
   - From CAD Modifications toolbar: click on
   - In the drawing area: right-click on the selected element and choose "Copy"
   - Press Insert key
Copy elements by translation / rotation

1. Select the element that you want to copy

2. Access "Copy" dialog box as shown above:

   a. To copy the objects by translation:
      - Choose one translation mode, illustrated by the three icons
      - Define the translation vector: type the coordinate values or press icon, to define the vector graphically
      - For translation mode, type a value for the translation distance.

   b. To copy the objects by rotation:
      - Choose the rotation mode, illustrated by the two icons
      - Choose the rotation axis: type the coordinate values or press icon, to define the axis graphically (first click for origin, the second click for the axis second point)
      - Choose the rotation angle (input values in degrees)
      - It is possible to also modify the copied element’s local axis according to the input angle, checking “Modify the section orientation” option.

   **Note:** You can move the element only by translation; only by rotation or in both modes.

3. Press "Advanced>>" button to display additional options:
   - "Load case": when you copy loads you can impose a value for the ID increasing factor of the load case where the copied loads are to be placed
   - "Create new systems": you can create new systems for the copied elements
   - "Destination system": if you want to place the copies in already created systems, check this option and choose from the combo-box the desired system. In this case it is required that the systems tree has already been created.

4. Input the number of copies for the selected element
5. Click "Preview" button to view the effect of your settings
6. Click "Copy" button to apply
3. **Copy elements by symmetry**

**Command access**

- Open the "Symmetries" dialog box using the following:
  - From menu: choose **Modify > CAD > Symmetries**
  - From **CAD Modifications** toolbar: click on
- To use the symmetry tool: from **CAD Modifications** toolbar, click on; keep pressed to display the two icons assigned for the symmetry function (plane symmetry and axial symmetry).

**Copy elements using the "Symmetries" dialog box**

1. Select the element you want to copy;
2. Access "Symmetries" dialog box as shown above:

   a. To copy the object by plane symmetry:
      - Click on the plane symmetry icon;
      - To define the reference for the plane symmetry: press icon and click on an element to define it as the symmetry axis;
      - Choose the plan coordinates from the combo-box.

   b. To copy the object by axial symmetry:
      - Click on the axial symmetry icon;
      - Define the reference coordinates: type the axis parameters or press icon then place the cursor on workplane and click to define the axis coordinates;
      - Choose the plan coordinates from the combo-box.

3. Click "Preview" button to view the effect of your settings;
4. Click "Apply" button to execute.

**Copy elements using the symmetry tools**

1. Select the element you want to copy;
2. Access the symmetry tools (plane or axial) from the **CAD Modifications** toolbar, as shown above;

1. Place the cursor in the drawing area, on an object defined as symmetry axis; notice that a preview of the symmetry is available;
2. While the cursor is placed above the reference object, you can switch between plane and axial symmetry tools pressing the **Tab** key;
3. Click to create the copy by symmetry.
4. Copy elements using "Rotation" command

Command access

- From menu: choose Modify > CAD > Rotation
- From CAD Modifications toolbar: click on

Copy elements by rotation

Use this command to perform a copy by rotation of selected elements around a defined axis. This operation consists in two main phases:

1. Select the element you want to copy;
2. Access "Rotation" command as shown above and notice the message of the command line. You can choose from three operation modes, displayed in the command line:

   a. Press Enter if the current rotation axis is the right one (you can see the rotation axis on the workplane, as shown in the above image). From here, proceed as follows:

   1. The command line displays: "Rotation > First point >". Click in the drawing area to define the first point of the object's position (or type the first point coordinates in the command line).

   2. The command line displays: "Rotation > Define the angle [ENTER for the second point | A for angle]". Press Enter if the current angle is OK, or press the A key, to define a new rotation angle (which you may type in the command line). Click in the drawing area to define the copied object's second point.
b. Press P to define another rotation axis (by 2 points) and proceed following the command line messages. After defining the new rotation axis, the same steps as before will follow:

1. Click in the drawing area to define the rotation axis first point.
2. Click to define the rotation axis' second point.
3. Click in the drawing area to define the object's first point. The following command line message asks you to choose the rotation angle (press Enter if the current angle is OK, or press A to type a new rotation angle). Move the cursor and notice that the object is moving around the rotation axis.
4. Click in the drawing area to define the copied object's second point.

---

c. Press O to choose a linear element as a rotation axis. You'll notice that the command line displays the message "Select an object". Thus, you must select a linear object from the graphic area to define it as the rotation axis:

1. Select the linear element to define the rotation axis. Notice that the rotation axis is automatically placed on the selected element.
2. Click in the drawing area to define the object's first point.
3. The following command line message asks you to choose the rotation angle (press Enter if the current angle is OK, or press A to type a new rotation angle). Move the cursor and notice that the object is moving around the rotation axis.
4. Click in the drawing area to define the copied object's second point.
Transform elements

▶ Deform elements

You can modify object's shape and size using the stretch points:

Select the object and click on one of its stretch points. Keep the stretch point pressed and drag to re-shape the object, as shown above.

▶ Cut

Command access

- From menu: choose Modify > CAD > Cut
- From CAD Modifications toolbar: click on

Cutting elements

Use help entities such as lines or polylines to define the cut limits, as shown below:

Draw a line on the elements you want to cut, then select the line. Access the "Cut" command as shown above, and click on the object's side you want to cut.

Note: Notice the command line messages during the cut operation.
**Trim or extend**

**Command access**
- From menu: choose **Modify > CAD > Trim or extend**
- From **CAD Modifications** toolbar: click on 

**Trim / extend elements**
You can use this command to trim / extend objects that share at least one real or virtual common point (intersection point, tangent point etc). For trim and extend actions, a reference element must be defined.

**Trim**

![Trim Example](image)

Select the element considered as reference for the adjustment; then access "Trim / extend" command as shown above. Place the cursor above the element you want to trim. Click on the object's side you want to keep; it will adjust considering the reference element.

**Extend**

![Extend Example](image)

Select the element considered as reference for extension. The object you want to extend must have an intersection point with the reference element on their axis coordinates. Access "Trim / extend" command as shown above. Place the cursor above the element you want to extend. Click on the object you want to extend; it will resize, extending to the intersection point with the reference element.

**Note:** Notice the command line messages during the trim / extend operations.
### Subdivide

**Command access**
- From menu: choose **Modify > CAD > Subdivide**
- From **CAD Modifications** toolbar: click on

**Subdivide elements**

You can use this command to divide objects into segments using reference elements. The reference objects' axes must have common intersection points with the axis of the object you want to divide. There are various methods you can use:

#### Subdivide a planar element using linear elements

Select the reference element for the subdividing operation (in this case, a polyline). Access "Subdivide" command as shown above and place the cursor above the element you want to divide. Click on the object you want to divide (the planar element). You obtain three planar elements.

#### Subdivide linear elements using the command line

Select the element you want to subdivide (in this case, a linear element). Access "Subdivide" command as shown above and notice the command line message: "Select the object(s) to subdivide or input a numerical value". Type in the command line a value representing the number of segments you want to obtain, for example: 2, then press **Enter**. The linear element is divided in two segments, as shown in the above image.

**Note:** Notice the command line messages during the subdivide operation.
**Create slab openings**

Command access

- From menu: choose **Modify > CAD > Create openings**
- From **CAD Modifications** toolbar: click on ⬤

Create openings

This command generates openings on the planar elements. Define a polyline as a reference object for the opening shape.

**Note:** To create a polyline on a planar element, make sure first that the workplane is projected on the planar element.

Proceed as follows:

<table>
<thead>
<tr>
<th>Select the polyline created on the planar element.</th>
<th>Access &quot;Create openings&quot; command and the opening is created.</th>
</tr>
</thead>
</table>

If you want to undo the opening action, access the "Delete openings" command:

- From menu: choose **Modify > CAD > Delete openings**
- From **CAD Modifications** toolbar: click on ⬤

Access "Delete openings" command and place the cursor on the planar element. Click on one of the opening's side to delete it.

**Split windwalls**

You can split windwalls using linear elements as reference entities. For this operation, the linear elements must have the property of "supporting element" as active. Otherwise, the windwalls to which they intersect will not be split. Example:

- Create a windwall on three linear elements:

- To split the windwall on the intersection with the linear elements, in **Modify** menu, choose "Split windwalls" command. The windwalls appear like this:
Create fillets

Command access
- From menu: choose **Modify > CAD > Create a fillet**
- From **CAD Modifications** toolbar: click on 

Creating fillets

You can use this command to create rounded corners between linear elements or on planar elements:

<table>
<thead>
<tr>
<th>Create a fillet between 2 linear elements</th>
<th>Create a fillet on a planar element</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Create a fillet between 2 linear elements" /></td>
<td><img src="image2" alt="Create a fillet on a planar element" /></td>
</tr>
</tbody>
</table>

**1.** Select the linear elements and access "Create a fillet" command, as shown above. A message in the command line asks a value for the fillet's radius (in meters): type a number and press **Enter**; another message asks for a number of fillet's segments - repeat the procedure.

**2.** Press **Enter** and the fillet is ready. In this example, the fillet radius has 3 meters and there are 3 fillet segments.

**1.** Select the planar element and access "Create a fillet" command. The command line displays a message asking you to click on the object's extremity where you want to create a fillet. For the next steps: type in the command line values for the fillet radius and the number of fillet segments.

**2.** Press **Enter** and the fillet is ready. In this example, the fillet radius has 6 meters and there are 6 fillet segments.
**Convert lines to structure elements**

**Converting lines**

You can use this command to create structure elements starting from lines and polylines:

- You can create linear elements starting from lines and polylines forming open shapes; each line or segment of a polyline is converted into a linear element:
  1. Select a line or a polyline;
  2. Access the command:
     - From menu: choose *Modify > CAD > Convert lines to > linear elements*
     - From **CAD Modifications** toolbar: click on ✅
  3. The selected lines are now linear elements:

- You can create planar elements starting from polylines forming closed shapes; each segment of the polyline is converted into a side of the planar element:
  1. Select a polyline with a closed shape;
  2. Access the command:
     - From menu: choose *Modify > CAD > Convert lines to > planar elements*
     - From **CAD Modifications** toolbar: click on ✅
  3. The selected polyline is now a planar element:
**Extrude points and lines**

It is possible to obtain linear and planar elements starting from points and lines with the help of "Extrude" command.

1. Select the element you want to extrude (point, line). It is possible to extrude several points and / or lines at the same time;

2. Access "Extrude" command:
   - From menu: choose **Modify > CAD > Extrude...**
   - From **CAD Modifications** toolbar: click icon to open the "Extrude" dialog box

3. In the "Extrusion" dialog box, make the necessary settings to create the structure elements, as follows:

   - Create an extrusion by translation:
     - Choose the translation mode, illustrated by the three icons;
     - Define the translation vector: type the coordinates for X, Y and Z axes, or press icon to select the origin graphically.

   - Create an extrusion by rotation:
     - Choose the rotation mode, illustrated by the two icons;
     - Define the rotation axis' origin and direction: type the coordinates or press icon to choose the corresponding points graphically;
     - Input a value for the rotation angle.

   - Input the number of elements you want to obtain.

   - Configure here the linear element's characteristics:
     - Choose the linear element's type from the combo-box;
     - Press icon to open the "Materials" dialog box and choose the material type;
     - Select the linear element's section type.

   - Configure here the planar element's characteristics:
     - Choose the planar element's type from the combo-box;
     - Press icon to open the "Materials" dialog box and choose the material type;
     - Input a value for the element's thickness.

   - Uncheck this option if you want to delete the point / line after the extrusion.

   - Click "Preview" button to view the effect of your settings
   - Click "Apply" to extrude
Renumbering elements

Command access
From menu: choose Modify > Renumbering…

Using the renumbering function
This command corrects the ‘gaps’ in the numbering of the model elements, in input phase only.

The program numbers the structure elements according to their creation moment, from 1 to N. If during the input some elements are deleted and other are created alternately, the elements numbering becomes discontinuous. For an easier exploitation of results on structure elements it is preferable to have a continuous numbering of the structure elements.

The renumbering function is applied to a selection of elements or to the entire structure if no element is selected. Launch the renumbering command to open the following dialog box:
Loading the structure

There are various methods to input loadings on the structure. To create loads, you can use a set of tools provided in menus and Modeling toolbar.

The loads (point, linear, planar or imposed displacement) can be grouped together in load cases that correspond to different loading scenarios, and can be calculated individually or combined. Load cases with common features are organized in case families.

Each case family may contain several load cases, as each load case may contain several loads.

There are 8 types of case families; each one contains certain types of load cases. For each load case there are specific load types you can create, as shown in the following table:

<table>
<thead>
<tr>
<th>CASE FAMILY</th>
<th>LOAD CASE</th>
<th>LOADS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Permanent loads</td>
<td>Self weight (PP)</td>
<td>All types of loads</td>
</tr>
<tr>
<td></td>
<td>Static (CP)</td>
<td></td>
</tr>
<tr>
<td>Exploitation</td>
<td>Static (Q)</td>
<td>All types of loads</td>
</tr>
<tr>
<td>Snow</td>
<td>Static (N)</td>
<td>All types of loads</td>
</tr>
<tr>
<td>Wind</td>
<td>Static (V)</td>
<td>All types of loads</td>
</tr>
<tr>
<td>Seism</td>
<td>Seismic (S)</td>
<td>-</td>
</tr>
<tr>
<td>Temperature</td>
<td>Thermal (TEMP)</td>
<td>Punctual, linear and planar loads.</td>
</tr>
<tr>
<td>Accidental loads</td>
<td>Static (A)</td>
<td>All types of loads</td>
</tr>
<tr>
<td>Other</td>
<td>Static (C)</td>
<td>All types of loads</td>
</tr>
</tbody>
</table>
Create a case family

Command access

- In the Pilot: right-click on "Loading" and choose, from context menu, "Create a case family" or "Create several case families";
- From Modeling toolbar: in the load case combo-box choose "New" to open the "Create a case family" dialog box.

<table>
<thead>
<tr>
<th>Create a case family</th>
<th>Create several case families</th>
</tr>
</thead>
</table>

This command opens the "Create a load case family (Solicitation)" dialog box, from where you can generate only one case family that you choose at a time.

When a case family is thus created, a specific load case is generated automatically.

This command opens the "Load case families creation" dialog box, from where you can choose to generate as many load cases as you want for each case family:
- Type in the "Case number" boxes the desired number of load cases for each family;
- Press "Create" button to generate case families and their load cases.

Case families and their load cases are displayed in the Pilot, in the "Loading" system:

Right-click on case family's name and you can choose, from its context menu, to delete, rename or hide it. To display / hide a case family or one of its components: double-click on its name in the Pilot.
Case family’s properties

For each case family a properties list is available. For most case families, the properties list contains information about family’s name, ID number and the representative color.

An important remark for the wind, snow and seism case families: special options are available in their properties window.

**Wind**

Choose the regulation type from the combo-box ("Ultimate states" or "Ultimate stress").

Enable / disable the automatic wind generation components.

Configure the dynamic pressure characteristics:
- Choose the wind region type from the combo-box; each wind region has its own pressure and speed coefficients. Select "Other" to input the values that you choose.
- Define the magnification of basic dynamic pressure according to the site.
- Structure's overall height: input the structure's height.

Choose the site effect from combo-box: normal, protected or exposed.

Configure the dynamic effect regarding: the construction type (structure or building), the Beta coefficient (automatic or manual value), period along X and Y direction.

**Snow**

Choose the regulation type from the combo-box ("Ultimate states" or "Ultimate stress").

Configure the snow parameters:
- The snow region: click on the cell to access the region codes list. Each region has its own snow pressure coefficients; choose "Other" to input the coefficients that you want.
- Altitude: define the building's altitude.
Seism

You can choose here the spectrum type: click in the cell to access the combo-box and choose PS92 or "Imposed" to define another spectrum.

Here you can modify the spectrum parameters according to the PS92 regulation:
- Zone: choose the seismic zone by the codes from combo-box;
- Site: choose the site type from combo-box. The "Auto" option allows an automatic determination of site starting from the soil type and its thickness;
- Tau: the topographic amplification coefficient.
- Class: choose the structure's risk class;
- Check this box in the case of a high hazard installation; in this case elastic spectra are used;
- Damping limitation: when active - the automatically calculated modal damping remains between 2 - 30%.
- Click on icon to access the "Function editor" dialog box where you can edit the user-defined spectrum parameters (imposed spectra), as shown below.
- For imposed spectra, you can modify here the value of Z direction coefficient.
- Access the combo-box to choose the modes superposition method (CQC or SRSS)
- You can choose to take into account the residual mode or not.

Function editor for seismic spectrum:

- Name: displays the spectrum's name; type here a name for the new spectrum you want to create;
- Click on icon to open a file in .txt format containing a spectrum or click on icon to save the new-defined spectrum;
- Type: access the combo-box to choose the spectrum definition by displacement, speed or acceleration.
– You can define the spectrum:
  ✓ Manually, typing the values for the x and y axes of the chosen spectrum in the given table (press Enter after the input and the Tab key to add new rows);
  ✓ By a linear slope between x1 and x2 abscissas using the first option of "Function definition" field;
  ✓ By a function between x1 and x2 abscissas using the second option of "Function definition" field;
– Double click on the spectrum's image to open the "Curves" window, where you can configure the graph and view its results, as shown on page 102;
– Abscissa: you can choose from combo-box the data type to display on spectrum's abscissa (period or frequency)
– Function definition:
  ✓ The linear slope is defined by 2 points: (x1, y1) and (x2, y2). "dx" represents the interval between two consecutive points on the graph. Press "Define" to validate the entries.
  ✓ For the function f(x) definition type the name of the function containing its variable between brackets [ex.: sin(x)]. Make sure to specify the variable in the given field. Press "Define" to validate the entries.
  ✓ "Modify x" and "Modify y": the x or y values already defined in the table are modified by the formula x' = ax + b respectively y' = ay + b. Press "Apply" button to validate the entries.
– Press the "Print..." button to access the print options, if you want to print the spectrum image.
– Press the "Image..." button to save the spectrum image.

Seismic curves:
From this window you can edit spectrum's graph properties, modify its data inputs and display the results in different manners, using its own toolbar and context menu (for details, see pages 145 - 150):
**Configuration**: Opens "Configuration" dialog box where you can configure the graph's parameters.

**Points editing**: Opens a window where you can view point's values on X and Y.

**Selection of curves**: Opens a window where you select existing curves.

**Display legend**: Shows the graph legend.

**Display points**: Shows the intersection points.

**Display extreme values**: Shows the extreme values.

**Display zeros**: Shows the null values.

**Display envelope**: Shows the envelope curves.

**Zoom window**: Magnifies the selection area.

**Zoom abscissa**: Magnifies only on abscissa coordinates.

**Zoom all**: Displays the whole curve image.

**Ruler**: Used to display the position on the abscissa and the corresponding curve values of the indicated point on the graph.

**Display resultants**: Display the curve resultant on the graph.

**Display resultants list**: Display the list of resultants in a table.

**Print**: Opens the print dialog.

**Save curve**: Saves graph image as a BMP file.

---

**Create a load case**

A load case contains one or several loads applied on the structure elements.

When you create a case family, a load case is generated automatically. However, if you want to add other load cases to an existent case family, proceed as follows:

- In the **Pilot**: right-click on an existent case family, and choose from context menu "Create a case". A dialog box appears, where you can select the load case type:

  ![Create a case dialog box](image)

  - Click "OK" to create the load case.
  - You can view and configure the properties of each load case from their properties list.

For each case family you can create specific load cases (see page 98).
LOAD CASES TYPES

- **Self weight**
  Advance Design can automatically generate the self weight on the structure elements:

  - Displays the name, ID number and code of the load case.
  - Contains the default values of the self weight intensity on X, Y and Z axes. You can modify here these values, if necessary.
  - Choose from combo-box:
    - "All" to take into account all the structure elements for the automatic generation of self weight loads;
    - "List" to select systems of the model containing the elements on which the self weight is automatically generated. In this case, the "List" cell becomes active and you can type here the systems IDs.

- **Static**
  Refers to all static loads (considering exploitation, snow and wind cases):

  - Displays the name, ID number and code of the load case.
Seismic

- Displays the name, ID number and code of the load case.

- Choose from combo-box the seismic load direction (horizontal on X, Y or vertical on Z)

- Choose the seismic results sign from the combo-box (without sign; predominant mode sign, other mode sign)

- You can define the seismic behavior coefficient as "imposed" (and you can input, in the next cell, a value for this coefficient "q") or "calculated".

You can obtain an automatic calculation of the average seismic behavior coefficient. For that, you can impose, for each system of your structure, a coefficient for the calculation of the "average q". In this case it is necessary to update the systems' properties list with the behavior coefficients for each seismic direction:

- Type the seismic behavior coefficient for each direction
Create loads

There are 4 load types:
1. Punctual loads;
2. Linear loads;
3. Planar loads;
4. Imposed displacements.

Command access

- From the **Pilot**: right-click on a load case, and choose from context menu "Create a load". A dialog box appears, where you can choose a load type:

- From menu: choose **Generate > Load**.
  - Select a load type: punctual, linear or planar;
  - Choose "Loads on selection" to automatically generate a load on the selected element(s);
  - To automatically generate the self weight, choose "Self weight";
  - Click on "Climatic loads" to launch the automatic generation of the climatic loads (a climatic load case family must be previously created and the windwalls defined)

- From **Modeling** toolbar: click on the corresponding icons to access load commands. You can also choose the load case for the load you want to create:

- From object's context menu: select the object you want to assign a load to, right-click and choose from its context menu "Loads / selection".
Generate loads

Manually

Access load commands as shown above. Notice that the cursor shape has changed.

1. Create the load
   - In the drawing area: create the loads on the model's elements (using snap points, the workplane coordinates etc...).
   - You can also create a load typing its coordinates in the command line;

2. Place the load in a load case. There are 3 methods you can follow:
   - From Modeling toolbar: select the load case from the combo-box;
   - From the Pilot: select one load case from the available list;
   - In the load's properties list: type the ID of the load case where you want to place the load in the corresponding field.

3. Configure the loads parameters (intensity, coordinate system...) in their properties list.

Automatically

There are several methods you can use for the automatic generation of loads on the structure, depending on the load type you want to apply:

1. Generate loads on selection
   Select the element you want, right click and choose from its context menu "Loads / selection". The load automatically generated will correspond to the selected element type (linear load for linear, planar load for planar...). After launching the command, the loads properties list is displayed and you can type the load's parameters.

2. Automatically generate the self weight on the entire structure (or on a part of it):
   From menu: choose Generate > Load > Self weight.

3. Use the climatic generator
   For the wind and snow families: you can choose to automatically generate loads (using their context menu commands from the Pilot or choose from menu Generate > Load > Climatic loads). Warning, it is imperatively required to define the windwalls before using the 3D climatic generator.

4. Automatically generate hydrostatic and ground pressure loads
   Select one or several planar elements. From menu: choose Generate > Load > Pressure.... The following dialog box opens:
   - The "Vertical axis" radio-buttons allow you to define the global vertical axis of the model.
   - Specify the ground water’s upper and lower limits.
   - Specify using the "Pressure" radio buttons if it is an internal or external pressure.
   - You can choose from the combo-box the load case for the pressure load or generate a new case choosing "New".

After defining the pressure parameters, click on "OK" to create the loads on the selected element.
**Load types**

**Point loads**

- Displays the name, ID number and code of the load case. You can move the load to another load case changing here the correspondent ID number. You can also input observations regarding the element.
- Choose the system to which the load parameters refer (coordinate system or local).
- Input numerical values to define the force intensity on X, Y and Z axes.
- Input numerical values to define the moment's intensity on X, Y and Z axes.

**Linear and planar loads**

- Displays the name, ID number and code of the load case. You can move the load to another load case changing here the correspondent ID number. You can also input observations regarding the element.
- Choose the system to which the load parameters refer (coordinate system, local or projected).
- Input numerical values to define the force intensity on X, Y and Z axes.
- Input numerical values to define the moment's intensity on X, Y and Z axes.
- Input here the variation coefficient for the load intensity.

**Imposed displacements**

- Displays the name, ID number and code of the load case. You can move the load to another load case changing here the correspondent ID number. You can also input observations regarding the element.
- Choose the system to which the displacement parameters refer (coordinate system or local).
- Input numerical values to define the displacement direction on X, Y and Z axes.
- Input numerical values to define the rotation direction on X, Y and Z axes.
Define the analysis hypotheses

Create analysis types

Command access

- From Hypotheses menu: choose an analysis type to create: modal analysis, generalized-buckling or static nonlinear;
- In the Pilot: right-click on "Hypotheses" and choose from context menu an analysis type.

Configure the analyses

The analysis types you create are displayed in the Pilot, in "Hypotheses" system:

Configure the analysis cases properties as shown below:

- **Modal analysis**
  - Displays the name, ID number and code of the analysis case.
  - Type the number of modes to calculate and the modes frequency range.
  - Configure the mass characteristics:
    - Define the calculated mass choosing a category from the combo box (punctual mass only, punctual mass and self weight or combinations);
    - If you chose to define the mass by combinations: select the "Combinations" cell and press icon to open a dialog box where you can configure the combinations (see page 110);
    - Input the mass percentage on X, Y and Z.
  - Define the tolerance value and the max. iterations number.
  - You can define the seismic damping calculation as automatic or manual. When automatic calculation is disabled, select the next cell, press icon to open a dialog box where you can input the damping values for the desired modes (see page 110).
Masses combinations dialog box:

1. Select a load case from the available list
2. In the "Coefficient" field: type the coefficient value for the selected load case
3. Click on "Add" button to place the selected load case in the list of combinations
4. Click "OK" to close the window

Seismic damping dialog box:

You can type a damping value for each mode.

Click on "Modify" button to open a dialog box where you can input a damping value for all modes or for the selected ones.
Generalized-buckling

Displays the name, ID number, code of the analysis case and the ID of its reference (load case taken into account).

To select the load case for the generalized buckling analysis: place the cursor in the "Reference" cell and click on icon.

Type the number of modes to calculate and the modes coefficient range.

Define the tolerance value and the max. iterations number.

Static nonlinear analysis

Displays the name, ID number and code of the analysis case.

Select the "Reference" cell and click on icon to open the dialog box where you can configure the calculation parameters for static nonlinear analysis (see page 112).

You can enable / disable the calculation of large displacements.
Configuring the calculation parameters for static nonlinear analysis:

- Open the "Non Linear analysis Options" dialog box as shown above:

![Non Linear Analysis Options dialog box](image)

- Press the "Add / Remove analyses" button to display a dialog box where you can select from available load cases the analyses to be taken into account for calculation:

![Select the static analyses dialog box](image)

The selected analyses are displayed in the "Non Linear Analysis Options" dialog box. You can configure the analyses parameters, as shown below:

![Non Linear Analysis Options dialog box with parameters](image)
Create envelopes

Command access

- From menu: choose **Hypotheses > Create an envelope**
- In the **Pilot**: right-click on "Envelopes" and choose from context menu "Create a family of envelopes". An envelope family is placed under the "Envelopes" system:

![Image of Pilot interface showing "Envelopes" and "Combinations"

Configuration

- In the **Pilot**: right-click on the envelope family and choose "Properties" from context menu. The following dialog box appears:

![Image of Envelope properties dialog box]

- Choose the result type (displacements, forces or stresses) you want to configure from the combo-box placed on the upper side of the window. An envelope can contain only one type of result.
Select an element type from the left panel. Each result type refers to certain element types to be taken into account for the envelope:

- For displacements: nodes, supports, linear and planar elements;
- For forces: supports, linear and planar elements;
- For stresses: linear and planar elements.

For each element type, select the result type, coordinates, and the envelope's type (max/min, concomitant max or concomitant min).

Press the "Case" button to open a dialog box where you can select the load cases for the envelope:

- The displayed list contains not only load cases, but also existing combinations and envelopes. Thus, you can create envelopes of envelopes or envelopes of combinations.
- Check the boxes corresponding to the load cases you want for the envelope and press "OK".
- You can select load cases by type from the "Type" combo-box;
- You can select load cases typing their ID or code in the "Codes or ID" field; press Enter to validate the entry then "OK" button to apply and close the window.

After the configuration, press the "Apply" button to create the envelope.

The envelopes are displayed in the **Pilot**:

- 1 4: Displacements Max
- 2 4: Displacements Min
- 3 4: Stresses Max
- 4 4: Stresses Min
- 5 4: Forces Max
- 6 4: Forces Min
- 7 4: Combinations Max
- 8 4: Combinations Min
- 9 4: Envelopes

You can delete all the envelopes choosing from "Envelope" context menu, in the **Pilot**: "Delete all families".
Create combinations

A loads combination refers to a formula combining load cases and corresponding coefficients.

The next specifications must be taken into account when you create load cases combinations:

- If the finite element calculation is linear, the displacements and forces are proportional to the loads, which means that the results are directly combined;
- If the finite element calculation is nonlinear, then the loads are combined before calculation.

You can create user-defined combinations or you can load existing combination files. For concrete and steel design hypotheses: access the corresponding tab ("Concrete" - see page 167 and "Steel" - see page 178) to define the combinations taken into account.

Command access

- From menu: choose Hypotheses > Define combinations
- In the Pilot: right-click on "Combinations" and choose from context menu "Properties"

The following dialog box opens:

Create a user-defined combination

Click on "Add" button, and a new line will be inserted in the combination table:

Each line consists in a combination. Each combination has its own ID number, placed in the first cell of the line. To create a load case combination, type in the combination line the coefficients and the IDs of the corresponding load cases (previously created).
Load predefined combinations

In "Combinations" dialog box: click on "Load" button, and the "Open" window appears, from where you can browse for a combination file (*.cbn):

Each combination file corresponds to a standard regulation. Select a combination file according to the desired regulation and click on "Open". The combinations are generated automatically: the load cases corresponding to the selected regulation file are detected and automatically combined with given coefficients. All possible combinations are thus generated and displayed in the combinations dialog box:

Select a combination to view its name, code and ID number in the boxes placed on the bottom of the table;

You can remove a selected combination pressing "Delete" button;

Tip: If you want to view the combination file’s content before loading it, press "View" button to display the "Open" dialog box. Choose the file from the list, press open and it will be displayed with a viewer application as a text document.

You can view the combinations displayed in the Pilot:

If you want to delete all created combinations, right-click on "Combinations" and choose from context menu "Delete all".
Saving CAD views

Saved views represent images of the graphic area which you can save and reuse during your work process. You can save CAD views in the modeling phase and in the analysis step as well.

Command access

- From menu: choose **Edit > Save view**
- From **Modeling** toolbar: click on 
- In the drawing area: right-click and choose from context menu "Save view"

Configuration

1. **Save a descriptive model view**
   - Access "Save view" command as shown above; you can save in this manner as many views as you want.
   - The saved views are displayed in the **Pilot** - "Saved views" system:
     - You can rename or delete descriptive model views using the "Saved views" system's context menu commands.
   - You can create subordinate systems in "Saved views" to store the CAD images, choosing from context menu "Create a group". Select the saved views, drag and drop to move them in the system that you choose.

2. **Display a view**
   a. Select a saved view from the **Pilot** and choose, from its context menu "Activate and update"; the saved view of the workspace will be displayed.
   b. Double-click on the saved view from the **Pilot** to display it.
   c. In **Document** mode, you'll find all saved views listed as JPG files:

   ![Saved views display](image-url)

   - Press this button to choose the directory containing the saved image.
   - Click on image's name to open the image file with the default image viewer.
Creating animation

You can create animated displays of the workspace or AVI files using Advance Design animation commands. Those commands are active at the structure modeling and in the analysis step as well.

Command access

Animation functions are accessible from the Animation toolbar. To display the Animation toolbar:

- From menu: choose Display > Toolbars > Animation
- Right-click on the edge of the drawing area and choose from the context menu "Animation"

Creating animation

- Click icon to create a camera in the center of the current view of the workspace (you can create several cameras while changing the workplane view using "Predefined views" and "Zoom" commands);
- You can hide or display cameras pressing icon;
- Press icon to open the animation configuration dialog box:

General options

You can create automatic transitions between cameras.

Check "Cyclic animation" option to resume the animation once it has reached the last frame.

Input values for the animation’s number of frames and for the frame rate per second.

You can anytime switch to the default values.
Define the movie parameters (name, dimensions, antialiasing option).

Choose the movie viewer application: press button to browse for the program which you want to use.

You can anytime switch to the default values.

Deformations (post-processing): refers to animation options in the post-processing step (see page 153).

- Click on icon to launch the animation. To stop: press ESC key;
- Click on icon to create an .avi file; after a few seconds, the "Video compression" window is displayed: you can choose here a video compressor from the available list and configure the .avi file compression quality (if necessary):
- Wait a few moments while the .avi file is created; when this process is completed, the viewer application is launched automatically and executes the .avi file.

You can find saved .avi files in the "Document" folder corresponding to the .fto file in which they were created.
Verify the descriptive model

Before starting the analysis process, you can perform a checking operation to make sure the model is correct (has all the elements needed for calculation).

Command access

- From menu: choose Analyze > Verify
- From Modeling toolbar: click on
- In the Pilot: right-click on "Model" and choose from context menu "Verify"

There are three possible messages you can obtain after the verification is done:

1. "No error found": the model is ready for analysis.
2. "No error found but there are warnings. Check the list of warnings in the command line (bottom of the screen)". In this case, check the command line to view the warnings list. For example:

   Double-click on the warning message displayed in the command line and the element to which the message refers will be selected (highlighted).

3. "The model cannot be calculated because it contains errors. Check the errors list in the command line (bottom side of the screen)"; the model is not valid for the analysis process. In this case, check the command line to view the errors list. For example:

   Double-click on the error message displayed in the command line and the element to which the message refers will be selected (highlighted).

Before starting the model analysis, use the "Count" command to find out the number of elements of your model and the memory details. This information is important in optimizing the processing speed.

Command access

From menu: choose Tools > Count. The following window is displayed:
• Available memory: refers to the amount of free RAM memory.
• Maximum available memory: refers to the total physical RAM memory.

If during the work process the program stops and a message saying that there is not enough memory appears, follow the next steps:

a. From menu: choose **Options > Application**...

b. Access the "Memory" tab:

   - For a best performance, it is recommended to leave the default 0 value for allocated memory unchanged. It means that the program will allocate an optimum memory space when the calculation process starts. If any problems occur during calculation, check the memory information using **Tools > Count** command, then input the appropriate memory value in the "Allocated memory space for calculation" field.
   - You can choose to generate or not selectable nodes (in the case of complex models, selectable nodes use a larger amount of memory);
   - Check "Unload model" option to unload from memory the descriptive model in the processing phase. This allows to allocate more memory for the calculation process and to improve the solver speed performances.

c. Access the "Results" tab:

   - "Families of elements": select the elements on which you want to obtain results.
   - "Results families": select the result types that you want to be calculated
   - "Save the results per modes": check this option to save the results for all modes plus their quadratic combination; when unchecked - the program saves only the quadratic combination
Create the analysis model

Command access

- From menu: choose **Analyze > Create analysis model**
- From the **Pilot**: click on
- In the drawing area: right-click and choose from context menu "Create analysis model"

Analysis model options

Access one of the above commands to display the "Calculation sequence" dialog box:

This command drives to **Analysis** mode, launching automatically several actions:

1. Check "Verify" - if you want only to verify the descriptive model and create the analysis model
2. Check "Mesh" - if you want to perform the structure meshing
3. Check "Expert check" - to launch a verification of the model after meshing
4. Check "Finite elements calculation" - to launch the calculation by finite elements
5. Check "Reinforced Concrete calculation" - to launch the concrete elements calculation (whether the concrete hypotheses and regulatory combinations have been defined) - see page 173
6. Check "Steel calculation" - to launch the steel elements calculation (whether the steel hypotheses and regulatory combinations have been defined) - see page 183
7. Check "Update the exploitation views" - if you want to automatically perform all the previous steps and update any exploitation views (in the case when the model has been post-processed and there are exploitation views)
8. Check "Update the active calculation report" - if you want to automatically perform all the previous steps and update the last calculation report you have generated (in the case when the model has been post-processed a calculation report has been created)

**Note:** The selected action is performed together with the previous actions (except the concrete and steel calculation options). For example, if you check "Finite elements calculation", Advance Design performs automatically the model verification, the meshing and the expert check.
Analysis mode

This working mode contains distinct operation and commands that are not accessible in the descriptive model step. At the same time, some commands available in the modeling mode are now inactive (you cannot create or modify structure elements in this mode).

Available commands refer to the analysis model configuration, the structure meshing, the calculation and results exploitation.

There are two major steps to follow in the Analysis mode, each one with its own toolbar and specific commands:

1. **Hypotheses**
   - In this phase you can:
     - Generate and configure meshing (see page 124);
     - Generate analysis modeling elements (see page 127);
     - Launch calculation of your model (see page 131).

2. **Exploitation**
   - In this phase you can:
     - Configure the results display (see page 134);
     - View calculation results on the whole structure or on selected elements in different manners (diagrams, calculation reports... - see page 138)
     - View the concrete design results (reinforcement, buckling results... - see page 174)
     - View the steel design results (shapes optimization, structure's stability... - see page 184)

**Hypotheses step**

Notice that the Pilot's content has changed after the creation of the analysis model:

The Pilot's items refer now to the analysis model elements, and have specific context menu commands. Thus, you can choose to calculate or not the existing analysis cases: for each analysis case listed in the Pilot you can choose from context menu "Do not calculate", and it will be ignored in calculation process. Uncheck the same command from the context menu to validate the calculation of an ignored analysis case.
At the same time, specific commands for the pre-processing step become available. Notice that the Analysis - Hypotheses toolbar is activated:

- Saves analysis model views
- Creates points you can use for mesh configuration
- Creates lines and polylines you can use for mesh configuration
- Creates DOF* restraints (after meshing)
- Creates DOF constraints
- Launches and displays the mesh
- Expert check (verifies the model after meshing)
- Display "Calculation sequence" dialog box

* "DOF" = degree of freedom

**Meshing**

The meshing is an essential operation for the structure calculation with the finite elements method. It performs a splitting-up of the structural elements in finite elements in order to affine the calculation results.

In Advance Design, the structure meshing can be done after the creation of the analysis model.

The point supports, the masses and the displacements generate nodes after the meshing operation.

The mesh attributes may be defined locally for every linear or planar element in their properties window. The loads being always placed on the construction elements (linear and planar), their mesh is identical to the one of the supporting elements.

**Command access**

- From menu: choose Analyze > Mesh
- From Analysis - Hypotheses toolbar: click on
- From the Pilot: right-click on "Analyses" and choose from context menu "Mesh"

After that, the meshing of the structure is performed. The command line displays meshing details and announces when the meshing is ready. Check the command line status for detailed information.
Mesh configuration
You can define the mesh type and mesh parameters as follows:

For the global structure
From menu: choose Options > Mesh... to display the "Mesh options" dialog box. Here you can configure the automatic mesh type and parameters, as shown below:

- **Mesh**: select the mesh type from the combo-box
  - "Delaunay" (CM2 meshing algorithm)
  - "Grid" (Graitec Effel meshing algorithm)

- **Mesh elements type**
  For each mesh type (Delaunay and Grid) you can define the shape of the mesh elements (for planar elements):
  - "Triangles and quadrangles (T3-Q4)”: splits the planar elements in parallelepiped and triangular meshes with a node on each vertex
  - "Only quadrangles": creates a Q4 mesh type: parallelepiped meshes with a node on each vertex (only for Delaunay mesh).
  - "Only triangles": creates a T3 mesh type: triangular meshes with a node on each vertex
  - "Middle node": check this option to create a middle mesh node for each mesh unit.

- **Include loads in meshing**: This option is selected by default, meaning that the meshing takes into account the loads applied on the structure elements. When unchecked, the loads do not affect the meshing of the elements.

- **Default element size**: type here a value for the default mesh unit size (in meters).
- **Mesh tolerance**: the value set in this field defines the minimal distance from which two nodes are considered distinct.
- **Reset mesh**: click this button to reset the structure elements meshing to default values.
- **Define by default**: click this button if you want to use the same settings for all Advance Design projects that you create.

Locally, for each structure element
In the properties list of each linear and planar element it is possible to define certain mesh parameters: you can choose an imposed mesh, or you can choose to ignore the mesh of selected elements (see pages 57 and 58).

**Note**: If during the analysis step you have modified the local or global mesh, launch the mesh command again to take into account the new settings.
Mesh display

After the mesh operation, the meshing is displayed on the analysis model. For example:

You can configure mesh display as follows:
- Right-click in the drawing area and choose from context menu "Display the mesh";
- Display nodes:
  - Right-click in the drawing area and choose from context menu "Display nodes";
  - To see ID numbers of nodes and meshes: right-click in drawing area and choose from context menu: "Display numbers...".
- Display the descriptive model: right-click in the drawing area and choose from context menu "Display descriptive model" or press icon from the Analysis - Hypotheses toolbar.

During this step, you can save analysis model views: press icon from Analysis - Hypotheses toolbar and the saved view is displayed in the Pilot, under the "Saved views" system.
Elements of analysis modeling

After generating the global mesh it is possible to refine the mesh locally, on certain parts of the structure. Thus, in this phase, you are able to generate geometric elements (points, lines) with the purpose of modifying the meshing, and elements that modify the boundary conditions of the analysis model (nodes restraints, nodes constraints).

Command access

- In *Generate* menu:
  - Choose the element you want to create; the available modeling elements for this step are: points, lines, coordinate systems, DOF* constraints and DOF restraints;
  - Choose "Symmetry conditions" command to model the nodes restraints according to the structure's symmetry.

- From *Analysis - Hypotheses* toolbar: access the corresponding icons for the elements you want to create: points, lines, DOF restraints or DOF constraints.

- Right-click on drawing area and choose from context menu "Generate an entity"; expand its list of commands and choose one element type:

* "DOF" = degree of freedom
**Points**

You can create points on model elements to modify the meshing of certain areas on planar or linear structure elements. For example: create a point on a planar element and input a value for the mesh's size in its properties list (for example: 0.3). Launch mesh and notice that the meshing has changed:

**Lines**

Lines can also be used to create imposed mesh for planar elements. For example: create a line on a planar element and configure the mesh parameters in the line's properties list (number of mesh units along linear element, size, density, progression). After meshing, notice that the line has modified the mesh configuration:

**DOF restraints**

After the meshing, you can create DOF restraints. To create a DOF restraint, use one of the following methods:

- Access "Generate a DOF restraint" command as shown on page 127 and select the nodes you want to restrain;
- Access "Generate a DOF restraint" command as shown on page 127 and type in the command line the ID of nodes you want to restrain (notice the command line message);
- Select the nodes, right-click and choose from context menu "Create DOF restraints on selection".

DOF restraints are displayed in the Pilot:

**Configuration**

Displays information about DOF restraint's ID number, name and system ID. You can also input observations regarding the element.

You can define here the rotation and translation liberty degrees that you wish to restrain.

Displays the ID number of restrained node. You can restrain other nodes, typing here the corresponding ID number.
**DOF constraints**

You can also define constraints on the degrees of freedom of the nodes after the mesh. A DOF constraint is a rigid connection between a node defined as master and other nodes defined as slaves. Slave nodes inherit the master's displacement behavior.

---

### Create a DOF constraint

**Tip:** First display the number of nodes, to make the master-nodes selection easier: right-click in the drawing area and choose **Display the numbers > Number of nodes**

---

**a.** Access "Create a DOF constraint" command as shown on page 127 and choose one of the following methods:

- In the drawing area, first select the node you want to define as master; after that, select the nodes you want to define as slaves and press **Enter** to finish (notice the command line messages). The links between master and slaves nodes will be displayed on your model:

  ![Diagram](https://via.placeholder.com/150)

- Notice the command line message: you can create the DOF links typing in the command line the ID numbers of the master and slave nodes. Press **Enter** to validate each entry:

  ![Console](https://via.placeholder.com/150)

**b.** Select the nodes you want to define as slaves, right-click and choose from context menu "Create DOF constraints on selection". After that, notice the command line message: you may select the node you want to define as master or type its ID number in the command line.

---

DOF constraints are displayed in the **Pilot**: 

- Configuration

  ![Configuration](https://via.placeholder.com/150)

  - Displays information about master-slave connection's ID number, name and system ID. You can also input observations regarding the element.
  - You can define here the liberty degrees of the slave nodes in relation to the master node.
  - Displays the ID number of master node and of slave nodes. You can add / delete slave nodes or change the master node typing here the corresponding IDs.
**Symmetry conditions**
Choose the "Symmetry conditions" command to automatically generate nodes restraints according to the structure's symmetry.

**Configuration**
- Select the mesh nodes you want to restrain;
- Access the "Symmetry conditions" command; the following dialog box is displayed:

- Check the option corresponding to the model symmetry plane;
- DOF restraints are generated automatically on selection.

**Section cuts**
You can use section cuts to make possible the display of results curves for planar elements in the post-processing step. You can create section cuts in the hypotheses step and in the exploitation step as well.

**Command access**
- From menu: choose **Generate > Section cut**
- In the drawing area: right-click and choose from the context menu **Generate an entity > Generate a section cut**

**Configuration**
Access "Section cut" command as shown above and draw a section cut on the model's planar element that you choose. After the calculation process, select the section cut and choose, from the context menu, "Result curves", to display the results for the planar element on the section cut's length.
Calculation

Once the analysis model has been created and the structure has been meshed, it is possible to run the model calculation.

Command access

- From menu: choose Analyze > Calculate
- From Analysis - Hypotheses toolbar: click on
- In the Pilot: right-click on "Analyses" and choose from context menu "Calculate"

These commands give access to "Calculation sequences" dialog box, which allow you to define the calculation options:

- During the calculation process, you can view the completed operations listed in the command line. The command line informs you when the calculation process is finished:

- After the calculation process, you can display in the command line information about each analysis / load case's results. In the Pilot: select an item from the "Analyses" system and choose, from its context menu, "Report". The following type of data appear in the command line:
Configure calculation

- **Create calculation sequences**

In Advance Design you can control the calculation of your model with the help of calculation sequences. This function allows you to create calculation phases including the analyses that you specify. You can configure the calculation to stop after each phase, or recalculate a previous calculated phase. With this function you have the possibility to modify some parameters of certain analyses after each iteration of the calculation process.

To access this command, choose from menu **Tools > Calculation on steps**. The following dialog box is displayed:

- Create a calculation phase pressing the "Add" button; all the phases you create are displayed in the left panel.
- Add / remove load cases for each calculation phase. The middle panel contains all available load cases:
  - You can display the available load cases by type, accessing the combo-box placed below;
  - Having one phase selected (in the left panel): select the load cases you want and transfer them in the right panel (displaying the current phase content). Press the "<<" / ">>" buttons to move / remove selected items from one panel to another.
- Check "Enable calculation on steps" option to make this command active;
- Check "Pause calculation after every step" option to create a pause after each calculation sequence; thus it will be possible to modify the analysis model between phases.

- **Choose the load cases to calculate**

You can choose to calculate or not the existing load cases:
- For each analysis case listed in the **Pilot** you can choose from context menu "Do not calculate" and it will be ignored in calculation process.
- Uncheck the same command from the context menu to validate the calculation of an ignored analysis case.
Exploitation step

When the calculation is complete, the work process automatically switches to the post-processing phase and the Analysis - F.E. Results toolbar is automatically displayed.

During the results exploitation, if certain elements of the descriptive model are selected, only the selected elements are processed graphically. If there is no selection, the results are displayed on the entire structure on the screen.

You can choose from different types of results exploitation: graphical display, animation, result curves; report notes.

To exploit the results, you must perform the following operations:

- Choose the result type you want to view (displacements, forces or stresses);
- Select the element type on which you want to view the results;
- Choose the coordinate system in which the results are expressed;
- Select the load case(s) or the combinations you want to exploit;
- Make all the results display settings you need;
- Execute the exploitation pressing icon placed on Analysis - F.E. Results toolbar.

The results configuration can be made with the help of Analyze > Results settings command. However, to save a lot of time, you can access most of results settings from the Analysis - F.E. Results toolbar.

The Analysis - F.E. Results toolbar has the following functions:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon.png" alt="Saves exploitation views." /></td>
<td>Saves exploitation views.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Choose from this combo box the result type you want to display." /></td>
<td>Choose from this combo box the result type you want to display.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Choose the coordinates for linear and planar elements results." /></td>
<td>Choose the coordinates for linear and planar elements results.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Choose the load case or the combination to exploit." /></td>
<td>Choose the load case or the combination to exploit.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Launches the exploitation process." /></td>
<td>Launches the exploitation process.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Opens the &quot;Results&quot; dialog box." /></td>
<td>Opens the &quot;Results&quot; dialog box.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Opens the &quot;Colors table&quot; dialog box, where you can configure the results color scales." /></td>
<td>Opens the &quot;Colors table&quot; dialog box, where you can configure the results color scales.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Opens the &quot;Filter&quot; dialog box where you can define a dynamic contouring for the iso-values regions." /></td>
<td>Opens the &quot;Filter&quot; dialog box where you can define a dynamic contouring for the iso-values regions.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Launches post-processing animation." /></td>
<td>Launches post-processing animation.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Displays result curves on selected elements." /></td>
<td>Displays result curves on selected elements.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Displays the Analysis - Reinforced Concrete Results toolbar." /></td>
<td>Displays the Analysis - Reinforced Concrete Results toolbar.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Displays the Analysis - Steel Results toolbar." /></td>
<td>Displays the Analysis - Steel Results toolbar.</td>
</tr>
<tr>
<td><img src="icon.png" alt="Hides / display the descriptive model." /></td>
<td>Hides / display the descriptive model.</td>
</tr>
</tbody>
</table>
Configuration of F.E. results display

Command access

- From menu: choose Analyze > Results settings...
- From Analysis - F.E. Results toolbar: click on ...
- In the drawing area: right-click and choose from context-menu "Results settings..."
- Press Alt + Z keys

Configuration

In "F.E." tab of "Results" dialog box you can make the following configurations:

Choose the result type for exploitation.

Select the elements on which you want to display the calculation results.

Select the coordinates in which the results are expressed.

Choose from combo-box the results display type (values, colors, diagrams etc.).

Define the scale

Press the "Case \ Combinations" button to open a dialog box where you can choose the load cases (or combinations) for results exploitation (see page 137).

Check "Analyses superposition" option to display results for all selected load cases at the same time.

Check "Envelope" option to display enveloped results on selected load cases; you can choose to display Min., Max. or Max(II) - maximums of both signs.

Press "Uncheck all" button to clear all selected coordinates for each element's results.
Finite elements result types
The F.E. result types you can obtain during post-processing are: displacements, forces, stresses, eigen modes and torsors.

The user has the possibility to exploit results on several element types, as nodes, linear elements, planar elements, etc...

- **Displacements**
  
  You can view displacement results on nodes, linear and/or planar elements. For each element, you can choose to display the results in the local axes or in the user coordinate systems.

  - For nodes and supports: possible exploitations for displacements (D) and rotations (R) (only in the global coordinates system and in the user coordinates system)
  
  - For linear and planar elements: possible exploitations for displacements in the local axes, global or user coordinates system

  Example of displacement results on linear elements:

- **Forces**
  
  Forces calculated by finite element method are available for supports, linear and planar elements. Force results refer to:

  - $F$: normal and shear forces along the local axes
  
  - $M$: torsion and bending moments about the local axes or user coordinates system

  For planar elements, it is possible to display both the forces and the moments in the main axes. The symbols length is thus proportional to $\min F$ and $\max F$.

  Min $F$ and max $F$ are defined in the main coordinate system of each element.

  Example of a diagram with forces results on a linear element:
**Stresses**

You can obtain normal and shear stresses on linear and planar elements; also minimum and maximum stress values are available. You can check ground pressure viewing stresses on the planar supports.

Different types of stresses can be obtained:

- Normal stresses of the linear and/or planar elements
- Shear stresses of the same elements
- Von Misses stress
- Stresses of planar supports corresponding to the ground stresses

![Example of stresses results on linear elements](image)

**Eigen modes**

For modal analysis you can choose to view the eigen modes results on linear and planar elements. The eigen modes results are available only in "deformed" visualization mode.

![Eigen modes](image)

**Torsors**

The torsors allow the visualization, in the shape of diagrams, of the following results for the "wall" planar elements (planar elements parallel to global Z):

- N (axial force)
- M (moment in the element's plane)
- T (shear force in the element's plane)

The torsor values for the selected load case are obtained by the numerical integration of the force curves calculated with the finite elements method.

![Torsors](image)
Choosing load cases for post-processing

Command access

- From "Results" dialog box, press "Case / Combinations" button to display the "Analyses and Combinations" window.
- Press Alt + Q keys

Configuration

- Select the analysis / combination for which you want to process results checking their corresponding boxes;
- For some analysis cases: additional options are available in the "Details" column (access the combo-boxes available in each cell);
- Choose an analysis type from the combo-box to select the corresponding analyses from the list;
- You can select analysis cases typing their code or ID number in the box placed on the bottom-right side of the dialog box;
- Press the "All" button to check all analysis cases or "None" to uncheck all;
- You can define styles by analysis cases selection using the upper buttons of the dialog box: just click on "New" button and type a name for the created style.
- You can also load an existing style and select it from the combo box or rename / delete a style clicking on the corresponding buttons.
Results representation modes

- **Graphical exploitation of results on the analysis model**

  In graphical processing it is possible to view results by deformed plot, iso-regions, color or values, on the whole model or on selected elements.

  Example of a graphical post-processing of results in Advance Design:

  - On the upper-left corner of the work area you can find information about: current result type; analysis case, results coordinates, used coordinate systems.
  - The results color-map legend is automatically displayed in the graphic area (each color represents a value range). You can drag and drop it anywhere in the work area for a better visualization of results.
Configuration

To configure the results exploitation, access the "Results" dialog box and, in the "Options" tab, use the following options:

- **Display**
  - ✓ This section contains options regarding the elements you can display together with the results post-processing: the deformed plot, the descriptive model's elements, the number of mesh elements and of nodes, the mesh nodes, the meshing, etc
  - ✓ "Use the colors associated to analyses": enables a result display by color of load cases instead of a display by scale colors. That means that you can display simultaneously the results of several load cases and to distinguish them by their color.
  - ✓ Extreme values: offers the possibility to display the extremes descended from the elements calculation. In the case when you choose simultaneously to display all the results values, the extremes are easy to recognize because they are framed.
  - ✓ Values on diagrams: make possible the display the values on the diagrams or on the deformed plot.
  - ✓ Color of values display: by default, the values are displayed with the color corresponding to the result size. If you want to change the color of the values, press the colored rectangle on the right which opens the colors configuration dialog box.
  - ✓ Background color: this option refers to the values background color. By default, the values background is transparent. To assign a color for the values background, check this option and click on the colored rectangle to display the colors configuration dialog box.
  - ✓ Display inside: sets the values position inside the diagram.
- **Results**
  - ✓ Display iso-lines: check this option to view results following the iso-value lines of different colors;
  - ✓ Smooth results on planar elements: check this option to smooth results graphically, meaning that iso-values regions will be defined considering the mean values of each node;
  - ✓ You can choose to display only the values on the gravity center of the mesh cells (instead of the max value of the mesh unit).
- **Coordinate system**
  - You can view the results in several coordinate systems (global, local or user defined).
Graphical exploitation modes

a. Deformed plot

The deformed plot is the representation of the deformed structure in relation to the loads distribution. To view the chosen type of results on the deformed plot you must select the result type in the "Results" dialog box - "Options" tab and to check the option "Display results on the deformed".

For linear and planar elements displacements results it is possible to obtain the deformed shape in the global coordinate system using the "Deformed" display mode. This deformed representation is obtained by the results interpolation on nodes (displacements and rotations). It consists in an approximate and not an exact representation of the deformed structure.

b. Diagrams

Results exploitation displayed as diagrams is available only for linear elements. You can choose to display results as diagrams from "Results" dialog box - "F.E." tab, accessing the "View mode" combo-box.

c. Vectors

For supports you can display vector results: access "Results" dialog box - "F.E." tab and choose "vectors" from "View mode" combo-box:
**d. Values**

For all the model's entities you can display results as values. In "Results" dialog box:

- **✓** Check "Values" option in "View mode" combo-box from "F.E." tab;
- **✓** For diagram display mode, you can check "Values on diagrams" from "Options" tab.

**e. Main axes**

Only for the planar elements, you can choose to display results by main axes, choosing in "Results" dialog box - "F.E." tab, the view mode as "Main axes":

![Main axes diagram](image)

**f. Colors**

To configure the results exploitation by a color range (for all the model elements except supports): in "Results" dialog box - "F.E." tab, choose "Colors" from "View mode" combo-box:

![Colors diagram](image)

All the results are displayed with a specific color. The color scale contains maximum 16 colors. This scale is defined by a boundary-mark max. that corresponds to the maximum visualized value, and a boundary-mark min. that corresponds to the minimum visualized value. The colors are distributed (using a linear or non-linear function) between the maximal and the minimal value of all the visualized results. This scale of colors appears on the bottom-left side of the work area.
To configure the colors used for results display, access the "Colors table" dialog box pressing icon from Analysis - F.E. Results toolbar:

You can choose the number of colors used for results display, typing here the value that you choose (maximum allowed value: 16).

Check "Regions" option if you want to display color regions (eliminates the fading effect).

Choose from combo-box a color display style.

Press those buttons to increase / decrease the color boundaries of displayed values.

To view the color legend in the graphic area, check "Active" option.

Press icon from Analysis - F.E. Results toolbar to open "Filter" dialog box, where you can choose the display boundary of the iso-values regions:

You can filter the colors by the results which are greater or lesser than the input value.

You can also use the slider to modify dynamically the filter value (the graphical display updates at the same time).
**g. Iso-lines**

To display results iso-lines (on planar elements only): in "Results" dialog box - "F.E" tab, choose "Iso-lines" from "View mode" combo-box.

You can also display iso-lines together with other results visualization modes using the following commands:

- In "Results" dialog box - "Options" tab, check "Display iso-lines" option
- Right-click in the drawing area and choose from context menu "Display the iso-lines"

**h. Iso-regions**

To display results iso-regions (on planar elements only): in "Results" dialog box - "F.E" tab, choose "Iso-regions" from "View mode" combo-box.

**Result curves**

Results curves represent another manner of results exploitation. They allow the access, in the shape of curves, to different results of the structure (displacements, forces, stresses, deflections). With this feature you can also obtain values for particular points, envelope curves or diagram resultants.

To display result curves:

- For linear elements: select one or several contiguous linear elements and simply access the "Results curves" command;
- For planar elements: you must first define a section cut crossing the area of interest. Select the section cut and access the "Result curves" function.

**Command access**

- From menu: choose **Analyze > Result curves**
- From **Analysis - F.E. Results** toolbar: click on 
- In the drawing area: select the element(s), right-click and choose from context menu "Result curves"
Configuration

The default window that opens after launching the result curves command on selection contains two predefined curves representing the pair of efforts of the most interest (Fz and My for linear elements and Mxx and Myy for the section cuts on the planar elements):

You can modify the content of the active window, which is the one marked with a blue rectangle. To activate a window, just click on it.

– You can change the result type and the result coordinates from the upper combo-boxes.
– Click on icon to apply the changes and to view the new curves in the active window.
– Press icon to smooth results on planar elements (the mean values on nodes are also calculated).

You can anytime obtain other curves with the help of the curves configuration window, which you can access pressing icon:

1. Select the result types you are interested in from combo-box (displacements, forces or stresses);
2. Select the element for the results exploitation;
3. Choose the result coordinates for the selected element (you can check multiple coordinates);
4. Choose the abscissa type:
   a. "Length": allows to view curves on the element's length.
   b. "Analysis": displays influence lines on an element with the load cases on the abscissa.
5. Press the "Case / Combinations" button to open the "Analyses and Combinations" dialog box, where you can select the load cases or combinations for which you want to view results;

6. "Smooth results on planar elements" command is available also here in the shape of a check-box.

7. Click "OK" after you have made all the necessary settings; a new window appears, containing the result curves for the chosen elements.

   You will obtain as many curve windows as the number of results you have checked.

Double-click on the curve you want to configure and a new window appears, where you can see detailed result curves and configure their display:

You can access the curve commands either using the icons on the upper side of the window, or using the graph area’s context menu:

- Press ☑ to display the "Point editing" window which contains the points of the curve and their results for each analysis taken into account. This table can be printed or opened with Microsoft Excel.

- Press ☑ icon to display a window where you can choose the analyses taken into account for the results curve:
✓ Press icon to display the graph legend;
✓ Press icon to display the curve points and their result values;
✓ Press icon to display only the points with extreme values;
✓ Press icon to display the points with null values;
✓ Press icon to view the envelope curves of the selected load cases or combinations;
✓ You can zoom on the curves using the following commands:
  ▶ Press icon to zoom in the selection
  ▶ Press icon to zoom only the abscissa area
  ▶ Press icon to zoom all
✓ To display results on specific coordinates: press icon to activate the ruler and click on the graph area to point the location you are interested to display results; the following window appears, containing result values for each analysis case:

![Results Window]

✓ Press icon to display resultants for each analysis case; for example:
Press [ ] to view the resultant values in a table which can be printed or opened with Microsoft Excel.

You can save the graph image pressing [ ] icon; the image will be saved as a .bmp file, located on your disk, in the "document" directory corresponding to the current file, in a "Curves" folder created by default. This curve can be automatically inserted afterwards in a calculation report.

Press [ ] icon to access the graph configuration dialog box. The changes performed on each tab of this dialog box are visible in the right panel preview. To make some changes without closing the window, click on "Apply" button; to apply the settings and close the window, click "OK" or press Enter.

Graphic

- Choose the graph type (mathematical or scientific);
- Configure the graph dimensions for each side;
- Choose the graph's background color: press "Color..." button to open the colors configuration dialog box;
- You can enable the legend display and configure the legend's font parameters (click on "Font" button to open the "Font" dialog box);
- You can save the graphic configuration as a style; thus you can use several graphic styles. When needed, just load a style to apply a certain configuration by a single click. Use the given buttons from the "Style" zone to edit graph styles.
Title

You can give a title to the graph and configure its orientation and the font parameters.

Axes

- Configure the X and Y axes: you can choose to display them or not and configure their line style, thickness and color;
- You can give a name for each axis and configure its font parameters (click on "Font..." button);
- You can choose to display or not the axis units and the extreme values (press "Font..." button to configure their font parameters).
Scales

- You can configure the scale type for each axis (choose from "Axes" combo-box the axis type): logarithmic display; line type, color and font parameters of scale values;
- You can activate the display of scale ticks and define the number of graduations.

Grids

- You can choose to display or not the grid lines for X and Y coordinates;
- Configure the line type, thickness and color for the grids;
- You can configure the style for the zero line;
- You can define the gridlines number placed between two axis references.
Curves

You can choose here the display of extreme values, zeros and point symbols and customize their font parameters (press "Font" button) and symbol size (slide the cursor between minimum and maximum sizes).

To print the graph image, press icon to configure the print parameters; the following window appears:

You can define a printing scale (check "Use predefined scales" option).
Stresses diagrams for linear elements

This function allows the analysis of the stresses distribution on a given section. For this, you must select a linear element and activate the command to access the stresses diagram window.

Command access

– From menu: choose Analyze > Section stresses
– In the drawing area: right-click on selection and choose from context menu "Sections stresses"

Section stresses display

After you have accessed "Section stresses" command, a diagram window appears, where you can view detailed stresses results on the linear element's section:

- Check the desired stresses result (on x, y and z local axes);
- Press "Case / Combinations" button to display the "Analyses and Combinations" dialog box, where you can choose one load case to process for stresses results;
- Choose from the "Selected analysis" combo-box the current analysis for the stresses results (if there are several selected analyses);
- You must specify afterwards the abscissa on the element length on which you want to view the stresses distribution. To do that, you can either slide the cursor placed on the bottom-left side of the window, either typing a value on the corresponding field. In both cases, the stresses display updates in real time.
- You can save the stresses diagram as an image file with the help of icon. The image file is stored under "document" folder of the current Advance Design project.
Exploitation methods

**Exploitation views**

Saving an exploitation view is not about saving a simple image at a certain moment, but a veritable scenario preserving the entire context from which you can recreate the exploitation, containing the results settings, the view point, the selection, etc.

You can create exploitation views and update them at your choice; these images are saved as JPG files on your computer.

**Command access**

- From menu: choose Edit > Save view
- From Analysis - F.E. Results toolbar: click on
- In the drawing area: right-click and choose from context menu "Save view"

**Configuration**

- In the Pilot - Analysis mode, you can find a system named "Exploitation", where the saved exploitation views are to be stored.
- From this system you can create subsystems to organize the saved exploitation views.

"Exploitation" system and its subordinate items have their own context menu, from which you can choose different options:

- Update all exploitation view from the selected system.
- Create subordinate systems for the saved exploitation views.
- You can export the subsystems tree-structure as an .xml file. As well, you can load a previously saved exploitation list, which can be updated for the current project.
- Choose this command or double-click on a view to activate and to enlarge it.
- Delete or rename exploitation.

Exploitation views have a default name containing: the view's ID number; the name of the result type (displacements, forces or stresses); the results coordinates and the load case's ID number.

The exploitation views have a status visible in the pilot: a green mark means that the exploitation views are up-to-date, and a red mark - that it is required to update the exploitation view:

```
Exploitation
```

```
Displacements
```

```
1 Displacements - D 2
2 Displacements - D 1
4 Displacements - Dz 2
```

All the image files correspondent to the saved exploitation views can be found in "document" folder of the .fto file.
Animation

In the post-processing phase, you can obtain an animated display of the results on the deformed plot. The animation command in this phase has an effect if the graphical exploitation of results has been displayed at least once. As well, you can create AVI files starting from the post-processed model animation and configure the animation parameters using the available options.

Command access

- From Analysis - F.E. Results toolbar: click on
- From Animation toolbar: click on
- To stop the animation: press Esc key

Configuration

In "Advanced CAD options" dialog box: access "Deformations (post-processing)" tab to configure the post-processing animation as follows:

- "Sinus(t) interpolation": defines the movement speed by a sinusoidal interpolation.
- "Dynamic Color Map": displays the results as a dynamic color specter during animation.
- "Round-trip": animates the structure starting from the initial state to the maximum displacement and back.
- "Vibratory mode": animates the structure alternating between the positive and negative values.

To create movie files (.avi) of the post-processing model animation: click on icon from the Animation toolbar. For other animation setting details, see pages 118 and 123.
**Calculation reports**

With Advance Design you can generate complete calculation reports, containing data and results in different outputs (tables, texts, images, graphical exploitations, etc). Reports can be generated in different formats (DOC, RTF, TXT), with the possibility of being edited using a corresponding application.

You can find all output documents in the "document" folder of the current project and you can access them from the Document mode of the pilot.

**Command access**

- From menu: choose Documents > Generate a new report
- From the Pilot: access the Document mode, right-click in the pilot’s area and choose from context menu "New report"

**Configuration**

With "Generate a new report" command you have access to a report generator, which consists in a dialog box where you can configure the report’s content and appearance:

- The report generator has two panels: the right panel contains all data you can add to your report (accessible from the tabs placed on the upper side of the window) and in the left panel you can view the current report’s content:
  - Press to add the selected items from the right panel (or double-click on the items you want to add), and press to remove from the left panel the items you don’t want to appear in the report.
  - To clear all contents from the left panel: click on .
  - You can move selected items in the left panel (and thus create the document’s content’s tree structure) using the buttons from the window upper-left side (on the left, on the right, up, down).
  - You can view the content of the selected table’s header row on the bar placed at the bottom side of the window.
  - The report’s content can be saved as a template, pressing the “Save” button placed on the lower side of the window.
  - As well, you can load an existing report template pressing the "Load" button: an "Open" dialog box appears and you can browse for the report template on your disk.
  - Press “Table properties” button to access the settings options (if available) for the selected report items.
Each item added in left panel of the "Report Generator" dialog box has a context menu:

- **Properties**: Gives access to item's settings, if available.
- **Do not generate**: You can choose not to generate specified items in the calculation report. You can perform the same command double-clicking on the item you want to exclude.
- **Report template**: Unwind this command's list and you can choose to save or to load a report template.
- **Move**: You can move report's items accessing this list's commands.
- **Rename**: You can rename the report's items.
- **Generate**: You can choose from here to launch the report generation.

You can configure the report to display the results by specified load cases: press "Case / Combination" button to display a dialog box where you can select the load cases that you want:

![Load cases Combos](image)

You can select the available load cases for every result type, performing the selection in the corresponding tab ("Displacement", "Forces" or "Stresses").

You can choose the load cases using various methods:
- Check the load cases from the available table;
- Type the code of the load case you want to select in the "Code" cell;
- Choose the category of load cases you want to select from the "Type" combo-box: all the load cases corresponding to the specified type will be selected ("Combination"; "Envelopes"; "Buckling"; "Modal"; "Seismic"; "Static"; "All types");
- Click "All" to select all the load cases from the list, or "None" to deselect all.
A. Available data for calculation reports

Each tab placed on the upper-side of the "Report Generator" dialog box contains a different data type, with a specific content:

Document

Contains elements of document's structure which you can add to the calculation report: cover page, table of contents, chapters, text, images, section breaks and page breaks:

On the left panel, access "Document" properties, to make the following settings:

- Each report has a default name; you can rename the document as you choose using this field.
- Customize the document's margins (typing the dimensions you choose in the corresponding cells) and choose a paper size from the list.
- Choose a document template typing its path or pressing button to browse for it on your computer.
- Choose the document viewer application from a specified location on your computer.
- Choose the report format (.rtf, .doc or .txt viewed in Excel).
You can add a cover sheet to the calculation report. Access its properties list (from context menu or pressing "Table properties" button) to configure its contents, as shown below:

- Type a description for the document type and an ID number to be displayed on the report’s cover sheet;
- You can insert an image in the cover sheet's title block: type the image's path or press button to browse for the image file on your computer.
- You can insert revision lines in the cover sheet's title block: from "Index" field, click on button to add lines (labeled as 0, A, B, C, etc) or click on button to delete revision lines.
- Fill in "Modification", "Author" and "Verifier" fields with the corresponding data; those fields are linked to the current revision entry. In order to fill in each revision line, select the ID of the index entry from the "Index" combo-box before typing the required information in the fields below.
- You can choose to display or not the time and date in the cover sheet title block, using the correspondent check-box.

You can add a table of contents to your document and as many chapters as you want. Access the chapter's properties:

- You can type a name for each chapter in the "Description" field;
- You can to insert a page break before the specified chapter.

You can insert text in your report. To edit text, access its properties:

- You can add a short description for the text you want to insert in the document.
- You can choose the text source: check "File" option, and in this case, specify in the field below the text file location on your computer; or check the "Keyboard" option and then type the text in the "Input text" field.
In the calculation report you can insert any picture from a specified location. Access image's properties and configure it as shown below:

- **Image title**: Type a name for the image you want to insert.
- **Image path**: Specify the image file's path on your computer.
- **Scale**: You can customize the image's scale on horizontal and on vertical.
- **Distances**: You can customize the image's size (on width and height) and its page orientation.

You can insert section breaks or page breaks between the documents items; to define the breaks position, use the move buttons from the upper side of the "Report Generator" dialog box or the context menu commands.

**Table**

In this section you can find data tables, referring to all information concerning the model's structure and calculation results. Each table category contains subordinate groups, which you can view expanding their tree structure (press "+" sign):

- **Note**: *The tables available in the report generator of your project correspond to the elements of the current model. Only the tables of existing data and results are thus accessible.*

The table categories are:

1. **Finite elements analysis**
   - **Geometrical data**
     Displays information concerning the model's structure configuration: space orientation, dimensions, sections and materials characteristics, elements description (types, parameters etc)
   - **Loading data**
     Contains data regarding loading description (climatic loads, global actions, seismic analysis, case families, loads, combinations)
Results
This category contains tables of calculation results referring to:
- Modal analysis
- Seismic results by mode
- Generalized buckling
- Displacements (for nodes, supports, linear and planar elements)
- Forces (for supports, linear and planar elements)
- Stresses (for linear and planar elements)

Envelopes
Contains envelopes of results on displacements, forces and stresses for each element:
- Envelopes of envelopes
- Global envelopes
- Absolute concomitant envelopes
- Signed concomitant envelopes

2. Steel analysis

Data
- Calculation hypotheses
- Load cases
- Stored shapes

Results
- Deflections verification
- Buckling and lateral-torsional buckling lengths
- Ka-Kb coefficient details by node
- Ka-Kb coefficient details by element
- Envelopes and shapes optimization
- Shape sheets

2. Reinforced Concrete analysis

Data
- Calculation hypotheses
- Linear elements characteristics
- Planar elements characteristics

Results
- Reinforcement areas linear elements
- Reinforcement areas planar elements
- Sizing torsor planar elements
- Concrete stress planar elements
- Reinforcement ratio linear elements
- Reinforcement ratio planar elements
- Oblique bending verification
For certain table categories you can access a properties dialog box to configure additional settings using "Table properties" command (from context menu or pressing the "Table properties" button):

- **For tables containing data of structure elements (description and results), the following properties box is available:**
  - View \ change the table’s name.
  - Highlight the table rows in gray alternating with not-colored rows, for an enhanced perception.
  - Check this option to display the conventions used in the table.
  - Only for results tables:
    - Choose the part of the element on which you want to view the results.
    - Choose the coordinate system in which the results are expressed (on global, local axes or user - defined).
    - Check this option to display data only for the load cases selected in the table below (all load cases are selected by default). For an easier selection of load cases, use the analyses selection fields placed on the bottom side of the window ("Analysis type" combo-box and "Code" field).
    - Check this option to display data only on elements corresponding to the selected systems from the list below.
  - Click on "Advanced options" button to display more options.

- **For seismic results tables (on modal analysis and seismic results by mode), the following properties box is available:**
  - Select the analysis case for which you want to view results.
  - Choose the coordinate system in which the results are expressed.
  - Display the symbol conventions.
Exploitation*

All exploitation views created in the post-processing phase can be found in "Exploitation" tab of the report generator.

Curve*

You can find saved result curves in "Curves" tab of the report generator.

Views*

Access "Views" tab of the report generator to insert in your report saved views of the descriptive or analysis model.

* "Exploitation", "Curve" and "Views" tabs contain image files which you can insert as pictures in your report.
B. Calculation report templates

Several report templates are available with the application.

**Command access**

- From **Documents** menu, choose one of the available report templates commands: "Hypotheses report"; "Bill of quantities"; " Loads distribution" or "Synthetic report of envelopes".
- Access the report templates from the "Report generator" dialog box:
  - Clicking on "Load" button;
  - Choosing "Report template" command from the left panel's context menu.

For each template, the left panel of the report generator has a specific pre-defined content:

**Hypotheses report**

Contains a brief description of the model's geometry and the loading hypotheses:

**Standard report**

The standard report allows you to view the most common results obtained after the model calculation, concerning the supports reactions, the forces and the minimum and maximum stresses of linear elements.
Bill of quantities
Contains measurement data tables of the model's structure elements:

Loads distribution
This template concerns support reactions:

Synthetic report of envelopes
Contains data tables of envelopes results (displayed by result and by element type):
C. Generate and view a report

After you have chosen and configured the report contents (or you have loaded a report template), launch "Generate" command from the "Report generator" dialog box to create the report:

✔ Pressing "Generate" button
✔ Choosing "Generate" command from left panel context menu

While the document generation is in process, the left panel displays information regarding the process status:

If you want to view the generation details after the creation of the report, in the "Report generator" dialog box click on "Open log" button. The content of this log is displayed in the left panel of the window.

When the generation process is completed, the viewer application starts and opens automatically the report.

You can view, edit, print etc. your report using the chosen viewer application.

Example of a report:
Document mode

**Document** mode, accessible from the **Pilot**, contains all types of files you create during the modeling and exploitation steps: descriptive model views, exploitation views, report notes.

This mode provides an easier access to all files created using the Advance Design commands.

The **Pilot** displays the project’s documents as shown in the following example:

Each item displayed in the **Document** list represents a link to the corresponding file. Using the files context menu commands, you open them, edit (in the case of reports) or delete them.

You can view detailed information for each document: name, size, type, date of the last modification.

In the **Pilot**, the **Document** mode has its own context menu, from where you can access commands regarding the files management and display:
Chapter 5
Advance Design Experts

Advance Design integrates specialized design modules that allow you to study reinforced concrete or steel structures. The hypotheses definition, the calculation and results exploitation are performed within the same interface with the finite elements calculation.

For an expert analysis it is required to:

- Define the general and local design hypotheses
- Define the regulatory combinations, corresponding to the studied material (concrete / steel)
- Run the finite elements calculation and the desired expert design analyses

In this chapter:
- Reinforced Concrete Design
- Steel Design
- Define design templates
Reinforced Concrete Design

Advance Design is provided with specialized design functions that allow you to analyze and optimize the reinforced concrete elements.

Advance Design is conceived as a complete software that integrates, within the same interface, all the structural design functionalities (modeling, finite elements calculation, reinforced concrete design, etc.). We call "Reinforced Concrete Design" the concrete design module of the software (hypotheses definition, reinforced concrete calculation ...).

The concrete design expert allows you to:
- Determine the reinforcement of concrete linear elements (beams, short beams, variable beams) and planar elements (membranes, plates, shells, plane strains)
- Calculate the columns buckling lengths
- Verify columns with interaction curves

The following conditions must be fulfilled in order to study your model with the concrete design expert:
- The concrete regulatory combinations have been defined
- The global / local reinforced concrete design hypotheses have been defined
- The model has been calculated with the finite elements method.

Definition of concrete design regulatory combinations

The concrete design expert calculates the concrete elements by serviceability limit states (ELS) and ultimate limit states (ELU and ELUA). The combinations of load cases taken into account for the reinforced concrete calculation are defined with the help of "Combinations" dialog box (see page 121 for utilization details).

The combinations window contains 3 tabs (Combinations, Concrete and Steel) corresponding to FE combinations, concrete combinations and steel combinations. Thus, the combinations which have been defined (by manual input or by loading a standard combinations file) within the "Combinations" tab are automatically recognized and loaded in the "Concrete" tab of the "Combinations" dialog box. You can define afterwards for each combination the limit state type and the time period of loads application.
Concrete design hypotheses

As shown above in this document, it is compulsory to define accurately all design hypotheses before launching the reinforced concrete calculation.

These calculation hypotheses are defined at two levels: the global hypotheses from the reinforced concrete design hypotheses dialog box, and the local hypotheses from the properties window of concerned elements.

The global hypotheses comprise the calculation methods of reinforced concrete, the columns verification, reinforcement and buckling parameters, etc.

The local hypotheses concern the elements concrete cover, the cracking criteria, the concrete quality, etc.

The concept of "design template" allows an easier assignment of design properties to elements organized in complex structures. Thus, it is possible to define a certain configuration of design attributes and assign it by a single click to several elements. The design templates creation and utilization is described further on this document (see page 197).

- **Global hypotheses**

  **Command access**

  From menu: choose Hypotheses > Reinforced Concrete Design > Calculation hypotheses

  This command opens the "Calculation hypotheses" dialog box, where you can define the reinforced concrete calculation hypotheses (reinforcements, buckling, calculation sequence, regulation, columns calculation).

  - **Regulation**

    

    Select the calculation method of the reinforcement area of planar elements.

    Specify the type of forces taken into account at the reinforcement calculation and the coordinate system in which these forces are expressed.

    Specify if Addendum 99 of BAEL is taken into account.

    Specify the bending calculation method (for the determination of reinforcements under compression).
### Columns calculation

- **Check to enable the columns calculation.**
- **When checked, the columns calculation method is determined automatically by the program.**
- **Manual selection of the columns calculation method.**
- **Calculation parameters for the iterative method and for the oblique bending verifying:**
  - Incremental step at iterative reinforcement calculation.
  - Possibility to increase the calculated reinforcement. For example, the increasing of sections obtained by simple compression in order to take into account a complementary offset moment.
  - **dx and dy parameters correspond to the size of mesh elements along x and y axes of the section at the calculation of interaction curves.**
- **Composed biaxial bending "Perchat" method:**
  - If enabled, the normal force and the concrete strength will be distributed according to the eccentricity ratio.
  - If disabled, the normal force and the concrete strength will be distributed according to the sections dimensions ratio. This option is recommended when the column is subject to very weak bending moments in one of the two directions.

### Reinforcements

- **This tab allows the definition of reinforcement stock to use.**
– **Buckling**

Define the type of structure for the buckling lengths calculation by Ka Kb coefficients. You can specify for xy and xz planes if the structure has fixed or hinged nodes. If these options are unchecked, there is no specification for the structure's stability and the buckling lengths are calculated by the local parameters of each element.

– **Calculation sequence**

The options of this tab allow you to select the chain of actions to perform at the reinforced concrete calculation:

- "Verify": this command checks for errors the concrete elements,
- "Calculate": this command performs the calculation of concrete elements
- "Verify columns with interaction curves": after the columns calculation, this command performs a verification of vertical linear elements, checking if the force component is inside the interaction area. If not, it will generate a list of errors for the column elements with the force component outside the interaction area.
- **Local hypotheses**

Planar elements reinforced concrete design properties

To take into account the element for expert calculation, the option "To calculate" must be checked.

You can assign a design template that defines the element's design properties (see page 190). Choose from the combo-box one of the available templates.

Definition of the distances from the gravity center of the reinforcement to the fibers extremities (lower and higher) along x and y local axes.

Cracking hypotheses:
- Choose from the combo-box the cracking criteria to be taken into account (Not prejudicial, Prejudicial, Very prejudicial, Imposed stress).
- For the "Imposed stress" criteria, input the reinforcement stress values along the local x and y axes in the corresponding fields.
- "Magnification": you can define a magnification of the calculated theoretical reinforcement sections along x and y local axes.

Define the reinforcement orientation on x and y local axes of the planar element: input the desired reinforcement angle for each direction in the corresponding fields.

Linear elements reinforced concrete properties

To take into account the element for expert calculation, the option "To calculate" must be checked.

You can assign a design template that defines the element's design properties (see page 190). Choose from the combo-box one of the available templates.

Definition of the distances from the gravity center of the reinforcement to the fibers extremities (lower and higher) along y and z local axes.

Cracking hypotheses:
- Choose from the combo-box the cracking criteria to be taken into account (Not prejudicial, Prejudicial, Very prejudicial, Imposed stress).
- For the "Imposed stress" criteria, input the reinforcement stress values along the local y and z axes in the corresponding fields.
- "Magnification": you can define a magnification of the calculated theoretical reinforcement sections along y and z local axes.

Specify if the element is the object of a construction joint with the help of the corresponding check-box.

Magnification of the concrete strength to the shear force.

Enable / disable the beams calculation by simple bending (of interest if the beam is solicited by combined bending and the normal force is not to be taken into account)

Columns calculation options:
- Enable / disable the calculation of the selected column
- Define the buckling lengths: click in the "Buckling lengths" cell and press icon to access the buckling configuration dialog box (see details on page 172). You can also input the buckling lengths along y and z local axes in the corresponding cells.
- To define the columns longitudinal reinforcement: click in the "Reinforcement" cell and press icon to access dialog box in which you can modify the reinforcement parameters (see page 172).
– **Definition of buckling lengths**

In this dialog box it is possible to define the buckling lengths hypotheses of the selected linear element.

Choose from the combo-box the calculation mode of the buckling lengths for xy and xz planes of the element (auto, imposed or ratio). In “auto” mode, the buckling length is defined after the calculation method specified in the concrete design hypotheses dialog (see page 170). For imposed mode, input the calculation coefficient in the field on the right.

After the concrete calculation (see page 173), the calculated buckling lengths of the element are displayed in these fields.

For both planes of the element, you can specify if the structure has fixed or displaceable nodes.

– **Definition of the longitudinal reinforcement**

At the reinforced concrete calculation, the program determines automatically the appropriate reinforcement for each column. These reinforcements are displayed in the ”Modification of longitudinal reinforcement” dialog box (see below).

Within the same dialog box the user may define a certain section starting from an already known reinforcement, based on interaction curves.

You can access this command by a click on icon placed in "Reinforcement" cell from the linear element's properties window.

Check here the "Imposed values" options to specify that the concrete expert should leave the input reinforcement parameters unchanged.

Choose from the combo-boxes the main and secondary reinforcement diameters.

Input the number of main and secondary reinforcement bars along “a” and “b” sides (see image on the left).

View the interaction curves issued from the concrete calculation (see page 176).

**Note:** After defining the columns hypotheses, it is necessary to enable the columns verification in the global concrete hypotheses. Choose from menu: Hypotheses > Reinforced Concrete Design > Calculation hypotheses and in the “Calculation sequence” tab check the option “Verify columns with interaction curves” (see page 170 for details).
Reinforced concrete calculation

The Concrete Design Expert performs the reinforcement calculation of the concrete linear and planar elements by serviceability limit states (ELS) and ultimate limit states (ELU and ELUA).

The calculation is done on the standard combinations defined by user, after the finite elements calculation.

Command access

From menu: choose Analyze > Reinforced Concrete calculation

Run the reinforced concrete calculation

- The status bar displays the progression of each concrete calculation process. It is possible to stop the calculation pressing the "Cancel" button placed on the status bar.
- When the calculation is finished, the command line displays the message "Reinforced concrete calculation finished". The "Analysis - Reinforced Concrete Results" toolbar is displayed, allowing the exploitation of concrete design results.
- If errors are found during the concrete design calculation, these are automatically displayed in an errors report at the end of the sequence.
- If you have modified the local or global concrete design hypotheses, you must run again the reinforced concrete calculation in order to take into account the new settings.

Note: If the descriptive model has been also modified, it is required to run again the finite elements calculation, before launching the concrete calculation. You can define the desired succession of actions via the "Calculation sequences" dialog box (see page 170).

Configuration of concrete results display

Command access

- From menu: choose Analyze > Results settings...
- From Analysis - Reinforced Concrete Results toolbar: click on
- In the drawing area: right-click and choose from context-menu "Results settings..."
- Press Alt + Z keys

Configuration

In "Concrete" tab of "Results" dialog box you can make the following configurations:

- Choose the result type for exploitation.
- Select the elements on which you want to display the calculation results.
- Select the coordinates in which the results are expressed.
- Choose from combo-box the results display type (values, colors, diagrams etc.).
- Define the scale of displacement displayed in the graphic area and the diagrams scale.
- Press "Uncheck all" button to clear all selected coordinates for each element's results.
Concrete Design results types

Available concrete result types are: reinforcement area, buckling lengths and reinforcement ratio. During exploitation step it is possible to view only one type of results at a time.

Command access

- From **Analysis - Reinforced Concrete Results** toolbar: access the results combo-box

- From "Results" dialog box: in "Concrete" tab access the results combo-box (see page 173)

Concrete Design available results

- **Reinforcement area**
  
  Results for linear elements:
  - Ay: longitudinal upper and lower reinforcement area along y axis
  - Az: longitudinal upper and lower reinforcement area along z axis
  - Amin: minimum reinforcement area
  - Aty: transverse reinforcement area along y axis
  - Atz: transverse reinforcement area along z axis
  - Al: longitudinal reinforcement area
  - Atmin: minimum transverse reinforcement area

  Results for planar elements:
  - Axi: lower reinforcement area along x axis
  - Ayi: lower reinforcement area along y axis
  - Axs: upper reinforcement area along x axis
  - Ays: upper reinforcement area along y axis
  - At: transverse reinforcement area

- **Buckling lengths**
  
  The columns buckling lengths are calculated with Ka-Kb method. It is possible to define the calculation of buckling lengths via the concrete calculation hypotheses dialog box (see page 177) or via the linear elements properties window (see page 171).
  - Lfy: Buckling length along the local y axis
  - Lfy/Elem. length: Buckling length along the local y axis / element's length
  - Lfz: Buckling length along the local z axis
  - Lfz/Elem. length: Buckling length along the local z axis / element's length
  - Slenderness ratio Lfy: Slenderness ratio corresponding to buckling along local y axis
  - Slenderness ratio Lfz: Slenderness ratio corresponding to buckling along local z axis
  - Max slenderness ratio: Maximum slenderness ratio

- **Reinforcement ratios**
  
  Results for linear elements:
  - RV: Theoretical reinforcement ratio by volume unit
  - RL: Theoretical reinforcement ratio by length unit

  Results for planar elements:
  - RV: Theoretical reinforcement ratio by volume unit
  - RS: Theoretical reinforcement ratio by surface unit
Post-processing of Concrete Design results

After you have performed the reinforced concrete calculation, the concrete results are available and ready for post-processing.

At this moment, the Analysis - Reinforced Concrete Results toolbar is automatically displayed. This toolbar allows you to easily access the reinforced concrete results:

- Saves exploitation views.
- Choose from this combo box the result type you want to display.
- Choose the available concrete results on linear / planar elements.
- Display the results in the graphic area.
- Opens the "Results" dialog box.
- Opens the "Colors table" dialog box, where you can configure the results color scales (see page 142).
- Opens the "Filter" dialog box where you can define a dynamic contouring for the iso-values regions (see page 142).
- Create animation (see page 153).
- Displays result curves on selected elements (see page 143).
- Hides / display the descriptive model.

Example of a graphical exploitation of concrete design results

- If you have selected some structure elements, the results are displayed on selection. If not, the results are displayed on the entire structure.
- The elements of the current exploitation are listed in the upper-left corner of the graphic area.
- The results color-map legend is displayed on the lower side of the work area (see page 142).
- To clear the results displayed in the graphic area: keep the "Esc" key pressed.
- You can also view the Concrete Design results with the help of calculation reports (see page 154). For this purpose, the report generator provides a large set of concrete result tables.
**Columns calculation**

The column's analysis with the concrete expert concerns:

- The reinforcement dimensioning for each column (automatic or imposed by user)
- The combined bending verifying of columns with interaction curves (checking if the column's force component is inside the interaction area)

Advance Design provides the possibility to obtain the columns interaction curves. These are calculated taking into account the columns reinforcement, which is either automatically determined by the concrete expert or specified by the user. Also, the combined bending verifying of columns with interaction curves allows you to quickly identify the columns having the force component outside the interaction area.

After you have modified the reinforcement parameters of the concerned columns and / or the columns calculation hypotheses, rerun the concrete calculation. Thus you can iterate the concrete expertise until you obtain the proper reinforcement for each column.

**Verify columns with interaction curves**

The columns analysis comprises two steps: the reinforcement calculation (except the case when the reinforcement is imposed by the user), then the interaction curves verification considering the assigned reinforcement.

After the calculation, the interaction curves for each column can be visualized via their properties window. The interaction curves verifying can be done by two methods:

- **Interactively for each column:** the user accesses the interaction curves for each column to check if the force component is inside the interaction area.
  1. Select the desired column (vertical linear element)
  2. In the element's properties window: go to Design Experts > Columns calculation > Reinforcement
  3. Click on icon to open the "Modification of longitudinal reinforcement" dialog box
  4. In this window: click on "Curve" button to open the "Interaction curves" dialog box
In "Interaction curves" dialog box:

- You can view the interaction curves available for axial force (Fx) and bending moments (My/Mz)
- You can obtain an advanced visualization of the curve by double-clicking on it; the curve is displayed in a separate window, containing commands for displaying / editing the curves components (see "Result curves" on page 143):

![Interaction curves dialog box](image)

- **Automatically**: in "Calculation hypotheses" dialog box corresponding to the concrete design, enable the "Verify columns with interaction curves" function, which is included in the concrete calculation process (see page 177). This function checks the columns interaction curves and returns messages with the IDs of columns with the force component outside the interaction area (if any).

It is also possible to generate a calculation report with the combined bending verifying results. You can find the table with these results in the "Table" tab of report generator, under Reinforced Concrete Analysis group (see page 154 to learn about calculation reports).
Steel Design

The Advance Design is provided with a steelwork design component, with the help of which you can perform the analysis and optimization of steel elements.

Advance Design is conceived as a complete software that integrates, within the same interface, all the structural design functionalities (modeling, finite elements calculation, reinforced concrete design, etc.). We call "Steel Design" the steel design module of the software (hypotheses definition, steel calculation, sections optimization...).

The steel design expert allows you to:

- Analyze deflections
- Verify the sections resistance and the element's stability according to buckling and lateral-torsional buckling
- Optimize the steel shapes.

The following conditions must be fulfilled in order to calculate your model with the steel design expert:

- The steel regulatory combinations must be defined
- The global / local steel design hypotheses have been defined
- The model must be calculated at first with the finite elements method.

Definition of steel design regulatory combinations

The combinations of load cases taken into account for the calculation of steel elements are defined with the help of "Combination" dialog box (see page 115 for utilization details).

The combinations window contains 3 tabs (Combinations, Concrete and Steel) corresponding to FE combinations, concrete combinations and steel combinations. The combinations defined after the steel regulation codes* (by manual input or by loading a standard combinations file) are automatically recognized and loaded in the "Steel" tab of the "Combinations" dialog box.

You can configure here the combinations taken into account for the calculation of deflections, shapes and connections of steel elements.

Select from the combo-box the type of steel verification (deflections, shapes and connections) to view all the combinations taken into account.

You can define the parameters of each combination specific to the selected type of verification (deflections, shapes and connections).

Press "Modify list" button to access a dialog box that allows you to add / remove combinations for the steel calculation.

You can filter the displayed combinations using the criteria of this combo-box.
Steel Design Hypotheses

The steel design hypotheses concern, in particular:

- The deflection verification
- The buckling and lateral-torsional buckling calculation
- The structure's optimization criteria

These hypotheses may be defined globally (from the steel calculation hypotheses dialog box) or locally, via the properties window of the concerned elements.

**Global hypotheses**

**Command access**

From menu: choose **Hypotheses > Steel Design > Calculation hypotheses**

This command opens the "Calculation hypotheses" dialog box, where you can define the steel calculation hypotheses (verification, optimization, shapes selection, buckling, calculation sequence).

- **Verification tab**

  Select the shapes calculation type, considering the force type taken into account (Fx only for tension - compression; Fx, Fy and Mz for combined bending; Fx, Fy, Fz, My and Mz for oblique bending)

  Specify the verification type to execute at the shapes calculation (sections strength, elements stability)

- **Optimization tab**

  Functions of the work ratio determined for each element, the program proposes more adequate sections for the structure elements, searching for new sections through the stored shapes (see page 182). The optimization hypotheses allow you to define the criteria taken into account at the proposal of new sections.

  Select the optimization criterion (elements, sections, design template, name). The optimization of steel elements is made function of the selected type (see page 189).

  Define the work ratio limits taken into account for the sections optimization.

  The optimization is an iterative process. Each iteration represents an incrementation of the sections in order to obtain a work ratio included in the range defined by the user. In case of failure, the process stops after a fixed number of iterations.
Shapes sorting tab

Select the sorting criteria used for the determination of the most stressed sections:
- Deflection criterion: the most stressed element is the one with the highest 1/L ratio.
- Work ratio criterion: the most stressed element is the one with the highest work ratio.
- Envelope criterion: the most stressed element is the one with the highest 1/L ratio or with the highest work ratio (resistance or stability).

Buckling tab

Select the calculation method of the buckling lengths.

You can define the type of structure (with fixed or hinged nodes) for xy and xz planes of the elements.

Calculation sequence tab

The options of this tab allow you to select the chain of actions to perform at the steel calculation:
- "Verify": this command checks for errors the steel elements,
- "Calculate buckling": this command performs the buckling calculation considering the settings made in the "Buckling" tab of this dialog box.
- "Verify deflections": performs the automatic verification of deflections.
- "Shapes calculation": performs the calculation of steel shapes according to the settings made in the "Verification" tab of this dialog box.
- "Chained optimization": with the help of this command you can define an iterative calculation of steel elements, connecting all the operations selected above in successive iterations. The process iterates until all shapes are optimized as to correspond to the work ratio defined in the "Optimization" tab of this dialog box. The iterations stop also when no optimization solution is found for certain elements, or when it has reached the maximum imposed number (defined in the "Optimization" tab).
Local hypotheses

To take into account the element for expert calculation, the option "To calculate" must be checked. When unchecked, the element is not calculated by the expert design hypotheses.

You can assign a design template that defines the element’s design properties (see page 190). Choose from the combo-box one of the available templates.

Deflection verification options:
- Enable / disable the deflection verification of the element.
- Define the allowable deflections (1 and 2) by the formula: length of element / input number.
- Select from the combo-box the type of deflection to verify (extremity, span, envelope)

Buckling verification options:
- Enable / disable the buckling verification of the element.
- Define the buckling lengths: click in the "Buckling lengths" cell and press icon to access the buckling configuration dialog box (see details on page 181). You can also input the buckling lengths along y and z local axes in the corresponding fields placed below.

Lateral-torsional buckling verification options:
- Enable / disable the lateral-torsional buckling verification of the element.
- Define the lateral-torsional buckling lengths: click in the "Lateral-torsional buckling lengths" cell and press icon to access the lateral-torsional buckling configuration dialog box (see details on page 182). You can also define the lateral-torsional buckling lengths for upper and lower flanges of the element in the corresponding fields placed below.

Definition of buckling lengths

Choose from the combo-box the calculation mode of the buckling lengths for xy and xz planes of the element (auto, imposed). The mode "auto" is defined after the buckling calculation method specified in the steel design hypotheses dialog (see page 180). For imposed methods you can input the calculation coefficient in the field on the right.

For xy and xz planes, specify if the element’s extremities are fixed or displaceable.
Definition of lateral-torsional buckling lengths

To define the lateral-torsional buckling lengths for each flange (upper and lower), select the corresponding tab.

Specify if the element is subject to lateral-torsional buckling.

Choose from the combo-box a restraint type for each of the element’s extremities (no restraint, hinged or fixed).

Choose from the combo-box the calculation method of the lateral-torsional buckling length for the corresponding flange (auto, imposed absolute or imposed relative). For imposed methods you can input the calculation coefficient in the field on the right.

Define the calculation method of kD and B, C, D coefficients (auto or by an imposed value).

Choose from the combo-box the load application point on the element (neutral axis, superior fiber, inferior fiber or numerical value which you can input in the field on the right).

Stored shapes

Command access

From menu: choose Hypotheses > Steel Design > Stored shapes

Configuration of stored shapes

This command opens the "Stored shapes" dialog box, where you can select and configure the shapes corresponding to each section family. At the optimization of steel elements, the program will propose shapes from this defined stock. By default, all profiles are selected.

The checked sections are taken into account at the optimization of steel elements.

You can view / modify the section characteristics in the corresponding cells.

The shapes available for the selected family are displayed in the table at the right.

Expand / collapse the section families.
Steel calculation

The Steel Design Expert performs the verification and optimization of steel structures according to standard regulations. The steel expert allows to verify deflections, the section's resistance, the element's stability according to second order effects (buckling and lateral-torsional buckling), and to optimize the steel shapes.

The steel expert calculates the structure considering the standard combinations (according to CM66), after the model calculation with the finite elements method.

Command access

From menu: choose Analyze > Steel calculation

Run the steel calculation

- The status bar displays the progression of each calculation process. It is possible to stop the calculation pressing the "Cancel" button placed on the status bar
- Wait a few moments while the calculation is performed. When done, the command line displays the message "Steel calculation finished". From this moment it is possible to exploit the steel design results.
- If errors are found during the calculation, these are automatically displayed in a document opened with the default viewer application.
- If you have modified the local or global steel design hypotheses, you must run again the steel calculation in order to take into account the new settings.

Note: If the descriptive model has been also modified, it is required to run again the finite elements calculation, before launching the steel calculation. You can define an automatic succession of actions via the "Calculation sequences" dialog box (see page 180), which will chain the FE calculation and the expert design analysis.

Configuration of steel results display

Command access

- From menu: choose Analyze > Results settings...
- From Analysis - Steel Results toolbar: click on
- In the drawing area: right-click and choose from context-menu "Results settings..."
- Press Alt + Z keys

Configuration

In "Steel" tab of "Results" dialog box you can make the following configurations:

Choose the result type for exploitation.

Select the coordinates in which the results are expressed.

Choose from combo-box the results display type (values or colors).

Press "Uncheck all" button to clear all selected coordinates for each element's results.
Steel Design results types

Available steel result types are: deflections, buckling lengths, lateral-torsional buckling lengths, elements stability. During exploitation step it is possible to view only one type of results at a time.

Command access

- From Analysis - Steel Results toolbar: access the results combo-box

- From "Results" dialog box: in "Steel" tab access the results combo-box (see page 183)

Steel Design available results

- **Deflections**
  - Max. Deflection: corresponds to the maximum deflection obtained for all load cases. It is expressed as L/n.
  - Deviation allowable deflection: corresponds to the ratio of Maximum deflection / Allowable deflection. It is expressed in percentage.

- **Buckling lengths**
  The steel elements buckling lengths are calculated with the method defined in steel calculation hypotheses dialog box (Ka-Kb or ρA ρB) (see page 180). It is also possible to define the calculation of buckling lengths in the linear elements properties window (see page 181). Available buckling lengths results on linear elements:
  - Lfy: Buckling in the local x,y plane
  - Lfy/Elem. length: Buckling length along the local y axis / element's length
  - Lfz: Buckling in the local x,z plane
  - Lfz/Elem. length: Buckling length along the local z axis / element's length
  - Slenderness ratio Lfy: Slenderness ratio corresponding to buckling along local y axis
  - Slenderness ratio Lfz: Slenderness ratio corresponding to buckling along local z axis
  - Max slenderness ratio: Maximum slenderness ratio

- **Lateral-torsional buckling lengths**
  The lateral-torsional buckling length calculation can be configured in the linear elements properties window. Available lateral-torsional buckling lengths results on linear elements:
  - Ldi: Lower lateral-torsional buckling length
  - Ldi/Elem. length: Lower lateral-torsional buckling length / element's length
  - Lds: Upper lateral-torsional buckling length
  - Lds/Elem. length: Upper lateral-torsional buckling length / element's length
  - Slenderness ratio Ldi: Slenderness ratio corresponding to lower lat.-tors. buckling
  - Slenderness ratio Lds: Slenderness ratio corresponding to upper lat.-tors. buckling
  - Max slenderness ratio: Maximum slenderness ratio
• **Elements stability**
  - Magnification factors k1, k1y, k1z, kfy, kfz and kd
  - Work ratio: in percentage
  - Stress: increased stress value

• **Sections resistance**
  The sections resistance results are available in the shape sheet of the selected steel element (see page 187). The available results on sections resistance refer to:
  - Tension-compression only
  - Shear stress along local y axis
  - Shear stress along local z axis
  - Oblique bending

**Post-processing of Steel Design results**
After you have performed the steel calculation, the steel results are available and ready for post-processing.

At this moment, the **Analysis - Steel Results** toolbar is automatically displayed. This toolbar allows you to easily access the steel results:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Saves exploitation views.</td>
</tr>
<tr>
<td><img src="image" alt="Select Result Type" /></td>
<td>Choose from this combo box the result type you want to display.</td>
</tr>
<tr>
<td><img src="image" alt="Shape Sheet" /></td>
<td>Choose the available steel results on linear elements.</td>
</tr>
<tr>
<td><img src="image" alt="Launch Exploitation" /></td>
<td>Launches the exploitation process.</td>
</tr>
<tr>
<td><img src="image" alt="Open Results Dialog" /></td>
<td>Opens the &quot;Results&quot; dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Open Shape Sheet" /></td>
<td>Opens the shape sheet of the selected element (see page 187).</td>
</tr>
<tr>
<td><img src="image" alt="Display Sections Proposed" /></td>
<td>Displays the list of sections proposed after the optimization process.</td>
</tr>
<tr>
<td><img src="image" alt="Open Colors Table" /></td>
<td>Opens the &quot;Colors table&quot; dialog box, where you can configure the results color scales (see page 142).</td>
</tr>
<tr>
<td><img src="image" alt="Open Filter Dialog" /></td>
<td>Opens the &quot;Filter&quot; dialog box where you can define a dynamic contouring for the iso-values regions (see page 142).</td>
</tr>
<tr>
<td><img src="image" alt="Display Result Curves" /></td>
<td>Displays result curves on selected elements (see page 143).</td>
</tr>
<tr>
<td><img src="image" alt="Hide/Display Descriptive Model" /></td>
<td>Hides / display the descriptive model.</td>
</tr>
</tbody>
</table>
Example of a graphical exploitation of steel results

- If you have selected some structure elements, the results are displayed on selection. If not, the results are displayed on the entire structure.
- The elements of the current exploitation are listed in the upper-left corner of the graphic area.
- The results color-map legend is displayed on the lower side of the work area (see page 142).
- To clear the results displayed in the graphic area: keep the "Esc" key pressed.
- You can also view the Steel Design results with the help of calculation reports (see page 154). For this purpose, the report generator provides a large set of steel result tables.
Shape Sheets

The shape sheets command allows you to view all the steel design results available for a selected steel element in a separate window. You can also generate a report with these results starting from the element's shape sheet.

**Note:** The results available in the "Shape sheet" window are related to the options configured in the steel design hypotheses dialog box (see page 179).

Display shape sheets

1. Select the desired element (you must select a single element at a time)
2. Access the shape sheet command: on **Analysis - Steel Results** toolbar, click 
3. The "Shape sheet" dialog box is displayed. Access its different tabs to view the selected element's available data:

   - "Section" tab: contains the section characteristics and also the steel properties that have been imposed for the selected element:

   - "Deflections" tab: for each deflection criterion are available:
     - The number of unfavorable case
     - The result of deflection verification
     - The ratio maximum deflection / allowable deflection (If this ratio is higher than 100%, the deflection conditions are not fulfilled. In this case, the corresponding values are displayed in red.)
- "Sections resistance" tab: displays the available results for the section resistance of the selected element for each unfavorable case, for the calculations selected in the steel design hypotheses dialog box.
  - The number of unfavorable case
  - The verification formula
  - The work ratio results in percentage. The cases with the work ratio greater than 100% are displayed in red.

- "Elements stability" tab: displays the results obtained for the elements stability.

4. Click on "Create a report" button to generate a shape sheet document.

**Tip:** The shape sheet documents are created in the "document" folder corresponding to the current Advance Design project. You can easily access the documents generated in the current project via the Document mode of the Pilot.
Shapes optimization

After the steel calculation, the steel design expert performs an optimization of the steel elements, according to the settings made in the steel design hypotheses dialog box (see page 179). The steel expert compares the work ratio of the steel elements with the specified criterion, and proposes other section, that would correspond to the imposed conditions. You can accept globally or partially the proposed shapes, then recalculate the model with the steel expert. You can iterate these operations until you obtain for all steel shapes a work ratio comprised in the specified range.

You can define the list of sections from which the steel expert may choose the proposed shapes via the "Stored shapes" command (see page 189).

Command access

From Analysis - Steel Results toolbar: click on  

Shapes optimization

1. After performing the steel calculation of the model, access the "Proposed shapes" command
2. The "Proposed shapes" dialog box is displayed:
   - Select the optimization mode:
     - By elements: when an element is under or over sized, the steel expert proposes more suitable shapes. The shapes are listed by the element's ID.
     - By section: the operation described here is applied to all the elements with the same imposed sections. The elements with variable inertia are ignored.
     - By template: the operation described here is applied to all the elements defined by the same design template (see page 197).
     - By name: the operation described here is applied to all the elements with the same name.
   - The proposed shapes table contains the following items:
     - The list of steel sections of the model filtered by the chosen optimization criterion (by element, by section, by template, by name)
     - The calculated work ratio of each section of your model (the sections with a work ratio higher / lower than the specified criterion are displayed in red)
     - The proposed shapes for each section and their corresponding work ratio
     - The accepted solutions
   - To accept the proposed shapes:
     - You can accept all proposed shapes pressing "Accept all" button. In this case, the corresponding column is filled with the accepted sections;
     - You can accept only the shapes that you desire: click in the corresponding cell of "Accepted solutions" column to retain the first proposed solution. You can also choose from the available combo-box other proposed shapes.
   - To reject all proposed solutions: press "Reject all" button.
3. Click "OK" to apply the selected actions and close the window
Define design templates

Design templates allow to define styles of design properties (concrete and steel), which may be assigned afterwards to a selection of elements at the same time.

The purpose of this feature is to enhance the assignment of homogenous calculation hypotheses, and thus make possible afterwards a faster verification of the model’s coherence.

The use of design templates concerns two steps:

- The design templates definition
- The assignment of design templates to certain structure elements

### Design templates definition

1. Access the command: choose from menu Hypotheses > Design templates... The "Design templates description" dialog box is displayed.

   1. In the "Name" field: type a name for the template that you want to create
   2. Choose from the combo-box the material family
   3. Choose from the combo-box the element type (linear element or planar element)
   4. Press button to create the template
   5. In the right side of this window, define the design properties associated to the selected template.

   - To delete a design template: select it from the list of templates in the left side of the window and press icon.
   - The material of the design templates is figured by the symbol attached to the template’s name ( for concrete and for steel).

### Assign design templates

Once you have defined the design templates, you can assign them to the linear and planar elements that you want to take into account for the expert design analysis.

Each linear and planar element has the "Design template" combo-box available in its properties window, from which you can select one of the available design templates. Once you have assigned a design template, the properties of the concerned element will be defined after the template’s properties.

Thus you can select several elements of the same type and material and define their design properties by a single click, choosing one design template from their common properties window.
Chapter 6
Tutorial examples

This chapter represents a walk-through in the Advance Design working environment.

It contains 6 examples of Advance Design projects conceived to make you familiar with the modeling, analysis configuration and post-processing commands of this application.

In this chapter:
- A 2D metallic portal frame
- A 2D truss on 2 supports
- A metallic framework with 6 portal frames and a concrete floor
- A concrete slab hinged on three sides
- A reinforced concrete building with two storeys
- A circular water tank
A 2D metallic portal frame

Introduction
This example’s purpose is to make you familiar with the following themes:

- Create and configure an Advance Design project
- Define a plan workspace
- Create a simple model using linear elements and supports
- Input loads
- Launching calculation
- View the results
- Create a calculation report
- Save a calculation report template

Structure description
The structure is composed of a metallic portal frame with two rafters and two columns on hinged supports. Each of the two rafters is loaded with a vertical linear load.
Step 1: Create a new project

Start a new project

- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters

Once the new project is created, Advance Design displays the "Project settings" dialog box where you can configure the project's basic features. If you choose, you can skip this step and configure the project parameters later, accessing this dialog box from the menu File > Project settings....

Setting the structure configuration

In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:

- Choose the workspace type checking the "plan" radio-button;
- Check the "Structure stiff under flexure" option;
To choose the default material for your structure:

- Press icon to access the "Materials" dialog box;
- Access the "Libraries" section and choose the material standard: "EN10025" and the material type: "METAL" - S235J2G3;
- Press the "Import" button to add the selected type to the material list;
- In the material list: select the new material and press "Close" to exit.

Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:

- Lengths: Meter
- Forces: KiloNewton
- Moments: KiloNewton*m
- Stresses: DecaNewton/mm²
- Displacements: Millimeter

Click "Apply" to validate your settings and "Close" to close the window.

Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

**Save and rename a project**

Each Advance Design file has a default name as "FTDoc1", "FTDoc2" and so on. You can keep this name when you save your project, or you can choose another name:

Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "2D metallic portal frame".
Step 3: Create the descriptive model

View settings
The default view used for this example is "Face view". You can access the view commands:

- From menu: choose Display > Predefined views
- From Predefined views toolbar: click on 

Draw the linear elements
The structure is composed of 4 linear elements: 2 columns and 2 rafters. Columns and rafters have different section types.

Coordinates for the linear elements (relative to the workplane, on X, Z directions for both extremities):

- Columns: 0, 0 - 0, 6 and 16, 0 - 16, 6;
- Rafters: 0, 6 - 8, 8 and 8, 8 - 16, 6.

You can create linear elements:

- Using drawing commands from menus and toolbars;
- Typing the elements coordinates in the command line;
- Copying linear elements with "copy" command.
1. **To draw the first column**

   - Access "Create a linear element" command: click on icon  from **Modeling** toolbar;
   - In the linear element's properties list:
     - From "Section" category: click on "Extremity 1" cell and press icon to access the "Section libraries" dialog box; choose the **IPE** library and select the **IPE 400** section type.
     - From "Material" category: choose **S235J2G3** code;
   - Once you have defined the properties, you can draw the element using several methods:
     - Draw the element using the snap on the workplane (you can guide by the coordinates values displayed on the upper-left side of the drawing area);
     - Type the element's coordinates in the command line: 0 0 for the first extremity and 0 6 for the second (type X and Z coordinates separated with a space character; press **Enter** to validate each entry):

   ![Diagram of linear element properties](image)

   - You can view the linear element you have just drawn displayed in the **Pilot**:  

     ![Pilot view of linear element](image)
2. To create the second column

- Select the first linear element (from the drawing area or from the Pilot) and access from menu Modify > CAD > Copy or click on icon from CAD Modifications toolbar;

- In "Multiple copy" dialog box:
  ✓ Check the "Translation" copy mode (make sure that the "Rotation" mode is disabled);
  ✓ Choose the first translation mode (click on icon)
  ✓ Type in the "Vector" field the element's coordinates, separated with space characters: 16 0 0;
  ✓ Type the number of copied elements in the "Number" field: 1;
  ✓ Press "Preview" button to view the effect and confirm the action pressing "Copy";
  ✓ Click on "Close" to exit this window.

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.

As well, you can configure the automatic save as follows: access from menu Options > Application…; in "Option - Application" dialog box, go to "Folders" tab and input a value for the automatic save periodicity (in minutes).
3. **To draw the two rafters**

- Access "Create a linear element" command: click on icon from **Modeling** toolbar or choose from menu **Generate > Structure > Linear**;
- In the linear element's properties list:
  - From "Material" category: choose **S235J2G3** code;
  - From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from **IPE** library the **IPE 240** section type;
- You can now draw the element using the automatic snap modes (notice the cursor symbol):
  - Draw the rafter's first extremity on the top of the first column;
  - Type the element's second extremity coordinates in the command line: 8 8 (separated with a space character) and press **Enter**;
  - Draw the second rafter snapping between the end of the first rafter and the top of the second column.

![Diagram of rafters and properties window]

**Note:** You can modify the elements properties list after they were created: select the elements in the drawing area or in the **Pilot** and their properties list will be automatically displayed. If you make a multiple selection, only the common features of the selected elements the will be displayed in the properties list.
Draw the supports

- Access "Create a rigid point support" command: click on icon from Modeling toolbar;
- In the support's properties list: choose the restraint type as "Hinged";
- Using the snap modes: create the supports by a simple click on each column's base.

Generate the structure loading

1. Generate a self weight loading
   - In the Pilot, select "Loading", right-click and choose from context menu "Create a case family"; a dialog box opens from where you can choose a case family type: select "Permanent loads" and click "OK";
   - In the following dialog box, choose PP and click "OK";
   - You can view the "Permanent loads" family and the self-weight case in the Pilot. The self-weight is automatically generated on vertical axis for the entire structure (see the PP case properties list):
2. Generate linear loads
   - In the Pilot, select "Loading", right-click and choose from context menu "Create a case family"; a dialog box opens from where you can choose a case family type: select "Exploitations" and click "OK";
   - You can view the "Exploitation" family case and the load case automatically generated (Q) in the Pilot; right-click on the exploitation load case and choose from context menu "Create a load". From the next dialog box, select "Linear load" and click "OK";
   - The linear load's properties list is displayed automatically; in the "Intensities" field, type for the FZ value: \(-50\) kN (the negative sign shows the force direction
   - Create the two linear loads dragging the cursor between the extremities of each rafter

   ![Diagram of linear loads](image)

   - You can view the two linear loads displayed in the Pilot:

   ![Diagram of Pilot view](image)
Create loads combinations

Each load case is represented in a combination by its ID number. You can find the load case’s ID number displayed in their properties list (in our case 1 PP and 2 Q).

We will create two loads combinations:

1. \(1 \times PP + 1 \times Q\)
2. \(1.35 \times PP + 1.5 \times Q\)

In the Pilot: right-click on "Combinations" and choose from context menu "Properties". A dialog box opens from where you can create and configure loads combinations:

- Click on "Add" button to insert a combination line (each line has an ID number: 101, 102 etc);
- Type the coefficients values and the load case IDs (1 for PP and 1 for Q) in the corresponding columns; notice that the combination formula is displayed in the "Name" cell placed on the bottom side of the dialog box;
- Click on "Add" button again to insert a new combination line;
- Fill in the second line’s cells as shown above (type 1.35 for PP and 1.5 for Q);
- Click on "Close" button to exit the dialog box.

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.
Step 4: Analyze the model

Create the analysis model

Choose Analyze > Create analysis model or just click on icon from the Pilot. In both cases, the following dialog box appears:

Check "Verify" option. This command checks your model for errors. The chosen action is performed together with the automatic generation of the analysis model.

Once the analysis model is created, notice the new changes of the workspace:

Perform the meshing

Choose Analyze > Mesh or click on icon from Analysis - Hypotheses toolbar. The structure meshing is performed automatically, considering the default mesh settings.

Launching calculation

Choose Analyze > Calculate or click on icon from Analysis - Hypotheses toolbar. The "Calculation sequence" dialog box is displayed again; select "Finite elements calculation" and click "OK".

The calculation is performed automatically. You can view detailed information of the calculation process displayed in the command line.
Step 5: Results post-processing

When the calculation is completed, the analysis process switches to the results exploitation step. The Analysis - F.E. Results toolbar is displayed automatically:

![Analysis - Exploitations toolbar]

In this phase you can:

- Display obtained results by selected elements or by result type;
- Save exploitation views.

**Display results of bending moment My**

Choose Analyze > Results settings (or press Alt + Z keys) to display the following dialog box:

![Results dialog box]

- Choose "Forces" as the result type;
- Select "Linear" as the element type you want to exploit;
- Choose "My" for the moments results on y local axis and "Diagrams" as the display mode;
- Press "Case / Combination" button and choose PP in the displayed window (deselect the other load cases); press "OK" to exit this dialog box;
- In the "Options" tab of "Results" dialog box: select "Values on diagrams";
- Click "OK" to perform the exploitation; forces results for linear elements are displayed as in the next image:
**Save the exploitation view**

From **Analysis - F.E. Results** toolbar: click on icon to save the exploitation view.

The exploitation views are stored in the **Pilot** under the "Exploitation" system.

An exploitation view saves the view position, the display settings and the result visualization settings. To display an exploitation view, double-click on its name in the **Pilot** or choose from its context menu "Activate and update".

![Exploitation View Icon]

![Activate and Update Dialog]

**Advice:** Save your model regularly accessing from menu **File > Save** or pressing Ctrl + S keys.

**Fast access to graphic results**

Rather than using the previous dialog box again, you can use the **Analysis - F.E. Results** toolbar for a fast access to the main results on the structure (displacements, forces, stresses for linear elements and/or planar elements).

1. **View displacements**

   From **Analysis - F.E. Results** toolbar:
   
   – Choose "Displacements" for result type and "D" for results coordinates on linear elements accessing the correspondent combo-boxes
   
   – Click on icon to perform the exploitation and to view the model deformation
   
   – Click on icon to save the exploitation view
2. **View forces**

From **Analysis - F.E. Results** toolbar:
- Choose "Forces" for result type and "Fz" for results coordinates on linear elements accessing the correspondent combo-boxes
- Click on ![icon](image) to perform the exploitation and to view the shear force diagrams
- Click on ![icon](image) to save the exploitation view

3. **View stresses**

From **Analysis - F.E. Results** toolbar:
- Choose "Stresses" for result type and "Sxx" for results coordinates on linear elements accessing the correspondent combo-boxes
- Click on ![icon](image) to perform the exploitation and to view the normal stresses diagrams
- Click on ![icon](image) to save the exploitation view
Step 6: Generate a calculation report

Choose from menu Documents > Generate a new report to display the following dialog box:

In the window's right panel are available all the items you can insert in the calculation report.

Configure the report contents

1. Configure the cover sheet
   - In the right panel of "Report Generator" dialog box, from "Document" tab, select "Cover sheet" and click on button to add it to the report's content (on the left panel);
   - In the left panel, select "Cover sheet", right-click and choose from context menu "Properties"; the following window appears, where you can enter information to be displayed on the document's cover sheet.

   ![Cover sheet window](image)

   - Click "OK" to validate the settings and to close the window.
2. Insert data tables in the calculation report
   - Access "Tables" tab;
   - Choose "Finite Elements Analysis" > "Results" > "Displacements" > "Linear elements" > "Displacements of linear elements by element", then press button to add the selected table in the report's content:

![Table Insertion](image1)

3. Insert exploitation views in the calculation report
   - Access "Exploitation" tab;
   - Select the exploitation views you want to insert in the calculation report, then press button to add the selected image in the report's content:

![Exploitation View Insertion](image2)
Generate and view the report

After you have configured the report settings, click the "Generate" button from "Report Generator" dialog box. While the document generation is in process, the left panel displays information regarding the process status. When the generation process is completed, the viewer application starts and opens automatically the report.
A 2D truss on 2 supports

Introduction
This example's purpose is to make you familiar with the following themes:

- Create user-defined sections
- Generate the model's elements using copy commands
- Modify elements using the "Subdivide" command
- Create new types of supports
- Input point loads, imposed displacements and thermal loads
- Analyze the model
- Exploit results

Structure description
The structure is composed of a metallic truss placed on two point supports. The truss is loaded with point loads, imposed displacements and thermal loads.
Step 1: Create a new project
- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters
Once the new project is created, Advance Design displays the "Project settings" dialog box where you can configure the project's basic features. If you choose, you can skip this step and configure the project parameters later, accessing this dialog box from the menu File > Project settings....

Setting the structure configuration
In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:
- Choose the workspace type checking the "plan" radio-button;
- Uncheck the "Structure stiff under flexure" option;
- To choose the default material for your structure: unwind the materials combo-box and choose S235JO;
- Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:
  - Lengths: Meter
  - Forces: KiloNewton
  - Moments: KiloNewton*m
  - Stresses: DecaNewton/mm²
  - Displacements: Millimeter
  
  Click "Apply" to validate your settings and "Close" to close the window.
- Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

Saving the project
Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "2D truss".
Create the structure's section types

We are about to create two user-section types for the structure's elements, with the following parameters:

<table>
<thead>
<tr>
<th></th>
<th>Area cm²</th>
<th>Iy cm⁴</th>
<th>Iz cm⁴</th>
<th>It cm⁴</th>
<th>Welyinf cm³</th>
<th>Welysup cm³</th>
<th>Welzinf cm³</th>
<th>Welzsup cm³</th>
<th>Sy cm²</th>
<th>Sz cm²</th>
</tr>
</thead>
<tbody>
<tr>
<td>A1</td>
<td>14.10</td>
<td>16.57</td>
<td>16.57</td>
<td>27.96</td>
<td>8.80</td>
<td>8.80</td>
<td>8.80</td>
<td>8.80</td>
<td>11.75</td>
<td>11.75</td>
</tr>
<tr>
<td>A2</td>
<td>28.20</td>
<td>66.27</td>
<td>66.27</td>
<td>111.80</td>
<td>25.00</td>
<td>25.00</td>
<td>25.00</td>
<td>25.00</td>
<td>23.50</td>
<td>23.50</td>
</tr>
</tbody>
</table>

Choose from menu Edit > Used sections... and "Description of defined geometries" dialog box opens. Click on "Add" button; this command will expand the dialog box:

- Access "User" tab and click on icon; after that, the lock symbol is displayed as open , meaning that you have access to the table placed below, where you can now insert and modify section parameters;
- Click on "Add" button placed on the bottom side of the window to insert a row in the user section table;
- Type the section name in the first column (A1), and the section parameters in the following columns;
- Select the row you have created and click on "Import" button to add the section type to the sections list;
- Repeat the above actions to create the second user section type and to import it in the sections list.
Step 3: Create the descriptive model
To create the descriptive model, follow the next steps:
1. Draw the truss linear elements;
2. Create the two supports;
3. Input loads:
   a. An exploitation case family with:
      ✔ A case with two point loads;
      ✔ A case with three imposed displacements;
   b. A temperature family case.

Draw the truss linear elements
The truss is composed of horizontal, vertical and diagonal metal bars, with different section types:
• Horizontal bars: user defined section A1;
• Vertical and diagonal bars: user defined section A2.
1. **To draw the horizontal bars**

   - Access "Create a linear element" command: click 🗿 icon from Modeling toolbar;
   - Make the following settings in the linear element's properties list:
     - Choose the linear element type: "bar";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: click on "Extremity 1" cell and press 🗼 icon to access the "Section libraries" dialog box; choose "European Profiles" > "USER" library and select the **A1** section type. Click "OK" to exit:

   ![Section libraries dialog box](image)

   - Create the element using now the keyboard commands: type in the command line the coordinates for the horizontal bars (values for X and Z axes, separated with a space character; press Enter to validate each entry): 0 4 and 30 4; 0 0 and 15 0; 25 0 and 35 0.

   ![Element creation](image)
2. **To draw the vertical and diagonal bars**

With the linear element drawing tool still activated, access its properties list and in "Section" category: click on icon to open the "Section libraries" dialog box and here, from "User" library, choose A2.

– Place the cursor on the workplane and draw the first vertical bar using the snap points on the left extremities of the two horizontal bars, as shown in the next image:

![Vertical bar](image)

– Type the first diagonal bar coordinates in the command line (for X and Z axes, separated with a space character; press **Enter** to validate each entry):

  ✔️ 0 4 and 5 0;

  ✔️ 5 0 and 10 4.
– Select the two diagonal bars; deactivate the "Allowed deformation" command pressing icon from **CAD Modifications** toolbar; place the cursor on an extremity of the selected bars and when a blue triangle is displayed (the grip point mark), press **Ctrl** key and drag to copy the selected elements. Keep **Ctrl** key pressed while dragging and dropping three times to make three copies of the selected bars (as shown below). When finished, right-click and choose "Cancel selection" command from the context menu:

![Diagram](image1)

– Draw the last diagonal bar placing the cursor on the right extremities of the horizontal bars, and the second vertical bar between the corners of the two symmetric triangles. When finished, right-click and choose from context menu "Finish" command to deactivate the drawing tool:

![Diagram](image2)

3. **Subdivide the horizontal bars**

– Select all the diagonal bars (except the lower truss bars);

– Access "Subdivide" command clicking on icon from the **CAD Modifications** toolbar;

– With the subdivide tool activated, click on the two horizontal bars intersecting the diagonal bars, to create segments between each intersection:

![Diagram](image3)

– The two horizontal bars are now segmented:
4. **Configure the mesh options of the linear elements**

A structure built of bar elements must not be meshed (otherwise the model becomes unstable). In this case: select all the bars, and in their properties list - in "Mesh" category, disable the "Automatic" option.

**Tip:** To make a multiple selection: just click on each element from the drawing area that you want to select (Advance Design performs additive selections). In the **Pilot** you can use Windows shortcuts to select a range of elements: keep pressed **Ctrl** key to select non-consecutive items and **Shift** key to select a range of consecutive items.

**Advice:** Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.

**Draw the truss supports**

1. **Create a hinged support**
   - Access "Create a rigid point support" command from **Modeling** toolbar, pressing icon;
   - In the support's properties list: choose the restraint type as "Hinged";
   - Place then the support at the base of the left vertical bar of the truss.

2. **Create a custom support (with user defined rotation and translation values)**
   - Access "Create a rigid point support" command from **Modeling** toolbar, pressing icon;
   - In the support's properties list, choose the type "Other" and free the support translation on X direction (unchecking **TX** box):
   - Draw then the second support at the base of the lower truss triangle.
Generate the structure loading

1. Generate exploitation load cases

- In the Pilot, select "Loading", right-click and choose from context menu "Create a case family"; a dialog box opens from where you can choose a case family type: select "Exploitations" and click "OK". A static load case (1 Q) is created automatically together with an "Exploitation" family case;

- Right-click on the exploitation family and choose from context menu "Create a case"; choose from the next dialog box the static load case type (Q):

![Image of Pilot software interface showing creation of a load case]

1. Create point loads

- Select 1 Q load case from the Pilot and access "Create a point load" command from the Modeling toolbar pressing icon. In its properties list, type the intensity for $F_Z$: -150 kN. Place then the force on the intersection of the diagonal bars no. 2 and 3 (as shown in the image). The point load is displayed in the Pilot under 1 Q load case.

- With the point load drawing tool still activated, modify in the properties list the intensity for $F_Z$: -100 kN and place the second point load on the intersection of the last diagonal bars:

![Image showing point load applied at intersection of bars]
b. Create imposed displacements

✓ Select 2 Q load case from the Pilot and access from menu Generate > Imposed displacement. In the imposed displacements properties list, type the DZ value: -0.02 m, then place the load at the left extremity of the truss base.

✓ With the displacement drawing tool still activated, modify in the properties list the DZ value: -0.03 m; place the load at the base of the lower truss triangle.

✓ To create the third imposed displacement: with the displacement drawing tool still activated, modify in the properties list the DZ value: -0.015 m and place the displacement at the right extremity of the truss base.

2. Generate a temperature load case

- In the Pilot, select "Loading", right-click and choose from context menu "Create a case family"; a dialog box opens from where you can choose a case family type: select "Temperatures", and a temperature load case (3 TEMP) is created automatically.

- Temperature loads are by default generated on the entire structure. In the Pilot, select the temperature load case to display its properties list; type the "Uniform T." value: 150 °C, and make sure that the "Automatic generation" is set for "All":

![Image of Pilot interface showing temperature load case properties]
Step 4: Analyze the model

Create the analysis model and launch the model calculation

Choose Analyze > Create analysis model or just click on icon from the Pilot. In both cases, the "Calculation sequence" dialog box appears.

Check the "Finite Elements calculation" option. The chosen action is performed together with the automatic generation of the analysis model. At the same time, all the previous displayed actions (model verification, meshing, expert check) are performed automatically.

While the automatic processes are performed, you can view detailed information displayed in the command line. The command line also informs you when the calculation process is finished.

When the calculation is completed, the analysis process switches to the results exploitation step. The Analysis - F.E. Results toolbar is displayed automatically.

Step 5: Results post-processing

In this step, the following exploitations will be performed:

1. Displacement results for the temperature load case
2. Normal forces results for the case 1
3. Stresses results for the case 1

From Analysis - F.E. Results toolbar: click on icon to access "Results" dialog box.

- Click on the "Case / Combinations" button to access the "Analyses and Combinations" dialog box:

- Check all the displayed load cases to be taken into account for the results exploitation.
Displacement results for the temperature load case

- From Analysis - F.E. Results toolbar, select the result type as "Displacements"; the result coordinates for linear elements $D$, and the load case 3 TEMP:

![Diagram showing Displacements results](image)

- Access "Results" dialog box pressing $\text{icon or using Alt + Z}$ shortcut. In "Options" tab:
  - For "Values on diagrams": choose "Extreme values";
  - For "Font values": slide the cursor towards the "Max" extremity to increase the results values font size;
  - Click "OK" to exit and to perform the exploitation; the results are displayed as follows:

![Diagram showing Displacements results](image)

**Tip:** To clear the currently displayed results, right-click in the drawing area and choose from the context menu "Clear results".
Normal forces results for the case 1

Access "Results" dialog box pressing icon or using Alt + Z shortcut:

- In "F.E" tab: choose the result type "Forces"; the element type "Linear"; the results coordinates Fx and the display mode "Diagrams". Click on "Case / Combinations" button and, in the "Analyses and Combinations" window, select only 1 Q;
- In "Options" tab: for "Values on diagrams": deselect "Extreme values" and choose "Values on diagrams";
- Click "OK" to exit and to perform the exploitation; the results are displayed as follows:

![Forces Diagram](image)

Stresses results for the case 1

From Analysis - F.E. Results toolbar:

- Choose the result type "Stresses", the result coordinates for linear elements Sxx and the load case 1 Q
- Click on icon to perform the exploitation and to view the stresses diagrams

![Stresses Diagram](image)
A metallic framework with 6 portal frames and a concrete floor

Introduction
This example's purpose is to make you familiar with the following themes:

- Work in a 3D environment
- Create subsystems
- Draw planar elements and windwalls
- Configure the structure's geometry
- Copy elements by symmetry
- Use snap points
- Generate planar loads
- Work with the climatic loads generator

Structure description
The structure is composed of a metallic framework with 6 portal frames at equal distances, a storey placed at half height of the building and hinged supports.
Step 1: Create a new project

- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters

Setting the structure configuration

In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:

- Choose the workspace type checking the "3D" radio-button;
- Check the "Structure stiff under flexure" option;
- To choose the default material for your structure: unwind the materials combo-box and choose S235JO;
- Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:
  - Lengths: Meter
  - Forces: KiloNewton
  - Moments: KiloNewton*m
  - Stresses: DecaNewton/mm²
  - Displacements: Millimeter
  - Sections Dimensions: Meter
  Click "Apply" to validate your settings and "Close" to close the window.
- Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

Saving the project

Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "3D framework".
Step 3: Create the descriptive model

To create the descriptive model, follow the next steps:

1. Create 5 subsystems in the **Pilot**;
2. Design the first portal frame:
   - 4 linear elements;
   - The concrete storey components;
   - 3 hinged supports;
   - A self weight load case and vertical point loads.
3. Create the other portal frames using the "Copy" command;
4. Place the purlins on the building’s rafters;
5. Draw the storey beams and slabs;
6. Create the wind bracings and the windwalls;
7. Generate the structure loading (permanent, exploitation and climatic loads);
8. Create loads combinations.

*Create subsystems*

- In the **Pilot**: right-click on "Structure" and choose from context menu "Systems management" > "Create a subsystem";
- Repeat this operation 5 times. The 6 subsystems are displayed in the "Structure" system;
- Right-click on each subsystem and choose from context menu "Systems management" > "Rename". Rename the systems as follows:
  - "Portal frames"
  - "Storey"
  - "Roof"
  - "Wind bracings"
  - "Footings"
  - "Windwalls"
**Draw the first portal frame**

The portal frame is composed of two columns, two rafters and the linear elements of the storey structure, with different section types:

- Columns: IPE 400;
- Rafters: IPE 240;
- Storey elements: HEA 200.

1. **Draw the portal frames columns**
   - Select the "Portal frames" subsystem from the **Pilot**; the elements you are about to create will be included in the selected subsystem;
   - Access "Create a linear element" command: click on icon from **Modeling** toolbar. Make the following settings in the linear element's properties list:
     - Choose the linear element type: "S beam";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from **IPE** library the **IPE 400** section type;
   - Type in the command line the first column's parameters (separated with a space character; press Enter after each entry): 0 0 and 0 7;
– Select the linear element and access "Copy" command (click on icon from CAD Modifications toolbar or press the Insert key). In "Multiple copy" dialog box:
  ✔ Check the "Translation" copy mode (make sure that the "Rotation" mode is disabled);
  ✔ Type in the "Vector" field the element's coordinates, separated with space characters: 18 0 0.
  ✔ Type the number of copied elements in the "Number" field: 1;
  ✔ Press "Preview" button to view the effect and confirm the action pressing "Copy";
  ✔ Click on "Close" to exit this window.

2. Draw the portal frames rafters
   – Select "Portal frames" subsystem from the Pilot;
   – Access "Create a linear element" command and make the following settings in the properties list:
     ✔ Choose the linear element type: "S beam";
     ✔ From "Material" category: choose S235JO code;
     ✔ From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from IPE library the IPE 240 section type;
   – Place the cursor on the top of the first column, then type the coordinates of the second extremity of the rafter: 9 8 and press Enter.
   – To draw the second rafter, with the linear element drawing tool activated, just place the cursor at the extremities of the first rafter and the second column:
3. **Draw the storey elements**
   - Select the "Storey" subsystem from the **Pilot**;
   - Access "Create a linear element" command and make the following settings in the properties list:
     - Choose the linear element type: "S beam";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from **HEA** library the **HEA 200** section type;
   - Draw the storey column typing in the command line the start (7 0) and the end (7 3,5) coordinates;
   - To draw the storey beam, follow the next steps:
     - Use the **Alt + S** shortcut to access "Snap modes" dialog box: check the "Perpendicular" option (make sure that the snap modes are enabled);
     - Draw the storey beam placing the cursor on the storey column top extremity and on the portal frame column's perpendicular snap point (see the image below):

![Storey beam drawing](image)

4. **Create the portal frame's supports**
   - Select the "Foundation" subsystem from the **Pilot**;
   - Access "Create a rigid point support" command from **Modeling** toolbar, pressing icon;
   - In the support's properties list: choose the restraint type as "Hinged";
   - Using the snap modes place the supports at the base of the three columns;
   - To deactivate the current drawing tool: right-click in the drawing area and choose the "Finish" command.

5. **Generate loads on the portal frame's elements**
   - In the **Pilot**, select "Loading", right-click and choose from context menu "Create several case families". A dialog box appears, where you can choose the load case families and the number of load cases for each one:
     - Type 1 for "Permanent loads" and 1 for "Exploitations" families;
     - Click on "Create" button.
Created families and their load cases are now displayed in the Pilot:

- **Permanent loads**
  - **1 - CP**
  - **2 - Q**

Select **2 Q** load case from the Pilot and access "Create a point load" command from the Modeling toolbar pressing icon. In the point load's properties list, type the force intensity for **FZ**: -5 kN. Create then the loads with a click on each column top and on the two rafters joint.

With the point load drawing tool still activated, modify in the properties list the intensity for **FZ**: -2 kN. Place the point loads on each extremity of the storey beam.

The point loads are displayed in the Pilot under **2 Q** load case.

**Tip:** You can update the loads scale activating the command "Loads auto-scale" from the drawing area context menu.

**Advice:** Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.

**Create the other 5 portal frames using "Copy" command**

- Switch to the "(-1, -1, 1) View" pressing icon from Predefined views toolbar;
- Select all the portal frame's elements: from the combo-box placed on Filters and selection toolbar choose "Selection by > All" or use **Ctrl + A** shortcut;
- Access "Copy" command and:
  - Check the "Translation" copy mode (make sure that the "Rotation" mode is disabled);
  - Type in the "Vector" field the element's coordinates, separated with space characters: 0 -6 0;
  - Type the number of copied elements in the "Number" field: 5;
  - Press "Preview" button to view the effect and confirm the action pressing "Copy";
- Click on icon from Zoom toolbar or press **Alt + A** keys to access "Zoom all" command and to view all the elements from the drawing area:
**Draw purlins on the building's rafters**

1. **Draw the first purlin**
   - Select the "Roof" subsystem from the **Pilot**;
   - Access "Create a linear element" command and make the following settings in the properties list:
     - Choose the linear element type: "S beam";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from **IPE** library the **IPE 120** section type;
   - Place the cursor at the extremities of the first rafter and the last rafter of the framework:

   ![Diagram](image)

   - To modify the purlin's eccentricity and orientation:
     - Access "Create a point" command clicking on icon from the **Modeling** toolbar and place the point on the rafters joint, on the first portal frame;
     - Access purlin's properties list and modify the following parameters:
       - In the "Eccentricity" field: (0, z+);
       - In the "Orientation" field: the orientation angle 90°; the point element ID number 1 (the purlin's orientation will refer to the specified point)

2. **Create purlins using copy by translation**
   - From the drawing area, select the purlin you have drawn and access the "Copy" command:
     - Check the "Translation" copy mode (make sure the "Rotation" mode is disabled) and select the second translation copy type, clicking on icon;
     - To define the copy vector, click on icon, then place the cursor on the two extremities of the first rafter;
     - Type the number of copied elements in the "Number" field: 6;
     - Click on "Advanced>>" button; from the new displayed options: check "Destination system" and choose from its combo-box the "Roof" system;
Press "Preview" button to view the effect and confirm the action pressing "Copy";

– Select the top purlin and remove the angle and the orientation point from its properties list.

3. Create purlins using copy by symmetry or rotation

Select the 6 purlins (except the top purlin). You can copy the roof purlins using various methods:

a. By symmetry starting from the symmetry window

Click on icon on CAD Modifications toolbar to access the "Symmetries" dialog box:

✔ Activate "Copy" mode and click on icon to choose the "Plane symmetry" type;
✔ Choose the reference element for the plane symmetry: click on icon and, in the drawing area, place the cursor on the top purlin;
✔ Choose the plane coordinates for the symmetric copy from the combo-box: YZ;
✔ Press "Preview" button to view the effect and confirm the action pressing "Apply".
b. By symmetry using the symmetry tool

With the 6 purlins selected, click on icon on CAD Modifications toolbar to access "Plane symmetry" command:

✔ Place the cursor on the top purlin to take it into account as reference element for the vertical plane symmetry. Notice that a preview of the copied elements is available:

✔ Click to perform the copy of the selected elements.

c. By rotation

With the 6 purlins selected, click on icon from CAD Modifications toolbar to access the "Rotation" command.

✔ A message in the command line asks you to define the rotation axis; type P to perform a 2 points axis definition;

✔ The following messages in the command line ask you to define the start and the end points of the rotation axis: click on each of the top purlin's extremities to define this element as the rotation axis;

✔ The final messages in the command line ask you to define the vector for the elements rotation: for the first point: click on the left extremity of the front rafter, then, to define the second point (press Enter to skip the angle definition): move the cursor to the right extremity of the rafter and click to place the copied purlins:

Select the purlins you have copied and modify the orientation angle in their properties list (-90°).
Draw the storey's beams and slabs

1. Create the storey beams
   - Select the "Storey" subsystem from the **Pilot**;
   - Access "Create a linear element" command and make the following settings in the properties list:
     - Choose the linear element type: "S beam";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: click on "Extremity 1" cell and choose from combo box **HEA 200** section type;
     - In "Snow and wind" category: define the "Supporting element" as inactive.
   - Draw the storey beams (on Y axis) connecting the portal frames at the storey level (see the image below):

2. Create the storey slab
   - Select the "Storey" subsystem from the **Pilot**;
   - Access "Create a planar element" command clicking on icon from **Modeling** toolbar, then make the following settings in the properties list:
     - Choose the planar element type: "shell";
     - From "Material" category: choose **B20** code;
     - In "Thickness" category: type for "1st vertex" value: 0.180 meters;
     - In "Snow and wind" category: define the "Supporting element" as inactive.
   - Draw the storey slab snapping at the extremities of the beams previously created.
Create wind bracings and windwalls

1. **Draw wind bracings**
   - Select the "Wind bracings" subsystem from the **Pilot**;
   - Access "Create a linear element" command and make the following settings in the properties list:
     - Choose the linear element type: "bar";
     - From "Material" category: choose **S235JO** code;
     - From "Section" category: in "Extremity 1" cell click on icon to access the "Section libraries" dialog box; choose from **CHS EN 10210** library the **CHS 33.7 x 5.6H** section type;
     - In "Advanced mesh" category: define the automatic mesh as inactive;
     - In "Snow and wind" category: define the "Supporting element" as inactive.
   - Using the available snap modes, draw the wind bracings as shown in the image below:

   ![Image of wind bracings](image)

   **Advice:** Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.

2. **Draw windwalls**
   - Select the "Windwalls" subsystem from the **Pilot**;
   - Access "Create a windwall element" command clicking on icon from **Modeling** toolbar or choosing from menu **Generate > Windwall**;
   - Draw the windwalls on the framework lateral sides and on the roof slopes:

   ![Image of wind walls](image)

   - In the windwalls properties list, define the direction of span towards the supporting elements (the portal frames columns for the lateral windwalls, and the rafters for the roof windwalls), considering the windwalls local axes.

   **Tip:** To make the direction of span symbol on windwalls visible: choose the "Axes" rendering type, clicking on icon from **Rendering** toolbar.
For example, considering the portal frame columns as supporting elements (for the wind loads charging the front side on the framework), define the direction of span of the front windwall towards them. In the case described below, the direction of span is the local y.

Make this setting for all windwalls in their properties list (considering their local axes), in the "Direction of span" category.

Generate the structure loading

1. Create permanent loads
   - In the Pilot: right-click on "Permanent loads" case family and choose "Create a case" > PP;
   - Select the existing CP load case and access "Create a planar load" command (from the load case’s context menu or click on icon from the Modeling toolbar); in the planar load properties list, type the Fz intensity: -0.250 kN;
   - Draw the planar loads on each roof slope span. The 10 planar loads you have created are displayed in the Pilot, under CP load case.

2. Create exploitation loads
   - To create loads on the storey slab: in the Pilot, select the "Storey" subsystem choosing the selection command from its context menu and access "Filter" command (clicking on icon from Filters and selection toolbar); this action displays only the selected elements and hides all the others;
   - In the Pilot: select the Q load case and access "Create a planar load" command, then type the Fz intensity: -3.000 kN;
   - Draw the planar loads placing the cursor on the corners of each span of the storey slab, as shown below:

   - To display all the model’s elements, click on icon from Filters and selection toolbar.
3. **Create climatic loads**
   - In the **Pilot**: right-click on "Loading" and choose from context menu "Create a case family"; choose "Wind" and a wind family (with a default wind load case) is created in the **Pilot**;
   - Right-click on the "Wind" family and choose "Automatic generation" from the context menu. This command creates automatically wind load cases and corresponding loads.

**Create loads combinations**

- In the **Pilot**: under "Hypotheses" group, select "Combinations", right-click and choose from context menu "Properties";
- In the "Combinations" dialog box, click on "Load" button and choose the combination file: **BAEL91**;
- Click "Close" button to apply and exit.

**Step 4: Analyze the model**

**Create the analysis model and launch the model calculation**

Choose **Analyze > Create analysis model** or just click on the icon from the **Pilot**. In both cases, the "Calculation sequence" dialog box appears.

Check the "Finite Elements calculation" option. The chosen action is performed together with the automatic generation of the analysis model. At the same time, all the previous displayed actions (model verification, meshing, expert check) are performed automatically.

While the automatic processes are performed, you can view detailed information displayed in the command line. The command line also informs you when the calculation process is finished.

When the calculation is completed, the analysis process switches to the results exploitation step. The **Analysis - F.E. Results** toolbar is displayed automatically.

**Step 5: Results post-processing**

In this step, the following exploitations will be performed:

1. Displacement results for the wind load cases
2. Results for the bending moment and the shear force for the load case no. 3
3. Stresses results for the load case no. 3
Display displacement results for a wind load case

- Choose the "Front view" of the workspace;
- From Analysis - F.E. Results toolbar:
  - Select the result type as "Displacements"; the results coordinates on linear and planar elements: D, and the load case: 7 WindX-Dep
  - Click on  icon to display the "Results" dialog box; access the "Options" tab and check "Display results on the deformed plot" option. Click "OK" to exit the dialog box and perform the exploitation.
  - Click on  icon to view the model animation by displacement results

Tip: To clear the currently displayed results, right-click in the drawing area and choose from the context menu "Clear results".

Display the bending moment and the shear force results

1. Bending moment results
   - Choose a (-1, -1, 1) view of the workspace;
   - From Analysis - F.E. Results toolbar:
     - Select the result type as "Forces"; the result coordinates on linear elements: My, on planar elements: Myy, and the load case: 3 PP
     - Click on  icon to perform the exploitation and to view the bending moment diagrams
2. **Shear forces results**
   
   From **Analysis - F.E. Results** toolbar:
   
   - Select the result type as "Forces"; the result coordinates on linear elements: \( F_z \), on planar elements: \( F_{zz} \), and the load case: 3 PP
   
   - Click on \( \mathbb{C} \) icon to perform the exploitation and to view the shear force diagrams

---

**Display normal stresses results**

From **Analysis - F.E. Results** toolbar:

- Select the result type as "Stresses"; the result coordinates on linear elements: \( S_{xx} \), on planar elements: \( s_{xx\_sup} \), and the load case: 3 PP

- Click on \( \mathbb{C} \) icon to perform the exploitation and to view the stresses diagrams
A concrete slab hinged on three sides

Introduction
This example’s purpose is to make you familiar with the following themes:

- Work in a grid workspace
- Manage the workspace display
- Configure the geometry of a shell element
- Automatically generate loads on selected element
- Display result curves on a section cut
- Create a calculation report using a menu template
- Modify the model after the analysis phase to optimize results
- Compare results

Structure description
The structure is composed of a concrete slab of shell type (5 x 5 meters) positioned in a X Y horizontal plane, placed on three hinged linear supports. The concrete slab bears different types of loads: a permanent load uniformly distributed, a linear and a point load for an exploitation case.
Step 1: Create a new project

- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters

Setting the structure configuration

In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:

- Choose the workspace type checking the "grid" radio-button;
- Check the "Structure stiff under flexure" option;
- To choose the default material for your structure:
  - Press icon to access the "Materials" dialog box;
  - Access the "Libraries" section and choose the material standard: "NFP18-406" and the material type: "CONCRETE" - C25/30;
  - Press the "Import" button to add the selected type to the material list;
  - In the material list: select the new material and press "Close" to exit.
- Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:
  - Lengths: Meter
  - Forces: KiloNewton
  - Moments: KiloNewton*m
  - Stresses: MegaPa. (N/mm²)
  - Displacements: Centimeter
  - Sections Dimensions: Meter
  - Click "Apply" to validate your settings and "Close" to close the window.
- Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

Saving the project

Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "Concrete slab".

Step 3: Create the descriptive model

To create the descriptive model, follow the next steps:

1. Choose the mesh type
2. Draw the planar element
3. Create 3 hinged supports
4. Input loads on planar element
**Choose the mesh type**

- From menu: choose **Options > Mesh...**
- In "Mesh options" dialog box, select the "Grid" type
- Uncheck "Include loads in meshing" option

![Mesh options dialog box](image)

**Draw the planar element**

- In the **Pilot**: right-click on "Structure" and choose from context menu "Generate an entity" > "Structure" > "Planar":

![Pilot interface](image)

- In the planar element's properties list:
  - Choose the planar element type: "shell";
  - From "Material" category: choose **C25/30** code;
  - In "Thickness" category: type for "1st vertex" value: 0.200 meters;
  - In the "Mesh" section: select "Simplified" for density and in the "Simplified definition" field placed below type 15 for x and y local axes meshing units.
• Type successive coordinates to define the slab's shape: 0 0 - 0 5 - 5 5 - 5 0.

Create 3 hinged linear supports

• Access "Create a linear rigid support" command from Modeling toolbar, pressing icon;
• In the support's properties list: choose the restraint type as "Hinged";
• Draw 3 linear supports on three sides of the planar element;
• When finished, right-click and choose from context menu "Finish" command to deactivate the drawing tool:

Generate the structure loading

Switch to the "(-1, -1, 1) View" pressing icon from Predefined views toolbar.

In the Pilot, select "Loading", right-click and choose from context menu "Create several case families". A dialog box appears, where you can choose the load case families and the number of load cases for each one:

• Type 1 for "Permanent loads" and 1 for "Exploitations" families;
• Click on "Create" button. Created load cases are displayed in the Pilot.
1. Create a permanent load on selection
   - In the **Pilot**: select the **CP** load case;
   - Select the planar element, right-click and choose from context menu "Loads / selection" command to automatically generate a planar load on selection;
   - Type the **Fz** intensity: **-1.5 kN**;

   ![Diagram](image1)

   **Tip:** You can update the loads scale activating the command "Loads auto-scale" from the drawing area context menu.

   **Advice:** Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.

2. Create exploitation loads
   a. Create a point load
      ✓ In the **Pilot**: select **2 Q** load case and access "Create a point load" command from the **Modeling** toolbar pressing icon. Type the **FZ** intensity: **-200 kN**;
      ✓ Double-click on icon from the status bar to access the "Snap modes" dialog box; select the "Midpoint" snap mode and make sure that the snap modes are on "Active" state;
      ✓ Place the point load in the middle of the un-supported side of the planar element:

   ![Diagram](image2)
b. Create a linear load

✔ In the **Pilot**: select 2 Q load case and access "Create a linear load" command from the **Modeling** toolbar pressing icon. Type the FZ intensity: **-100 kN**;

✔ Draw the linear load on the un-supported side of the planar element:

![Linear load diagram]

**Create loads combinations**

- In the **Pilot**: under "Hypotheses" group, select "Combinations", right-click and choose from context menu "Properties";
- In the "Combinations" dialog box, click on "Load" button and choose the combination file: **BAEL91**;
- Click "Close" button to apply and exit.

**Save a descriptive model view**

From **Modeling** toolbar: click on icon. The view is displayed in the "Saved views" system from the **Pilot**.

**Step 4: Analyze the model**

**Create the analysis model and perform the meshing**

Choose **Analyze > Create analysis model** or just click on icon from the **Pilot**. In both cases, the "Calculation sequence" dialog box appears. Check the "Mesh" option.

The meshing of the structure is performed automatically. Check the command line to view the meshing process status. The command line informs you when the meshing operation is ready.

At this moment, you should view the structure meshing and the nodes:

![Meshed structure diagram]
**Launch calculation**

Choose **Analyze > Calculate** or click on the icon from **Analysis - Hypotheses** toolbar. The following dialog box is displayed:

Because the mesh has already been created, uncheck the two options and click on "OK" to perform the calculation. The calculation is performed automatically. You can view detailed information of the calculation process displayed in the command line.

**Step 5: Results post-processing**

In this step, the following exploitations will be performed:

1. Displacement results for the permanent load
2. Forces results on a section cut for a loads combination
3. Normal stresses results for an exploitation load case

**Displacement results for the permanent load case**

From **Analysis - F.E. Results** toolbar:

- Select the result type as "Displacements"; the result coordinates for the planar element: D, and the load case: 1 CP
- Right-click in the drawing area and, from the context menu:
  - Uncheck "Display nodes" and "Display mesh"
  - Check "Display iso-lines"
- Press Ctrl + Z to access the "Results" dialog box; in "Options" tab check "Display results on the deformed plot" and click on "OK" to close the window and perform the exploitation
- Click on the icon to save the exploitation view

**Tip:** To clear the currently displayed results, right-click in the drawing area and choose from the context menu "Clear results".
Forces results on a section cut for a loads combination

1. Create a section cut
   - From menu: choose Generate > Section cut. With the section cut drawing tool activated: click on two opposites corners of the planar element to draw the line

2. View result curves on the section cut
   - Select the section cut from the Pilot in the "Structure" group or directly from the drawing area
   - From Analysis - F.E. Results toolbar: click on icon. A window containing by default the Mxx and Myy forces results is displayed. In order to configure the curves parameters, click on icon. The following window is displayed:

   - Click on "Case / Combinations" button and, in the "Analyses and Combinations" window, select the two combinations (deselect the other cases). Click "OK" to apply and exit.
   - Press "OK" to proceed. The result curves are displayed as follows:
Click on icon to save the result curve as an exploitation view. The saved curve corresponds to the active curve window (underlined in blue).

Double-click on a curve to open a window where you can view detailed results and configure their display.

Normal stresses results for an exploitation load case

- Press Alt + Z keys to access the "Results settings" command. Click on "Case/ Combinations" button and, in "Analyses and Combinations" window, select only 2 Q load case
- From Analysis - F.E. Results toolbar:
  - Select the result type as "Stresses"; the result coordinates for the planar element: sxx_sup
  - Press icon to hide the descriptive model
  - Click on icon to perform the exploitation and to view the stresses iso-values regions
  - Click on icon to save the exploitation view
Save the exploitation views list

The exploitation views are stored in the **Pilot** under the "Exploitation" system. You can save the exploitation views list doing the following:

- Right-click on the "Exploitation" system from the **Pilot** and choose "Export tree" command
- The "Save as" dialog box opens; type a name for the .xml file containing the exploitation data

Step 6: Generate a calculation report

*Access a report template*

Choose from menu **Documents > Hypotheses report**. This opens the "Report generator" dialog box and loads automatically the "Hypotheses report" template:

*Modify the report's content*

Make the following modifications to the report's content:

- Remove "Cover sheet" and "Table of contents" (select them in the left panel and press button). Using the same method, remove the "Systems description" and the "Coordinate systems description" tables
- Select the first chapter, press "Table properties" button and, in the displayed window, uncheck the "Insert a page break" option
• Select the "Geometrical data" chapter; access the "Views" tab and select the "Model View"; press \[\text{button}\] to add it to the report contents, under the selected chapter

• Select the "Loadings data" chapter; access the "Exploitation" tab and select an exploitation view from the list; press \[\text{button}\] to add it to the report contents, under the selected chapter

**Save a report template**

You can save the calculation report configuration as a model:

• Click on "Save" button placed in the "Report template" field

• In the "Save as" dialog box: name the template, for example: "Report 1" and choose the location on your computer for the template file

**Generate the report**

Press "Generate" button to create the report. When the generation process is completed, the viewer application starts and opens automatically the report:

**Advice:** Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.
Step 7: Modify the initial hypotheses and update the documents

After the structure calculation and the results post-processing, you can return to the modeling mode and modify the initial data, recreate the analysis model, calculate the model again and update the results.

To return to the modeling step, just click on icon from the Pilot.

Modify the slab's parameters

- Select the planar element and access its properties list
- Modify the element's thickness: from 0.200 m to 0.300 m
- Modify the element's meshing: in the "Simplified definition" field input 13 for the mesh elements density along x and y axes

Modify the supports restraint type

- Select the three supports and access their properties list
- Change the restraint type as "Fixed"

Create a square opening in the slab

- Switch to the "Top View" pressing icon from Predefined views toolbar
- From Workplane toolbar: press icon to define the workplane on the current view
- To create a square opening measuring 0.75 x 0.75 meters and placed at a distance of 0.75 meters from the slab's edges, first draw a square polylign on the slab element using the line tool, then cut the slab by the square shape using "Create openings" command:
  - From Modeling toolbar: click on icon.
  - Type in the command line the opening parameters (separated with a space character; press Enter to validate each entry):
    - 0.75 - 1.5
    - 1.5 - 1.5
    - 1.5 - 0.75
    - 0.75 - 0.75
    - 0.75 - 1.5
    - Press Enter to finish the polyline creation
- Select the square polyline (from the Pilot or directly from the drawing area) and click on icon from CAD Modifications toolbar to launch the "Create openings" command. The square opening is ready:

Tip: For a better visualization of the polyline on the planar element, enable the "Axes" rendering mode (from Rendering toolbar or from “Rendering” dialog box accessible via the “Display settings” command - Alt + X).
Recreate the analysis model

Once the initial data modification is finished, recreate the analysis model:

- Choose **Analyze > Create analysis model** or just click on icon from the **Pilot**. In both cases, the "Calculation sequence" dialog box appears.

  ![Calculation sequence dialog box](image)

  Check the "Create a new analysis model..." option, and then "Mesh"; this will recreate the analysis model and launch the meshing; the command line informs you when the meshing is ready.

- Notice that some icons in the **Pilot** are red; this means that the model has been modified and it must be calculated again to update the results;

- To view the new meshing: right-click in the drawing area and uncheck from the context menu "Display nodes" and "Display the descriptive model".

  ![Pilot window](image)

  - Choose **Analyze > Calculate** or click on icon from **Analysis - Hypotheses** toolbar. The dialog box reminding you to re-mesh / expert check the model is displayed; uncheck the two options and click on "OK" to perform the calculation.
**Update the exploitation views**

In the **Pilot**, under "Exploitation" system, the exploitation views previously saved are displayed with a red mark, meaning that they are not updated.

- To update an exploitation view: double-click on it in the **Pilot** (or choose "Activate and update" from its context menu);
- Updated exploitation views are displayed in the **Pilot** with a green mark.

**Displacement results**

![Displacement result image]

**Stresses results**

![Stresses result image]
Step 8: Compare the results

1. After updating the exploitation views, generate a new report to view the last results:
   - Choose from menu **Documents > Generate a new report**
   - In the "Report generator" dialog box: from "Report template" field, click on "Load" button, and the "Open" dialog box is displayed. Browse for the template file you have previously saved ("Report 1"), and click "Open".
   - Click on "Generate" button. When the generation process is completed, the viewer application starts and opens automatically the report.

2. Open the first report as well, to compare it with the new one:
   - Access the directory corresponding to the .fto file you are working in;
   - In the "document" folder you will find all the files created during the project work process;
   - Open the first report file found in the "document" folder.
A reinforced concrete building with two storeys

Introduction
This example's purpose is to make you familiar with the following themes:

- Work with levels
- Modify linear elements using the "Cut" command
- Generate and exploit seismic load cases
- Exploit linear elements stresses
- Create an .avi file

Structure description
The structure represents a concrete building with three levels, with a total height of 12.5 meters. The first two levels have a 4.5 meters height, and the third level 3.5 meters. For this structure are taken into account exploitation and seismic loads.
Step 1: Create a new project

- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters

Setting the structure configuration

In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:

- Choose the workspace type checking the "3D" radio-button;
- Check the "Structure stiff under flexure" option;
- To choose the default material for your structure:
  - Press icon to access the "Materials" dialog box;
  - Access the "Libraries" section and choose the material standard: "NFP18-406" and the material type: "CONCRETE" - C25/30;
  - Press the "Import" button to add the selected type to the material list;
  - In the material list: select the new material and press "Close" to exit.
- Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:
  - Lengths: Meter
  - Forces: KiloNewton
  - Moments: KiloNewton*m
  - Stresses: MegaPa. (N/mm²)
  - Displacements: Centimeter
  - Sections Dimensions: Meter
  - Click "Apply" to validate your settings and "Close" to close the window.
- Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

Saving the project

Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "Concrete building".

Step 3: Create the descriptive model

To create the descriptive model, follow the next steps:

1. Create subsystems in the Pilot and configure their level settings;
2. Define the workplane
3. Draw the walls and beams for the first level;
4. Place the hinged supports on the structure base;
5. Create the second level using the "Copy" command;
6. Draw the third level using the "Trim and extend" command;
7. Load the structure with two case families: exploitation and seism.
Choose the mesh type

- From menu: choose **Options > Mesh**...
- In "Mesh options" dialog box, select the "Grid" type from the available combo-box

Create and configure subsystems

1. **Create a subsystems tree**
   - In the **Pilot**: right-click on "Structure" and choose from context menu "Systems management" > "Create a subsystem";
   - Create in this manner 3 subsystems;
   - Select each subsystem and press F2 key to rename, then type a name for each one: "Ground level"; "Storey 1" and "Storey 2";
   - In the "Ground level" system: create another 3 subsystems: "Foundations", "Beams" and "Walls";
   - In "Storey 1" and "Storey 2" systems: create 2 subsystems: "Beams" and "Walls".

2. **Configure the level parameters for each subsystem**
   Select each subsystem of the 3 main systems, and in their properties list:
   - Enable the "Level" option checking the corresponding box;
   - Type the height parameters as follows:
     - "Ground level" subsystems: 4.5 m for the top limit and 0 m for the bottom limit;
     - "Storey 1" subsystems: 9 m - top and 4.5 m - bottom;
     - "Storey 2" subsystems: 12.5 m - top and 9 m - bottom.
**Define the workplane**

Select the workplane's origin axis and, in the properties window, input for abscissa and ordinate values: 3 m.

**Create the building's first level**

1. **Create walls**
   - Choose a "Right view" of the workplane pressing icon from the **Predefined views** toolbar; the view is now in the Y Z plane. Click on icon from the **Workplane** toolbar to project the workplane on the active view.
   - In the **Pilot**: in "Ground level", select the "Walls" subsystem;
   - Access "Create a vertical planar element by 2 points" command clicking on icon from **Modeling** toolbar;
   - Make the following settings in the planar element properties list:
     - In "Thickness" category: type for "1st vertex" value: 0.180 meters;
     - Click on the Z axis and the cursor snaps to the current level top limit (4.5 on Z); move the cursor on Y+ direction and type in the command line the Y coordinates: 1.5 m, then press **Enter** (You can also switch to the top view and draw the wall in 2D).
   - Select the planar element and copy it once by 4.5 meters on Y+ (type 0 4.5 0);
   - Select the first planar element:
     - Click on its stretch point (marked by a red triangle) on the upper-right corner;
     - Define the deformation vector moving the cursor on Y+ direction and type in the command line 1.5, then press **Enter**;
     - **Tip:** Use the ORTHO snap mode to define the deformation vector.
Repeat the procedure for the bottom-right corner of the planar element:

- Select the second wall element and copy it 3 times by 3 meters on Y+ (type 0 3 0);
- Select the last wall element and repeat the deformation procedure (increase the element's width with 1.5 m):

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.

2. Create beams
   - In the Pilot: in "Ground level", select the "Beams" subsystem;
   - Access "Create a horizontal linear element by 2 points" command clicking on icon from Modeling toolbar;
   - Make the following settings in the linear element properties list:
     - From "Section" category: click on "Extremity 1" cell and press icon to access the "Defined" dialog box; input the section parameters: rectangular, 0.16 x 0.45;
     - In the "Eccentricity" field: choose 0, z-;
– Using the automatic snap modes, draw the beam between the wall elements:

– Select all the elements (press \textbf{Ctrl+ A} shortcut), and copy them one time by 10 meters on X (type 10 0 0). Choose a front view ( ) then define the workplane projecting on the active view (click on \textbf{Workplane} toolbar). To display the ground floor elements in 3D, choose a (1, -1, 1) view pressing \textbf{icon}:

– To create the transversal beams: access again "Create a horizontal linear element by 2 points" command:
  
  ✓ Section: rectangular, 0.20 x 0.65;
  ✓ Eccentricity: 0, z-;

– Draw the first transversal beam between the opposite walls upper extremities;

– Select the transversal beam and access "Copy" command. In the "Multiple copy" dialog box, choose \textbf{copy mode}, type 11 number of copies and press \textbf{icon} to define the copy vector (click on the extremities of previously created walls, as shown below):
3. Create supports
   - In the Pilot: in "Ground level", select the "Foundations" subsystem;
   - Access "Create a linear rigid support" command from Modeling toolbar, pressing icon;
   - In the linear support properties list: choose the restraint type as "Hinged";
   - Draw the linear supports at the base of each wall of the ground level.

4. Create the ground level slab
   - In the Pilot: in "Ground level", select the "Walls" subsystem;
   - Access "Create a horizontal planar element" command clicking on icon from Modeling toolbar;
   - Define the 1st vertex thickness: 0.100 meters;
   - Draw the slab as shown below:

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.

Create the building's second level
- In the Pilot: in "Ground level", select the "Beams" subsystem, right-click and choose from the context menu "Select" command, to select all the subsystem's elements;
- Access "Copy" command. In "Multiple copy" dialog box:
  - Type in the "Vector" field the copy coordinates, separated with space characters: 0 0 4.5;
  - Type the number of copied elements in the "Number" field: 1;
  - Click on "Advanced>>" button (to view the copy advanced options): check "Destination system" and choose from its combo-box the "Beams" subsystem corresponding to the "Storey 1" system (check the ID number to identify the right subsystem);
  - Press "Preview" button to view the effect and confirm the action pressing "Copy";
• Copy walls and the slab from the "Ground floor" to the "Storey 1" system following the same steps (do not forget to choose the corresponding "Walls" subsystem from "Storey 1" as destination). The building's second level is now ready:

Create the building's third level

The third level of the building has a 3.5 meters height.

• In the **Pilot**: in "Storey 2", select the "Walls" subsystem;

• Access "Create a vertical planar element by 2 points" command clicking on icon from **Modeling** toolbar;

• In the planar element's properties list: in "Thickness" category, type for "1st vertex" value: 0.180 m;

• Draw the first wall placing the cursor at the top extremities of a second level wall, as shown:

• In the **Pilot**: in "Storey 2" select all subsystems and change in their properties list the level height from 3.5 meters to 3 meters (top limit: 12; bottom limit: 9);

• Choose a right view of the workplane ( ) then define the workplane projecting on the active view (click on from **Workplane** toolbar);

• In the **Pilot**: in "Storey 2" select the "Beams" subsystem;

• Access "Create a vertical linear element by 1 point" command: click on icon from **Modeling** toolbar. Make the following settings in the linear element properties list:
  – From "Section" category: choose a square section of 0.30 m (C30)
  – In the "Eccentricity" field: choose 0, 0.

• Place the column at a 1.5 meters distance from the previously created wall:
• Access "Create a line" command clicking on icon from Modeling toolbar;
• Draw a line between the top extremity of the column and the right extremity of the wall. We will use the line as a help entity for cutting the wall:
  – Select the line and access from menu Modify > CAD > Cut or click on icon from CAD Modifications toolbar;
  – With the cut tool activated (notice the cursor symbol): click on the upper side of the wall defined by the line element, to delete it:

  – You may delete the line element after performing the cut operation.

• Switch to the "(1, -1, 1) View" pressing icon from Predefined views toolbar;
• Select the column and the wall and copy them once at 10 meters on X- axis (-10 0 0); make sure that, in the "Multiple copy" dialog box, the "Destination system" option is unchecked:

• To create transversal beams in the third level:
  – In the Pilot: in "Storey 2" select the "Beams" subsystem;
  – Access "Create a linear element" command clicking on icon from Modeling toolbar;
  – Make the following settings in the linear element properties list:
    ✔ Section: rectangular, R20 x 40
    ✔ No eccentricity
  – Draw two beams on top of the vertical supporting elements previously created;
– With the linear element drawing tool activated, modify the section type as rectangular, R20*65 and draw a transversal beam between the two sides of the third level (as shown below):

• To create the third level slab:
  – In the Pilot: in "Storey 2", select the "Walls" subsystem;
  – In the same manner used for the lower levels, draw a slab of a 0.20 thickness, as shown below:

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.

Generate the structure loading
In the Pilot: right-click on "Loading" and choose from the context menu "Create several case families". In the displayed window, type the number of load cases as follows:
• Exploitations: 1;
• Seism: 2.
Click "Create". The case families and their load cases are automatically generated and displayed in the Pilot.

1. Create exploitation loads
   a. Input a planar load on the first level slab:
      ✓ Select the first level slab, right-click in the drawing area and choose from the context menu "Loads / selection"; the planar load properties list is automatically displayed;
      ✓ Type the load intensity for FZ: -3.5 kN and press "OK" to finish.
   b. Input a planar load on the second level slab: repeat the same command as for the previous slab, with the FZ intensity of -3kN
   c. Input a planar load on the third level slab: repeat the same command as for the previous slab, with the FZ intensity of -1.75kN
2. **Configure the seismic loads**
   In the **Pilot**: select the "Seism" family, and in its properties list:
   - Choose the seismic region category: III;
   - Choose the structure class type: C.

   Seismic load cases are generated by default on X direction; select one seismic load case and choose in its properties list the seismic direction: Y (horizontal).

3. **Configure the modal analysis (automatically created with the seism case family)**
   In the **Pilot**: from "Hypotheses" > "Modal analysis": select "Modes" and input in its properties list:
   - Modes number: 5;
   - Masses definition: "masses obtained by combining static loads".
   - Combinations: click in its cell and press on icon to access the Combinations" dialog box, from where you can add the available static load case in the combination with a coefficient:
Step 4: Analyze the model

*Create the analysis model and launch the model calculation*

Choose *Analyze > Create analysis model* or just click on icon from the *Pilot*. In both cases, the "Calculation sequence" dialog box appears.

Check the "Finite Elements calculation" option. The chosen action is performed together with the automatic generation of the analysis model. At the same time, all the previous displayed actions (model verification, meshing, expert check) are performed automatically.

While the automatic processes are performed, you can view detailed information displayed in the command line. The command line also informs you when the calculation process is finished.

When the calculation is completed, the analysis process switches to the results exploitation step. The *Analysis - F.E. Results* toolbar is displayed automatically.

Step 5: Results post-processing

In this step, the following exploitations will be performed:

1. Displacement results for a seismic load case
2. Stresses results on selection

*Displacement results for a seismic load case*

- From *Rendering* toolbar: click on icon to access the "Ghost display" command;
- Right-click in the drawing area and uncheck the "Display nodes" option;
- Access the "Results settings..." command (click on icon from *Analysis - F.E. Results* toolbar or press Alt + Z); in the "Results" dialog box, make the following settings:
  - Choose the result type: displacements;
  - For linear and planar elements, select the results on D;
  - Click on "Case / Combinations" button and, in the "Analyses and Combinations" window, select only 2 E; press "OK" to close this window;
  - In "Options" tab check "Display results on the deformed plot";
  - Click "OK" to exit and to perform the exploitation; the results are displayed as follows:

![Displacement Results](image)

- From *Analysis - F.E. Results* toolbar: click on icon to save the exploitation view.
**Stresses results on selection**

Select a beam from the building's first level, right-click and choose from the context menu "Sections stresses" command; the "Linear element stresses" window is displayed. You can preview here the stresses distribution in the selected element's section, with the possibility of changing the result coordinates and/or the load case (or combination):

- Select Sxy in the left panel;
- Click on "Case / Combinations" button and, in the "Analyses and Combinations" window, select the exploitation (Q) load case; then click "OK";
- Slide the cursor placed on the window's bottom side to preview the stresses distribution for several abscissas on the linear element's length. You can also type a value to obtain the results for a specific point:

![Linear element stresses window](image)

**Advice:**  
Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.
Step 6: Create an .avi file

1. Double-click on the saved exploitation view from the Pilot to activate it; we are going to create an animation using this view previously saved.

2. From menu: choose Display > Toolbars > Animation. The Animation toolbar is displayed in the work area:

   - To create animation, you must rotate around the model and place different cameras clicking each time on icon. To switch from a view point to another, you can use the predefined views or the zoom functions. Along with the creation of cameras, you can view their position in the CAD area (as shown below):

   ![CAD model with cameras](image)

   - Once you have created all cameras, you must configure the animation using the "Animation options" dialog box clicking on icon from Animation toolbar:
     - In "General options" tab: check "Transitions between cameras" (to move from a saved view to another during animation) and "Cyclic animation" (to resume the animation once it has reached the last frame)
     - In "AVI" tab: choose the location and the name of the .avi file you are about to create
     - Click "OK" to close the window
   - Click on icon to launch the movie recording; wait a few seconds and the "Video compression" dialog box is displayed; you can choose here an .avi compression type. Click "OK" to close this dialog box and wait while the .avi file is created.

3. When the movie recording process is ready, the viewer application is launched automatically and executes the movie file.
A circular water tank

Introduction
This example's purpose is to make you familiar with the following themes:

- Create planar objects by extrusion of linear elements
- Modify linear elements using "Trim or extend" command
- Generate exploitation load cases of hydrostatic and earth pressure
- Create DOF restraints

Structure description
The structure is composed of a section of a concrete circular tank, placed on hinged planar supports. The tank has a 6 meters height and a 11 meters radius. The structure is loaded with planar loads of hydrostatic and earth pressure.
Step 1: Create a new project

- Launch Advance Design application (from Start menu or from its shortcut placed on the desktop). A new project is created by default.

Step 2: Configure the project parameters

**Setting the structure configuration**

In the "Project settings" dialog box: press the "Next" button to access the "Hypotheses - Structure" window, where you can make the following settings:

- Choose the workspace type checking the "3D" radio-button;
- Check the "Structure stiff under flexure" option;
- To choose the default material for your structure:
  - Press icon to access the "Materials" dialog box;
  - Access the "Libraries" section and choose the material standard: ENV206 and the material type: "CONCRETE" - B40;
  - Press the "Import" button to add the selected type to the material list;
  - In the material list: select the new material and press "Close" to exit.

- Choose the working units: press the "Modify" button to access the "Units" dialog box. Choose here the following units:
  - Lengths: Meter
  - Forces: KiloNewton
  - Moments: KiloNewton*m
  - Stresses: MegaPa. (N/mm²)
  - Displacements: Centimeter
  - Sections Dimensions: Meter
  - Click "Apply" to validate your settings and "Close" to close the window.

- Click the "Finish" button to close the "Hypotheses - Structure" dialog box.

**Saving the project**

Save the project using "Save as" command from the File menu. In the "Save as" dialog box, type a name for the project, for example: "Concrete tank".

**Choose the mesh type**

- Choose from menu Options > Mesh...
- In "Mesh options" dialog box, select the "Grid" type and input 1.5 for the default element size
Step 3: Create the descriptive model

To create the descriptive model, follow the next steps:
1. Create subsystems for the model's elements;
2. Create the linear elements to prepare the extrusion process;
3. Create the tank's planar surfaces by linear elements extrusion;
4. Draw the tank's capping beams;
5. Place the hinged supports;
6. Create the structure loading: exploitation planar loads of hydrostatic and earth pressure;
7. Create loads combinations.

Create subsystems

- In the Pilot: right-click on "Structure" and choose from context menu "Systems management" > "Create a subsystem";
- Create 4 subsystems: "Dome", "Side", "Raft" and "Foundations".

Draw the linear elements used for the concrete tank generation process

1. Create de generator of the tank's dome

Choose from menu Generate > Structure > Vault generator > Linear vault. The following dialog box opens:

- Specify the vault's dimensions: R = 20.00 m and A = 22.00 m
- Type the vault's coordinates: -11 m on X; 6 m on Z;
- Type the number of linear elements composing the vault: 10;
- Choose the linear elements material: B40;
- Press "OK" to apply settings and to close the window.

The linear elements vault is created automatically in the drawing area.

Select the vault elements placed on the left side of 0 axis and delete them:

Advice: Save your model regularly accessing from menu File > Save or pressing Ctrl + S keys.
2. Create de generator of the lateral side and the raft of the tank
   - Access "Create a linear element" command;
   - Click on the right extremity of the vault, then type in the command line the second point coordinates: 11 0;
   - To draw the tank's raft generator element: draw a linear element starting from the bottom extremity of the vertical element of the frame, then type the second point coordinates: 2.5 0;
   - To cut the vault using the raft element as a reference: draw a line from the left extremity of the raft element to any point on vertical direction (you can use the ORTHO mode (F8)) above the vault (see details below):
     - Access "Create a line" command clicking on icon from Modeling toolbar;
     - Activate "Ortho" snap mode: click on icon from the Snap modes toolbar;
     - Draw a line as shown below;
     - Select the line and access "Trim or extend" command pressing icon from CAD Modifications toolbar; click on the vault's right side (notice the command line message). Then you can select the vault elements from the left side and the line to delete them.
3. **Create the tank by linear elements extrusion**

   – Switch to the "(-1, -1, 1) View" pressing icon from **Predefined views** toolbar;
   – Select the all the elements;
   – Click on icon from **CAD Modifications** toolbar; the "Extrude" dialog box opens:

   ![Extrude dialog box](image)

   – Check the "Rotation" mode and input the extrusion coordinates: 0 0 1 axis and a 9° rotation angle;
   – Type the planar elements to obtain: 10;
   – Choose the planar elements material type: B40 and type a value for thickness: 0.200 meters;
   – Uncheck "Preserve the base entities" option to delete the generator's linear elements after the extrusion process;
   – Click "Preview" to see the settings effect and "Apply" to create the extrusion.

To organize the model's elements in systems:

   – Select the raft elements and, in the **Pilot**: right-click on selection and choose from context menu "Cut"; select the "Raft" subsystem, right-click and choose from context menu "Paste". All the planar elements from the raft are now in the "Raft" subsystem;
   – Repeat the operation for the side and the dome elements, placing them in the correspondent subsystems.
4. **Draw the tank's semi-circular sections (for the dome and the raft)**

- Select "Raft" system from the **Pilot**;
- Access "Create a planar element" command and choose a thickness of 0.200 meters;
- Create then the planar element starting from the workplane origin then clicking on each extremity of the raft elements.

- Switch to the "(1, -1, 1) View" pressing icon from **Predefined views** toolbar;
- Select the semi-circular planar section and uncheck the "Allowed deformation" option, pressing icon from the **CAD Modifications** toolbar. Keeping **Ctrl** key pressed, click on an extremity of the planar element and drag it to the dome:

- Select the planar element you have copied and, in the **Pilot**: right-click on selection and choose from context menu "Cut"; select the "Dome" subsystem, right-click and choose from context menu "Paste. The planar element is located now in the "Dome" subsystem.
5. **Draw the capping beams**
   - Select "Dome" system from the **Pilot**;
   - Access "Create a linear element" command and specify a rectangular section type of 25 x 35;
   - With the linear element drawing tool activated: click on the external side extremities of the first planar element from the tank's side to draw a capping beam (see image below);
   - Select the beam and access "Copy" command; check the "Rotation" copy mode (make sure that the "Translation" mode is disabled) and input the copy parameters: 0 0 1 axis; a 9° rotation angle and 9 number of copies. Press "Preview" button to view the effect and confirm the action pressing "Apply".

![Image of capping beam drawing and copy settings]

6. **Create the supports**
   - Select "Foundations" system from **Pilot**;
   - Switch to the "(-1, -1, 1) View" pressing icon from **Predefined views** toolbar;
   - Access "Create a rigid planar support" command pressing icon from **Modeling** toolbar;
   - In the support's properties list: choose the restraint type as "Hinged";
   - Draw the first planar support placing the cursor on the three extremities of the first planar element from the raft; to create the other supports, copy the first one 9 times using copy by rotation mode on 0 0 1 axis by a 9° angle:

![Image of planar supports and copy settings]
Generate the structure loading

In the **Pilot**: right-click on "Loading" and choose from the context menu "Create several case families". In the displayed window, type the number of load cases as follows: Exploitations: 2. Click on "Create" button.

The case family and its load cases are automatically generated and displayed in the **Pilot**.

Configure the exploitation loads

As exploitation loads we are taking into account:

- The earth pressure: represented by planar loads acting from outside on the tank's lateral sides.
- The hydrostatic pressure: represented by planar loads acting from inside on the tank's lateral side and on the rafter.

1.  **Create the earth pressure loads**
   - In the **Pilot**: select the exploitation load case **1 Q**, access "Create a planar load" command and specify the following values:
     - In the "Coordinate system" section: choose the load's reference as "local axes";
     - **FZ** intensity: **-58 kN**;
     - Variation coefficients values: for 1 and 2 vertexes: **1**; for vertex 3: **0.35**.
   - Switch to "(1, -1, 1) View" pressing on icon from **Predefined views** toolbar. Draw the planar load representing the earth pressure on the first planar element from the tank's lateral side (make sure that the first points of the load corresponds to the first coefficient), then copy it 9 times using copy by rotation mode on 0 0 1 axis by a 9° angle.

2.  **Create the hydrostatic pressure loads**
   - In the **Pilot**: select the exploitation load case **2 Q** and access "Create a planar load" command; in the planar load's properties list, make the following settings:
     - In the "Coordinate system" section: choose the load's reference as "local axes";
     - **FZ** intensity: **98 kN**;
     - Variation coefficients values: for 1 and 2 vertexes: **1**; for vertex 3: **0.35**.
   - Draw the planar load representing the hydrostatic pressure on the first planar element from the tank's lateral side (make sure that the first points of the load corresponds to the first coefficient);
   - Create after that a vertical load on the first element of the rafter, with the intensity of **-98 kN** and having all the variation coefficients equal to **1**;
   - Copy the loads thus created 9 times using copy by rotation mode on 0 0 1 axis by a 9° angle.
Create loads combinations

- In the **Pilot**: right-click on "Combinations" and choose from context menu "Properties"
- In the "Combinations" dialog box, click "Add" and type the combination values: 1x[1 Q]+1x[2 Q]
- Click "OK" to apply and exit

![Combinations dialog box](image)

**Step 4: Analyze the model**

*Create the analysis model and perform the meshing*

Choose **Analyze > Create analysis model** or just click on icon from the **Pilot**. In both cases, the "Calculation sequence" dialog box appears. Check the "Mesh" option. The chosen action is performed together with the automatic generation of the analysis model.

The meshing of the structure is performed automatically. Check the command line to view the meshing process status. The command line informs you when the meshing operation is ready.

At this moment, you should view the structure meshing and the nodes:

![Structure meshing](image)

*Advice*: Save your model regularly accessing from menu **File > Save** or pressing **Ctrl + S** keys.
Configure the meshing for the semi-circular sections

Before launching the calculation, in this phase you can modify the structure meshing using line elements.

- To modify the meshing of the top and bottom semi-circular sections, create meshing lines as follows:
  - Click on icon from the Rendering toolbar;
  - Right-click in the drawing area and uncheck "Display mesh" and "Display nodes";
  - In the Pilot: right-click on "Foundations" subsystem and choose from the context menu "Hide";
  - With the "Raft" subsystem selected: access "Create a line" command;
  - In the lines properties list, activate the "Mesh" option;
  - Draw the lines on the semi-circular planar element from the raft snapping to the corners of its side (make sure that the "Extremity" snap mode is checked). Press Enter after drawing each line:

- Access "Create an arc by 3 points" command clicking on icon from the Analysis - Hypotheses toolbar. Notice the messages from the command line and proceed consequently:
  - "Please input the center of the arc": click on the point corresponding to the rafter's center (see the image below);
  - "Please input the first point": click on the midpoint of one side of the planar element as shown below (activate first the "Midpoint" snap mode);
  - "Please input the second point": click on the midpoint of the other side of the planar element, as shown below;
  - "Sides number": type the number of segments: 10; press Enter and the semi-circular polyline is ready:

- Repeat those operations for the semi-circular planar element from the dome (in the "Dome" subsystem).

Launch again the mesh command: click on icon from the Analysis - F.E. Results toolbar or from menu: choose Analyze > Mesh.
Define the symmetry conditions

Knowing that our structure has a double symmetry, it can be modeled as a half of a semi-structure (as it has been done in our example). However, the rest of the structure must be modeled using appropriate DOF restraints. These restraints can be automatically applied to the nodes using the symmetry conditions:

- Choose a top view of the workplane pressing icon from the **Predefined views** toolbar;
- In the drawing area, select the nodes from the model’s side corresponding to the X axis (including top, bottom and lateral nodes of the side) using the "Zoom window" tool. Draw a selection window from left to right to select the nodes.
  - From menu: choose **Generate > Symmetry conditions**. The following dialog box is displayed:

```
Symmetry conditions

Apply the symmetry conditions in relation to:

- [ ] XY plane
- [ ] XZ plane
- [ ] YZ plane

Cancel OK
```

- Check the "XZ plane" option; this will generate automatically nodes restraints on XZ axes:

```
Properties

<table>
<thead>
<tr>
<th>Constraints</th>
<th>DOF constraint</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Enabled</td>
</tr>
<tr>
<td>Y</td>
<td>Active</td>
</tr>
<tr>
<td>Z</td>
<td>Disabled</td>
</tr>
<tr>
<td>Rx</td>
<td>Active</td>
</tr>
<tr>
<td>Ry</td>
<td>Disabled</td>
</tr>
<tr>
<td>Rz</td>
<td>Active</td>
</tr>
</tbody>
</table>
```

- In the drawing area, select the nodes from the model's side corresponding to the Y axis (including top, bottom and lateral nodes of the side) using the “Zoom window” tool. Access the “Symmetry conditions” command as shown above. Check the "YZ plane" option; this will generate automatically nodes restraints on YZ axes:

```
Properties

<table>
<thead>
<tr>
<th>Constraints</th>
<th>DOF constraint</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>Active</td>
</tr>
<tr>
<td>Y</td>
<td>Disabled</td>
</tr>
<tr>
<td>Z</td>
<td>Enabled</td>
</tr>
<tr>
<td>Rx</td>
<td>Active</td>
</tr>
<tr>
<td>Ry</td>
<td>Disabled</td>
</tr>
<tr>
<td>Rz</td>
<td>Active</td>
</tr>
</tbody>
</table>
```
**Launch calculation**

Choose Analyze > Calculate or click on icon from Analysis - Hypotheses toolbar. The following dialog box is displayed:

Uncheck the two options ("Mesh" and "Expert check") and click "OK" to perform the calculation.

The calculation is performed automatically. You can view detailed information of the calculation process displayed in the command line.

**Step 5: Results post-processing**

In this step, the following exploitations will be performed:

1. Displacement results for load cases 1 and 2
2. Result curves for moments on planar elements

**Displacement results for load cases 1 and 2**

1. Displacement results for the earth pressure (1 Q)
   
   From Analysis - F.E. Results toolbar choose the result type "Displacements", the result coordinates for linear and planar elements D, and the load case 1 Q
   
   Press Ctrl + Z to access the "Results" dialog box; in "Options" tab check "Display results on the deformed plot" and click on "OK" to close the window and perform the exploitation

**Tip:** To clear the currently displayed results, right-click in the drawing area and choose from the context menu "Clear results".
2. *Displacement results for the hydrostatic pressure (2 Q)*

From *Analysis - F.E. Results* toolbar choose the result type "Displacements", the result coordinates for linear and planar elements \( D \), and the load case 2 \( Q \). Click on \( \) icon to perform the exploitation and to view the model deformation:

![Displacement results](image)

*Result curves for moments on planar elements*

Create first a section cut:

- From *Analysis - F.E. Results* toolbar: click on \( \) icon to display the descriptive model
- From *Rendering* toolbar: click on \( \) icon to display the descriptive model in the ghost mode
- Choose from menu *Generate > Section cut*
- Draw the section cut on a planar element

![Section cut on planar element](image)

- In the *Pilot*: select the section cut
- From *Analysis - F.E. Results* toolbar: click on \( \) icon to access the "Result curves" command. The "Result curves" dialog box opens, displaying by default the forces results on Mxx and Myy for the planar element:

![Result curves](image)

It is also possible to change the curve parameters with the help of "Curves" dialog box which you can access pressing \( \) icon.
Index
## Index

### A
- Analysis model ................................................................. 128, 144
- Animation .............................................................................. 124, 159

### C
- Calculation ............................................................................. 137
- Calculation reports .......................................................... 160
- Case family ........................................................................... 104, 105, 106
- Combinations ....................................................................... 56, 121
  - Concrete combinations .................................................... 174
  - Steel combinations ......................................................... 185
- Command line ...................................................................... 23, 37
- Concrete Design .................................................................... 174
- Coordinate system ............................................................. 23, 36, 42, 50, 51

### D
- Descriptive model .............................................................. 126
- Diagrams .............................................................................. 146, 157
- Dimension line ................................................................. 56, 119, 165
- Displacements ...................................................................... 141
- DOF constraints .................................................................. 135
- DOF restraints ...................................................................... 134
- Drawing ................................................................................. 58, 59, 63

### E
- Envelopes .............................................................................. 56, 119, 165
- Exploitation .......................................................................... 139

### F
- Forces ..................................................................................... 141

### G
- Generalized-buckling ........................................................ 117
- Graphical exploitation ...................................................... 144, 146
- Grip points ............................................................................ 88, 91

### H
- HASP key ............................................................................. 9, 11
- Hypotheses .......................................................................... 129

### I
- Imposed displacement ......................................................... 114
<table>
<thead>
<tr>
<th><strong>Install</strong></th>
<th>6, 9</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>L</strong></td>
<td></td>
</tr>
<tr>
<td>Level</td>
<td>59</td>
</tr>
<tr>
<td>Linear elements</td>
<td>63</td>
</tr>
<tr>
<td>Lines</td>
<td>74</td>
</tr>
<tr>
<td>Load case</td>
<td>104, 109</td>
</tr>
<tr>
<td>Loads</td>
<td>104, 112, 113, 114</td>
</tr>
<tr>
<td>Local axes</td>
<td>44, 51, 71</td>
</tr>
<tr>
<td><strong>M</strong></td>
<td></td>
</tr>
<tr>
<td>Materials</td>
<td>16, 78</td>
</tr>
<tr>
<td>Mesh</td>
<td>63, 64, 130, 131, 132</td>
</tr>
<tr>
<td>Modal analysis</td>
<td>115</td>
</tr>
<tr>
<td><strong>P</strong></td>
<td></td>
</tr>
<tr>
<td>Pilot</td>
<td>23, 34, 105</td>
</tr>
<tr>
<td>Planar elements</td>
<td>64</td>
</tr>
<tr>
<td>Portal frames</td>
<td>66, 67</td>
</tr>
<tr>
<td>Post-processing</td>
<td>143</td>
</tr>
<tr>
<td>Properties window</td>
<td>23, 35</td>
</tr>
<tr>
<td><strong>R</strong></td>
<td></td>
</tr>
<tr>
<td>Result curves</td>
<td>149</td>
</tr>
<tr>
<td>Results</td>
<td></td>
</tr>
<tr>
<td>Concrete results</td>
<td>180</td>
</tr>
<tr>
<td>FE results</td>
<td>140, 141, 144</td>
</tr>
<tr>
<td>Steel results</td>
<td>190</td>
</tr>
<tr>
<td><strong>S</strong></td>
<td></td>
</tr>
<tr>
<td>Sections</td>
<td>80</td>
</tr>
<tr>
<td>Shapes</td>
<td>189</td>
</tr>
<tr>
<td>Snap modes</td>
<td>36</td>
</tr>
<tr>
<td>Snap points</td>
<td>61</td>
</tr>
<tr>
<td>Static nonlinear analysis</td>
<td>117</td>
</tr>
<tr>
<td>Status bar</td>
<td>23, 36</td>
</tr>
<tr>
<td>Steel Design</td>
<td>185</td>
</tr>
<tr>
<td>Stresses</td>
<td>142</td>
</tr>
<tr>
<td>Stretch points</td>
<td>88, 91</td>
</tr>
<tr>
<td>Supports</td>
<td>68</td>
</tr>
<tr>
<td>Symmetry conditions</td>
<td>69</td>
</tr>
<tr>
<td><strong>T</strong></td>
<td></td>
</tr>
<tr>
<td>Toolbars</td>
<td>23, 28</td>
</tr>
<tr>
<td>Trusses</td>
<td>66, 67</td>
</tr>
</tbody>
</table>
V
Vaults ........................................................................................................................................................................65
Viewports ...............................................................................................................................................................39, 41
Views ....................................................................................................................................................................123

W
Windwalls ..............................................................................................................................................................70, 99
Working units .........................................................................................................................................................17, 36
Workplane .............................................................................................................................................................52

Z
Zoom ........................................................................................................................................................................38
<table>
<thead>
<tr>
<th>Country</th>
<th>Company Name</th>
<th>Address/Office Information</th>
<th>Contact Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>France</td>
<td>GRAITEC France Sarl</td>
<td>10bis Burospace 91572 Bièvres</td>
<td>Tel. 33 (0)1 69 85 56 22, Fax 33 (0)1 69 85 33 70, Web <a href="http://www.graitec.com/Fr/">http://www.graitec.com/Fr/</a>, Email <a href="mailto:info.france@graitec.com">info.france@graitec.com</a></td>
</tr>
<tr>
<td>Canada</td>
<td>GRAITEC Inc.</td>
<td>49 Rue de la Pointe-Langlois Laval (Québec) H7L 3J4</td>
<td>Tel. (877) 464-3366, Fax (450) 628 0400, Hotline (877) 464-5046, Web <a href="http://www.graitec.com/CaFr/">http://www.graitec.com/CaFr/</a>, Email <a href="mailto:info.canada@graitec.com">info.canada@graitec.com</a></td>
</tr>
<tr>
<td>USA</td>
<td>GRAITEC Inc.</td>
<td>Dallas / Forth Worth</td>
<td>Tel. (877) 464-3366, Fax (450) 628 0400, Hotline (877) 464-5046, Web <a href="http://www.graitec.com/En/">http://www.graitec.com/En/</a>, Email <a href="mailto:info.usa@graitec.com">info.usa@graitec.com</a></td>
</tr>
<tr>
<td>Germany, Switzerland, Austria</td>
<td>GRAITEC GmbH</td>
<td>Centroallee 263a D-46047 Oberhausen Germany</td>
<td>Tel. +49-(0) 208 / 62188-0, Fax +49-(0) 208 / 62188-29, Web <a href="http://www.graitec.com/Ge/">http://www.graitec.com/Ge/</a>, Email <a href="mailto:info.germany@graitec.com">info.germany@graitec.com</a></td>
</tr>
<tr>
<td>Romania</td>
<td>GRAITEC Roumanie SRL</td>
<td>Str. Samuil Vulcan, Nr. 10 Sector 5 București, Romania</td>
<td>Tel. +40 (21) 410.01.19, Fax +40 (21) 410.01.24, Web <a href="http://www.graitec.com/Ro/">http://www.graitec.com/Ro/</a>, Email <a href="mailto:info.romania@graitec.com">info.romania@graitec.com</a></td>
</tr>
<tr>
<td>Czech Republic and Slovakia</td>
<td>AB Studio spol. s r.o.</td>
<td>Jeremenkova 90a 140 00 PRAHA 4</td>
<td>Tel. +420/244 016 055, Fax +420/244 016 088, Hotline +420/244 016 050, Web <a href="http://www.abstudio.cz/">http://www.abstudio.cz/</a>, Email <a href="mailto:abstudio@abstudio.cz">abstudio@abstudio.cz</a></td>
</tr>
</tbody>
</table>