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Welcome 

 In this chapter: 
  

Welcome to Advance Design, structural analysis software designed 
for the construction field. From the elements modeling to the 
structure calculation, results post-processing and structure 
optimization, Advance Design offers a complete environment for the 
structural analysis by finite element method. 

 ■ Introduction 
■ About this manual 
■ Contact Graitec 
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Introduction 

Advance Design is a complete solution for the analysis of complex structures by the finite elements method. It 
provides a wide range of functions specialized in advanced CAD modeling, meshing, calculation, expert design and 
results post-processing. 

Advance Design provides tools for the 2D and 3D structure modeling, loading generation, structure meshing, model 
calculation, verification and optimization of reinforced concrete and steelwork constructions according to the selected 
standards, and results post-processing. High quality report notes can be generated. 

The program's interface is intuitive and easy to work with. The study of a project in Advance Design environment is 
designed by three operating modes: 

 Model mode: generate structure elements (beams, slabs, foundations, walls, etc.), create loadings (punctual, 
linear, planar loads), organize the model elements in systems and subsystems and define the analysis 
assumptions. 

 Analysis mode: perform the model meshing, launch calculation and exploit the results. 

 Document mode: generate and view calculation reports, memorize and organize model views and post-
processing views. 
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About this manual 

This manual's purpose is to make you familiar in a fast way with your new software. You will learn how to install it, how 
to start it and use its features. Here you can find: 

 Information regarding the application environment; 

 A brief description of each of the program's functions; 

 An overview about how to create an Advance Design project; 

 Several tutorials which will help you understand the Advance Design work process. 

 

Contact Graitec 

In ? menu, access: 

 "Technical support": after saving the current model, this command sends the archived model to the technical 
support department through your default mail application; 

 "Graitec advantages": (only if an internet connection is available) to access "Graitec Advantages" web page 
dedicated to Graitec customers with a maintenance contract, giving access to updates and support information; 

 "About": to display a window where you can find links to Graitec website and to Graitec email address. 

 





 

 

Chapter 1 
Advance Design installation 

 

In this chapter: 
  

This chapter provides information regarding the Advance Design
general requirements and installation steps. It describes in detail the
installation procedures for a one user version and for a network
utilization of the program. 

You can find here also information regarding the application launching
methods and the Advance Design files management in your
computer. 

■ Installation 
■ Uninstalling 
■ Starting Advance Design 
■ Advance Design file and folder 

management 
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System requirements 

To successfully install Advance certain requirements must be met. 

For more details, see the Installation guide on GRAITEC Advantage or www.graitec.com/en/advance_installation.asp. 

Installation 

Before installing Advance Design: 

 Make sure you have administrator rights under Windows; 

 If you are migrating from a previous version and you are using a security key, make sure it is plugged into the 
computer; 

 Close all open applications. 

 

Installing a version for one user 

1. Insert the installation DVD into the DVD drive. 

The setup program starts automatically and the DVD Browser appears. 

Note: If the AutoPlay tool on the computer is switched off and thus the setup does not start automatically, use the 
following procedure: 

 -ОOn the Windows task bar, click . 

 -ОIn the “Search programs and files” filed, enter SetupAdvance.exe. Double-click the file to start.  

2. Select the installation language and click Install products. 
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3. On the next screen, select GRAITEC Advance Design and click Next. 

 

 

4. Read the license agreement. Click I accept to agree to the specified terms and click Next to continue. 
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5. On the next screen, select the interface language and the installation path. 

– To select the interface language, click Customize. In the next dialog box, select the interface language and 
the local settings for each installed application and click <OK>. 

– To change the destination path, click . In the next dialog box, enter a path or select a different folder in 
which to install Advance and click <OK>. 

Note: If a previous version of Advance is already installed, select another installation folder. 

 

6. Click Install to start the installation. 

The installation starts. 

7. Click Exit when the installation is completed. 

Note: After installing Advance Design, a license is required to use the software. The license is activated based on 
the activation code and the serial number provided by the dealer. Follow the procedure described in the 
“Installation guide”. 
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Uninstalling 

1. In Windows Start menu, select Settings > Control Panel. 

2. Double-click Add/Remove Programs. 

3. Select Advance Design and click Remove. 

4. Click Yes. 

 

Starting Advance Design 

You can launch Advance Design using various methods: 

 Windows Start menu, select Programs. Select Graitec menu and click the Advance Design sub-menu; 

 You can also double click the Advance Design icon on your desktop; 

 Double click an existing .fto file from its disk location. 

Advance Design file and folder management 

For each launching, Advance Design creates by default an *.fto file and a correspondent folder - containing three 
subordinate folders named "data", "document" and "result". After saving the project, you should not delete any of these 
folders, because they contain all the project's data and settings. 

 
 





 

 

Chapter 2 
Project management 

In this chapter: 
  

The content of this chapter refers to the Advance Design project
configuration and management. You will discover how to create a
new project, how to save it and how to define the project general
parameters. 

■ The Startup Wizard 
■ Localization settings 
■ Project configuration 
■ Import/Export 
■ Saving the project 
■ Synchronization 
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The Startup Wizard 

Each time Advance Design is launched, a wizard helps the user to create and configure new projects and to manage 
the existent ones. Access the corresponding tab. 

 New: allows the creation and configuration of a new project. 

 Existing: browse to the location of the file to be opened. 

 Recent: displays the list of the most recent modified or created files. 

To configure the project properties, in the New tab of the wizard click Configuration. The “Localization settings” dialog 
box appears. 

 

 

Localization settings 

The user has the possibility to configure the localization settings: 

 Localization: select the language to be used for the interface and the calculation report; 

 Standards: select from the corresponding drop-down list the seismic, climatic, reinforced concrete and steelwork 
standards to be used in the Advance Design projects. These settings apply to all new projects. 

Note: The “Localization settings” dialog box can be displayed anytime while working on a project: from the main 
menu select File > Configuration. 

 

Note: To be able to modify the localization settings, it is necessary to close the current project (use the command 
File > Close), then access the “Localization settings”. 

The selected standards are also displayed in the status bar: 
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Project configuration 

For each new created Advance Design file, the starting screen displays a dialog box where you can type general 
information about your project and configure the general structure assumptions. 

      

1. In the "Project settings" window you can enter information which will appear in any report note: "Name", "Lot", 
"Address", "City", "No" (the project's reference number), "Phase", "Date". 

Tip: Select the Do not display option if you don’t want the “Project settings” dialog box to be displayed each 
time a project is created. The dialog box can be accessed anytime from the main menu: File > Project 
settings, or by right-clicking “Model” in the Pilot and selecting “Project settings” from the context menu. 

Click "List of business stakeholders" and the following window appears: 

 

– List of business stakeholders: select a category to edit details in the fields on the right (company, service, 
contact, address, city, telephone, fax and email). 

– Logo: you can insert a BMP image representing a logo: 

 by typing the path to its disk location; 

 by clicking the  button to browse for the image file. 

The data will be inserted in the calculation report's cover sheet if the Shown in cover sheet option is enabled. 
Click OK to apply settings and close this window. 
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2. Click "Next" to display the following dialog box and define the general structure configuration. 

 

Workspace 

– Select the workspace type as: 

 plane - if the loads are considered in plane with the structure; 

 grid - the loads are perpendicular to the structure; 

 3D - the structure is three-dimensional and the loads can be applied on any direction. 

– "Truss structure": select this option if the model's structure is composed of elements that do not pick up 
flexure (truss elements, membranes). 

– "Bending rigid structure": select this option if the model's structure has bending stiffness. 

– A default view on the workspace can be selected (only for 3D workspace type). 

Characteristics 

– "Reference temperature": define the reference temperature (in Celsius degrees) for the structure's elements. 

– "Default material": select the default material for the model's structure using one of the following methods: 

 Select a material type from the drop-down list; 

 Click  to open the "Materials" dialog box and select a material type from the list; or click "Libraries 
>>" to select another material type from the Library (see page 79 for details). 
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– “Default cross section”: select the default cross section using one of the following methods: 

 Select a cross section from the drop-down list; 

 Click  to open the “Cross section libraries” dialog box and select a cross section from the available 
libraries (see page 82 for details); 

 Click  to open the “Compound cross sections” dialog box and define a compound cross section (see 
page 84 for details). 

 Click  to access the “Defined” dialog box and define a cross section (see page 82 for details). 

Units 

– Click "Modify" to access the “Working units definition” dialog box, that allows the definition of the unit type 
and the decimal precision: 

 

– It is also possible to: 

 Define a style considering a certain working units configuration by clicking "Save"; 

 Rename an existing style by clicking "Rename"; 

 Delete a selected style by clicking "Delete". 

Tip: The default structure settings can be modified anytime during the workflow by accessing the “Assumptions 
- Structure” dialog box: main menu: Assumptions > Structure. 
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Import/Export 

Advance Design can import and export files from / to other programs. 

Import files in Advance Design 

Main menu: select File > Import. The following options are available: 

Graitec Ex`change Files (.gtc) 

Graitec IFC Structures (*.ifc) 

Advance Steel files (*.sdnf) 

PSS files (*.pss) 

CIS2 files (*.cis2) 

DXF files (*.dxf) 

Advance Concrete (*.sta, *.st2, *.gtc) 

 Advance Steel (*.sdnf, *.gtc) 

FE/Input model of Arche Structure (*.st2, *.ae) 

 Skewer Model (*.do4) 

A library file (*.adb), containing a selection of elements from an Advance Design model 

A library file (*.abq) containing a selection of moving loads 

An *.xml file containing systems of elements 

An *.xml file containing post-processing data 

A .txt file containing coordinates of points and loads 
 A .txt file containing actions on supports data 

Export files from Advance Design 

Main menu: select File > Export. A list of options opens: 

Graitec Exchange Files (.gtc) 

Graitec IFC Structures (*.ifc) 

SDNF files (*.sdnf) 

VRML files (*.wrl) - exports the Advance Design 3D model to Cortona VRML Viewer 

CIS2 files (*.cis2) 

PSS files (*.pss) 

DXF files (*.dxf) 

Archive file (*.do4) or text files (*.txt) 

Advance Concrete files (*.sta) 

Advance Steel files (*.sdnf) 

Arcelor Cellular Beam files (*.clb) 

Export a selection of elements as a library file (*.adb) 

An *.xml file containing structure systems 

An *.xml file containing post-processing data 

 A .txt file containing actions on supports data 
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Saving the project 

 Saving a new project: 

– Main menu: File > Save as. Enter a name for the new file and define the file location on disk. 

 Saving the project: 

– Main menu: File > Save (or use the shortcut <Ctrl + S>); 

– To configure the .fto file save parameters: access from the menu Options > Application. The "Options - 
Application" dialog box appears. The "General" tab allows the definition of several application settings: 

 

 

 
 Specify the location of the folder for the saved .fto files. Two options are available: 

1. Use the OMD platform settings; 

2. Specify a work directory on your disk: click  to browse for a specific location. 

 Configure the automatic save interval: type a value for the automatic save frequency (in minutes). 
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Synchronization 

The synchronization allows the communication between models created with Graitec applications and other compatible 
applications. It is possible to integrate the modifications made by several users on the same model. The modifications may be 
accepted or rejected, and this process may iterate as many times as necessary. Two versions of the same model created in 
Advance Design or two versions of the same model designed with two different compatible applications can be synchronized. 

The synchronization functionality uses the GTC format as an exchange file between applications. To synchronize your 
model, the first step is to export it to a GTC format. 

Synchronizing a file 

1. Main menu: select File > Synchronize. 

2. In the “Synchronization” dialog box, click Load. 

 
 

3. Select the GTC file and click Open. 

 
 

The “Synchronization” dialog box displays all the elements of the model that were added, deleted or modified. 

– To apply the actions selected for each element of the synchronization table, click Apply. 

– To generate a report containing the synchronization details, click Report. 

– To load a GTC file for synchronization, click Load. 

– To update the table contents according to applied actions, click Refresh. 

– To view and select the filtering options for the table contents, click Filter. 

– To view and select the attributes of the table's elements, click Attributes. 



 

 

Chapter 3 
Advance Design environment 

In this chapter: 
  

Advance Design is compatible with Windows environment. Using the 
Windows shortcuts it is possible to customize the workspace and 
control its functions. ■ Main screen description 

■ Menus 
■ Toolbars 
■ Displaying the environment elements
■ Views management 
■ Workspace configuration 
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Main screen description 

 
 
Pilot Menu bar Toolbars Graphic area Cursor 

 

Properties window Coordinate system symbol Command line Status bar 
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Menu bar You can access the program commands scrolling the drop-down menus on 

the menu bar. The menus are listed from left to right considering the order of 
the work process steps. 

Toolbars You can easily display, hide or move toolbars to any location on the program
window. Some toolbars become enabled only during a certain step in the
work process, such as Modeling (in the Model mode), Analysis –
Assumptions and Analysis - F.E Results (in the Analysis mode). 

Graphic area Represents the design and display area, with its own context menu. It can be
divided up to 4 simultaneous viewports. 

Coordinate system symbol Indicates the global coordinate system orientation. Each of its axes has a
different color: red for X, green for Y and blue for Z. 

Pilot A main control center for Advance Design - the pilot helps you access the 
program commands easier and offers a tree representation of the project,
with its three steps: Model, Analysis and Document. 

Properties window In this window you can view and modify the objects properties (objects may
be: structure, calculation or geometry elements). The properties are
categorized and displayed in a tree-shape. 

Command line The command line informs you about the status of an action or suggests
different options allowing you to end the operation successfully. You can also
use the command line for drawing / transforming objects (typing the
parameters in the dialog area). The command line contains three tabs: 

– "Information" - displays a list of executed actions; 

– "Errors" - reports errors; 

– "Edit" - intermediates the dialog between user and application. 

Status bar Displays detailed information about buttons when the cursor is positioned
above them. It contains buttons through which you can configure certain
parameters, such as: snap modes, tooltips content, coordinate system and 
working units. It also displays the standards selected for the current project. 
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Cursor 

In the graphic area, a hand-shaped element  represents the default mouse pointer. Considering the current 
operation, the mouse pointer takes different shapes: 

 Using the mouse scroll 
 

Use the mouse scroll up and down for zoom in or zoom out the 
area where the cursor is positioned 

Zoom +/- 
 

Zoom in / zoom out 

 Zooming the selection 

 
Zoom the selection in Zoom Window* 

 
Zoom the selection out 

* With the zoom window tool activated: drag from right to left to zoom in or drag from left to right to zoom 
the selection out. During these operations, you will notice that the cursor changes its shape. 

 Panning all 

 Horizontal panning Translation (panning)* 

 Vertical panning 

 
Free rotation. 

 Rotation around the camera's Z axis. 

 Rotation around the camera's X axis. 

Zoom 

Rotation* 

 Rotation around the camera's Y axis. 

 
* To switch between the different modes of translation and rotation, select the corresponding button from 

the toolbar and press Tab key. During these operations, you will notice that the cursor changes its 
shape. 

    

Draw 
 

 

Cut   

Subdivide 
 

 

Trim or extend 
 

 

 
Move an extremity of the object 

Edit objects 

Move 

 
Move the whole object 
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Menus 

Menu bar 

 

Advance Design commands can be accessed using the menu bar. The menus can be displayed by: 

 Clicking the menu to unwind it. 

 Pressing the Alt key while typing the underlined letter in the menu name. For example, press <Alt + F> to access 
File menu. With the arrow keys you can move through the menu list and press Enter to access a certain 
command. For menu commands with underlined letters: first access the menu list, then press the underlined letter 
to access the specified command. For example, press <Alt + F> to access File menu, then press <O> to access 
"Open" command. 

When a menu command appears disabled means that it is not 
accessible at the moment. 

 
  

A menu command followed by an arrow means that an associated 
commands list is available. Keep the cursor above the command 
name for a moment to display the subordinate list of commands. 

 

 
File menu 

Contains commands of file management (open, close, save, etc.) and 
project configuration. 

 
  
Edit menu 

With edit commands you can control the work steps (undo / redo) and the 
objects operations (measure; select; configure parameters). 
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Display menu 

Gives you access to commands through which you can select the 
interface components, define the workplane, create a zoom and 
configure the display style. 

 
  
Generate menu 

Contains commands for the creation of elements and loading the 
structure. 

 
  
Modify menu 

Contains commands that allow you to transform and modify the model's 
elements. 

 
  
Assumptions menu 

From this menu you can access commands that allow you to configure 
the parameters of descriptive and analysis model (structure, loads 
combinations and envelopes, analysis types, concrete, steel and timber 
calculation assumptions). 
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Analyze menu 

In Analysis mode, this group of commands allows you to verify your model, calculate 
and configure the results display. 

 
  
Documents menu 

Contains calculation notes commands (gives access to the Report Generator). 

 
  
Options menu 

Includes commands referring to the file path and save options, mesh type and working 
units' settings.  
  
Tools menu 

Gives access to different commands useful for additional configuration, as counting 
the structure elements and configuring the calculation sequences. Launches the 
Advance Design Steel Connections module.  
  
Help menu 

Allows you to access help commands and information links. 

 

Context menu 

Allows a fast access to certain commands that are available in the menu bar as well. Context menus are displayed by 
right-clicking different areas of the application environment. For example: 

 Right-click the edge of the drawing area: the context menu displays the list of interface components; 

 Right-click in the drawing area: it displays a menu containing specific commands for each step of the model 
design (generating elements, calculation) and general commands of working with objects (selection, zoom, etc.). 

 For each action performed in the drawing area, the context menu contains commands that help you work easier 
with the application. For example: "Finish" command cancels any command you have accessed (its function is 
identical with the Esc key function); 

 Right-click the selected object: the context menu displays a list of commands associated to object modifications 
and creation tools (move, copy, cut, input elements on selection, etc.); 

 Right-click in the Pilot: the context menu displays a list of commands specific to the current working mode. Each 
item from the Pilot has a specific context menu. 
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Toolbars 

Access Advance Design toolbars: 

 Main menu: select Display > Toolbar and select the toolbar to be displayed. 

 From the context menu: right-click the edge of the drawing area and select the toolbar to be displayed. 

Each toolbar contains buttons corresponding to a specific group of commands. 

 
→ Buttons with a black triangle on the bottom-right corner are flyouts. 

 

→ Keep the button pressed to display the list of subordinate buttons. 

 
Advance Design toolbars can be displayed as floating (located anywhere in the drawing area) or docked (attached to 
any edge of the drawing area). Therefore, you can organize and anchor them anywhere in the program's environment. 
Double-click the upper-side of a toolbar to dock or undock it. 

Advance Design toolbars description 

 
 
Standard 

 

 New 

 Open 

 Save 

 E-mail 

 Print preview 

 Print 

 Undo 

 Redo 

 Display/hide the pilot 
 

 
 
Modeling 

 
 

 Save view 

 Replace the selected model view with the current display 

 Copy the properties of an element to apply them to a different element of the same type 

 Create a point 

Create a line 

Create an arc by 3 points 

 Create a circle by center and radius 
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Create a linear element 

Create chained linear elements 

Create a vertical linear element by 1 point 

 Create a horizontal linear element by 2 points 

Create a planar element 

Create a vertical planar element by 2 points 

 Create a horizontal planar element 

Create a rigid point support 

Create an elastic point support 

 Create a T/C point support 

Create a rigid linear support 

Create an elastic linear support 

 Create a T/C linear support 

Create a rigid planar support 

Create an elastic planar support 

 Create a T/C planar support 

 Create a windwall element 

 Create a point load 

 Create a linear load 

 Create a planar load 

A drop-down list that contains all the model's static load cases 

 Verify the descriptive model 
 

Analysis - Assumptions 

 

 Save view 

 Replace the selected model view with the current display 

 Copy the properties of an element to apply them to a different element of the same type 

 Create a point 

Create a line 

Create an arc by 3 points 

 Create a circle by center and radius 

 Create a DOF restraint 

 Create a DOF constraint 

 Create an elastic link 

 Launch and display the mesh 

 Evaluate 

 Display "Calculation sequence" dialog box 
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Filters and selection 

 

Selection mode 

 Selection by criteria 

 Invert selection 

 Filter 

 Ghost display on selection 

 Display all 

 Hide selection 
 

Zoom and views 

 

 Front View (Alt + 1) 

 Top View (Alt + 3) 

 View (-1, -1, -1) (Alt + 4) 

 Display or hide the workplane (F7) 

 Zoom +/- 

 Zoom window 

 Zoom all 

 Translation (panning) 

 Rotation around the model 

 Return to previous view 

 Cut planes management 

 

Predefined views 

 

 Ortho projection or perspective 

 No Split (dividing of the graphic area): 1 view 

 Vertical Split: 2 views 

 Horizontal Split: 2 views 

 Split: 1 + 2 views 

 Split: 2 + 1 views 

 Split: 4 views 

 Front View (Alt + 1) 

 Right View (Alt + 2) 

 Top View (Alt + 3) 

 View (-1, -1, -1) (Alt + 4) 

 View (1, -1, 1) (Alt + 5) 

 View (-1, -1, 1) (Alt + 6) 

 View (-1, 1, 1) (Alt + 7) 

 Face on the workplane 

 Cut planes management 
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Workplane 

 

 Display or hide the workplane (F7) 

 Cartesian/polar workplane 

 Define the workplane by projection on the active view 

 Define the workplane by 3 points 

 Define the workplane: point + normal 

 Center the workplane on the model 

 Move the workplane by altitude 
 

Snap modes 

 

 Enable / disable the snap modes 

 Endpoint 

 Midpoint 

 Intersection 

 Center 

 Nearest 

 Perpendicular 

 Parallel 

 Extension mode 

 Tracking mode 

 Ortho mode 

 Relative mode 
 

CAD Modifications 

 

 Copy 

 Move 

 Symmetries 

 Extrusion of an element 

Plane symmetry (mirror) 

 Axial symmetry 

 Rotation (Input angle) 

 Subdivide 

 Cut 

 Trim or extend 

 Create a fillet 

 Create openings 

 Delete openings 

 Allowed deformation 
Convert lines to linear elements 

 Convert closed polylines to planar elements 
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Check control 
Auto Trim & Extend 
Projection on plane 
Stretch to node 
Offset cancel 

 Preview mesh 

 Subdivide after mesh 

 

Rendering 

 
 

 Axes 

 Axes with section 

 Profiles 

 Linear contour 

 Covered faces 

 Linear contour with shaded faces 

 Ghost display 

 

Animation 

 
 

 Add a camera 

 Display / hide cameras 

 Launch animation 

 Create an .AVI file 

 Access the animation configuration window. 

 

Analysis - F.E. Results 

 
 

 Save view 

 Update the view 

 Select the result type 

 Available results for linear and for planar elements 

 List of selected analyses 

 List of calculation steps 

 Create the post-processing 

 Results settings 

 Color Map configuration 

 Dynamic contouring 
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 Animation 

 Result curves 

 Generate a new report 

 Display the descriptive model (F10) 

 

Analysis - Reinforced Concrete Results 

 

 Save view 

 Update the view 

 Select the result type 

 Available results for linear and for planar elements 

 Create the post-processing 

 Results settings 

 Color Map configuration 

 Dynamic contouring 

 Animation 

 Result curves 

 Selected beam reinforcement 

 Selected column reinforcement 

 Display the descriptive model (F10) 

 
 
Dynamic Reinforcement 

 

 Add reinforcement solutions 

 Modify reinforcement solutions 

 Reinforcement solution manager 

 Delete reinforcement solutions 

Analysis - Steel Results 

 

 Save view 

 Update the view 

 Select the result type 

 Available results for steel linear elements 

 Create the post-processing 

 Results settings 

 Shape sheets 

 Optimization results 

 Display Connection creation toolbar 

 Color Map configuration 

 Dynamic contouring 

 Result curves 
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 Display the descriptive model (F10) 

 Export Arcelor Cellular Beam 
 

Analysis - Timber Results 

 

 Save view 

 Update the view 

 Select the result type 

 Available results for timber elements 

 Create the post-processing 

 Results settings 

 Shape sheets 

 Optimization results 

 Color Map configuration 

 Dynamic contouring 

 Display the descriptive model (F10) 
 

Connection creation 

 

 Create a base plate 

 Create a splice 

Create a beam - beam fixed connection 

Create a standard beam - column fixed connection 

Create an arbitrary beam - column fixed connection 

 Create a column under continuous beam fixed connection 

Create tube connections with flange 

Create welded tube connections - 1 secondary bar 

Create welded tube connections - 2 secondary bars 

Create tube connections with gusset plate - 1 secondary bar 

Create tube connections with gusset plate - 2 secondary bars 
 Create tube connections with gusset plate - 3 secondary bars 

Create a beam - beam hinge with angles 

 Create a beam - column hinge with angles 

Create angle connections with gusset plate - 1 secondary bar 

Create angle connections with gusset plate - 2 secondary bars 

 Create angle connections with gusset plate - 3 secondary bars 

 Export to ADSC 

 Export to MELODY Attaches 

 Direct link to Vision (via MELODY Attaches module) 

 Connections groups 

 Connections systems 
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Displaying the environment elements 

Pilot 

Command access 

 Main menu: Display > Components > Pilot; 

 Right-click the edge of the drawing area and select "Pilot" from the displayed list; 

 Standard toolbar: click  to display / hide the Pilot. 

Tip: Double-click the Pilot's upper side to dock / undock it on the edge of the drawing area. This feature is also 
available for the Command line and the Properties window. 

Using the Pilot 

 

To move between the three work steps, click their corresponding button. The 
pilot's content changes according to each work step. 

 

Click the button placed near each item containing subordinate elements to expand 
(+) or collapse (-) the associated list. 
 

Double-click the descriptive model components to hide or display them. 
 

Right-click any of the pilot's tree elements and a context 
menu appears, from which you can select different 
options, many of them specific to the current phase 
(Model, Analysis or Document). 

 

 

 
 

Note: Notice the aspect of the three buttons from the Pilot: 

       Blue button - the corresponding mode is active and up to date; 

       Shaded button - the corresponding mode is inactive; 

            Red button - the content of the corresponding working mode is outdated (it is necessary to 
recalculate the model or update its documents). 
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Properties window 

Command access 

 Main menu: Display > Components > Properties; 

 Right-click the edge of the drawing area and select "Properties" from the displayed list. 

Using the Properties window 

 You can configure the Properties window's display mode using the "Keep visible" button placed on its upper side: 

– When the  button is enabled, it means that the Properties window will be displayed permanently; 

– When the  button is enabled, it means that the Properties window will appear only when a model's 
element is selected. 

– Clicking   saves the properties of a selected element as an .xml file. 

– Clicking   lets you load a properties file. 

 
This drop-down list contains selection criteria for filtering the properties 
displayed in this window: 
– "F.E. properties": displays only the properties of linear / planar 

elements related to the finite elements assumptions (material, cross 
section, thickness, meshing, behavior type); 

– "Reinforced concrete properties": displays only the properties of 
concrete linear / planar elements related to the reinforced concrete 
design; 

– "Steel properties": displays only the properties of steel linear 
elements related to the steel design; 

– "All properties": displays all available properties of the selected 
element; 

– "User": enables the user-defined filter for the displayed properties. 

Click  to open a dialog box in which you can select, for each type of 
element, the categories of attributes to display in the Properties 
window.  

 
 

 
This area displays a description of the currently selected cell. Using this 
area's context menu commands it is possible to hide / display it and to 
fold / unfold all the contents of the Properties window. 

 
 The Properties window contains data (name, ID number, different parameters) of the selected elements. If 

multiple elements of the same type are selected, the Properties window displays only their common properties. 
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Status bar 

Command access 

 Main menu: Display > Components > Status bar; 

 Right-click the edge of the drawing area and select "Status bar" from the displayed list. 

Using Status bar 

 Status bar displays on its left side information about objects and actions: 

– Place the cursor above a toolbar button and a description of it will be displayed in the status bar; 

– Displays the name of the performing operation (launching the mesh, calculating, etc.) and the program's 
current status. 

 Status bar contains the following configuration buttons, placed on its right side: 

 

 
Select the snap mode 
– To enable / disable snap modes: simply click the button or right-click the same button 

and select enable / disable from the context menu; 

– To select the snap modes: double-click the button or select "Properties" from the context 
menu to open the "Snap modes" dialog box: 

 

 
 

 
Tooltips configuration 
– Object tooltips represent floating information dynamically displayed when placing the 

cursor above elements; 

– For the object's tooltip display: simply click the button or right-click the same button and 
select enable / disable from the context menu; 

– To add / remove data types to be displayed in the tooltip: double-click the same button or 
select “Properties” from the context menu and select the information categories from the 
displayed dialog box: 
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Current coordinate system selection 
– To enable this option, the workplane must be hidden: on the Pilot, double click 

“Workplane”. 

– Double-click the button to display a dialog box where you can select an existing 
coordinate system or create a new one: 

 

 
Displays the standards selected for the current project. 

 
These buttons refer to current working units (length, forces, moments, weight and angle). 
Double-click any of them to display the dialog box where you can select the working units. 

 
Command line 

Command access 

 Main menu: Display > Components > Command line; 

 Right-click the edge of the drawing area and select "Command line" from the displayed list; 

 Double-click the upper side of the command line window to dock / undock it on the edge of the drawing area. 

Using the command line 

The command line has three main functions, corresponding to the three tabs: 

 "Information": displays a list of executed actions: 

 

 
 "Errors": displays errors and warnings: 

 

 
 "Edit": intermediates the dialog between user and application. With this function it is possible to draw, move, copy, 

etc. objects typing parameters in the dialog area of the command line: 
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Views management 

Zoom 

Command access 

 Main menu: Display > Zoom, unwind the associated list of commands and select a zoom function; 

 From the selected objects' context menu (it is possible to zoom the view on the selected object choosing from 
context menu "Zoom / Selection" command); 

 Zoom and views toolbar; 

 Scroll up and down to zoom in or zoom out the area where the cursor is positioned. Click the mouse scroll-wheel 
once to access the panning zoom command or twice to access the "Zoom all" command; 

 From keyboard: you can use keyboard shortcuts to access zoom commands (<Alt+W> for "Zoom window"; 
<Alt+A> for "Zoom all", etc.). The shortcuts for each zoom command are displayed in the menu (next to the 
command name) or in the zoom buttons tooltip. 

Using the Zoom and views toolbar 

Each zoom tool may be used in different ways; for some functions of the zoom tools you will notice that the mouse 
cursor changes its shape, as shown below: 

 
Zoom +/- 
(Ctrl + / Ctrl -)  

Drag from right to left to zoom in or drag from left to right to zoom 
the selection out. 

 

Drag the selection window from left to right to zoom the 
selection in.  

Zoom window  
(Alt + W) 

 

 

Drag the selection window from right to left to zoom the 
selection out. 

 
Zoom all (Alt + A) Display all the objects from the drawing area. 

 Move the view on horizontal and vertical directions. 

 Move the view horizontally. 

 
Translation (Panning)*  
(Alt + P) 

 Move the view vertically. 

 
Free rotation. 

 
Rotation around the camera's Z axis. 

 Rotation around the camera's X axis. 

 
Rotation around the model* 
(Alt + R) 

 Rotation around the camera's Y axis. 

 
Return to previous view  
(Alt + U) 

Display the previous view of the workplane. 

 
Cut planes management Using the cut planes command, the model can be viewed in different 

depths and can be rotated by a certain angle imposed by the user. Cut 
planes command offers a segmented view of the model according to a 
selected plane. 

 

                                                      
 
* To switch between the different modes of translation and rotation, select the corresponding icon on the Zoom and views toolbar and press the 

Tab key. During these operations, you will notice that the cursor changes its shape. 
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View types 

The model can be viewed from different angles and perspectives, in one or more windows at a time, each window 
containing a different view of your model. A window containing a specific view of the workspace is called a viewport. 

How to work with viewports: 

 To create multiple viewports: 

– Use the buttons from Predefined views toolbar; 

– Press <Ctrl + Space>. 

 To activate a viewport, click in its area; 

 You can view the effects of interactive actions (such as draw, select, move elements, etc.) in multiple viewports at 
the same time; 

 You can start to draw an element in one viewport and continue in another one; 

 You can configure different display types for each viewport; for example: you can select different rendering styles, 
hide the workplane in one viewport and display it in other, etc. 

Example of working in multiple viewports: 
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Predefined views 

You can change the view of the workplane using a set of predefined views. 

Command access 

 Main menu: Display > Predefined views; 

 Predefined views toolbar: click the button corresponding to the view you want to set; 

 From keyboard: you can use the arrow keys (while the rotation zoom tool is enabled); 

 Click the coordinate system symbol placed on the bottom-left corner of the drawing area. 

Predefined views toolbar 

1.  

Ortho projection or perspective: You can obtain an ortho or a perspective view of the objects in the drawing area: 

 
Ortho view 

  
Perspective view 
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2.  

Split views: You can use these buttons to obtain a single viewport of the model or a split view with multiple 
viewports (horizontally, vertically, in two, three or four splits), as shown in the button's image. 

Example of a four-split view:  

 

 

3.  

2D and 3D views: Click these buttons to rotate the view in different angles. You can select the view you want 
(from left, right, top, bottom, etc.). Examples: 

Right view 
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3D view (-1, -1, -1) 

 

4.  

Facing the workplane: Click this button to display a plane front view on the workplane. 

5.  

Cut planes management: Click this button to access the “Cut planes” dialog box that allows you to view the model 
in different depths and rotate it by a certain angle. Cut planes command offers a segmented view of the model 
according to a selected plane. 

Using cut planes 

 

      
 

Note: "Front view", "Top view", "(-1, -1, -1) view" and “Cut planes” are accessible from the Zoom and views 
toolbar as well.  

Coordinate system symbol 

The main function of the coordinate system symbol is to inform about the model position in the global coordinate system. 
When rotating the view, the coordinate system symbol changes its orientation, informing about the model position. 

3D views 

    

 
When placing the cursor above any of the coordinate system symbol's axes, a tooltip informs about the direction of the 
view rotation: 

 

 
You can change the view position from the coordinate system symbol by clicking one of its arrows. The coordinate 
system symbol's position will change as shown below: 

Plane views 
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Display management 

Display styles 

Command access 

 Main menu: Display > Display settings; 

 Keyboard: press <Alt + X>. 

Modify the display style 

 

 
 General options 

– The objects of the model can be displayed as axes; axes with section or profiles; 

– Click "Rendering options" to display the "Rendering" dialog box (see page 48). 

 Colors 

– You can select the objects' display color by certain categories listed in the drop-down list, such as element 
family, system, material, cross section, etc. Enable the "Color legend" option to display a color legend 
corresponding to the selected category on the bottom-left side of the drawing area; 

– "Highlight on mouse over": use this option to obtain a better visualization of the objects. When enabled, the 
object placed on the cursor trajectory is highlighted; 

– "Local axes on selection": view the local axes of the elements when they are selected. 

 Using the sliding cursors, it is possible to define the "Symbol size" and "Text size" for the objects displayed in the 
working area on a range between a minimum and a maximum given value. 

 "Fixed loads scale": select this option to display the loads at a fixed size. 
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 Special options 

Select an object type from the left panel to configure its accessibility and display options: 

– Enable "Visible" to display the selected type of object in the drawing area and "Selectable" to be able to 
select this type of object in the drawing area; 

– From the "Symbol" drop-down list you can select, for each object type, a specific element which will be 
displayed with the correspondent object, whether this is selected or not. For example, you can assign as 
symbols: 

Local axis for linear elements Meshing for planar elements 

 

 
 

– Annotations: click "+" and a new dialog box appears, from which you can select different annotations to be 
displayed with the model's elements: 

 

 

Apply the settings shown in this dialog box on linear 
elements and their annotation will appear in this manner: 

 
 You can select an annotation from the "Available attributes" list or you can type in the "Annotation text" 

field any text you want to be displayed with the selected object; 

 You can also define the annotation text position using the "Horizontal" and "Vertical" drop-down lists; 

 Click the colored rectangle and a dialog box appears where you can select a color for the annotation 
text. 

– Only for loads: with the "Loads scale" slider you can define the scale of each type of load between a 
minimum and a maximum value. 

– "Annotations on selection": select this option to show the available annotations only on selected elements. 
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Create a display style 

You can create a display style by a custom configuration of display parameters using the style options from the upper 
side of the "Display settings" dialog box: 

 After defining a display configuration using the display options, click the "New" button placed on the upper side of 
the dialog box. In the displayed dialog box, type the new style’s name and click “OK” to finish; 

         
 
 To use a previous saved style, select it from the styles drop-down list; 

 
 To rename a display style, select it and click "Rename". Type the new name in the displayed dialog box: 

 

 
 To delete an existing style: select the style from the list and click "Delete". 

 

Tip: To return to the default display settings, click "Default values". 
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CAD display settings 

Command access 

 Main menu: Display > Display settings to open the "Display settings" dialog box, then click "Advanced options"; 

 Press <Alt + C>. 

Configuration 

General 

 

 

 
 Views 

– To select a color for the workspace background: click the colored rectangle. The Windows™ color palette is 
displayed. Select a color (or create a custom one) and click "OK" to apply. 

– Select the "Gradient" option to obtain a gradient effect for the background's color. 

– "Embed the mini console in the view": select this option to view the active coordinates display in the working 
area during the objects modeling: 

 

 
– "Expected frame-rate": refers to the number of frames per second displayed during the model manipulation. 

You can choose a number between 0 and 64 frames per second for the model's display speed. 

 CAD 

– "Sensitivity (in pixels)": the sensitivity number for snap and selection refers to the distance between the 
mouse cursor and object from which the object is selected or from which the snap operation is possible. This 
distance will increase, as the input value is higher. 

– "Minimum distance between 2 points": two points are considered distinct if the distance that separates them 
is superior to the input value. 

– "Restore with buffer system: select this option to enable the new render engine. Select "Hardware 
acceleration" to use the new OpenGL extension mechanism (please note that it is recommended to update 
the video card to the latest driver version). 
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Cameras 

You can configure here the workplane camera parameters: 

 

 
 "Share the same camera mode between different views": configure the visualization mode in multiple viewports; 

 "Display orbit during rotations": you can choose to display the orbit during the rotation actions. This feature gives 
an easier access to the rotation function: 

– Click inside the orbit for a free rotation around the model. 

 

– Click the orbit snaps (marked with triangle shapes) to rotate in 
a plane perpendicular to the view. 

 

 
– Click outside the orbit to rotate in a plane parallel to the view. 

 
 Dynamic transitions: 

– Define the number of frames for predefined transitions (for example: using predefined views); 

– Define a value for the mouse scroll zooming frame-rate; 

 Input values for the view plan's margins re-framing (on horizontal and vertical); 

 Configure the camera cut-planes limits (modifying the values for the distances before and after the view plane); 

 Select a value for the angle of the perspective view on the workspace (from 0 to 120°). 
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Lighting 

 

 Intensities 

– "Ambient": you can configure the objects' luminosity; 

– "Diffuse": you can define the transparency degree of the object illumination (from opaque to transparent); 

– "Specular": modifies the degree of light reflection on objects. 

 Define the position of the light source (in the coordinate system bound to the observer) by latitude and longitude. 
 

Save views 

 

This tab allows the configuration of image files corresponding to the saved views of the project. You can define here: 

 The desired file format (.jpg, .bmp, .wmf or .png); 

 The resolution options: select from the drop-down list the action to apply to the current resolution (increase, 
decrease, unchanged). The slider placed below this drop-down list allows you to define the increasing / 
decreasing factor applied to the current resolution (listed below the slider); 

 The quality options (only for jpeg files): use the slider to define the images quality level. 
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Rendering settings 

Command access 

 Access the "Display settings" dialog box as shown on page 42. In this window: click "Rendering options" to 
display the "Rendering" dialog box. 

 You can access rendering commands from Rendering toolbar: 

 

Using the rendering commands: 

1. From the dialog box: 

"Rendering type": select one of the rendering 
options. You can preview the effect in the right 
panel image. 

 

"Ghost mode": defines a spectral display of 
the structure. 
 

Select the "Illumination / Shading" option that 
allows the adjustment of the intensity and 
transparency of the objects display by sliding 
the corresponding cursor. 

 

 

 
 
2. From the Rendering toolbar, you have an easy access to rendering commands, as shown below: 

 Profiles 
  

   
 

      

Axes 
Axes with 

section 
Linear contour Covered faces 

Linear contour 
with shaded 

faces 
Ghost display 

 
 

Note: You can combine the rendering modes to obtain different rendering effects. 
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Workspace configuration 

Coordinate systems 

Description 

 Coordinate systems are space-oriented axes systems with origin and orientation defined according to given 
parameters. 

 The coordinate system representation consists in a three axes figure. Each of these axes has a different color: 
red for X, green for Y and blue for Z. 

 There are three types of coordinate systems: 

Global 
 

World Coordinate System: the reference 
coordinate system. 

 

Workplane Coordinate System: there is a local 
coordinate system associated to the workplane. 

Local 

 

Also, each element of structure has a local 
coordinate system defined by its axes orientation. 

User-defined 

 

User Coordinate System: it is possible to create 
several coordinate systems, with different origins 
and orientations. 

 

Create a user-defined coordinate system 

1. Access the coordinate system creation command: 

– Main menu: Generate > Coordinate system; 

– Pilot: right-click a system and select Generate an entity > Coordinate system from the context menu; 

– Drawing area: right-click and select Generate an entity > Coordinate system from the context menu. 

2. Select the coordinate system's origin: 

– Click in the drawing area on a chosen point; 

– Input the coordinates in the command line (separated with a space) then press Enter. 

3. Select the coordinate system you have created and access its Properties window: 

– In the "Identifier" field: view / modify the ID number; 

– In the "Name" field: type a name for the user coordinate system. 
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Select the current coordinate system 

1. Hide the workplane (press F7 key or double-click Workplane in the Pilot); 

2. On the status bar: double-click the coordinate system button and the "Coordinate system" dialog box opens: 

 

3. Select a coordinate system from the list (a user-defined system or the global system) and click "OK"; 

4. To create a new user-defined coordinate system, click "Create"; the last created user-defined coordinate system 
is set as current by default. 

Modify the elements local axes 

Select an element of structure and select one of the following methods: 

 From its context menu: select "Modify local axes" command. Notice the message displayed in the command line: 
to change the object's local axes, click the right mouse button: 

  

The orientation of x and z axes changes using "Modify local axes" command. 

 
 Main menu: Modify > Local axes. The selected element's local axes will change automatically. 

 Main menu: Modify > Local axes by direction. This command is useful for easily defining the local axes 
orientation for several selected planar elements. Click two points in the drawing area to specify the desired 
direction for the local axes orientation.  

 
 

The orientation of planar elements local axes using Local axes by direction" command. 
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Workplane  

Description 

 The workplane represents the area designated for the drawing process. A workplane is associated with a grid (an 
intersecting lines system used to guide the drawing process). 

 There are two types of workplanes: 

  

Cartesian Polar 

 

Hide / Display the workplane 

 Main menu: Display > Workplane > Display; 

 You can also access the workplane commands from the Workplane toolbar; 

 In the drawing area: right-click and select Workplane On/Off; 

 Pilot: right-click Workplane, placed under the "Structure" system, and select from the context menu Hide or 
Display, or simple double click Workplane. 

Configuration 

 Define the workplane's parameters 

Select the workplane: 

a. Pilot: click Workplane under the "Structure" system; 

b. Graphically: you can select the workplane as shown below: 

  

Place the mouse pointer on the workplane's axis and click. The workplane is now selected. 
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Configure the workplane's parameters in the Properties window, as follows: 

Select the type of the workplane (cartesian or polar) from this drop-down list. 

 

Configure the workplane's division units (by X, Y axes for cartesian 
workplane and by ray and angle for the polar workplane) and the 
subdivision's number for each unit. 
In this example, unit's dimension = 3 meters, and there are 10 subdivisions 
per unit: 

3 meters 

  

 

You can also select the workplane type from the Workplane toolbar: click  to switch between cartesian / polar 
workplanes. 

 Defining a workplane 

The workplane position (relative to the global coordinate system) can be defined using the commands from 
Workplane toolbar or from Display menu. The command line indicates the steps to follow. 

Define the workplane by projection on the active view 

This command defines the workplane by the model position in the current view. A 2D view of the workspace is 

required. Click  and the workplane is projected on the model. For example: 

  

Before using the command. Click  to project the workplane on the model. 

 

Define the workplane by 3 points 

– Click ; 

– With the cursor in the drawing area, click to define the workplane origin; 

– Move the mouse pointer to select the 0X axis and click to define its position; 

– Move the mouse pointer to select the 0Y axis and click to define its position. 
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Define the workplane by 1 point + normal (by a defined vector) 

– Click ; 

– Move the mouse pointer to choose the workplane's origin and click to define its position; 

– Choose the vector's start point and click; 

– Choose the vector's end point and click. 

 Adjust the workplane by the model 

Use the "Center the workplane on the model" command:  to adjust the workplane to the model's dimension. 
For example: 

a. The model exceeds the workplane's margins: 

 

 
b. Use "Center the workplane on the model" command to extend the workplane: 

 

 

 Move the workplane by altitude 

– Click ; 

– Type in the command line a value to define the workplane altitude on 0Z axis; 

– Press Enter. 

 





 

 

Chapter 4 
Working steps 

 In this chapter: 
  

An Advance Design project building process has three major modes, 
each one represented in the Pilot by Model, Analysis and 
Document buttons. Each mode has specific operations and a distinct 
role in the model design: 

 In Model mode you can draw the model's elements, modify 
them, input loads and define the analysis assumptions; 

 The specific functions of Analysis mode include the meshing of 
the structure by finite elements, the model calculation (by finite 
element method, also reinforced concrete and/or steel elements 
calculation) and the results post-processing; 

 In Document mode you can access calculation notes and 
graphical views saved during the work process. 

Once the model designing and analysis process are completed, you 
can switch from one mode to another (clicking the corresponding 
buttons placed on the Pilot) and make eventual corrections or 
changes. 

 ■ Model mode 
■ Analysis mode 
■ Document mode 
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Model mode 

Components of the Model mode 

 
The Model mode offers a tree-representation of the descriptive model components: 

 
"Model" contains all the descriptive model elements grouped in three categories: 
structure, loads and assumptions. Each of these groups contains specific 
elements and has a particular context menu. 
 

In "Structure" are placed all the structure elements of your model. To organize 
the structure elements in subsystems, select Systems management > Create a 
subsystem from the context menu. 
 

"Loading" contains the load elements generated on the structure components. 
Loadings are organized in case families and in load cases. 
 

"Assumptions" allow you to access and configure structure and analysis 
assumptions, and to define different analysis types (static, dynamic...). 
 

From "Envelopes": you can create and view envelopes of load cases by results 
type, element type and other criteria. 
 

"Combinations": contains combinations of load cases you may define or you 
may load from existing combinations databases. 
 

 "Saved views" contains CAD views saved during the modeling process.  
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Organize the model's elements in the Pilot 

Right-click the "Structure" system in the Pilot and select "Systems management": 

 

 

 

 
 Click "Create a subsystem" command, and a subordinate system is created. You can organize model's elements 

in as many subordinate systems as you want, thus building a tree-structure of your model.  

You can also press the F6 key while a system is selected to create a subordinate one. 

 To move model's elements in subordinate systems in the Pilot: 

– Use "drag-and-drop" method: select the elements and drag them to the system you want; 

– Use the element's context menu "Cut" and "Paste" commands (from the Pilot). 

Tip: Before drawing an element of structure, select the system where you want to place the element. All 
the elements you create are placed in the current system, which is the selected system from the Pilot. 

 You can save the systems structure you have created using the "Export tree" command. A "Save as" dialog box 
appears, where you can type the path and name for the .XML file containing the tree structure. 

 You can also import in the current project previously saved system trees with "Import tree" command. 

 You can hide or display the systems using their context menu commands: 

– In the Pilot, right-click a system and select "Hide": all the elements of the selected system are invisible in the 
drawing area. To display again the system's elements: right-click the system and select "Display". 

– To display in the graphic area only the elements of a system, hiding the others: in the Pilot select the 
system, right-click and select "Isolate". 

– To display all the elements of the structure (whether a system is isolated or a few systems are hidden): in the 
Pilot right-click any system and select from the context menu "Display all". 

 

Tip:              A color code allows you to identify the systems more easily: 
– Blue, for the last used system in which you have created / 

modified elements; 
– Red, for the system corresponding to the selected elements 

(if there is a selection). 
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Drawing principles 

Command access 

1. In the Pilot, from the systems context menu: click "Generate an entity" to display a list of commands, from which 
you may select the type of element you want to create; 

2. Right-click in the drawing area and select from context menu "Generate an entity: 

 

 
 
3. Access Generate menu and select the element you want to draw: 

 
 
4. Modeling toolbar: select the elements you want to create by their corresponding button: 
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Drawing methods 

1. Select the object type you want to create as described above; 

2. In the Pilot, select the system / subsystem where the object will be located; 

3. Configure the object's parameters in its Properties window. Here you can configure various properties (type, 
material, orientation, design attributes for concrete / steel elements, etc.); 

Note: The parameters can be modified after creating the element: select it and configure its parameters in 
the Properties window. 

4. Draw the object in the graphic area (placing the cursor in the workspace or typing its coordinates in the command 
line). Notice that the cursor position coordinates are displayed on the upper-left corner of the drawing area. 

 Draw elements using the level settings 

This function is related to the level parameters of each system found in "Model" from the Pilot (level 
parameters can be configured in the systems' Properties window). 

To draw linear and planar elements using level parameters, you must use the horizontal and vertical element 
types. To access the horizontal and vertical elements, unwind the buttons list associated to the linear and 
planar elements from Modeling toolbar: 

 

Linear elements  Planar elements 

 General  General 

 Vertical   Vertical  

 Horizontal 

 

 Horizontal 

 
 

Select the corresponding system and configure its properties as follows: 

 

1. Enable the level option that controls the position of the elements 
of the system on the Z axis. 

 

2. Type the level's top and bottom coordinates; from now, using the 
horizontal and vertical element types, the objects are created 
between the specified coordinates. 

 

 

Note: If the level settings are not configured or are disabled, the vertical and horizontal element types 
behave like the general type. 
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 Draw elements using the command line 

When selecting an element to create, the "Edit" tab of the command line is enabled. The element can be 
created by typing its parameters in the command line, as follows: 

In 2D view: type the object's coordinates to define its 
position on X Z axes: 
– For the first point: type the X axis coordinate values; 

press Enter, and the first extremity of the object will 
appear on the defined point on the workplane. 

 
  

– For the second point: type the Z coordinate values 
and press Enter. 

 
  

In 3D view: first hide the workplane (press F7 key). 
– Proceed with the same two steps as in 2D view, 

except that you'll have to type 3 coordinate values: for 
X, Y and Z axes. 

 
  

Note 1 To define the objects coordinates taking as 
reference the cursor position in the drawing 
area, type @ (relative snap) before the 
coordinate values. 

 
  

Note 2 From the drawing area's context menu, select 
the "Length on element" option. This allows you 
to draw an element taking as reference the 
length of another object.  
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 Draw objects using snap points 

Description 

 Snap points provide a fast and easy way to draw objects. They consist in points with a fixed location on 
objects coordinates, such as intersection points, midpoints, extremity points, etc. 

 Snap points allow an easier location of exact positions, leading to an accurate creation of objects. 

Command access 

 Snap modes toolbar: 

   

 

 On the status bar, double-click  to open the "Snap modes" dialog box; 

 Right click the drawing area and select "Snap modes" from the context menu; 

 

 
 While creating or handling objects, access the snap modes dialog box pressing <Alt + S> keys; 

 To enable / disable the snap modes:  

1. Snap modes toolbar, click ; 

2. Status bar: click , or right-click it and select "Enable" / "Disable" from the context menu; 

3. "Snap modes" dialog box, select / deselect the "Enabled" option. 
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Using snaps 

 Make sure that the snap modes are enabled; 

 From "Snap modes" dialog box or from toolbar, select the snap modes you want; 

 Select a drawing tool (for example, a linear element); 

 Place the cursor above an object in the drawing area; the object's axis becomes highlighted, and the 
selected snap points appear as a specific symbol. 

Each snap mode specifies a defined point on object's coordinates, as follows: 

Snap point Description Example 

 Endpoint Snap to the object's extremities 
 

 Midpoint Snap to the mid point of a segment 
 

 Intersection Snap to the intersection of two objects 
 

 Center Snap to the center of planar elements 

 

 Nearest Snap to the nearest point to the mouse cursor 
 

 Perpendicular Snap perpendicular to an object 
 

 Parallel Snap parallel to an object 

 
 

Note: For perpendicular and parallel snap modes, you must draw first at least one object, to which you 
may snap while drawing another element. 

 

 
You can combine different snap modes and obtain multiple snap effects. For 
example, combining parallel and midpoint snap modes, you can draw an object
parallel to another, and define the length of the object you draw at half distance of
the reference object: 

 
You can use different snap mode styles: 

 Extension mode (F12) 
Snap to the intersection point of the virtual extended elements 
(requires the "Intersection" snap "On") 

 Tracking mode (F11) Snap tracking each point between the extremities 

 Ortho mode (F8) 
Snap to orthogonal directions (allows to snap on straight horizontal 
and vertical lines) 

 Relative mode Set a relative snap (no limitations for the snap position) 

 Length on element Snap to an element at a specified distance (in the command line) 
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Drawing the descriptive model's elements 
There are three main categories of elements you can create: structure, calculation and geometric elements. You can 
define the parameters of each object in the Properties window: 

 When selecting the drawing tool, before the element creation; 

 After drawing the element, by selecting it. 

Structure elements 

 Linear elements 

Command access 

– Main menu: Generate > Structure > Linear > Simple / Chained; 

– Modeling toolbar: click ; 

– Pilot: right-click a system and select Generate an entity > Structure > Linear; 

– Drawing area: right-click and select Generate an entity > Structure > Linear. 

Configuration 

The properties available for the linear elements refer to the finite element characteristics (material, cross section, 
orientation, relaxations, meshing, etc.) and design properties corresponding to the material type (concrete - see 
page 188 and steel - see page 198). You can filter the displayed properties using the drop-down list placed on the 
upper side of the Properties window (see page 34). 

View and configure general information: ID number; name, type (bar, beam, short beam, variable 
beam, tie, strut or cable), system ID, GTC ID. Input observations regarding the element. 

 

Place the cursor in this cell to display the  button; click it to access the "Materials" dialog box, 
where you can select a material type and configure its properties. 

 

– Cross section: enter the cross section's name or click  to access the "Cross section libraries" 

dialog box; click  to open the "Defined" dialog box, where you can configure the cross 

section's parameters or click  to define a compound cross section. 

– Eccentricity: to define the element's offset, expand the list and select a predefined offset or type 
the parameters. 

 

Define and customize haunches on each extremity of a steel linear element. The haunches can be 
placed on the upper side, the bottom side or both sides of the element. 

 

Enter a value for linear element's orientation angle, and the ID number of a point to which the linear 
element's orientation should refer. 

 

You can lock / unlock the translations and rotations for the object's extremities on x, y and z local 
axes. These settings are significant for the calculation step. You can also define elastic releases. 

 

Define the initial constraint along the element's local axes. 

 

The meshing of the linear elements is defined after the global mesh settings (see page 138). It is 
possible also to define locally the meshing parameters for each linear element using the following 
options: 

– "Automatic": if enabled, the nodes are created at each intersection with the neighbored 
elements. When disabled, the element's meshing is solved internally, without creating nodes 
with the intersecting elements. 

– You can also impose a meshing for the concerned linear element using the "Parameters" fields 
(number, size, spacing and secondary size). 

– If the linear element is connected to a planar element and the "Extend into the wall" option is 
enabled, the linear element is automatically extended over one mesh of the planar element. 

 

Refers to the system ID from which the linear element inherits the seismic behavior characteristics 
(see page 116). 

 

 

 Enable the “Supporting element" option to define the linear element as supporting element for snow 
and wind loads. Enable the “Lattice structure or scaffolding” option to apply the loads directly on the 
truss elements and not on the windwalls. 
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 Planar elements 

Command access 

– Main menu: Generate > Structure> Planar; 

– Modeling toolbar: click ; 
– Pilot: right-click a system and select Generate an entity > Structure > Planar; 
– Drawing area: right-click and select Generate an entity > Structure > Planar. 

Configuration 

The properties available for the planar elements refer to the finite element characteristic (material, thickness, 
meshing, etc.) and the concrete design properties (see page 188). You can filter the displayed properties using 
the drop-down list placed on the upper side of the Properties window (see page 34). 

View and configure general information about the selected planar element: ID number; name, 
type (membrane, plate, shell or plane strain), system ID, GTC ID. Input observations regarding 
the element. 

 

Click  to open the "Materials" dialog box and to select the planar element's material type. 
 

Define the position of the planar element's cross section relative to its own z axis. 

Check "Considered for FEM" if the offset should be taken into account in the FE calculation. 

 

Configure the planar element's thickness and its variation on x and y slopes. 

"Cracked section inertia coefficient": considering the term EI in the stiffness matrix, this factor 
multiplies the E value for the corresponding element. 

 

The meshing of the planar elements is defined according to the global mesh settings (see 
page 138). It is possible to define the meshing parameters for each planar element using the 
following options: 
"Automatic": when enabled, the nodes are created at each intersection with the neighbored 
elements. When disabled, the element's meshing is solved internally, without creating nodes 
with the intersecting elements. 
"Type": refers to the meshing style of the concerned element considering the global mesh 
type. Select from the drop-down list one of the following options: 

1. "Complete": performs the complete meshing of the element by the global mesh 
algorithm. 

2. "Triangulation": creates a triangular meshing using the global mesh algorithm. 
3. "None": the element is not meshed; the nodes are created at each vertex. 

"Density": define the density of mesh elements using the drop-down list options: 
1. "Global": the mesh elements density is defined according to the global mesh settings 

(see page 138). 
2. "Simplified": defines the meshing by X and Y sides in the "Simplified definition" fields 

placed below. 
3. "Detailed": defines the meshing for each side of the planar element in the "Detailed 

definition" fields placed below: (number, size, spacing and secondary size). 

 
Display the FE results in a post-processing grid independent from the mesh density.                

Refers to the system ID from which the planar element inherits the seismic behavior 
characteristics (see page 116). 

 

 

 

Enable this option to define the planar element as supporting element for snow and wind 
loads. 

Tip: It is possible to preview the mesh for each planar element of the structure using "Preview mesh" command: 

  Select the planar element(s) on which you want to preview the meshing. 

  CAD Modifications toolbar: click . 

 The meshing is displayed on the selected element(s), according to the local and global mesh settings. 
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 Structure assemblies 

Vaults 

You can create a set of consecutive linear or planar elements in an arc shape using the "Vault generator" dialog box. 

Command access 

– Main menu: Generate > Structure > Vault generator > Linear vault / Planar vault. The corresponding 
dialog box will open. 

Configuration 

Linear elements vaults 

 

– Define the dimension of vault for R (radius), A (span) and F (deflection); see the picture from the right side 
for guidance. The three dimensions are calculated by a formula taking into account the relations between 
them (A ≤ 2R, F ≤ R, F = R (1 - sin α)). It is possible to block the values specified for A and F, selecting the 
corresponding check-box; the blocked value will not be modified, while the other value is calculated function 
of the blocked value and of its relation with R; 

– Select the origin point of the vault: type the coordinates for X and Z or click  to define them graphically; 

– Specify the number of linear elements along the vault; 

– Select the material type and the cross section configuration for the vault elements. 

Planar elements vaults 

 

– Configure the same parameters as for linear elements vault (vault's dimension, position and number of 
elements); 

– Input a value for the number of elements along depth and specify the vault's total depth size; 

– Specify the planar elements' thickness and the material type. 
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Portal frames and trusses 

Command access 

– Main menu: Generate > Structure > Portal frames / Trusses generator. This command opens a dialog 
box containing libraries with different types of portal frames and trusses. 

Configuration 

– Expand or collapse the libraries list and select any portal frame. 

– Click the list items to preview an image of the corresponding structure type: 
 

Portal frames library Trusses library 

  
 

– After selecting a model from the list, click "OK" and a new dialog box opens, where you can configure the 
structure's parameters. There are two different dialog boxes, for portal frames and for trusses generator. 

Portal frames generator 
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– Define the origin of the portal frame on X Y Z axes: type the desired values or click  to define it graphically; 

– Select the structure's material type: click  to display the "Materials" dialog box or select a type from the 
drop-down list; 

– Define the truss configuration filling the given fields with the corresponding parameters (the length of a span, 
the number of purlins per slope, the slope angle, the height of the smallest stanchion); 

– Define the geometry for chords, stanchions, diagonals and columns; 

– Specify the number of portal frames you want to obtain and the columns height. 

 

Trusses generator 

This dialog box contains similar options as the "Portal frames generator" dialog box: 
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Calculation elements 

 Supports 

Command access 

– Main menu: Generate > Structure > Support (…); 

– Modeling toolbar: click ; 

– Pilot: right-click a system and select Generate an entity > Structure > Support (…); 

– Drawing area: right-click and select Generate an entity > Structure > Support (…); 

– You can automatically generate supports on a selected element (linear or planar), choosing from its context 
menu "Support / selection" command; 

– It is also possible to convert the selected supports to the type that you desire, using the command from the 
menu Modify > CAD > Convert supports to > Rigid \ Elastic \ T/C. 

Description 

There are three support types: point, linear and planar. Each support type can be: rigid, elastic and tension / 
compression (T/C). 

Point Linear Planar 

Rigid Elastic T / C Rigid Elastic T / C Rigid Elastic T / C 

         
 

Rigid supports 

Supports constrained in translation + rotation (fixed), in translation only (pinned) or partly constrained in 
translation/rotation (other). 

Elastic supports 

Supports defined by their stiffness. This type of support can be described: 

– In the global coordinate system (three translational stiffness along the global X, Y, Z axes and three 
rotational stiffness about the global X, Y, Z axes); 

– In the local coordinate system (one translational stiffness depending on the support orientation). 

T/C supports 

Behave like ordinary elastic supports for linear analyses; for non-linear analyses they work in tension only / 
compression only. 
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Configuration 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 

 
For the rigid supports, you can define the restraint type as "Fixed" or "Hinge". 

 

Select the coordinate system to which the support parameters refer (global or local coordinate 
system). 

 

Input the ID of the user-defined coordinate system you want the support to refer to. 
 

Select the vertical stiffness. 
 
 

Input the footing dimensions. 
 
 
 

For T/C support types, you can select the function category as "Tension" or "Compression". 
 
 
 

Configure the stiffness associated to the rotation and translation liberty degrees on X, Y and 
Z axes. 

 
 
 
 
 

Configure the seismic damping associated to the rotation and translation liberty degrees on X, Y 
and Z axes. 

 

"Concrete design" adjusts the concrete design parameters for isolated footings.  

 
 

Symmetry conditions 

For rigid point supports, you can configure the symmetry conditions for translation and rotation liberty degrees on 
the three axes using the "Symmetry conditions" command, available in Generate menu: 

 

– First select the rigid point support(s); 

– Access the "Symmetry conditions" command from Generate menu; 

– In "Symmetry conditions" dialog box, select the option corresponding to the plane coordinates for which to 
define the symmetry. 
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 Windwalls 

The windwall element function consists in the distribution of loads on the supporting elements following a failure 
line algorithm or a user defined direction of span. It does not sum up to the structure's rigidity. Windwalls may 
serve, in the case of metallic structures, for the loads calculation on the linear supporting elements, without 
necessarily perform the planar elements modeling (such as roofs, walls, slabs, etc.). 

Command access 

– Main menu: Generate > Windwall; 

– Modeling toolbar: click ; 

– Pilot: right-click a system and select Generate an entity > Windwall; 

– Drawing area: right-click and select Generate an entity > Windwall; 

– Create windwall on selection: select two coplanar and non-intersecting linear elements, right-click and select 
from the context menu: "Windwalls on selection". 

Configuration 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows 
entering observations regarding the element. 

 

Select the windwall's direction of span: X, Y, XY or other - which can defined in the 

"Direction of span" dialog box (see page 71). To access this dialog box, click  in the 
“Definition” cell. 

 

Configure the snow loads and snow accumulation options: 

– Enable / disable the calculation of automatically generated snow loads; 

– Enable / disable the snow accumulation; 

– In the "Definition" cell, click  to display the "Snow accumulation" dialog box, 
where you can configure the accumulation parameters (see page 72). 

 

 

 

Configure the wind loads options: 

– Enable / disable the calculation of the automatically generated wind loads; 

– Select the windwall type (i. e. building, awning, parapet wall, isolated roof with 
one slope, isolated wall with two slopes, outdoor panel, lattice structure or 
scaffolding, vertical roof slope); 

– Define the percentage value of windwall permeability. This value is taken into 
account by the automatic generator of climatic loads; 

– For EC 1, define the external and internal pressure coefficients (Cpe and Cpi). 

– Configure the wind statutes for every wind direction (X+, X-, Y+, Y-); 

– Configure the pressure coefficients (Ce, CiS, CiD) for every wind direction (X+, 
X-, Y+, Y-). 
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Setting the windwall's direction of span 

Note 

The direction of span is defined in the windwall's local axes. To view the local axes: 
select the element and notice the three axes placed on an extremity, each with a 
different color: red for X, green for Y and blue for Z (see page 43 for local axes display 
option). When you draw an element, its local axes are defined by the drawing order of
its sides. You can change the local axes of an element afterwards, by selecting
"Modify local axes" from context menu (of the selected element) or "Local axes"
command from Modify menu. 

 

Tip: To view the windwalls direction of span graphically, the “Axes” display mode must be enabled: click 

 on Rendering toolbar. 

In the windwall's Properties window, go to the "Load distribution" category to configure the direction of span 
towards the supporting elements: 

– You can select the direction of span considering the windwalls local axes: x, y or xy.  

In the next example, to transfer the loads only towards the building's columns, specify a direction of span on 
local y-axis. 

   

 
 

– A custom direction of span can be defined by selecting "Other" from the “Loads distribution” drop-down list. 
In this case, the "Span" field below is enabled. Click "Definition" cell button to open the "Direction of span" 
dialog box: 

 

Type a coefficient value for each side of the 
windwall. 
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Whether you have created a climatic family case (snow / wind) and you choose to automatically generate climatic 
loads (see page 118), each windwall configuration for the climatic actions is automatically recognized and taken 
into account. 

Splitting windwalls by the supporting elements 

– In the case of automatic generation of climatic loads, the windwalls are cut automatically by the intersection 
with each supporting element. To disable the windwalls split: define the "Supporting elements" status as 
inactive in the properties window of the concerned elements. 

– Windwalls splitting can be enabled during the structure modeling process, using the "Split windwalls" 
command from Modify menu. 

Configuring the snow accumulation settings 

It is possible to configure the snow loads options via the windwall's Properties window: 

– Enable / disable snow loads on the windwall; 

– If the snow loads are enabled, the user can enable the snow accumulation. In the windwall Properties 

window, “Definition” cell, click  to display the "Snow accumulation" dialog box, where it is possible to 
configure the snow accumulation options: 

 

 

Select the snow accumulation type by clicking the 
button with the appropriate image (NV2009). 

 

Configure the pressure for normal / extreme loads. 

 

Snow loads discretization: specify the number of 
strips to be considered for the snow loads 
calculation, or the width of one strip. 
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 Masses 

Masses represent calculation entities that can be applied to structure elements. Mass elements may be used to 
define the assumptions of the modal analysis. 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows 
entering observations regarding the element. 

 

Define the mass values and mass inertia on X, Y and Z axes. 

 

 

 

Geometric elements 

 Points 

Points represent geometric elements that are used as help entities in modeling the structure (i.e., snap points, 
orientation entities for linear elements, etc.) and to define the mesh configuration on structure elements. 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows 
entering observations regarding the element. 

 

The point can be used to specify the size of a mesh unit. 
To use the point's mesh function select the "Meshing" option, then specify the desired 
density of nodes around the point. A value lower than 1 produces a higher density of mesh 
nodes around the point. A value greater than 1 reduces the nodes density around the 
point. 
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 Lines 

You can draw different line types: 

 Simple lines or polylines 

 Arc of circles (polylines describing an arc shape) 

 Circles (polylines describing a circle) 

 

  

Displays information about the element's ID number, name, 
system ID, GTC ID. Allows entering observations regarding the 
element. 

 

The line can be used to specify the mesh parameters.  
Enable the line mesh function and select the number, or size, or 
spacing and progression of mesh units along the line / each 
segment of the polyline. 

 

 

 

 

 

a. To create lines and polylines: access the line tool  and click the drawing area to create a line or a polyline 
(press Enter to finish the drawing action); 

b. To create an arc of circle: 

 Access the arc of circle drawing tool . The command line displays the following message: "Input the 
center of the arc". Click the workplane to define the arc of circle center, or type in the command line its 
coordinates (press Enter to apply); 

 The command line displays the following message: "Input the first point". Click the workplane or type in 
the command line to define the first point of the arc (press Enter to apply); 

 The command line displays the following message: "Input the second point". Click the workplane or type 
in the command line to define the second point of the arc (press Enter to apply); 

 The command line asks for the number of arc's segments: type in the command line the number you 
want and press Enter. The arc of circle is created. 

c. To create a circle: 

 Access the circle drawing tool . The command line displays the following message: "Input the center 
of the circle". Click in the graphic area to define the center of the circle or type in the command line its 
coordinates (press Enter to apply); 

 The command line displays the following message: "Input the radius (m)". Type the radius dimension (in 
meters) and press Enter; 

 The command line asks for the number of circle's segments: type in the command line the number you 
want and press Enter. The circle is created. 
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Besides their mesh modeling function, points and lines can also be used as follows: 

 

Points Lines 

As reference for linear elements orientation: As help lines for functions as extrude, trim or extend, 
subdivide, convert, etc.: 

To create openings on planar elements: 

 
 

 

 

As snap elements: 
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Help entities 

 Coordinate lines 

Main menu: Edit > Coordinates and select: 

"Length" (or press Ctrl + D) 

With this tool you can measure distances between different points in 
the drawing area. The value of the distance between the selected 
points is displayed as shown below: 

"Angle" (or press Ctrl + G) 

With this tool you can measure angles between two elements. Place 
the cursor on the extremities of both elements that form the angle 
you want to measure. The value will be displayed as shown below: 

  

 

 Dimension lines 

Command access 

– Main menu: Generate > Dimension line; 

– Drawing area: right click and select from context menu Generate an entity > Dimension line; 

– Pilot: right-click a system and select Generate an entity > Dimension line. 

Configuration 

Dimension lines are used to measure lengths. They are saved in the drawing area and behave like any other 
object (can be selected, resized, moved, deleted, etc.). 

After you have accessed the drawing tool, select from the Properties window the dimension line type: 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 

 

Select the type of dimension line from the drop-down list (projected, aligned, angular or level). 

 

Input a text which will be displayed on the dimension line's length. 

 

Define the dimension line's text alignment using the options from the drop-down list. 

 

 
Enable / disable the arrows displayed on the dimension line. 

 
After you have chosen the desired type, draw the dimension line relative to the element you want to measure. 

Projected Horizontal / Vertical Aligned Angular Level 

    
Measures the horizontal 
and vertical projection of 
an element. The 
measured projection 
depends on the direction 
given to dimension line's 
elevation (third click). 

Measures lengths only on 
horizontal / only on vertical 
directions. After you have 
clicked on both extremities, 
drag the mouse and click to 
define the dimension line's 
elevation. 

Specifies the distance 
between two points, 
relative to the length of the 
element. After you have 
clicked on both extremities, 
drag the mouse and click 
to define the dimension 
line's elevation. 

Specifies the angle 
formed by three points 
in the graphic area. 

Specifies the Z axis 
coordinates of the 
clicked point in the 
drawing area. 
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 Section cuts 

Section cuts are used in the post-processing of results on planar elements in the shape of result curves. 

Command access 

– Main menu: Generate > Section cut; 

– Pilot: right click a system and select Generate an entity > Section cut. 

– Drawing area: right-click and select from context menu Generate an entity > Section cut. 

Create a section cut 

1.  Select from the Pilot a system in which to place the section cut. 

2.  From the main menu, select Generate > Section cut. 

3.  Click in the drawing area to define the two extremities of the section cut (or input the coordinates for the two 
points on the command line). 

 

You can define the section cut's parameters in its Properties window: 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 
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 Grids 

Command access 

– Main menu: Generate > Grid. 

Create a grid 

1. Access the grid command. 

2. With the grid tool enabled, click in the workspace to define the grid's origin. 

3. Move the mouse cursor and click to define the X axis of the grid. 

4. Move the mouse cursor and click to define the Y axis of the grid. 

 
You can define the grid's parameters in its Properties window: 

 

You can display only X axis, only Y axis or both selecting the corresponding option from the 
drop-down list. 

 

You can define the following parameters for X and Y axes: 

– Definition: you can define the number of grid blocks and their length typing the 
corresponding values separated by spaces (e.g.: 3*3.00 2*5.00 3*6.00 means three 
blocks of 3 meters, 2 blocks of 5 meters and 3 blocks of 6 meters). 

– Grid offset: you can enter a value to define the grid offset. 

– Text position: you can define the presence of the text on the grid's sides using the 
drop-down list options. 

– Text type: select the type of text from the drop-down list. 

– Text offset: you can define the text position in relation to the grid typing the desired 
distance in the current unit for length. 

 

 

 

Working with grids 

The grid tool makes easier the positioning of the structural elements of 
your model. You can define the grid according to the structure's axes 
and use it afterwards for an easier input of the structure elements 
snapping on the grid's intersections points. Make sure that the snap 
modes are enabled. 
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Configuration of materials and cross sections 

 

Materials 

Command access 

 Main menu: 

– Edit > Used materials to open "Materials" dialog box; 

– Assumptions > Structure to open "Assumptions - Structure" dialog box. From here you can open the 

"Materials" dialog box by clicking . Use this command to define the default material used in the project. 
The default material will be assigned to each new created element; 

 Pilot: right-click "Model" and select from context menu "Used materials"; 

 From linear and planar elements Properties window: place the cursor in the material code cell and click  to 
access "Materials" dialog box. 

 

Note: If you want to configure / modify the material features, access the "Used materials" command from Edit 
menu or from the Pilot context menu, as shown above. All the other access commands open a window 
from which you can only choose a material type, the configuration not being accessible. 

 

Configuration 

 

 

To select a material from the list: 

 Place the cursor at the beginning of each row; when a black arrow appears: click to select the entire row. 

 Click "OK" to apply and exit.  

Tip: Some dialog boxes contain advanced options which you can access by clicking ">>". 
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To create a custom material: click "Add". A new window appears, where you can type the name of the custom 
material. Select the new material and configure the properties. 

To delete a material from the displayed list: select it and click "Delete". 

To clear the unused materials from the displayed list: click "Purge". 

To configure the material type you want: select it from the list and click the three buttons placed on the bottom side of 
the window to expand the dialog box as follows: 

 

– Click "Libraries" to display the tab containing 
material libraries; 

– To open a library file (.mdb) containing material 

types: click ; 

– To create material libraries: click ; 
– You can select materials by family (concrete, 

metal or timber) and by standard; 
– Select a material type and click "Import" to add 

it to the material list; 
– To insert a material type into a library select a 

material type from the displayed list and click 
"Export"; 

– To delete user-defined materials: select is from 
the user library and click "Delete". 

 

– Click "Mechanical Properties" to expand the 
dialog with a tab containing the mechanic 
properties of the selected material: 

 

– Click "Properties" to display a new tab where 
you can view and configure the properties of 
the selected material: 
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Cross sections 

Command access 

 Main menu: Edit > Used cross sections to open the "Description of defined geometries" dialog box. Use this 
command to add and configure different cross section types for your model; 

 Pilot: right-click "Model" and select from context menu "Used cross sections" to open "Description of defined 
geometries" dialog box. 

 Linear elements Properties window: in "Cross section" category: place the cursor in "Extremity" cells: 

– Click  to access "Cross section libraries" dialog box, from where you can select one cross section type; 

– Click  to access "Defined" dialog box, where you can configure the cross section parameters of the 
selected linear elements; 

– Click  to define a compound cross section. 

Note: If you want to configure / modify the cross section types and cross section properties for all the model's 
linear elements, access the "Used cross sections" command from Edit menu or from the Pilot context 
menu, as shown above. All the other cross section commands display parts of the "Description of defined 
geometries" dialog box (libraries, defined parameters). 

Configuration 

 

 To save the selected cross section's image as a graphic file: click . The image file is stored under "document" 
folder correspondent to the current project; 

 To delete a cross section type from the displayed list: select it and click "Delete"; 

 To clear the unused cross section types from the displayed list: click "Purge". 

Tip: Some dialog boxes contain advanced options which you can access by clicking ">>". 

 Click "Properties" to display detailed features of the selected cross section on the bottom side of the dialog box:  

 

 
 Click "Add>>" or "Modify>>" to extend the dialog with three tabs, displayed at the bottom of the window: 

"Defined", "Libraries" and "User". 
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Defined 

In the "Defined" tab you have access to the cross section parameters: material category and the cross section 
type (shapes and sizes). You can select the available types from the drop-down lists and input values for the 
cross section type's geometry. A preview of the cross section is available in the panel from the right. 

 

– To modify the cross section type parameters: select the type that you want to modify from the list displayed 
in the "Description of defined geometries" window; click the "Modify>>" button placed on the main window, 
modify the cross section parameters in "Defined" tab, then click the "Modify" button placed on "Defined" tab 
area; 

– To create a new cross section type and add it to the current list: click the "Add>>" button placed on the main 
window, define the cross section parameters in the "Defined" tab, then click the "Add" button placed on 
"Defined" tab area; 

– To export the cross section, enter the name of the family and click the "Export" button. 

Libraries 

The "Libraries” tab allows the selection of already defined cross sections from different catalogues. A preview of 
the selected cross section is available in the panel from the right. 

 

– To import a cross section from the libraries: click “+” to unwind the library, select a cross section family then 
select the desired cross section from the table that contains the available cross sections of the selected 
family; 

– To replace an existing cross section type with another: click the "Modify>>" button placed on the main 
window, select a type from the "Libraries" tab, then click the "Import" button placed on "Libraries" tab area; 

– To add a cross section type from the libraries: click the "Add>>" button placed on the main window, select a 
cross section from the "Libraries" tab, then click the "Import" button placed on "Libraries" tab area; 

– To trigonometrically rotate the cross section by 90 degrees, select the “Symmetric” option; 

– The "Type of lamination" drop-down list shows the type of lamination. This field is grayed-out for library 
sections and can only be edited for parametric sections. 

– To import the Graitec Profiles library: click the “Graitec Profiles” button; 
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– You can add more cross section libraries by clicking "Link", or remove a library by clicking "Unlink". 

User 

With the help of this tab, new types of cross section can be defined. The user has the possibility to enter the 
desired parameters of the cross section or to launch the “Cross section” module, that calculates the geometrical 
characteristics of any type of cross section. 

 
– Click “+” to unwind the library, select a cross section family then select the desired cross section from the table. Click 

 to enable the modify mode; when the icon turns to  - it means that you are allowed 
to make modifications to the cross sections parameters from the table placed below; 

– You can add rows to the cross sections table by clicking "Add"; type the corresponding parameters in the 
table's cells; 

– To replace a selected cross section from the current list with a user cross section: click the "Modify>>" button 
placed on the main window, select the user cross section from the "User" tab table and click the "Import" 
button placed in "User" tab area; 

– To import a user cross section from the user cross section library to the 
model's list of cross sections: 

 Click the "Add>>" button placed in the main window 

 In the "User" tab select the row containing a user cross section 

 Click the "Import" button placed on "User" tab area 

 

– To export a user cross section from the model to the user cross section library 
(in the case when the model contains external user cross sections): 

 Select the user cross section from the model's list of cross sections 

 Click the "Export" button placed in the "User" tab 

 

– To delete a user cross section: select the row containing the cross section you want to clear and click the 
"Delete" button placed on "User" tab area; 

– Select a user cross section row and click the "Calculate" button to access the Cross sections application, 
which will help you create user-defined cross section types. After calculating the cross section in the Cross 
sections module, launch the exportation command to automatically export the new cross section to the 
Advance Design cross sections library. 

Note: The user cross sections library can be found also in the "Libraries" tab. 
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Compound cross sections 

– Using this tab of the “Description of defined geometries” dialog box, you can configure compound cross 
sections that consist of a main profile and one or several secondary profiles. 

– From the “Type” drop-down list select a compound cross section type. Each cross section type has a code 
that is displayed in the compound cross section name. 

 

– In the Compound cross section tree structure, click the main profile to define its cross section. To select a 

cross section from the library: access the “Cross section libraries” dialog box by clicking . To scroll the 
library list of cross section: use the + and - buttons from the “Section” field. It is also possible to define a 

cross section by entering values directly: access the “Defined” dialog box, by clicking . To 
trigonometrically rotate the cross section by 90 degrees: select the “Symmetric” option. To mirror the cross 
section according to the z axis: select the “Mirror” option. 

 

– To define the cross section for the secondary profile: click it in the “Compound cross section” tree structure. 
The same options as for the main profile are available and it is also possible to define the distance to the 
main profile on y and z axes. 

– To add a new secondary profile: click , then define its properties in the same way. 

– To delete secondary profiles: Select the secondary profile(s) to delete in the tree structure of the compound 

cross section and click . If the cross section contains only one secondary profile, it can not be deleted. 

– To reinitialize the parameters of the combined cross section: click . This allows the selection of different 
cross sections for the main and the secondary profile(s). 

– To export a cross section as .XML file: click . 

– To import a cross section from an .XML file: click . 
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Soils 

Command access 

 Main menu: Edit > Used soils to open the "Used soils" dialog box. Use this command to add and configure 
different soil types for your model; 

 

 

The Soil list tab: 

– Use the "Add / Delete soil" buttons to add a new soil entry or to delete an existing one. 

– Use the "Import / Export soils" buttons to import an existing library of soils (.xml file) or to export the current 
library of soils.  

The Soil zone tab: 

– Use the "Add / Delete zone" buttons to add a new zone of soil layers or to delete an existing one. 

– Use the "Add / Delete soil" buttons to add a new soil layer or to delete an existing one. 
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Objects handling 

Select elements 

Command access 

 In Edit menu: 

– Choose "Select by criteria" to open the "Elements selection" dialog box; 

– Choose "Select all" and all objects in the drawing area will be selected, or "Deselect all" to clear all 
selections; 

– Choose "Invert selection" command to select the unselected element and to deselect the selected ones. 

 Filters and selection toolbar: 

 Select objects by different criteria you can choose from the drop-down list. 

 Open the "Elements selection" dialog box. Selection 
commands 

 
Reverse the current selection (the unselected entities become selected and 
vice-versa). 

 Display only the selected elements and hide the unselected ones. 

 Display the selected elements with a shading effect. 

 Display all objects, canceling any filter effect. 

Filter  
commands 

 Hide the selected elements. 

 
 From drawing area's context menu:  

– If there is no current selection, choose "Select" to open the "Elements selection" dialog box; 

– If there are selected elements, you can deselect all choosing "Cancel selection" command. 

– From keyboard: press <Alt + S> keys to open the "Elements selection" dialog box. 

Selection methods 

1. From the Pilot: click the items placed in systems to select the corresponding elements in the drawing area. Hold 
Ctrl key pressed to select multiple items at the same time:  
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2. Selecting objects in the drawing area: 

  
Place the cursor above the object and click. The object is selected. 

 
– You can select multiple objects in the drawing area: 

 Click each object you want to select (Advance Design performs additive selections); 

 Drag a selection window around the elements you want to select: 

 

– To deselect certain objects: click the objects you want to deselect; the other objects will remain selected. 

– To select objects through the model's "depth": 

Tip: Access "Display settings" dialog box (pressing <Alt + X> keys) and enable the "Highlight on 
mouse over" option. The objects placed on the cursor trajectory will be thus highlighted, allowing 
you to select them more easily. 

 

  
Click an element to select it. Press the Tab key to view the objects placed on the 

cursor trajectory; then click to select the highlighted 
object. 

 

Tip: Also you can guide yourself using the object tooltips (see page 35 for tooltips activation): when 
the cursor is positioned above many intersecting elements, press the Tab key to display the 
tooltips of different objects placed on the cursor trajectory. When the tooltip of the desired object 
is displayed, click to select the object. 
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3. Selecting objects using the "Elements selection" dialog box: 

Access the "Elements selection" dialog box, as described on page 86. Multiple criteria can be used to select the 
model's elements. Switch the option tabs to choose the selection method. 

The common panel of the "Elements selection" dialog box contains the following options: 

 Check "Act on the current selection" to apply the selection filter only on 
the selected elements from the drawing area. 

 

Uncheck the selected items in all tabs. 

  

  

The selection mode is useful when you want to apply combined criteria to your filter: 

– Union: allows the multiple criteria selection using the "or" operator (select all elements of x type or x material or x cross section); 

– Intersection: allows the multiple criteria selection using the "and" operator (select all elements of x type and x material and x cross 
section). 

 
 

Types 

Click the family of elements that you want to select; click "OK" and all the 
objects belonging to the specified type will be selected. 

 

Enter the ID or the name of the object that you want to select (the object's 
ID and name are displayed in the Properties window). 

 

You can select entities belonging to a certain system. 

 
You can select elements identified by certain GTC IDs* (for multiple 
selections, separate the IDs with a space). 

 

Use these buttons to select / deselect all items in the current tab. 

 
 

* GTC ID selection available only after the import / export in GTC format. 

 

Materials 

 

You can select elements by their material type. The list contains all the 
materials used in the project. 

 

Use these buttons to select / deselect all items in the current tab. 
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Cross sections 

 

You can select elements by cross section. The list contains all cross 
sections used in the current project. 

 

Use these buttons to select / deselect all items in the current tab. 

 

 

 

 

Thickness 

 

To select elements by their thickness: type the thickness range for your 
selection.  

 

 

 
 
 

Coordinates 

 

You can select model's elements by their coordinates: type the values for X 
Y Z coordinates in the corresponding fields. All the elements within the 
defined area are selected 

 

Select the coordinate system in which you want to define the selection. 
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Names 

 

You can select model's elements by their names: Advance Design names 
each element that you create considering its type (point, line, linear, planar, 
etc.). However, you can name the elements as you wish.  

 

Use these buttons to select / deselect all items in the current tab. 

 

 

Note: To rename a system or an element: in the Pilot, select it and press F2; in the Properties window, enter the 
name you want in the “Name” field. 

 

Connections groups 

 

You can select connections according to connection groups. 

 

Use these buttons to select / deselect all items in the current tab. 

 

 

 

Design templates 

 

You can select elements according to the assigned design templates.  

 

Use these buttons to select / deselect all items in the current tab. 
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Systems 

 
 

You can select elements from a specific system (used in combination with 
other selection criteria). 

 

Use these buttons to select / deselect all items in the current tab. 
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Move elements 

1. Move elements using grip points and stretch points 

Grip points  

 

 

 
Select the object and place the cursor on the blue 
square; you'll notice that a blue triangle appears. This 
is called the object's grip point. 
You can use grip points to move the object to another 
location on the workplane. 

 Click the grip point and you'll be able to move the 
object: 
– dragging with the cursor in the work area; 
– typing the coordinates in the command line. 

 
 

Stretch points  

 

 

 

Select the object and place the cursor on the red 
square displayed at its extremities. A red triangle 
appears. This is called the object's stretch point. 
You can use stretch points to move the object's 
extremities. 

 Click the stretch point and move the object's 
extremity: 
– dragging with the cursor in the work area; 
– typing the coordinates in the command line. 

 
 

Note: It is possible to transform the stretch points in grip points by disabling the “Allowed deformation” 
function: 

– From the menu: Modify > CAD > Allowed deformation; 

– From CAD Modifications toolbar: . 
 

 

 
 

Tip: While creating or handling objects, you can easily access the “Snap modes” dialog box pressing Alt + S keys. 
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2. Using "Move" command 

Command access 

To open the "Move" dialog box: 

– Main menu: Modify > CAD > Move; 

– CAD Modifications toolbar: click ; 

– In the drawing area: right-click the selected element and select "Move"; 

– Press Home key. 

Move elements by translation / rotation 

1. Select the element you want to move; 

2. Access "Move" dialog box as shown above. 

 

 
a. To move the object by translation: 

 Choose one translation mode, illustrated by the two buttons; 

 Define the translation vector: type the coordinate values or click , to define the vector graphically; 

 For  translation mode, type a value for the translation distance. 

b. To move the object by rotation: 

 Choose the rotation axis: type the coordinate values or click , to define the axis graphically (first 
click for origin, the second click for the axis second point); 

 Choose the rotation angle (input values in degrees); 

 It is possible to also modify the element's local axis according to the input angle, selecting the 
"Modify the cross section orientation" option. 

Note: You can move the element only by translation; only by rotation or in both modes.  

 
3. You can move the selected object in any system you want: select the destination system for the moved 

element from the corresponding drop-down list; 

4. Click "Preview" to view the effect of your settings; 

5. Click "Move" to apply. 
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3. Move elements by symmetry 

Command access 

To open the "Symmetries" dialog box: 

– Main menu: Modify > CAD > Symmetries; 

– CAD Modifications toolbar: click . 

Move elements by symmetry 

1. Select the element you want to move; 

2. Access "Symmetries" dialog box as shown above: 

 

a. To move the object by plane symmetry: 

 Click the plane symmetry button ; 

 To define the reference for the plane symmetry: click  and click an element to define it as the 
symmetry axis; 

 Choose the plane coordinates from the drop-down list. 

 
b. To move the object by axial symmetry: 

 Click the axial symmetry button ; 

 Define the reference coordinates: type the axis parameters or click  then place the cursor on 
workplane and click to define the axis coordinates. 

3. Click "Preview" to view the effect of your settings; 

4. Click "Apply". 
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Copy elements 

1. Copy elements using grip points and stretch points 

Grip points  

 

You can use grip points to copy objects in the drawing area. 
Select the object, click its grip point and press Ctrl key; hold this key 
pressed and click in the drawing area to define the copied objects 
position. 

 

 

 
 

Stretch points  

 

You can use stretch points to copy objects starting from their 
extremities. 
Select the object, click its stretch point and press Ctrl key; hold this key 
pressed and click in the drawing area to define the copied objects 
position. 

 
 

 
 

Tip: While creating or handling objects, you can easily access the “Snap modes” dialog box pressing Alt + S keys. 

 
 
2. Using "Copy" command 

Command access 

To open "Multiple copy" dialog box: 

– Main menu: Modify > CAD > Copy; 

– CAD Modifications toolbar: click ; 

– Drawing area: right-click the selected element and select "Copy"; 

– Press Insert key. 
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Copy elements by translation / rotation 

1. Select the element that you want to copy; 

2. Access "Copy" dialog box as shown above: 

 

a. To copy the objects by translation: 

 Choose one translation mode, illustrated by the three buttons; 

 Define the translation vector: type the coordinate values or click , to define the vector graphically; 

 For  translation mode, type a value for the translation distance.  
 

b. To copy the objects by rotation:  

 Choose the rotation mode, illustrated by the two buttons; 

 Choose the rotation axis: type the coordinate values or click  , to define the axis graphically (first 
click for origin, the second click for the axis second point); 

 Choose the rotation angle (input values in degrees); 

 It is possible to also modify the copied element's local axis according to the input angle, selecting 
the "Modify the cross section orientation" option. 

Note: You can move the element only by translation; only by rotation or in both modes.  

3. Click "Advanced>>" to display additional options: 

 "Load case": when you copy loads you can impose a value for the ID increasing factor of the load case 
where the copied loads are to be placed; 

 "Create new systems": you can create new systems for the copied elements; 

 "Destination system": if you want to place the copies in already created systems, check this option and 
select from the drop-down list the desired system. In this case it is required that the systems tree has 
already been created. 

4. Input the number of copies for the selected element; 

5. Click "Preview" to view the effect of your settings; 

6. Click "Copy" to apply. 
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3. Copy elements by symmetry 

Command access 

– Open the "Symmetries" dialog box using the following: 

 Main menu: Modify > CAD > Symmetries; 

 CAD Modifications toolbar: click . 

– To use the symmetry tool: from CAD Modifications toolbar, click ; keep pressed to display the two 
buttons assigned for the symmetry function (plane symmetry and axial symmetry). 

Copy elements using the "Symmetries" dialog box 

1. Select the element you want to copy; 

2. Access "Symmetries" dialog box as shown above: 

a. To copy the object by plane symmetry: 

– Click the plane symmetry button ; 
– To define the reference for the plane symmetry: click  and 

click an element to define it as the symmetry axis; 
– Choose the plane coordinates from the drop-down list. 

 

 

b. To copy the object by axial symmetry: 

– Click the axial symmetry button ; 
– Define the reference coordinates: type the axis parameters or 

click  then place the cursor on workplane and click to define 
the axis coordinates; 

– Choose the plane coordinates from the drop-down list. 

 
3. Click "Preview" to view the effect of your settings; 

4. Click "Apply". 

 

Copy elements using the symmetry tools 

 

1. Select the element you want to copy; 

2. Access the symmetry tools (plane or axial) from the CAD Modifications toolbar, as 
shown above; 

  

 

1. Place the cursor in the drawing area, on an object defined as symmetry axis; notice that 
a preview of the symmetry is available; 

2. While the cursor is placed above the reference object, you can switch between plane 
and axial symmetry tools pressing the Tab key; 

3. Click to create the copy by symmetry. 
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4. Copy elements using "Rotation" command 

Command access 

– Main menu: Modify > CAD > Rotation; 

– CAD Modifications toolbar: click . 

Copy elements by rotation 

Use this command to perform a copy by rotation of selected elements around a defined axis. This operation 
consists in two main phases: 

1. Select the element you want to copy; 

2. Access "Rotation" command as shown above and notice the message of the command line. You can choose 
from three operation modes, displayed in the command line: 

 

 
 

a. Press Enter if the current rotation axis is the right one (you can see the rotation axis on the workplane, 
as shown in the above image). From here, proceed as follows: 

 
1. The command line displays: "Rotation > First point >". 

Click in the drawing area to define the first point of the 
object's position (or type the first point coordinates in 
the command line). 

 

 

2. The command line displays: "Rotation > Define the 
angle [ENTER for the second point | A for angle]". 
Press Enter if the current angle is OK, or press the A 
key, to define a new rotation angle (which you may 
type in the command line). 
Click in the drawing area to define the copied object's 
second point. 
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b. Press P to define another rotation axis (by 2 points) and proceed following the command line messages. 
After defining the new rotation axis, the same steps as before will follow: 

1. Click in the drawing area to define the rotation 
axis first point. 

 

2. Click to define the rotation axis' second point.  

 

3. Click in the drawing area to define the object's 
first point. The following command line message 
asks you to choose the rotation angle (press 
Enter if the current angle is OK, or press A to 
type a new rotation angle). Move the cursor and 
notice that the object is moving around the 
rotation axis. 

 

 

4. Click in the drawing area to define the copied 
object's second point. 

 
 

c. Press O to choose a linear element as a rotation axis. You'll notice that the command line displays the 
message "Select an object". Thus, you must select a linear object from the graphic area to define it as 
the rotation axis: 

1. Select the linear element to define the rotation 
axis. Notice that the rotation axis is 
automatically placed on the selected element. 

 

2. Click in the drawing area to define the object's 
first point. 

 

3. The following command line message asks you 
to choose the rotation angle (press Enter if the 
current angle is OK, or press A to type a new 
rotation angle). Move the cursor and notice that 
the object is moving around the rotation axis. 

 

 
4. Click in the drawing area to define the copied 

object's second point. 
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Transform elements 

 Stretch elements 

You can modify object's shape and size using the stretch points: 

  
Select the object and click one of its stretch points. Keep the stretch point pressed and drag to re-shape 

the object, as shown above. 
 

 Cut 

Command access 

– Main menu: Modify > CAD > Cut; 

– CAD Modifications toolbar: click . 

Cutting elements 

Use help entities such as lines or polylines to define the cut limits, as shown below: 

   

Draw a line on the elements you want to 
cut, then select the line. 

Access the "Cut" command as shown above, and click the object's 
side you want to cut. 

 

Note: Notice the command line messages during the cut operation. 
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 Trim or extend 

Command access 

– Main menu: Modify > CAD > Trim or extend; 

– CAD Modifications toolbar: click . 

Trim / extend elements 

You can use this command to trim / extend objects that share at least one real or virtual common point 
(intersection point, tangent point, etc.). For trim and extend actions, a reference element must be defined. 

Trim 

  
Select the element considered as reference for the 
adjustment; then access "Trim / extend" command as 
shown above. Place the cursor above the element you want 
to trim. 

Click the object's side you want to keep; it will 
adjust considering the reference element. 

Extend 

  
Select the element considered as reference for extension. 
The object you want to extend must have an intersection 
point with the reference element on their axis coordinates. 
Access "Trim / extend" command as shown above. Place the 
cursor above the element you want to extend. 

Click the object you want to extend; it will resize, 
extending to the intersection point with the 
reference element. 

 

Note: Notice the command line messages during the trim / extend operations. 
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 Subdivide 

Command access 

– Main menu: Modify > CAD > Subdivide; 

– CAD Modifications toolbar: click . 

Subdivide elements 

You can use this command to divide objects into segments using reference elements. The reference objects' 
axes must have common intersection points with the axis of the object you want to divide. There are various 
methods you can use: 

Subdivide a planar element using linear elements 

 
 

Select the reference element for the subdividing 
operation (in this case, a polyline). Access "Subdivide" 
command as shown above and place the cursor above 
the element you want to divide. 

Click the object you want to divide (the planar 
element). You obtain three planar elements. 

Subdivide linear elements using the command line 

  

Select the element you want to subdivide (in this case, a 
linear element). Access "Subdivide" command as shown 
above and notice the command line message: "Select 
the object(s) to subdivide or input a numerical value". 

Type in the command line a value representing the 
number of segments you want to obtain, for example: 
2, then press Enter. The linear element is divided in 
two segments, as shown in the above image. 

 

Note: Notice the command line messages during the subdivide operation. 
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 Create slab openings 

Command access 

– Main menu: Modify > CAD > Create openings; 

– CAD Modifications toolbar: click . 

Create openings 

This command generates openings on the planar elements. Define a polyline as a reference object for the 
opening shape. 

Note: To create a polyline on a planar element, make sure first that the workplane is projected on the planar 
element. 

Proceed as follows: 

  

Select the polyline created on the planar element.  Access "Create openings" command and the opening 
is created. 

 
If you want to undo the opening action, access the "Delete openings" command: 

– Main menu: Modify > CAD > Delete openings; 

– CAD Modifications toolbar: click . 

  

Access "Delete openings" command and place the 
cursor on the planar element. 

Click one of the opening's sides to delete it. 

 

 Split windwalls 

You can split windwalls using linear elements as reference entities. For this operation, the linear elements must 
be enabled as "supporting element". Otherwise, the windwalls to which they intersect will not be split. Example: 

– Create a windwall on three linear elements: 

 

– To split the windwall on the intersection with the linear elements, in
Modify menu, select "Split windwalls" command. The windwalls 
appear like this: 
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 Create fillets 

Command access 

– Main menu: Modify > CAD > Create a fillet; 

– CAD Modifications toolbar: click . 

Creating fillets 

You can use this command to create rounded corners between linear elements or on planar elements: 

Create a fillet between 2 linear elements Create a fillet on a planar element 

  

1. Select the linear elements and access "Create a 
fillet" command, as shown above. A message in 
the command line asks a value for the fillet's 
radius (in meters): type a number and press Enter; 
another message asks for a number of fillet's 
segments - repeat the procedure. 

1. Select the planar element and access "Create a fillet" 
command. The command line displays a message 
asking you to click the object's extremity where you 
want to create a fillet. For the next steps: type in the 
command line values for the fillet radius and the 
number of fillet segments. 

  

2. Press Enter and the fillet is ready. In this example, 
the fillet radius has 3 meters and there are 3 fillet 
segments. 

2. Press Enter and the fillet is ready. In this example, 
the fillet radius has 6 meters and there are 6 fillet 
segments. 
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 Convert lines to structure elements 

Converting lines 

You can use this command to create structure elements starting from lines and polylines: 

– You can create linear elements starting from lines and polylines forming open shapes; each line or segment 
of a polyline is converted into a linear element: 

1. Select a line or a polyline; 

2. Access the command: 

 Main menu: Modify > CAD > Convert lines to > linear elements; 

 CAD Modifications toolbar: click . 

3. The selected lines are now linear elements: 

  

 
– You can create planar elements starting from polylines forming closed shapes; each segment of the polyline 

is converted into a side of the planar element: 

1. Select a polyline with a closed shape; 

2. Access the command: 

 Main menu: Modify > CAD > Convert lines to > planar elements; 

 CAD Modifications toolbar: click . 

3. The selected polyline is now a planar element: 
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 Extrude points and lines 

It is possible to obtain linear and planar elements starting from points and lines with the help of "Extrude" 
command. 

1. Select the element you want to extrude (point, line). It is possible to extrude several points and / or lines at 
the same time; 

2. Access "Extrude" command: 

 Main menu: Modify > CAD > Extrude; 

 CAD Modifications toolbar: click  to open the "Extrude" dialog box. 

3. In the "Extrude" dialog box, make the necessary settings to create the structure elements, as follows: 

 
 
Create an extrusion by translation: 

– Choose the translation mode, illustrated by the three buttons; 

– Define the translation vector: type the coordinates for X, Y and Z axes, or 
click  to select the origin graphically. 

 

Create an extrusion by rotation: 

– Choose the rotation mode, illustrated by the two buttons; 

– Define the rotation axis' origin and direction: type the coordinates or click  
to select the corresponding points graphically; 

– Input a value for the rotation angle. 

 

Input the number of elements you want to obtain. 

 

Configure here the linear element's characteristics:  

– Choose the linear element's type from the drop-down list;  

– Click  to open the "Materials" dialog box and select the material type;  

– Select the desired type of cross section. 
 

Configure here the planar element's characteristics:  

– Choose the planar element's type from the drop-down list; 

– Click  to open the "Materials" dialog box and select the material type;  

– Input a value for the element's thickness. 

 

Deselect this option if you want to delete the point / line after the extrusion. 

  

 
 Click "Preview" to view the effect of your settings; 

 Click "Apply". 
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Example 

Extrusion by translation Extrusion by rotation 

  

  
 

Renumbering elements 

Command access 

Main menu: Modify > Renumbering. 

Using the renumbering function 

This command corrects the ‘gaps’ in the numbering of the model elements, in input phase only. 

The program numbers the structure elements according to their creation moment, from 1 to N. IF during the input 
some elements are deleted and other are created alternately, the elements numbering becomes discontinuous. For 
an easier post-processing of results on structure elements it is preferable to have a continuous numbering of the 
structure elements. 

The renumbering function is applied to a selection of elements or to the entire structure if no element is selected. 
Launch the renumbering command to open the following dialog box: 

 

Select the element type to renumber from the available list. 

 

You can check all or uncheck all types using these buttons. 

 

Enable the orientation and the elements can be numbered according to their 
position in space. For example, for a X, Y, Z orientation, the elements are ordered 
(in increasing or decreasing order: see the check buttons x>0, y>0, z>0) first 
according to X, then according to Y and then according to Z. 

 

You can specify a number from which the structure elements are renumbered. 

  



ADVANCE DESIGN USER'S GUIDE  
 

108  

 

Loading the structure 

There are various methods to input loadings on the structure. To create loads, you can use a set of tools provided in 
menus and Modeling toolbar. 

The loads (point, linear, planar or imposed displacement) can be grouped together in load cases that correspond to 
different loading scenarios, and can be calculated individually or combined. Load cases with common features are 
organized in case families. 

Each case family may contain several load cases, as each load case may contain several loads. 

There are 9 types of case families; each one contains certain types of load cases. For each load case there are 
specific load types you can create, as shown in the following table:  

 

CASE FAMILY LOAD CASE LOADS 

Dead loads Dead loads (G) 
Self weight, punctual, linear, planar, imposed 

displacements 

Live loads Static (Q) 
Punctual, linear, planar, imposed 

displacements 

Snow Static (N) 
Punctual, linear, planar, imposed 

displacements 

Wind Static (V) 
Punctual, linear, planar, imposed 

displacements 

Seism Seismic (E) - 

Temperature Thermal (TEMP) Punctual, linear and planar 

Accidental loads Static (A) 
Punctual, linear, planar, imposed 

displacements 

Dynamic temporal Dynamic temporal (CT) Punctual, linear and planar 

Others Static (C) 
Punctual, linear, planar, imposed 

displacements 

 
Before creating loads and actions on the structure elements (see page 117), it is necessary to create the 
corresponding case families and load cases. 
 

 

Case family 

 

Load 
 

Load case 
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Create a case family 

Command access 

 Pilot: right-click "Loading" and select, from context menu, "Create a case family" or "Create several case 
families"; 

 Modeling toolbar: in the load case drop-down list select "New" to open the "Create a case family" dialog box. 

Create a case family Create several case families 

 
 

This command opens the "Create a load case 
family [Solicitation]" dialog box, from where you 
can generate only one case family that you 
choose at a time. 

When a case family is thus created, a specific 
load case is generated automatically. 

This command opens the “Creation of load cases families" 
dialog box, from where you can choose to generate as many 
load cases as you want for each case family: 

Input the desired number of load cases for each family in the 
"Number of cases" field; 

Click "Create" to generate case families and their load cases. 

 
 
Case families and their load cases are displayed in the Pilot, in the "Loading" system: 

 

 
Right-click case family's name and you can select, from its context menu, to delete, rename or hide it. To display / hide 
a case family or one of its components: double-click its name in the Pilot. 
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Case family's properties 

The parameters of each case family can be defined in the Properties window. For most case families, the Properties 
window contains information about the family's name, ID number and the representative color. In the case of climatic 
and seismic case families, these parameters are related to the current standards (see page 12 for how to select the 
standard rules used in the project). 
 

 Wind (EN 1991-1-4) 

 
 

 
 
 
 
 
 

Enable / disable the automatic wind generation components. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Configure the dynamic pressure characteristics. 
 
 
 
 
 
 
 
 
 
 

Configure the increase of wind speed in special topographic conditions. 
 
 
 
 
 

Configure the dynamic effect. 
 
 
 
 
 

The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.). Adjust the 
parameters used for the wind load family.  

 



 ADVANCE DESIGN USER'S GUIDE 

 111 

 Snow (EN 1991-1-3) 

 
 
 
 
 
 
 
 

The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.). Adjust the 
parameters used for the snow load family. 

 
 
 
 
 
 
 

Enable / disable the snow accumulation and the exceptional snow fall. 
 
 

Configure the snow parameters.  
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 Seism (EN 1998-1) 

 
 
 

Select the spectrum type: click in the cell to access the drop-down list and select the desired 
type of spectrum from the available list. Select "User defined" to define a custom spectrum. 

 
 
 

Define the soil type, the horizontal ground acceleration, etc.  

 
 
 
 
 
 
 
 
 
 
 
 
 

– Click  to access the "Function editor" dialog box where you can edit the user-
defined spectrum parameters (imposed spectra), as shown below; 

 

– Access the drop-down list to select the modes superposition method (CQC or 
SRSS); 

– You can choose to take into account the residual mode or not. 

 
The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.).  
Only the "Group loads" option is available for selection: check this option to group seismic 
cases using Quadratic combinations or Newmark combinations.  

 

Function editor for seismic spectrum: 

 

– Name: displays the spectrum's name. Enter the name for the new spectrum that you want to create; 

– Click  to open a file in .txt format containing a spectrum or click  to save the new-defined spectrum; 

– Type: select from the drop-down list the spectrum type by displacement, speed or acceleration. 
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– You can define the spectrum: 

 Manually, typing the values for the x and y axes of the chosen spectrum in the given table (press Enter 
after the input and the Tab key to add new rows); 

 By a linear slope between x1 and x2 abscissas using the first option of "Function definition" field; 

 By a function between x1 and x2 abscissas using the second option of "Function definition" field; 

– Double click the spectrum's image to open the "Curves" window, where you can configure the graph and 
view its results, as shown on page 113; 

– Abscissa: you can select from the drop-down list the data type to display on spectrum's abscissa (period or 
frequency); 

– Function definition: 

 The linear slope is defined by 2 points: (x1, y1) and (x2, y2). "dx" represents the interval between two 
consecutive points on the graph. Click "Define" to validate the entries. 

 For the function f(x) definition type the name of the function containing its variable between brackets 
[ex.: sin(x)]. Make sure to specify the variable in the given field. Click "Define" to validate the entries. 

 "Modify x" and "Modify y": the x or y values already defined in the table are modified by the formula x' = 
ax + b respectively y' = ay + b. Click "Apply" to validate the entries. 

– Click "Print" to access the print options, if you want to print the spectrum image. 

– Click "Image" to save the spectrum image. 

Seismic curves: 

From this window you can edit spectrum's graph properties, modify its data inputs and display the results in 
different manners, using its own toolbar and context menu (for details, see pages 160 - 165): 
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 Configuration: Open the "Configuration" dialog box to set the graph's parameters 

 Points editing: Open the window that displays point's values on X and Y 

 Selection of curves: Open the window that allows the selection of curves 

 Display legend: Display the graph legend 

 Display points: Display the intersection points 

 Display extreme values: Display the extreme values 

 Display zeros: Display the null values 

 Display envelope: Display the envelope curves 

 Zoom window: Magnify the selection area 

 Zoom abscissa: Magnify only on abscissa coordinates 

 Zoom all: Display the whole curve image 

 Ruler: Used to display the position on the abscissa and the corresponding curve 
values of the indicated point on the graph 

 Display resultants: Display the curve resultant on the graph 

 Display resultants list: Display the list of resultants in a table 

 Print: Open the print dialog box 

 Save curve: Save the graph image as a BMP file, in the "document" directory 
corresponding to the current project, in a "Curves" folder created by 
default. This curve can be automatically inserted afterwards in a calculation 
report. 

 
 

Create a load case 

A load case contains one or several loads applied on the structure elements. 

When you create a case family, a load case is generated automatically. However, if you want to add other load cases 
to an existent case family, proceed as follows: 

 In the Pilot: right-click an existent case family, and select from context menu "Create a case". A dialog box 
appears, where you can select the load case type: 

 

 

 
 Click "OK" to create the load case. 

 You can view and configure the properties of each load case in the Properties window. 

For each case family you can create specific load cases (see page 108). 
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LOAD CASES TYPES 

 Dead load 

Advance Design can automatically generate the self weight load case. The following properties are available for 
the dead load case: 

Displays the name, ID number and load case code. 

 
Choose from the drop-down list: 

– "All" to take into account all the structure elements for the automatic generation of dead 
loads; 

– "List" to select systems of the model containing the elements on which the self weight is 
automatically generated. In this case, the "List" cell enables and you can type here the 
systems IDs. 

 
Contains the default values of the self weight intensity on X, Y and Z axes. You can modify these 
values, if necessary. 

 

The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.) Adjust the parameters 
used for the dead load family.  

 

 Static 

Refers to all static loads (considering live loads, snow and wind cases, temperatures, accidental loads): 

 
 
 
 
 
 

Displays the name, ID number and load case code. 

 

The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.)  
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 Seismic 

 

Displays the name, ID number and load case code. 

 

Choose from the drop-down list the seismic load direction (horizontal on X, Y or vertical on Z). 

 
Choose the seismic results sign from the drop-down list (without sign; predominant mode sign, 
other mode sign). 

 

You can define the seismic behavior coefficient as "imposed" (and you can input, in the next cell, 
a value for this coefficient "q") or "calculated". 

 

The parameters from the "Combinations" section are taken into account only when load 
combinations are generated with concomitance matrix (Detailed Comb.) The options are not 
editable. 

  

 
You can obtain an automatic calculation of the average seismic behavior coefficient. For that, you can impose, for 
each system of your structure, a coefficient for the calculation of the "average q". In this case it is necessary to 
update the systems' properties with the behavior coefficients for each seismic direction: 

 
 
 
 
 
 
 

Enter the seismic behavior coefficient for each direction. 
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Create loads 

There are 4 load types: 

1. Point loads; 

2. Linear loads; 

3. Planar loads; 

4. Imposed displacements. 

Command access 

 Pilot: right-click a load case, and select from context menu "Create a load". A dialog box appears, where you can 
select a load type: 

 

 
 Main menu: Generate > Load. 

– Select a load type: punctual, linear or planar; 

– Choose "Loads on selection" to automatically generate a load on the selected element(s); 

– To automatically generate the self weight, select "Self weight"; 

– Click "Climatic loads" to launch the automatic generation of the climatic loads (a climatic load case family 
must be previously created and the windwalls defined). 

 
 Modeling toolbar: click the corresponding buttons to access load commands. You can also select the load case 

for the load you want to create: 

 
 From object's context menu: select the object you want to assign a load to, right-click and select from its context 

menu "Loads / selection". 
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 Generate loads  

Manually 

Access load commands as shown above. Notice that the cursor shape has changed. 

1. Create the load 

 In the drawing area: create the loads on the model's elements (using snap points, the workplane 
coordinates, etc.); 

 You can also create a load typing its coordinates in the command line; 

2. Place the load in a load case. There are 3 methods you can follow: 

 Modeling toolbar: select the load case from the drop-down list;  

 Pilot: select one load case from the available list; 

 Load's Properties window: type the ID of the load case where you want to place the load in the 
corresponding field. 

3. Configure the loads parameters (intensity, coordinate system, etc.) in their Properties window. 

Automatically 

There are several methods you can use for the automatic generation of loads on the structure, depending on the 
load type you want to apply: 

1. Generate loads on selection. 

Select the element you want, right click and choose from its context menu "Loads / selection". The load 
automatically generated will correspond to the selected element type (linear load for linear, planar load for 
planar, etc.). After launching the command, the loads Properties window is displayed and you can type the 
load's parameters. 

2. Automatically generate the self weight on the entire structure (or on a part of it): 

Main menu: Generate > Load> Self weight. 

3. Use the climatic generator. 

For the wind and snow families: you can select to automatically generate loads (using their context menu 
commands from the Pilot or select from the main menu Generate > Load > Climatic loads). Warning, it 
required to define and configure the windwalls before using the 3D climatic generator. 

4. Automatically generate hydrostatic and ground pressure loads. 
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Select one or several planar elements. Main menu: select Generate > Load > Pressure. The "Pressure 
generator" dialog box opens: 

Liquid tab 

The "Vertical axis" radio-buttons allow you to define the global vertical axis of 
the model. 

 

Specify the upper and lower limits of the water. 

 

Specify using the "Pressure" radio buttons if it is an internal or external 
pressure. 

 

You can select from the drop-down list the load case for the pressure load or 
generate a new case choosing "New". 

 
After defining the pressure parameters, click "OK" to create the loads on the selected element. 

 

Soil tab 

Click "Modify to enable soil pressure generation. Click "Add" to add a new 
soil layer. Click "Delete" to delete the selected soil layer. 

 
 
 
 
 
 

Specify using the "Pressure" radio buttons if it is an internal or external 
pressure. 

 

You can select from the drop-down list the load case for the pressure load or 
generate a new case choosing "New". 
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 Load types 

Point loads 

 
 

Displays the load's name, ID, GTC ID. You can view here the identifier of the load 
case where the load is placed; it is possible to move the load to another load case 
changing here the corresponding ID. Allows entering observations regarding the 
element. 

 

Choose the system to which the load parameters refer (coordinate system or local). 

 

Input numerical values to define the force intensity on X, Y and Z axes. 

 

 Input numerical values to define the moment's intensity on X, Y and Z axes. 

 

 

Configure the parameters of the impacting surface. 
 

 
Linear and planar loads 

 

Displays the load's name, ID, GTC ID. You can view here the identifier of the load 
case where the load is placed; it is possible to move the load to another load case 
changing here the corresponding ID. Allows entering observations regarding the 
element. 

 
 

 
Choose the system to which the load parameters refer (coordinate system, local or 
projected). 

 

Input numerical values to define the force intensity on X, Y and Z axes. 

 

Input numerical values to define the moment's intensity on X, Y and Z axes. 

 

Input here the variation coefficient for the load intensity.  
  

 
Imposed displacements 

  

Displays the load's name, ID, GTC ID. You can view here the identifier of the load 
case where the load is placed; it is possible to move the load to another load case 
changing here the corresponding ID. Allows entering observations regarding the 
element. 

 

Choose the system to which the displacement parameters refer (coordinate system or 
local). 

 

Input numerical values to define the displacement direction on X, Y and Z axes. 

  

Input numerical values to define the rotation direction on X, Y and Z axes. 
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Define the analysis assumptions 

Create analysis types 

Command access 

– Assumptions menu: select an analysis type to create: modal analysis, generalized-buckling or static 
nonlinear; 

– Pilot: right-click "Assumptions" and select from context menu an analysis type. 

Configure the analyses 

The analysis types you create are displayed in the Pilot, in "Assumptions" system: 

 

 
Configure the analysis cases properties as shown below: 

 Modal analysis 

 
 
Displays the name, ID number and code of the analysis case. 

 
 
 
 
 

Enter the number of modes to calculate and the modes frequency range. 
 
 
 
 

Configure the mass characteristics: 

– Define the calculated mass choosing a category from the drop-down list 
(punctual mass only, punctual mass and self weight or combinations); 

– If you chose to define the mass by combinations: select the "Combinations" cell 

and click  to open a dialog box where you can configure the combinations 
(see page 122); 

– Input the mass percentage on X, Y and Z. 
 
 
 

Define the tolerance value and the max. iterations number. 

 
 
 
 

You can define the seismic damping calculation as automatic or manual. When automatic 

calculation is disabled, select the next cell, click  to open a dialog box where you can 
input the damping values for the desired modes (see page 122). 
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Masses combinations dialog box: 

 

 
1. Select a load case from the available list; 

2. In the "Coefficient" field: type the coefficient value for the selected load case; 

3. Click "Add" to place the selected load case in the list of combinations; 

4. Click "OK" to close the window. 

 
Seismic damping dialog box: 

 

You can type a damping value for each mode. 

 

Click "Modify" to open a dialog box where you can input a damping value for all modes 
or for the selected ones.  
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 Generalized-buckling 

 

Displays the name, ID number, code of the analysis case and the ID of its reference 
(load case taken into account).  

 
To select the load case for the generalized buckling analysis: place the cursor in the 

"Reference" cell and click . 
 
Type the number of modes to calculate and the modes coefficient range. 

 

Define the tolerance value and the maximum number of iterations. 

 

 

 
 
 

 Static nonlinear analysis 

 

Displays the name, ID number and code of the analysis case. 

 

Select the "Reference" cell and click  to open the dialog box where you can 
configure the calculation parameters for static nonlinear analysis (see page 124). 

 

You can enable / disable the calculation of large displacements. 
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Configuring the calculation parameters for static nonlinear analysis: 

– Open the "Non Linear analysis Options" dialog box as shown above: 

 
 

– Click "Add / Remove analyses" to display a dialog box where you can select from available load cases the 
analyses to be taken into account for calculation: 

 
 

The selected analyses are displayed in the "Non Linear Analysis Options" dialog box. You can configure the 
analyses parameters, as shown below: 

 

 

To configure several analyses at the same time, use the two drop-down lists available at the base of the 
dialog. For this, it is necessary to select the analyses to modify (hold the Ctrl key pressed for a multiple 
selection). Thus, you can select the parameter to modify from the first list, then select / enter the desired 
value from the second. When finished, click "Apply to selected items" to validate the modifications. 
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Create envelopes 

Command access 

 Main menu: Assumptions > Create an envelope; 

 Pilot: right-click "Envelopes" and select from context menu "Create a family of envelopes". An envelope family is 
placed under the "Envelopes" system: 

 

Configuration 

 Pilot: right-click the envelope family and select "Properties" from context menu. The following dialog box appears: 

 

 
 Select a result type (displacements, forces or stresses) to configure from the drop-down list placed on the upper 

side of the window. An envelope can contain only one type of result.  
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 Select a family of elements from the left panel. The available results correspond to the element family: 

– Displacements: nodes, supports, linear and planar elements; 

– Forces: supports, linear and planar elements; 

– Stresses: linear and planar elements. 

 Corresponding to the selected result type and family of elements, select the result coordinates and the envelope 
type (max/min, concomitant max or concomitant min). 

 Click "Case" to open a dialog box where you can select the load cases taken into account for the envelope: 

 

– The displayed list contains not only load cases, but also existing combinations and envelopes. Thus, you can 
create envelopes of envelopes or envelopes of combinations; 

– Select the load cases you want for the envelope and click "OK"; 

– You can select load cases by type from the "Type" drop-down list; 

– You can select load cases typing their ID or code in the "Codes or ID" field; click Enter to validate the entry, 
then "OK" to apply and close the window. 

 
 After the configuration, click "Apply" to create the envelope. 

The envelopes are displayed in the Pilot: 

 

 
 To delete all envelopes, select "Delete all families" from the envelopes context menu in the Pilot. 
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Create combinations 

The next conditions must be considered at the creation of load cases combinations: 

 If the finite element calculation is linear, the displacements and forces are proportional to the loads, which means 
that the results are directly combined; 

 If the finite element calculation is nonlinear, then the loads are combined before calculation. 

It is possible to create user-defined combinations, or load predefined combinations. For concrete and steel design 
assumptions: access the corresponding tab ("Concrete" - see page 182 and "Steel" - see page 195) to configure the 
specific combinations taken into account. 

Command access 

 Main menu: Assumptions > Define combinations; 

 Pilot: right-click "Combinations" and select from the context menu "Properties". 

The following dialog box opens: 

 

 

 Create a user-defined combination 

Click "Add", and a new line will be inserted in the combination table: 

 

Each line consists in a combination. Each combination has its own ID number, placed in the first cell of the line. 
To create a load case combination, type in the combination line the coefficients and the IDs of the corresponding 
load cases (previously created). 
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 Load predefined combinations 

In "Combinations" dialog box: click "Loads CBN", and the "Open" dialog box appears, from where you can browse 
for a combination file (*.cbn): 

 
 

Each combination file corresponds to a certain standard. Select a combination file according to the desired 
standard and click "Open". The combinations are generated automatically: the load cases corresponding to the 
selected standards file are detected and automatically combined with given coefficients. All possible combinations 
are thus generated and displayed in the “Combinations” dialog box: 

 

– Select a combination to view its name, code and ID number in the fields placed on the bottom of the table; 

– You can remove a selected combination by clicking "Delete". 

Tip: If you want to view the combination file's content before loading it, click "View" to display the "Open" 
dialog box. Choose the file from the list, click Open, and it will be displayed with a viewer application 
as a text document. 

  

You can view the combinations 
displayed in the Pilot: 

If you want to delete all created combinations, right-click 
"Combinations" and select from the context menu "Delete all".
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Defining rules 

Using this feature it is possible to define rules that allow filtering results by several criteria and comparing them with a 
limit value. 

This feature's purpose is to obtain reports with the results filtered by the defined rules, after the model calculation. The 
report generator (see page 169 for details) is provided with predefined tables for rules. 

Command access 

 Main menu: Assumptions > Rules Definition. 

Create rules 

The rules are defined and stocked within the "Rules Manager" dialog box: 

 

 To add a new rule: click . A new line is created in the Rules Manager table. 

 To define the rule: 

– "Name": input the rule's name; 

– "Filter": place the cursor in the "Filter" cell and click , to display the "Filter" window. You can define here 
the elements for which you want to create the rule: 
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– "Results": place the cursor in the "Results" cell and click , to display the "Results" window. You can select 
here the results taken into account, and the corresponding result values: 

 

– "Limit value": input the limit value for the selected results (expressed in the current units). After calculation, 
the results of all elements corresponding to the defined filter will be compared with the limit value defined 
here. 

 To delete a rule: select the corresponding line and click . 

 Export rules: the rules defined in an Advanced Design project may be exported in XML format and used in other 
projects: 

– Click . 

– In the "Save as" dialog box: input the path and name of the XML file and click "Save". 

 Import rules: 

– Click . 

– In "Open" dialog box: select the XML file on your computer containing the desired rules and click "Open". 

Insert the rules results in reports 

The report generator of Advance Design provides rules tables, which can be added in the report's contents. The tables 
with rules results are available after the structure calculation: 

 Access the "Report Generator" dialog box (see page 169 for details); 

 On the "Table" tab, select the "Rules Tables" group and add it to the report contents. It contains the rules 
description table and the rules values table. 

 

 Click "Generate" to create the report. 
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Saving CAD views 

A saved view memorizes the elements currently displayed in the graphic area (the elements visibility), the rendering 
and display settings (colors, transparency, etc.), the zoom and the view point. Memorized views allow a fast display of 
different views of the model (including filtered display, different view angles and rendering settings). 

Command access 

Once you have defined the desired display of the model, you can memorize the view using the following commands: 

 Main menu: Edit > Save view; 

 Modeling toolbar: click ; 

 Drawing area: right-click and select from context menu "Save view". 

Configuration 

1. Save a descriptive model view 

– Access "Save view" command as shown above; you can save in this manner as many views as you want. 

– All the saved views are stocked in the Pilot. 

 

– You can create subordinate systems in "Saved views" to store the CAD images, choosing from context menu 
"Create a group". Select the saved views and drag and drop to move them in the system that you choose. 

2. Using CAD views 

You can anytime display on the screen a saved view, and also manage the saved views in the Pilot using their 
context menu commands: 

Displays the saved view in the graphic area; 
 

Updates the memorized view with the display settings of the current view (rendering, visibility), maintaining the saved 
view point and zoom position. You can also double-click a view in the Pilot to update it; 
 

Replaces the selected CAD view with the current view. You can also click the  button from the Modeling toolbar; 
 

Locks the view and does not allow any modification; 
 

Enables the display and update commands for the saved views; 
 

Deletes the selected CAD view; 
 

 Enables the editing of the selected CAD view's name. 

 

In Document mode, you'll find the list of all saved views as JPG files. These files are stored in the "document" 
folder corresponding to the current project. 

 

Click this button to choose the directory containing the saved image. 

 

Click image's name to open the corresponding file with the default image viewer. 
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Creating animation 

You can create animated displays of the workspace or AVI files using Advance Design animation commands. These 
commands are available during the structure modeling and in the analysis step as well. 

Command access 

Animation functions are accessible from the Animation toolbar. To display the Animation toolbar: 

 Main menu: Display > Toolbars > Animation; 

 Right-click the edge of the drawing area and select from the context menu "Animation". 

 

Creating animation 

 Click  to create a camera in the center of the current view of the workspace (you can create several cameras 
while changing the workplane view using "Predefined views" and "Zoom" commands); 

 You can hide or display cameras by clicking ; 

 Click  to open the “Animation options” dialog box: 

General options 

You can create automatic transitions between cameras. 

 

Check "Cyclic animation" option to resume the animation once it 
has reached the last frame. 

 

Input values for the animation's number of frames and for the 
frame rate per second. 

 

You can switch anytime to the default values. 

 
 



 ADVANCE DESIGN USER'S GUIDE 

 133 

AVI 

 

Define the movie parameters (name, dimensions, antialiasing option) 

 

Choose the movie viewer application: click  to browse for the 

program which you want to use. 

 
You can switch anytime to the default values. 

  
 

Deformed (post-processing): refers to animation options in the post-processing step (see page 168). 

 

 Click  to launch the animation. To stop: press ESC key; 

 Click  to create an .avi file; after a few seconds, the "Video compression" window is displayed: you can choose 
here a video compressor from the available list and configure the .avi file compression quality (if necessary): 

 

 Wait a few moments while the .avi file is created; when this process is completed, the viewer application is 
launched automatically. 

You can find saved .avi files in the "Document" folder corresponding to the .fto file in which they were created. 
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Verifying the descriptive model 

Before starting the analysis process, you can perform a checking operation to make sure the model is correct (has all 
the elements needed for calculation). 

Command access 

 Main menu: Analyze > Verify; 

 Modeling toolbar: click ; 

 Pilot: right-click "Model" and select from context menu "Verify". 

There are three possible messages you can obtain after the verification is done: 

1. "No error found": the model is ready for analysis. 

2. "No error found but there are warnings. Check the list of warnings on the command line (bottom of the screen)". 
In this case, check the command line to view the warnings list. For example: 

 

Double-click the warning message displayed in the command line and the element to which the message refers 
will be selected (highlighted). 

3. "The model cannot be calculated because it contains errors. Check the errors list on the command line (bottom of 
the screen)": the model is not valid for the analysis process. In this case, check the command line to view the 
errors list. For example: 

 

Double-click the error message displayed in the command line and the element to which the message refers will 
be selected (highlighted). 

Before starting the model analysis, use the "Count" command to find out the number of elements of your model and 
the memory details. This information is important in optimizing the processing speed. 

Command access 

Main menu: Tools > Count. The following window is displayed: 
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 Available memory: refers to the amount of free RAM memory. 

 Maximum available memory: refers to the total physical RAM memory. 

If during the work process the program stops and a message saying that there is not enough memory appears, follow 
the next steps: 

a. Main menu: select Options > Application; 

b. Access the "Memory" tab: 

 
 

– You can choose to generate or not selectable nodes (in the case of complex models, selectable nodes use a 
larger amount of memory); 

– Select "Unload model" option to unload from memory the descriptive model in the processing phase. This 
allows to allocate more memory for the calculation process and to improve the solver speed performances. 

c. Access the "Results" tab: 

 

The options of this tab allow the user to control the results saving process. In order to optimize the calculation 
speed and for a good management of the disk space, it is possible to determine which entities are to be 
calculated. By default, all the options are selected, meaning that all elements and result types are calculated and 
saved with the analysis model. If you don't need results on certain elements or certain result types, deselect them 
in order to increase the calculation performances and save disk space. 

– "Families of elements": select the elements on which you want to obtain results; 

– "Families of results": select the result types that you want to obtain; 

– "Save Eigen modes results": select this option to save the results for all modes plus their quadratic 
combination; when unselected - the program saves only the quadratic combination. 
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Creating the analysis model 

Command access 

 Main menu: Analyze > Create analysis model; 

 Pilot: click ; 

 Drawing area: right-click and select from context menu "Create analysis model". 

Analysis model options 

Access one of the above commands to display the "Calculation sequence" dialog box: 

 

 
This command drives to Analysis mode, launching automatically several actions: 

1. Select "Verify" - if you want only to verify the descriptive model and create the analysis model; 

2. Select "Mesh" - if you want to perform the structure meshing; 

3. Select "Evaluate" - to launch a verification of the model after meshing; 

4. Select "FE calculation" - to launch the calculation by finite elements; 

6. Select "RC calculation" - to launch the reinforced concrete calculation (whether the concrete assumptions and 
standards combinations have been defined) - see page 190; 

7. Select "Steel calculation" - to launch the steel calculation (whether the steel assumptions and standards 
combinations have been defined) - see page 200; 

8. Select “Timber Design” - to launch the timber calculation (whether the timber assumptions and standards 
combinations have been defined); 

9. Select "Update the post-processing views" - if you want to automatically perform all the previous steps and 
update any post-processing views (in the case when the model has been post-processed and there are post-
processing views); 

10. Select "Update the active calculation report" - if you want to automatically perform all the previous steps and 
update the last calculation report you have generated (in the case when the model has been post-processed a 
calculation report has been created). 

Note: The selected action is performed together with the previous actions (except the concrete and steel 
calculation options). For example, if you select "FE calculation", Advance Design performs 
automatically the model verification, the meshing and the analysis model evaluation. 
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Analysis mode 

This working mode contains distinct operation and commands that are not accessible in the descriptive model step. At 
the same time, some commands available in the modeling mode are now disabled (you cannot create or modify 
structure elements in this mode). 

Available commands refer to the analysis model configuration, the structure meshing, the calculation and results post-
processing. 

There are two major steps to follow in the Analysis mode, each one with its own panel specific commands: 

1. Assumptions 

In this phase you can: 

– Generate and configure meshing (see page 138); 

– Generate analysis modeling elements (see page 142); 

– Launch calculation of your model (see page 146). 

2. Post-processing 

In this phase you can: 

– Configure the results display (see page 149); 

– View calculation results on the whole structure or on selected elements in different manners (diagrams, 
calculation reports, etc. - see page 153); 

– View the concrete design results (reinforcement, buckling results, etc. - see page 191); 

– View the steel design results (shapes optimization, structure's stability, etc. - see page 201). 

 

Assumptions step 

Notice that the Pilot's content has changed after the creation of the analysis model: 

 

The Pilot's items refer now to the analysis model elements, and have specific context menu commands. Thus, you 
can choose to calculate or not the existing analysis cases: for each analysis case listed in the Pilot you can choose 
from context menu "Do not calculate", and it will be ignored in calculation process. Uncheck the same command from 
the context menu to validate the calculation of an ignored analysis case. 
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At the same time, specific commands for the pre-processing step become available. Notice that the Analysis - 
Assumptions toolbar is enabled: 

 

 Saves analysis model views 

 Replace CAD Analysis view 

 Copy properties 

 Creates points you can use for mesh configuration 

 Creates lines and polylines you can use for mesh configuration 

 Creates DOF* restraints (after meshing) 

 Creates DOF constraints 

 Creates elastic links between nodes 

 Launches and displays the mesh 

 Evaluate (verifies the model after meshing) 

 Display "Calculation sequence" dialog box 

* "DOF" = degree of freedom 

Meshing 

The meshing is an essential operation for the structure calculation with the finite elements method. It performs a 
splitting-up of the structural elements in finite elements in order to refine the calculation results. 

In Advance Design, the structure meshing can be done after the creation of the analysis model. 

The point supports, the masses and the displacements generate nodes after the meshing operation. 

The mesh attributes may be defined locally for every linear or planar element in their Properties window. The loads 
being always placed on the construction elements (linear and planar), their mesh is identical to the one of the 
supporting elements. 

 

Command access 

 Main menu: Analyze > Mesh; 

 Analysis - Assumptions toolbar: click ; 

 Pilot: right-click "Analyses" and select from context menu "Mesh". 

After that, the meshing of the structure is performed. The command line displays meshing details and announces 
when the meshing is ready. Check the command line status for detailed information. 
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 Mesh configuration 

You can define the mesh type and mesh parameters as follows: 

For the global structure 

Main menu: select Options > Mesh to display the "Mesh options" dialog box. Here you can configure the 
automatic mesh type and parameters, as shown below: 

 

– Mesh: select the mesh type from the drop-down list 

 "Delaunay" (CM2 meshing algorithm); 

 "Grid" (Graitec Effel meshing algorithm); 

– Element type: 

For each mesh type (Delaunay and Grid) you can define the shape of the mesh elements (for planar 
elements): 

 "Triangles and Quadrangles (T3-Q4)": splits the planar elements in parallelepiped and triangular 
meshes with a node on each vertex; 

 "Only quadrangles": creates a Q4 mesh type: parallelepiped meshes with a node on each vertex (only 
for Delaunay mesh); 

 "Only triangles": creates a T3 mesh type: triangular meshes with a node on each vertex; 

– "Middle node": select this option to create a middle mesh node for each mesh unit. 

– "Add loads in the mesh": This option is selected by default, meaning that the mesh takes into account the 
loads applied on the structure elements. When deselected, the loads do not affect the meshing of the 
elements. 

– "Element size by default": enter the value for the default mesh unit size (in meters). 

– "Mesh tolerance": the value set in this field defines the minimal distance from which two nodes are 
considered distinct. 

– "Reset mesh": click this button to reset the structure elements meshing to default values. 

– "Define by default": click this button if you want to use the same settings for all Advance Design projects that 
you create. 

Locally, for each structure element 

In the Properties window of each linear and planar element it is possible to define specific mesh parameters: 
choose an imposed mesh, or choose to ignore the mesh of selected elements (see pages 63 and 64). 

Note: If during the analysis step you have modified the local or global mesh, launch the mesh command 
again to take into account the new settings. 
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 Mesh display 

After the mesh operation, the meshing is displayed on the analysis model. For example: 

  

Before meshing After meshing 
 

You can configure mesh display as follows: 

– Right-click in the drawing area and select from context menu "Display the mesh"; 

– Display nodes: 

 Right-click in the drawing area and select from context menu "Display nodes"; 

 To see ID numbers of nodes and meshes: right-click in drawing area and select from context menu: 
"Display numbers". 

  

Number of nodes Number of mesh elements 
 

– Display the descriptive model: right-click in the drawing area and select from context menu "Display 

descriptive model" or click the  button from the Analysis - Assumptions toolbar. 

During this step, you can save analysis model views: click the  button from Analysis - Assumptions toolbar 
and the saved view is displayed in the Pilot, under the "Saved views" system. 
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 Refine the meshing on structure elements 

After generating the global mesh it is possible to refine the mesh locally, with the help of geometric elements (points 
and lines). 

 
Points 

You can create points on model elements to modify the meshing of certain areas on planar or linear structure 
elements.  

Command access 

– Main menu: Generate > Geometry > Point; 

– Analysis - Assumptions toolbar: click ; 

– Drawing area: right-click and select from context menu Generate an entity > Geometry > Point. 

 
For example: create a point on a planar element and input a value for the meshes size in the Properties window 
(for example: 0.3). Launch mesh and notice that the meshing has changed: 

  
Mesh configuration before creating the point element Mesh configuration after the point element insertion 

 
 

Lines 

Lines can also be used to create imposed mesh for planar elements. 

Command access 

– Main menu: Generate > Geometry > Line; 

– Analysis - Assumptions toolbar: click ; 

– Drawing area: right-click and select from context menu Generate an entity > Geometry > Line. 

 
For example: create a line on a planar element and configure the mesh parameters in the line's Properties 
window (number of mesh units along linear element, size, density, progression). After meshing, notice that the 
line has modified the mesh configuration: 

  

Mesh configuration before creating the linear element Mesh configuration after the linear element insertion 
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Defining the boundary conditions 

After the structure meshing, once the nodes have been created, it is possible to define the structure's boundary 
conditions with the help of specialized tools (nodes restraints, nodes constraints, elastic links). 

 

 DOF restraints 

The DOF restraints are used for blocking the translation and rotation liberty degrees on the desired directions for 
the selected nodes. 

Command access 

– Main menu: Generate > Create a DOF restraint; 

– Analysis - Assumptions toolbar: click ; 

– Drawing area: right-click and select from context menu Generate an entity > Create a DOF restraint. 

 
Create DOF restraints 

To create a DOF restraint, use one of the following methods: 

– Graphical input: access "Create a DOF restraint" command and select the nodes that you want to restrain; 

– Command line: access "Create a DOF restraint" command and input in the command line the ID of nodes 
that you want to restrain (notice the command line message); 

– Select the nodes, right-click and choose from context menu "Create DOF restraints on selection". 

DOF restraints are displayed in the Pilot: 

 

Configuration 

 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 

 

You can define here the rotation and translation liberty degrees that you wish to restrain. 

 

Displays the ID number of restrained node. You can restrain other nodes, typing here the 
corresponding ID number. 
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 DOF constraints 

You can also define constraints on the liberty degrees of the nodes after the mesh. A DOF constraint is a rigid 
connection between a node defined as master and other nodes defined as slaves. Slave nodes inherit the 
master's displacement behavior. 

Command access 

– Main menu: Generate > Create a DOF constraint; 

– Analysis - Assumptions toolbar: click ; 

– Drawing area: right-click and select from context menu Generate an entity > Create a DOF constraint. 

Create a DOF constraint 

Tip: Display the nodes ID on the model, for an easier identification of the desired nodes: right-click in the 
drawing area and select Display the numbers > Number of nodes. 

There are several methods for creating DOF constraints: 

a. Access "Create a DOF constraint" command and select one of the following methods: 

 Graphical input: in the drawing area, first select the node you want to define as master;
then select the nodes you want to define as slaves. Press Enter to finish (notice the 
command line messages). The links between master and slaves nodes will be displayed 
on your model; 

 Command line: you can create the DOF links typing in the command line the IDs of the 
master and slave nodes. Press Enter to validate each entry: 

 

b. Select the nodes you want to define as slaves, right-click and choose from context menu "Create DOF 
constraints on selection". After that, notice the command line message: you may select the node you want to
define as master or type its ID number in the command line. 

DOF constraints are displayed in the Pilot: 

 

Configuration 
 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 

 

You can define here the liberty degrees of the slave nodes in relation to the master node. 

 

Displays the ID number of master node and of slave nodes. You can add / delete slave nodes or 
change the master node typing here the corresponding IDs. 

 
 

 Elastic links 
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In the analysis step it is possible to define elastic connections between nodes. Elastic links are similar to elastic 
supports, with the difference that elastic supports represent connections between a node and the ground, while 
elastic links are connections between two nodes. 

Command access 

– Main menu: Generate > Create an elastic link; 

– Analysis - Assumptions toolbar: click ; 

– Drawing area: right-click and select from context menu Generate an entity > Create an elastic link. 

Create an elastic link 

Tip: Display the nodes ID on the model, for an easier identification of the desired nodes: right-click in the 
drawing area and select Display the numbers > Number of nodes. 

Access "Create an elastic link" command and select one of the following methods: 

– Graphical input: in the drawing area, click the two nodes that you want to link. The elastic link will be 
displayed on your model: 

 

– Command line: you can create the elastic links typing in the command line the IDs of the two nodes. Follow 
the steps proposed by the command line messages. Press Enter to validate each entry: 

 

 

Configuration 
 

Displays information about the element's ID number, name, system ID, GTC ID. Allows entering 
observations regarding the element. 

 

Stiffeners associated to the rotation and translation liberty degrees on x, y and z local axes. 

 

 IDs of linked nodes. You can input here the IDs of the nodes that you want to link. 
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 Symmetry conditions 

The symmetry conditions command automatically generates DOF restraints on the desired symmetry plane for 
the selected nodes (or supports, in the modeling step). 

Configuration 

– Select the nodes corresponding to one plane of symmetry; 

– Access the command: select from the main menu Generate > Symmetry conditions; 

 

– Select the option corresponding to the symmetry plane; 

– DOF restraints are automatically generated on selection. You can view the restraints parameters in their 
Properties window. 
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Calculation 

Once the analysis model has been created and the structure has been meshed, it is possible to run the model 
calculation. 

Command access 

 Main menu: Analyze > Calculate; 

 Analysis - Assumptions toolbar: click ; 

 Pilot: right-click "Analyses" and select from context menu "Calculate". 

These commands give access to "Calculation sequences" dialog box, which allow you to define the calculation 
options: 

 

Select "FE calculation" to launch the model calculation 
with the finite elements method. 

 

You can also choose to automatically perform the 
reinforced concrete (see page 190), steel calculation (see 
page 200) and / or timber calculation when the FE 
calculation is completed. 
 

 
 
 During the calculation process, you can view the completed operations listed in the command line. The command 

line informs you when the calculation process is finished: 

 

 
 
 After the calculation process, you can display in the command line information about each analysis / load case's 

results. In the Pilot: select an item from the "Analyses" system and select, from its context menu, "Report". The 
following type of data appears in the command line: 
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Configure calculation 

 Create calculation sequences 

In Advance Design you can control the calculation of your model with the help of calculation sequences. 

This function allows you to create calculation phases including the analyses that you specify. You can configure 
the calculation to stop after each phase, or recalculate a previous calculated phase. With this function you have 
the possibility to modify some parameters of certain analyses after each iteration of the calculation process. 

To access this command, select from the main menu Tools > Calculation on steps. The following dialog box is 
displayed: 

 

– Create a calculation phase by clicking "Add". All the created phases are displayed in the left panel; 

– Add / remove load cases for the selected calculation phase. The middle panel contains all available load 
cases (yet unassigned to a calculation phase): 

 You can display the available load cases by type, accessing the drop-down list placed below; 

 Having one phase selected (in the left panel): select the desired load cases from the middle panel and 
move them to the right panel (representing the analyses calculated during the currently selected phase). 
Click the "<<" / ">>" to add / remove selected items from one panel to another; 

– Select "Enable calculation on steps" option to activate the defined calculation phases; 

– Select "Pause calculation after every step" option to stop the calculation after each phase, and thus have the 
possibility to modify the calculation options between phases. 

 

 Configure the load cases calculation 

– For each analysis case listed in the Pilot you can select from context menu "Do not calculate" and it will be 
ignored in calculation process; 

– Uncheck the same command from the context menu to validate the calculation of an ignored analysis case. 
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Post-processing step  

When the calculation is complete, the work process automatically switches to the post-processing phase and the 
Analysis - F.E. Results toolbar is automatically displayed. 

During the results post-processing, if certain elements of the descriptive model are selected, only the selected 
elements are processed graphically. If there is no selection, the results are displayed on the entire structure on the 
screen. 

You can choose from different types of results post-processing: graphical display, animation, result curves; report 
notes. 

To exploit the results, you must perform the following operations: 

 Select the result type you want to view (displacements, forces or stresses); 

 Select the element type on which you want to view the results; 

 Select the coordinate system in which the results are expressed; 

 Select the load case(s) or the combinations you want to exploit; 

 Make all the results display settings you need; 

 Start the post-processing by clicking  on the Analysis - F.E. Results toolbar. 

The results configuration can be made with the help of Analyze > Results settings command. However, to save a lot 
of time, you can access most of results settings from the Analysis - F.E. Results toolbar. 

The Analysis - F.E. Results toolbar has the following functions: 
 

  
 

 Save post-processing views 

 Update the view 

 Select the result type to display 

 Select the coordinates for linear and planar elements results 

 Select the load case or the combination to exploit 

 Select the step of the process to display 

 Start the post-processing 

 Open the "Results" dialog box 

 
Open the "Colors table" dialog box, where the user can configure the results color 
scales 

 
Open the "Filter" dialog box where the user can define a dynamic contouring 
for the iso-values regions 

 Launch post-processing animation 

 Display result curves on selected elements 

 Hide / display the descriptive model 
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Configuration of F.E. results display 

Command access 

 Main menu: Analyze > Results settings; 

 Analysis - F.E. Results toolbar: click ; 

 In the drawing area: right-click and select from context-menu "Results settings"; 

 Press <Alt + Z> keys. 

Configuration 

In "F.E." tab of "Results" dialog box you can make the following configurations: 

Choose the result type for post-processing.  
Select the elements on which you want to 
display the calculation results. 

   

Select the coordinates in which the results are 
expressed. 

 

Select the results display type (values, colors, 
diagrams, etc.).  

 

Define the scale of displacement displayed in 
the graphic area and the diagrams scale. 

 

Click "Case \ Combinations" to open a dialog 
box where you can select the load cases (or 
combinations) for results post-processing (see 
page 152). 

 

 

Select "Overlapping of analyses" option to 
display results for all selected load cases at 
the same time. 

   

Click "Deselect all" to clear the selected 
coordinates for each element's results. 

 

 

Select "Envelope" to display enveloped results 
on selected load cases; you can select to 
display Min., Max. or Max(II) - maximums of 
both signs. 
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Finite elements result types 

The following F.E. results are available in the post-processing phase: displacements, forces, stresses, eigen modes 
and torsors. 

 

 Displacements 

You can view displacement results on nodes, linear and/or planar elements. For each element, you can choose to 
display the results in the local axes or in the user coordinate systems. 

– For nodes and supports: possible results for displacements (D) and rotations (R) (only in the global 
coordinates system and in the user coordinates system); 

– For linear and planar elements: possible results for displacements in the local axes, global or user 
coordinates system. 

Example of displacement results on linear elements: 

 
 

 Forces 

Forces calculated by finite element method are available for supports, linear and planar elements. Force results 
refer to: 

– F: normal and shear forces along the local axes; 

– M: torsion and bending moments about the local axes or user coordinates system. 

For planar elements, it is possible to display both the forces and the moments in the main axes. The symbols 
length is thus proportional to min F and max F. 

Min F and max F are defined in the main coordinate system of each element. 

Example of a diagram with forces results on a linear element: 
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 Stresses 

You can obtain normal and shear stresses on linear and planar elements; also minimum and maximum stress 
values are available. You can check ground pressure viewing stresses on the planar supports. 

Different types of stresses can be obtained: 

– Normal stresses of the linear and/or planar elements; 

– Shear stresses of the same elements; 

– Von Misses stress; 

– Stresses of planar supports corresponding to the ground stresses. 

Example of stresses results on linear elements: 

 

 

 Eigen modes 

For modal analysis you can view the eigen modes results on linear and planar elements. The eigen modes results 
are available only in "deformed" visualization mode. 

 
 

 Torsors 

The torsors allow the visualization, in the shape of diagrams, of the following results for the "wall" planar elements 
(planar elements parallel to global Z): 

– N (axial force); 

– M (moment in the element's plane); 

– T (shear force in the element's plane). 

The torsor values for the selected load case are obtained by the numerical integration of the force curves 
calculated with the finite elements method. 
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Choosing load cases for post-processing 

Command access 

 "Results" dialog box, click "Case / Combinations" to display the "Analyses and Combinations" window; 

 Press <Alt + Q> keys. 

Configuration 

 

 Select the analysis / combination for which you want to process results; 

 For some analysis cases: additional options are available in the "Details" column (access the drop-down lists 
available in each cell); 

 Choose an analysis type from the drop-down list to select the corresponding analyses from the list; 

 You can select analysis cases typing their code or ID number in the field placed on the bottom-right side of the 
dialog box; 

 Click "All" to select all analysis cases or "None" to unselect all; 

 You can define styles by analysis cases selection using the upper buttons of the dialog box: click "New" and type 
a name for the created style; 

 You can also load an existing style and select it from the drop-down list or rename / delete a style clicking the 
corresponding buttons. 
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Results representation modes 

 Graphical post-processing of results on the analysis model 

In graphical processing it is possible to view results by deformed plot, iso-regions, color or values, on the whole 
model or on selected elements. 

Example of a graphical post-processing of results in Advance Design: 

 

 
– On the upper-left corner of the work area you can find information about: current result type; analysis case, 

results coordinates, used coordinate systems; 

– The results color-map legend is automatically displayed in the graphic area (each color represents a value 
range). You can drag and drop it anywhere in the work area for a better visualization of results. 
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Configuration 

To configure the results post-processing, access the "Results" dialog box and, in the "Options" tab, use the 
following options: 

 

– Display 

 This section contains options regarding the elements you can display together with the results post-
processing: the deformed, the descriptive model's elements, the nodes, the mesh, the number of 
meshes and the number of nodes, etc.; 

 "Use the colors associated to the analyses": enables a result display by color of load cases instead of a 
display by scale colors. That means that you can display simultaneously the results of several load 
cases and to distinguish them by their color. 

– Values on diagrams 

 Extreme values: offers the possibility to display the extremes descended from the elements calculation. 
In the case when you choose simultaneously to display all the results values, the extremes are easy to 
recognize because they are framed; 

 Value on diagrams: make possible the display the values on the diagrams or on the deformed plot; 

 Display colors of values: by default, the values are displayed with the color corresponding to the result 
size. If you want to change the color of the values, click the colored rectangle on the right which opens 
the colors configuration dialog box; 

 Background color: this option refers to the values background color. By default, the values background 
is transparent. To assign a color for the values background, select this option and click the colored 
rectangle to display the colors configuration dialog box; 

 Display inside: sets the values position inside the diagram. 

– The "Font size" slider allows you to modify the font size for the result values. 

– Results 

 Display isolines: select this option to view results following the iso-value lines of different colors; 

 Smooth results on planar elements: select this option to smooth results graphically, meaning that iso-
values regions will be defined considering the mean values of each node; 

 You can choose to display only the values on the gravity center of the mesh cells (instead of the max 
value of the mesh unit). 

– Coordinate system 

You can view the results in several coordinate systems (global, local or user defined). 
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Graphical post-processing modes 

a. Deformed plot 

The deformed plot is the representation of the deformed structure in relation
to the loads distribution. To display the chosen type of results on the
deformed plot you must select the result type in the "Results" dialog box -
"Options" tab and the "Display the results on the deformed” option". 

 
For linear and planar elements displacements results it is possible to obtain the deformed shape in the global 
coordinate system using the "Deformed" display mode. This deformed representation is obtained by the 
results interpolation on nodes (displacements and rotations). It consists in an approximate and not an exact 
representation of the deformed structure. 

 
 

b. Diagrams 

Results displayed as diagrams are available only for linear elements. You can choose to display results as 
diagrams from "Results" dialog box - "F.E." tab, accessing the "Display mode" drop-down list. 

 

c. Vectors 

For supports you can display vector results: access "Results" dialog box - "F.E." tab and select "vectors" 
from "Display mode" drop-down list: 
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d. Values 

For all the model's entities you can display results as values. In "Results" dialog box: 

 Select the "Values" option in "Display mode" drop-down list from "F.E." tab; 

 For diagram display mode, you can check "Values on diagrams" from "Options" tab. 

 

 
e. Main axes 

Only for the planar elements, you can choose to display results by main axes, choosing in "Results" dialog 
box - "F.E." tab, the view mode as "Main axes": 

 

 
f. Colors 

To configure the results post-processing by a color range (for all the model elements except supports): in 
"Results" dialog box - "F.E." tab, select "Colors" from "Display mode" drop-down list: 

 

 
All the results are displayed with a specific color. The color scale contains maximum 16 colors. This scale is 
defined by a boundary-mark max. that corresponds to the maximum visualized value, and a boundary-mark 
min. that corresponds to the minimum visualized value. The colors are distributed (using a linear or non-
linear function) between the maximal and the minimal value of all the visualized results. This scale of colors 
appears on the bottom-left side of the work area. 
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To configure the colors used for results display, access the "Colors table" dialog box by clicking the  
button from Analysis - F.E. Results toolbar: 

 
You can select the number of colors 
used for results display, typing here the 
value that you choose (maximum 
allowed value: 16). 

Use these buttons to select a linear 
or non-linear distribution of colors 
for the result values. 

 

 Select the "Regions" option to display 
color regions (eliminates the fading 
effect). 
 

Choose from the drop-down list a color 
display style. 

Click this button to open a dialog 
box where you can input values for 
maximum and minimum color 
boundaries of the displayed values.

  

Click these buttons to increase / 
decrease the color boundaries of 
displayed values. 

Use this cursor to adjust the 
dimension of the color scale table 
displayed in the work area. 

 

To view the color legend in the graphic 
area, select this option to enable it. 

 
 

 

 
 

Click the  button from Analysis - F.E. Results toolbar to open "Filter" dialog box, where you can select 
the display boundary of the iso-values regions: 

You can filter the colors by the results which are 
greater or lesser than the input value. 

 

 

You can also use the slider to modify dynamically 
the filter value (the graphical display updates at the 
same time). 
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g. Isolines 

To display results isolines (on planar elements only): in "Results" dialog box - "F.E" tab, select "Iso lines" 
from "Display mode" drop-down list. 

You can also display isolines together with other results visualization modes using the following commands: 

 In "Results" dialog box - "Options" tab, select the "Display isolines" option; 

 Right-click in the drawing area and select from context menu "Display isolines". 

 

 
Iso-regions 

To display results iso-regions (on planar elements only): in "Results" dialog box - "F.E" tab, select "Iso-
regions" from "Display mode" drop-down list. 

 

 
 

 Result curves  

Results curves represent another manner of results post-processing. They allow the access, in the shape of 
curves, to different results of the structure (displacements, forces, stresses, deflections). With this feature you can 
also obtain values for particular points, envelope curves or diagram resultants. 

To display result curves: 

– For linear elements: select one or several contiguous linear elements and access the "Results curves" 
command; 

– For planar elements: you must first define a section cut crossing the area of interest. Select the section cut 
and access the "Result curves" function. 

Command access 

– Main menu: Analyze > Result curves; 

– Analysis - F.E. Results toolbar: click ; 

– Drawing area: select the element(s), right-click and select from context menu "Result curves". 
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Configuration 

The default window that opens after launching the result curves command on selection contains two predefined 
curves representing the pair of efforts of the most interest (Fz and My for linear elements and Mxx and Myy for 
the section cuts on the planar elements): 

 

 
You can modify the content of the active window, which is the one marked with a blue rectangle. To activate a 
window, click it. 

– You can change the result type and the result coordinates from the upper drop-down lists; 

– Click  to apply the changes and to view the new curves in the active window; 

– Click  to smooth results on planar elements (the mean values on nodes are also calculated). 

 
You can anytime obtain other curves with the help of the curves configuration window, which you can access by 

clicking : 

 

 
1. Select the result types you are interested in from the drop-down list (displacements, forces or stresses); 

2. Select the element for the results post-processing; 

3. Choose the result coordinates for the selected element (you can select multiple coordinates); 

4. Choose the abscissa type: 

a. "Length": allows viewing curves on the element's length; 

b. "Analysis": displays influence lines on an element with the load cases on the abscissa; 
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5. Click "Case / Combinations" to open the "Analyses and Combinations" dialog box, where you can select the 
load cases or combinations for which you want to view results; 

6. Display smooth results on planar elements by selecting the corresponding option; 

7. Click "OK" after you have made all the necessary settings; a new window appears, containing the result 
curves for the chosen elements. 

You will obtain as many curve windows as the number of results you have selected. 

 
Double-click the curve to configure and a new window appears, allowing the user to see detailed results and to 
configure their display: 

 

 
You can access the curve commands either using the buttons on the upper side of the window, or using the graph 
area's context menu: 

 Click  to display the "Point editing" window which contains the points of the curve and their results for 
each analysis taken into account. This table can be printed or opened with Microsoft Excel; 

 Click  to display a window where you can select the analyses taken into account for the results curve: 

 



 ADVANCE DESIGN USER'S GUIDE 

 161 

 Click  to display the graph legend; 

 Click  to display the curve points and their result values; 

 Click  to display only the points with extreme values; 

 Click  to display the points with null values; 

 Click  to view the envelope curves of the selected load cases or combinations; 

 You can zoom on the curves using the following commands: 

 Click  to zoom in the selection; 

 Click  to zoom only the abscissa area; 

 Click  to zoom all; 

 To display results on specific coordinates: click  to enable the ruler, then click the graph area to point the 
location you are interested to display results; the following window appears, containing result values for each 
analysis case: 

 

 

 Click  to display resultants for each analysis case; for example: 
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 Click  to view the resultant values in a table which can be printed or opened with Microsoft Excel. 

 You can save the graph image by clicking ; the image will be saved as a. bmp file, located on your disk, in 
the "document" directory corresponding to the current project, in a "Curves" folder created by default. This 
curve can be automatically inserted afterwards in a calculation report. 

 Click  to access the graph configuration dialog box. The changes performed on each tab of this dialog box 
are visible in the right panel preview. To make some changes without closing the window, click "Apply"; to 
apply the settings and close the window, click "OK" or press Enter. 

Graphic 

 

 

 Choose the graph type (mathematical or scientific); 

 Configure the graph dimensions for each side; 

 Choose the graph's background color: click "Color" to open the colors configuration dialog box; 

 You can enable the legend display and configure the legend's font parameters (click "Font" to open the 
"Font" dialog box); 

 You can save the graphic configuration as a style; thus you can use several graphic styles. When 
needed, load a style to apply a certain configuration by a single click. Use the given buttons from the 
"Style" zone to edit graph styles. 
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Title 

 

 
 You can give a title to the graph and configure its orientation and the font parameters. 

 
 

Axes 

 

 
 Configure the X and Y axes: you can select to display them or not and configure their line style, 

thickness and color; 

 You can give a name for each axis and configure its font parameters (click "Font"); 

 You can select to display or not the axis units and the extreme values (click "Font" to configure their font 
parameters). 
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Scales 

 

 
 You can configure the scale type for each axis (choose from "Axes" drop-down list the axis type): 

logarithmic display; line type, color and font parameters of scale values; 

 You can activate the display of scale ticks and define the number of graduations. 

 
 

Grids 

 

 
 You can choose to display or not the grid lines for X and Y coordinates; 

 Configure the line type, thickness and color for the grids; 

 You can configure the style for the zero line; 

 You can define the gridlines number placed between two axis references. 
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Curves 

 

 
 You can choose here the display of extreme values, zeros and point symbols and customize their font 

parameters (click "Font") and symbol size (slide the cursor between minimum and maximum sizes). 

 
 

 To print the graph image, click  to configure the print parameters; the following window appears: 

 

 
You can define a printing scale (select "Use predefined scales" option). 
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 Stresses diagrams for linear elements  

This function allows the analysis of the stresses distribution on a given cross section. For this, you must select a 
linear element and enable the command to access the stresses diagram window. 

Command access 

– Main menu: Analyze > Cross section stresses; 

– Drawing area: right-click the selection and choose from context menu "Cross section stresses". 

Cross section stresses display 

After you have accessed "Cross section stresses" command, a diagram window appears, allowing you can view 
detailed stresses results on the linear element's cross section: 

 

 
 Select the desired stresses result (on x, y and z local axes); 

 Click "Case / Combinations" to display the "Analyses and Combinations" dialog box, where you can 
define the list of available analyses to post-process; 

 From "Selected analysis" drop-down list: choose the current analysis case for the stresses results post-
processing; 

 You must specify afterwards the abscissa on the element length on which you want to view the stresses 
distribution. It is possible to do that, either sliding the cursor placed on the bottom-left side of the 
window, either typing a value in the corresponding field. In both cases, the display of stresses results is 
updating in real time; 

 You can save the stresses diagram as an image file by clicking . The image file is stored under 
"document" folder of the current Advance Design project. 
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Post-processing methods 

 Post-processing views 

Saving a post-processing view is not about saving a simple image at a certain moment, but an entire scenario 
together with the context that helps recreating the post-processing, containing the results settings, the view point, 
the selection, etc. 

You can create post-processing views and update them at your choice; these images are saved as JPG files on 
your computer. 

Command access 

– Main menu: Edit > Save view; 

– Analysis - F.E. Results toolbar: click ; 

– Drawing area: right-click and select from context menu "Save view". 

Configuration 

– In the Pilot - Analysis mode, you can find a system named "Post-processing", where the saved post-
processing views are to be stored; 

– From this system you can create subsystems to organize the saved post-processing views. 

"Post-processing" system and its subordinate items have their own context menu, from which you can select 
different options: 

Update all post-processing views from the selected system. 
 

Create subordinate systems for the saved post-processing views. 
 

You can export the subsystems tree-structure as an .xml file. As well, you can 
load a previously saved group of post-processings, which can be updated for 
the current project. 

 

Enable this command or double-click a view to activate and to enlarge it. 

 

Use the "Lock" command to disable the display and update of a post-processing 
view. The "Unlock" command enables the display and update of locked views. 

 

Delete or rename the post-processing. 

  

 
Post-processing views have a default name containing: the view's ID number; the name of the result type 
(displacements, forces or stresses); the results coordinates and the load case's ID number. 

The post-processing views have a status visible in the pilot: a green mark means that the post-processing views 
are up-to-date, and a red mark - that it is required to update the post-processing view: 

 

 
All the image files correspondent to the saved post-processing views can be found in "document" folder of the .fto 
file.  
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 Animation 

In the post-processing phase, you can obtain an animated display of the results on the deformed plot. The 
animation command in this phase has an effect if the graphical post-processing of results has been displayed at 
least once. As well, you can create AVI files starting from the post-processed model animation and configure the 
animation parameters using the available options. 

Command access 

– Analysis - F.E. Results toolbar: click ; 

– Animation toolbar: click ; 

– To stop the animation: press Esc key. 

 

Configuration 

Animation toolbar: click . In "Animation options" dialog box: access "Deformations (post-processing)" tab to 
configure the post-processing animation as follows: 

"Sinus(t) interpolation": defines the movement speed 
by a sinusoidal interpolation. 

 

"Dynamic Color Map": displays the results as a 
dynamic color specter during animation. 

 

"Round-trip": animates the structure starting from the 
initial state to the maximum displacement and back. 

 

"Vibratory mode": animates the structure alternating 
between the positive and negative values. 

 

 

 

To create movie files (.avi) of the post-processing model animation: click  from the Animation toolbar. 

For other animation setting details, see pages 132 and 133. 
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 Calculation reports 

With Advance Design you can generate complete calculation reports, containing data and results in different 
outputs (tables, texts, images, graphical post-processing, etc.). Reports can be generated in different formats 
(DOC, RTF, TXT, PDF), and can be edited using a corresponding application. 

You can find all the documents in the "document" folder of the current project. Within Advance Design, the 
documents can be accessed using the Document mode of the pilot (see page 180). 

Command access 

– Main menu: Documents > Generate a new report; 

– Pilot: access the Document mode, right-click in the pilot's area and select from context menu "New report". 

Configuration 

With "Generate a new report" command you have access to a report generator, which consists in a dialog box 
where you can configure the report's content and style: 

 

– The report generator has two panels: the right panel contains the data you can add to your report (accessible 
from the tabs placed on the upper side of the window) and in the left panel you can view the current report 
contents. 

– Click  to add the selected items from the right panel (or double-click the items you want to add), and click 

 to remove from the left panel the items you don't want to appear in the report.  

– To clear all contents from the left panel: click . 

– You can move selected items in the left panel (and thus define the content tree structure) using the buttons 
from the upper-left side of the dialog box ( ). 

– You can view the content of the selected table's header row on the bar placed at the bottom side of the 
window. 

– The report's content can be saved as a template, by clicking the "Save" button placed on the lower side of 
the window. 

– As well, you can load an existing report template by clicking "Load": the "Open" dialog box appears and you 
can browse for the report template on your disk.  

– Click "Table properties" to access the settings options (if available) for the selected report items. 

– Click "Create tables" to create a new user-defined table (see page 178). 

– Click “Generate” to create the report (see page 179). 
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– You can configure the report to display the results by specified load cases: click "Case / Combination" to 
display a dialog box where you can select the load cases that you want: 

 

 
You can select the available load cases for every result type, performing the selection in the corresponding 
tab ("Displacement", "Forces" or "Stresses"). 

You can select the load cases using various methods: 

 Check the load cases from the available table; 

 Type the code of the load case you want to select in the "Codes or identifiers" field; 

 Choose the category of load cases that you want to select from the "Type" drop-down list. All the load 
cases corresponding to the specified type will be selected ("Combination"; "Envelopes"; "Buckling"; 
"Modal"; "Seismic"; "Static"; "All types"); 

 Click "All" to select all the load cases from the list, or "None" to deselect all. 

 
Each item added in left panel of the "Report Generator" dialog box has a context menu: 

Gives access to item's settings, if available. 

You can select not to generate specified items in the calculation report. You can perform 
the same command double-clicking the item you want to exclude. 

Unwind this command's list and you can select to save or to load a report template. 

You can move report's items accessing this list's commands. 

You can rename the report's items. 

 You can choose from here to launch the report generation. 
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A. Available data for calculation reports 

Each tab placed on the upper-side of the "Report Generator" dialog box contains a different data type, with a 
specific content: 

Document 

Contains elements of document's structure which you can add to the calculation report: cover page, table of 
contents, chapters, text, images, section breaks and page breaks: 

 

 
 

 On the left panel, access "Document" properties, to make the following settings: 

 

Each report has a default name; you can rename the document as you 
choose using this field. 

 

Customize the document's margins (typing the dimensions you choose in 
the corresponding cells) and choose a paper size from the list. 

 

Choose a document template typing its path or by clicking  to browse for 
it on your computer. 

 

Choose the document viewer application from a specified location on your 
computer. 

 

Choose the document format (RTF, DOC, DOCX, TXT, XLS, XLSX, PDF). 
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 You can add a cover sheet to the calculation report. Edit the cover sheet using its configuration window 
(opened via the context menu command or by clicking "Table properties": 

 

 Type a description for the document type and an ID number to be displayed on the report's cover 
sheet; 

 It is possible to insert an image in the cover sheet's title block: enter the image's path or click  to 
browse for the image file on your computer; 

 It is possible to insert revision lines in the cover sheet's title block: from "Index" field, click  to 
add lines (labeled as 0, A, B, C, etc.) or click  to delete revision lines; 

 Fill in "Modification", "Author" and "Verifier" fields with the corresponding data; these fields are 
linked to the current revision entry. In order to fill in each revision line, select the ID of the index 
entry from the "Index" drop-down list before typing the required information in the fields below; 

 Display or not the time and date on the cover sheet title block, using the corresponding option. 

 You can add a table of contents to your document and as many chapters as you want. Access the 
chapter's properties: 

 

 You can type a name for each chapter in the "Description" field; 

 You can to insert a page break before the specified chapter. 

 
 You can insert text in your report. To edit text, access its properties: 

You can add a short description of the text that you want to insert 
in the document. 

 

You can choose the text source: select the "File" option, and in this 
case, specify in the field below the text file location on your 
computer; or select the "Keyboard" option and then enter the text 
in the "Input text" field. 
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 In the calculation report you can insert any picture from a specified location. Access image's properties 
and configure it as shown below: 

 

Enter a name for the image that you want to insert. 
 

Specify the image file path on your computer. 

 

You can customize the image's scale on horizontal and on vertical. 

 

You can customize the image's size (on width and height) and its 
page orientation. 

 

Select this option if you want to use the image in the portrait layout.  

 
 You can insert section breaks or page breaks between the documents items; to define the breaks 

position, use the move buttons from the upper side of the "Report Generator" dialog box or the context 
menu commands. 

Table 

This tab contains the available tables for the current project that you can add to your report. Tables are 
organized by type of data (geometrical data tables, loading data tables, result tables...). Each table category 
contains subordinate groups, which you can view expanding their tree structure (click "+" sign): 

 

Note: The tables displayed in the report generator of your project correspond to the available data and 
results of current model. Therefore, not all the table categories are listed, but only the ones that 
correspond to the existing data and results. 
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For certain table categories you can access a properties dialog box to configure additional settings using 
"Table properties" command (from context menu or by clicking "Table properties"): 

 For tables containing data of structure elements (description and results), the following properties dialog 
box is available: 

View / change the table's name. 

 

Alternatively highlight the table rows  for an enhanced 
perception. 

 

Display the table in two columns per page. 

 

Select this option to display the conventions used in the table. 

 
Only for results tables: 

– Choose the part of the element on which you want to 
view the results. 

– Choose the coordinate system in which the results are 
expressed (on global, local axes or user - defined). 

– Select this option to display data only for the load 
cases selected in the table below (all load cases are 
selected by default). For an easier selection of load 
cases, use the analyses selection fields placed on the 
bottom side of the window ("Analysis type" drop-down 
list and "Code" field). 

– Select this option to display data only on elements 
corresponding to the selected systems from the list 
below. 

 

Click "Advanced options" to display / hide the panel with 
additional options. 

 

 
 

 For seismic results tables (on modal analysis and seismic results by mode), the following properties 
dialog box is available: 

 

Select the analysis case for which you want to view results. 
 

Choose the coordinate system in which the results are 
expressed. 
 

Display the symbol conventions. 

 
 

Post-processing* 

                                                      
 
* "Post-processing", "Curve" and "Views" tabs contain image files which you can insert as pictures in your report. 
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All post-processing views created in the post-processing phase can be found on "Post-processing" tab of the 
report generator. 

 

Curve* 

 

You can find saved result curves in "Curves" tab of the report generator. 

Only the curves that are saved via the curve diagram window are available in the "Report Generator" dialog 
box (see page 160 for the diagrams saving details). 

 

Views* 

 

Access "Views" tab of the report generator to insert in your report saved views of the descriptive or analysis 
model. 
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B. Calculation report templates 

Several report templates are available by default in Advance Design. You can load the document templates 
in the “Report Generator” dialog box, for an easier generation of the most common types of notes. 

Command access 

 From Documents menu, select one of the available report templates commands: "Assumptions report"; 
"Standard report", "Bill of quantities"; "Load distribution" or "Synthetic report of envelopes". 

 Access the report templates from the "Report generator" dialog box: 

 Clicking "Load"; 

 Choosing "Report template" command from the left panel context menu. 

For each template, the left panel of the report generator has a specific pre-defined content: 

Assumptions report 

Contains a brief description of the model's geometry and the loading assumptions: 

 

 

Standard report 

The standard report offers the most common results obtained after the model calculation, concerning the 
supports reactions, the forces and the minimum and maximum stresses of linear elements. 
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Bill of quantities 

Contains measurement data tables of the model's structure elements: 

 
 

Load distribution 

This template concerns support reactions: 

 

 
Synthetic report of envelopes 

Contains data tables of envelopes results (displayed by result and by element type): 
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C. Create custom tables 

Advance Design allows the creation of user-defined tables, via the "Report Generator" dialog box, either 
starting from scratch (create new tables), either by modifying existing tables: 

 Start from scratch: click "Create tables" to access the custom table configuration dialog box; 

 Select one existing table in the right panel of the "Report Generator" dialog box, then click "Create 
tables". The contents of the selected table can be modified and configured further on. 

 

The created custom tables are stored 
under "User table" category. 

 

Use these buttons to create / delete 
custom tables. 

 
 

 

When clicking "Create tables", a new dialog box appears, allowing the detailed definition of a new table. 

At first, it is necessary to enter the name of the table in the upper field, then to select the type of element that 
will correspond to the custom table contents.  

The table definition options available in the "Create table" dialog box are organized by two tabs: 

 "Table description”, that allows to select the type of data for the new table. The left panel contains all the 
available options for the selected type of element. The right panel corresponds to the current content of 
the table. Each item of the panel corresponds to a column of the custom table. Use the buttons placed 
between the two panels to transfer the selected items of the table. Use the arrow buttons placed at the 
right to set the order of the selected items of the table. You can view the head row contents of the 
custom table in the field placed at the lower side of the tab. 

 "Options" tab, which contains options for defining the grouping, the sorting and the filtering of the 
custom table's contents. 

 

When finished defining the custom table, you can add it to the content of the current note from the "Report 
Generator" dialog box. 
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D. Generate and view a report 

After you have chosen and configured the report contents (or you have loaded a report template), launch 
"Generate" command from the "Report generator" dialog box to create the report: 

 By clicking "Generate"; 

 By selecting "Generate" command from left panel context menu. 

While the document creation is in process, the left panel displays the process details. It is possible to view 
anytime the creation details, by clicking "Display details". 

 
 

When the creation process is completed, the viewer application starts and opens automatically the report. 

You can view, edit, print, etc. your report using the chosen viewer application. 

All reports are stored in the "document" folder of the current project. It is possible to access the desired 
report via the Pilot, in "Document" mode (see page 180). 

 

Example of a report: 
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Document mode 

To access the Document mode, click the  button from the Pilot. 

In the Document mode, the user has access to all documents created during the modeling and post-processing steps: 
model views, post-processing views, calculation reports, etc. 

The files listed in the Pilot, in Document mode, are stored on the computer, in the "document" folder corresponding to 
the current project. 

 

 
Each item displayed in the Document list represents a link to the corresponding file. Use the context menu commands 
of each file to open, edit (in the case of reports) or delete them. 

You can view detailed information for each document: name, size, type, date of the last modification. 

The Document mode has its own context menu, giving access to commands regarding the files management and 
display: 

 Use the "Display" list of commands to define the display style of the files in the Pilot; 

 Use the "Rearrange icons" list of commands to sort the files listed in the Pilot by different criteria; 

 Use "Update" command to refresh the list of files displayed in the Pilot; 

 The "New report" command gives a quick access to the "Report generator" dialog box (see page 169). 

 

 



 

 

Chapter 5 
Advance Design Experts 

 In this chapter: 
  

Advance Design integrates specialized design modules that allow
you to study reinforced concrete or steel structures. The assumptions
definition, the calculation and results post-processing are performed 
within the same interface with the finite elements calculation. 

For an expert analysis it is required to: 

 Define the general and local design assumptions 

 Define the standards combinations, corresponding to the studied
material (concrete / steel) 

 Run the finite elements calculation and the desired expert
design analyses 

 

 

 ■ Reinforced Concrete Design 
■ Steel Design 
■ Defining design templates 
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Reinforced Concrete Design 

Advance Design is provided with specialized design functions that allow you to analyze and optimize the reinforced 
concrete elements. 

Advance Design is conceived as a complete software that integrates, within the same interface, all the structural 
design functionalities (modeling, finite elements calculation, reinforced concrete design, etc.). "Reinforced Concrete 
Design" designates the concrete design module of the software (assumptions definition, reinforced concrete 
calculation, etc.). 

The concrete design expert allows you to: 

 Determine the reinforcement of concrete linear elements (beams, short beams, variable beams) and planar 
elements (membranes, plates, shells, plane strains); 

 Calculate the columns buckling lengths; 

 Verify columns with interaction curves. 

The following conditions must be fulfilled in order to study your model with the concrete design expert: 

 The concrete standards combinations have been defined; 

 The global / local reinforced concrete design assumptions have been defined; 

 The model has been calculated with the finite elements method. 

 

Definition of concrete design standards combinations 

The concrete design expert calculates the concrete elements by serviceability limit states (ELS) and ultimate limit 
states (ELU and ELUA). The combinations of load cases taken into account for the reinforced concrete calculation are 
defined with the help of "Combinations" dialog box (see page 127 for utilization details). 

The combinations window contains 4 tabs (Combinations, Concrete, Steel and Timber) corresponding to FE 
combinations, concrete combinations, steel combinations and timber combinations. Thus, the combinations which 
have been defined (by manual input or by loading a standard combinations file) within the "Combinations" tab are 
automatically recognized and loaded in the "Concrete" tab of the "Combinations" dialog box. You can define 
afterwards for each combination the limit state type and the time period of loads application. 

 
 You can define the parameters of each concrete combination. 

 
Click "Modify list" to access a dialog box that allows you to add / 
remove combinations for the concrete calculation. 

 You can filter the displayed combinations using the available 
criteria. 
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Concrete design assumptions 

As shown above in this document, it is compulsory to define accurately all design assumptions before launching the 
reinforced concrete calculation.  

These calculation assumptions are defined at two levels: the global assumptions from the reinforced concrete design 
assumptions dialog box, and the local assumptions from the Properties window of concerned elements. 

The global assumptions comprise the calculation methods of reinforced concrete, the columns verification, 
reinforcement and buckling parameters, etc. 

The local assumptions concern the elements concrete cover, the cracking criteria, the concrete quality, etc. 

The concept of "design template" allows an easier assignment of design properties to elements organized in complex 
structures. Thus, it is possible to define a certain configuration of design attributes and assign it by a single click to 
several elements. The design templates creation and utilization is described further on this document (see page 207). 

 

 Global assumptions 

Command access 

Main menu: Assumptions > Reinforced Concrete Design > Calculation assumptions; 

This command opens the "Calculation assumptions" dialog box, where you can define the reinforced concrete 
calculation assumptions (reinforcements, buckling, calculation sequence, standard, columns calculation). 

 
– Standard 

 

Select the calculation method of the reinforcement area of planar elements. 

 

Specify the type of forces taken into account at the reinforcement calculation 
and the coordinate system in which these forces are expressed. 

 

Specify the bending calculation method (for the determination of 
reinforcements under compression). 

 

 
 

Select the stress-strain law for reinforcement. 
 
 
 

Define the creep and shrinkage parameters. 
 
 
 
 
 
 

Select the fire verification strength and the structural class. 
 
 

Select to enable the stress calculation according to professional 
recommendations.  
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– Beam calculation 

Configure bar parameters and the number of bars per layer. 

 
 
 
 
 
 
 

Input the imposed number of bars. 

 
 
 
 

  

Input the maximum diameters.  

  

Input the number of layers. 

 
 
 

Check this option to override the number of layers. 
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–  Columns calculation 
 
 
 

Enables the columns calculation. 

 

When enabled, the columns calculation method is determined 
automatically by the program. 
 

Manual selection of the columns calculation method. 
 

  

Calculation parameters for the iterative method and for the oblique 
bending verifying: 

– Incremental step at iterative reinforcement calculation. 

– Possibility to increase the calculated reinforcement. For 
example, the increasing of cross sections obtained by 
simple compression in order to take into account a 
complementary offset moment. 

– dx and dy parameters correspond to the size of mesh 
elements along x and y axes of the cross section at the 
calculation of interaction curves. 

 
 
 

Enables the buckling calculation. 

 

Select the Ka Kb method. 
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– Reinforcement bars 

 

This tab allows the definition of reinforcement stock to use. 

 

 

– Trusses 

 

Display a library of available reinforcement meshes. 
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– Punching verification 

 

Define the type of structure for the buckling lengths calculation by Ka Kb 
coefficients. You can specify for xy and xz planes if the structure has braced 
or unbraced nodes. 
If these options are deselected, there is no specification for the structure's 
stability and the buckling lengths are calculated by the local parameters of 
each element. 

 
 

 
– Calculation sequence 

 

The options of this tab allow you to select the chain of actions to perform at 
the reinforced concrete calculation: 

– "Verify": this command checks for errors the concrete elements; 

– "Calculate": this command performs the calculation of concrete 
elements; 

– "Verify columns with interaction curves": after the columns 
calculation, this command performs a verification of vertical linear 
elements, checking if the force component is inside the interaction 
area. If not, it will generate a list of errors for the column elements 
with the force component outside the interaction area. 

– "Detailed rebar definition on beams and columns": this command 
performs the detailed calculation of beams and columns 
reinforcement during the reinforced concrete calculation. 

– "Capacity design": performs the capacity design check. 

– "Punching verification": performs the punching verification of slabs 
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 Local assumptions 

Planar elements reinforced concrete design properties 

 
 
 
 
To take into account the element for expert calculation, the option "To calculate" must be enabled.

 

You can assign a design template that defines the element's design properties (see page 207). 
Choose from the drop-down list one of the available templates. 

 
Definition of the distances from the gravity center of the reinforcement to the fibers extremities 
(lower and higher) along x and y local axes. 

 
 
 

Cracking assumptions 

 

 
Define the reinforcement orientation on x and y local axes of the planar element: input the desired 
reinforcement angle for each direction in the corresponding fields. 

 

Linear elements reinforced concrete properties 

 

To take into account the element for expert calculation, the option "To calculate" must be enabled. 

 
 
You can assign a design template that defines the element's design properties (see page 207). 
Choose from the drop-down list one of the available templates. 

 
 
 
Definition of the distances from the gravity center of the reinforcement to the to the fibers extremities 
(lower and higher) along y and z local axes. 

 
 
 
Cracking assumptions 

 

Enable / disable the beams calculation by simple bending (of interest if the beam is solicited by 
combined bending and the normal force is not to be taken into account). 

 

 
 
 

Columns calculation options: 

– Enable / disable the calculation of the selected column; 

– Define the buckling lengths: click in the "Buckling lengths" cell, then click  to access the 
buckling configuration dialog box (see details on page 189). You can also input the buckling 
lengths along y and z local axes in the corresponding cells; 

– To define the columns longitudinal reinforcement: click in the "Reinforcement" cell, then 

click  to access dialog box in which you can modify the reinforcement parameters (see 
page 189). 

 

Fire verification options: 

– Set the fire exposure period. 

– Select the number of faces exposed to fire (3 or 4 faces). 
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– Definition of buckling lengths 

In this dialog box it is possible to define the buckling lengths assumptions of the selected linear element. 

  
 Specify if the element is subject to 

buckling. 

 

 

Choose from the drop-down list the 
calculation mode of the buckling 
lengths for xy and xz planes of the 
element (auto, imposed or ratio). In 
"auto" mode, the buckling length is 
defined after the calculation method 
specified in the concrete design 
assumptions dialog (see page 187). 
For imposed mode, input the 
calculation coefficient in the field on 
the right. 

After the concrete calculation (see page 
190), the calculated buckling lengths of the 
element are displayed in these fields. 

  

For both planes of the element, you 
can specify if the structure has braced 
or unbraced nodes. 

 

 
 

– Definition of the longitudinal reinforcement 

At the reinforced concrete calculation, the program determines automatically the appropriate reinforcement 
for each column. These reinforcements are displayed in the "Modification of longitudinal reinforcement" 
dialog box (see below). 

Within the same dialog box the user may define a certain cross section starting from an already know 
reinforcement, based on interaction curves. 

You can access this command by clicking the  button placed in "Reinforcement" cell from the linear 
element's Properties window. 

Select the "Imposed values" option to specify that the 
concrete expert should leave the input reinforcement 
parameters unchanged. 

 

Choose from the drop-down lists the main and secondary 
reinforcement diameters. 

 

Input the number of main and secondary reinforcement bars 
along "a" and "b" sides (see image on the left). 

 

Revert to the values calculated by the program. 

 

Launch the Cross Sections module (only for user cross 
sections). 

 

View the interaction curves issued from the concrete 
calculation (see page 193). 

 
 

 

Note: After defining the columns assumptions, it is necessary to enable the columns verification in 
the global concrete assumptions. Click the main menu: Assumptions > Reinforced 
Concrete Design > Calculation assumptions and in the "Calculation sequence" tab select 
the "Verify columns with interaction curves" option (see page 187 for details). 
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Reinforced concrete calculation 

The Concrete Design Expert performs the reinforcement calculation of the concrete linear and planar elements by 
serviceability limit states (ELS) and ultimate limit states (ELU and ELUA). 

The calculation is done on the standard combinations defined by user, after the finite elements calculation. 

Command access 

Main menu: Analyze > Reinforced Concrete calculation. 

Run the reinforced concrete calculation 

 The status bar displays the progression of each concrete calculation process. It is possible to stop the calculation 
by clicking the "Cancel" button placed on the status bar. 

 When the calculation is finished, the command line displays the message "Reinforced concrete calculation 
finished". The "Analysis - Reinforced Concrete Results" toolbar is displayed, allowing the post-processing of 
concrete design results. 

 If errors are found during the concrete design calculation, these are automatically displayed in an errors report at 
the end of the sequence. 

 If you have modified the local or global concrete design assumptions, you must run again the reinforced concrete 
calculation in order to take into account the new settings. 

Note: If the descriptive model has been also modified, it is required to run again the finite elements 
calculation, before launching the concrete calculation. You can define the desired succession of 
actions via the "Calculation sequences" dialog box (see page 187). 

 

Configuration of concrete results display 

Command access 

 Main menu: Analyze > Results settings; 

 Analysis - Reinforced Concrete Results toolbar: click ; 

 Drawing area: right-click and select from context-menu "Results settings"; 

 Press <Alt + Z> keys. 

Configuration 

In "Concrete" tab of "Results" dialog box you can make the following configurations: 

Choose the result type for post-processing.  Select the elements on which you want to display the calculation results. 
   

Select the coordinates in which the results are expressed. 

 

Choose from drop-down list the results display type (values, colors, 
diagrams, etc.).  

 
 
 
 
 

Define the scale of displacement displayed in the graphic area and the 
diagrams scale. 

 

 

Click "Unselect all" to clear the selected coordinates for each element's 
results. 
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Concrete Design results types 

Available concrete result types are: reinforcement area, buckling lengths and reinforcement ratio. During the post-
processing step it is possible to view only one type of results at a time. 

Command access 

 Analysis - Reinforced Concrete Results toolbar: access the results drop-down list; 

 
 "Results" dialog box: in "Concrete" tab access the results drop-down list (see page 190). 

Concrete Design available results 

 Reinforcement area 

Results for linear elements: 

 Ay: longitudinal upper and lower reinforcement area along y axis 
 Az: longitudinal upper and lower reinforcement area along z axis 
 Amin: minimum reinforcement area 
 Aty: transverse reinforcement area along y axis 
 Atz: transverse reinforcement area along z axis 
 Al: longitudinal reinforcement area 
 Atmin: minimum transverse reinforcement area 

Results for planar elements: 

 Axi: lower reinforcement area along x axis 
 Ayi: lower reinforcement area along y axis 
 Axs: upper reinforcement area along x axis 
 Ays: upper reinforcement area along y axis 
 At: transverse reinforcement area 

 
 Buckling lengths 

The columns buckling lengths are calculated with Ka-Kb method. It is possible to define the calculation of buckling 
lengths via the concrete calculation assumptions dialog box (see page 187) or via the linear elements Properties 
window (see page 188). 

 Lfy: Buckling length along the local y axis 
 Lfy/Elem. length: Buckling length along the local y axis / element's length 
 Lfz: Buckling length along the local z axis 
 Lfz/Elem. length: Buckling length along the local z axis / element's length 
 Slenderness ratio Lfy: Slenderness ratio corresponding to buckling along local y axis 
 Slenderness ratio Lfz: Slenderness ratio corresponding to buckling along local z axis 
 Max slenderness ratio: Maximum slenderness ratio 

 
 Reinforcement ratios 

Results for linear elements: 

– RV: Theoretical reinforcement ratio by volume unit 

– RL: Theoretical reinforcement ratio by length unit 

Results for planar elements: 
– RV: Theoretical reinforcement ratio by volume unit 

– RS: Theoretical reinforcement ratio by surface unit 
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Post-processing of Concrete Design results  

Once the reinforced concrete calculation is done, the concrete results are available and ready for post-processing.  

At this moment, the Analysis - Reinforced Concrete Results toolbar is automatically displayed. This toolbar provides 
and easy access the reinforced concrete results: 

 

 Saves post-processing views 

 Update view 

 Choose from this drop-down list the result type you want to display 

 Choose the available concrete results on linear / planar elements 

 Display the results in the graphic area 

 Opens the "Results" dialog box 

 
Opens the "Colors table" dialog box, where it is possible to configure the color 
scale of results (see page 157) 

 
Opens the "Filter" dialog box, where it is possible to define a dynamic 
contouring for the iso-values regions (see page 157) 

 Create animation (see page 168) 

 Displays result curves on selected elements (see page 158) 

 Hides / display the descriptive model 

 
Example of a graphical post-processing of concrete design results: 

 

 If some structure elements have been selected, the results are displayed on selection. If not, the results are 
displayed on the entire structure. 

 The elements of the current post-processing are listed in the upper-left corner of the graphic area. 

 The results color-map legend is displayed on the lower side of the work area (see page 157). 

 To clear the results displayed in the graphic area: keep the Esc key pressed. 

 It is also possible to view the Concrete Design results with the help of calculation reports (see page 169). For this 
purpose, the report generator provides a large set of concrete result tables. 
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Columns calculation 

The column's analysis with the concrete expert concerns: 

 The reinforcement dimensioning for each column (automatic or imposed by user); 

 The combined bending verifying of columns with interaction curves (checking if the column's force component is 
inside the interaction area). 

Advance Design provides the possibility to obtain the columns interaction curves. These are calculated taking into 
account the columns reinforcement, which is either automatically determined by the concrete expert or specified by the 
user. Also, the combined bending verifying of columns with interaction curves allows the user to quickly identify the 
columns having the force component outside the interaction area. 

After having modified the reinforcement parameters of the concerned columns and / or the columns calculation 
assumptions, rerun the concrete calculation. The user can iterate the concrete analysis until obtaining the proper 
reinforcement for each column. 

Verify columns with interaction curves 

The columns analysis comprises two steps: the reinforcement calculation (except the case when the reinforcement is 
imposed by the user), then the interaction curves verification considering the assigned reinforcement. 

After the calculation, it is possible to view the interaction curves for each column via the Properties window. There are 
two methods for running the interaction curves verification: 

 Interactively for each column: the user accesses the interaction curves for each column to check if the force 
component is inside the interaction area. 

1. Select the desired column (vertical linear element); 

2. In the element's Properties window: go to Design Experts > Columns calculation > Reinforcement; 

3. Click  to open the "Modification of longitudinal reinforcement" dialog box; 

4. In this window: click "Curve" to open the "Interaction curves" dialog box. 
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In "Interaction curves" dialog box: 

 It is possible to view the interaction curves available for axial force (Fx) and bending moments (My/Mz); 

  For advanced visualization options, double-click the curve; it will be displayed in a separate window, 
containing commands for displaying / editing the diagram (see "Result curves" on page 158): 

 
 
 Automatically: in "Calculation assumptions" dialog box corresponding to the concrete design, enable the "Verify 

columns with interaction curves" function, which is included in the concrete calculation process (see page 187). 
This function checks the columns interaction curves and returns messages with the IDs of columns with the force 
component outside the interaction area (if any). 

It is also possible to generate a calculation report containing the combined bending verifying results. The table 
with these results is stored in the "Table" tab of report generator, under Reinforced Concrete Analysis group (see 
page 169 to learn more about calculation reports). 
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Steel Design 

Advance Design is provided with a steelwork design component, with the help of which you can perform the analysis 
and optimization of steel elements. 

Advance Design is conceived as a complete software that integrates, within the same interface, all the structural 
design functionalities (modeling, finite elements calculation, reinforced concrete design, etc.). "Steel Design" 
designates the steel design module of the software (assumptions definition, steel calculation, cross sections 
optimization, etc.). 

The steel design expert allows you to: 

 Analyze deflections; 

 Verify the cross sections resistance and the element's stability according to buckling and lateral-torsional 
buckling; 

 Optimize the steel shapes. 

The following conditions must be fulfilled in order to calculate your model with the steel design expert: 

 The steel standards combinations must be defined; 

 The global / local steel design assumptions have been defined; 

 The model must be calculated at first with the finite elements method. 

Definition of steel design standards combinations 

The combinations of load cases taken into account for the calculation of steel elements are defined with the help of 
"Combination" dialog box (see page 127 for utilization details). 

The combinations window contains 4 tabs (Combinations, Concrete, Steel and Timber) corresponding to FE 
combinations, concrete combinations, steel combinations and timber combinations. The combinations defined after the 
steel regulation codes* (by manual input or by loading a standard combinations file) are automatically recognized and 
loaded in the "Steel" tab of the "Combinations" dialog box.  

You can configure here the combinations taken into account for the calculation of deflections, shapes and connections 
of steel elements. 

 
Select from the drop-down list the type of steel verification (deflections 
and profiles) to view all the combinations taken into account. 

 You can define the parameters of each combination specific to the 
selected type of verification (deflections and profiles). 

 

Click "Modify list" to access a dialog box that allows you to add / remove 
combinations for the steel calculation. 

 You can filter the displayed combinations using the 
criteria of this drop-down list. 
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Steel Design Assumptions 

The steel design assumptions concern, in particular: 

 The deflection verification; 

 The buckling and lateral-torsional buckling calculation; 

 The structure's optimization criteria. 

These assumptions may be defined globally (from the steel calculation assumptions dialog box) or locally, via the 
Properties window of the concerned elements. 

 Global assumptions 

Command access 

Main menu: Assumptions > Steel Design > Calculation assumptions; 

This command opens the "Calculation assumptions" dialog box, where you can define the steel calculation 
assumptions (verification, optimization, profiles sorting, buckling, calculation sequence). 

 
– Verification tab 

 

Select the shapes calculation type, considering the force type taken into 
account (Fx only for tension - compression; Fx, Fy and Mz for combined 
bending; Fx, Fy, Fz, My and Mz for oblique bending). 

 
 
 
 

 

Specify the verification type to execute at the shapes calculation (cross 
sections resistance, elements stability). 

 
– Optimization tab 

Functions of the work ratio determined for each element, the program proposes more adequate cross 
sections for the structure elements, searching for new cross sections through the stored shapes (see page 
199). The optimization assumptions allow you to define the criteria taken into account at the proposal of new 
cross sections. 

 

Select the optimization criterion (elements, sections, design template or 
name). The optimization of steel elements is made function of the 
selected type (see page 206). 

 
Define the work ratio boundaries taken into account at the cross sections 
optimization. 

 

 

The optimization is an iterative process. Each iteration represents an 
increment of the cross sections in order to obtain a work ratio included in 
the range defined by the user. In case of failure, the process stops after a 
fixed number of iterations. 
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– Sort profiles tab 

 
Select the sorting criteria used for the determination of the most stressed cross 
sections: 
Deflection criterion: the most stressed element is the one with the highest 1/L ratio.
Work ratio criterion: the most stressed element is the one with the highest work 
ratio. 
Envelope criterion: the most stressed element is the one with the highest 1/L ratio 
or with the highest work ratio (resistance or stability). 

 
 

 

 
– Buckling tab 

 

Select the calculation method of the buckling lengths. 

 

You can define the type of structure (with braced or unbraced nodes) for 
xy and xz planes of the elements. 

 

 

 
– Calculation sequence tab 

  

 

The options of this tab allow you to select the chain of actions to perform at 
the steel calculation: 

– "Verify": this command checks for errors the steel elements; 

– "Calculate buckling": this command performs the buckling 
calculation considering the settings made on the "Buckling" tab of 
this dialog box; 

– "Verify deflections": performs the automatic verification of 
deflections; 

– "Calculate shapes": performs the calculation of steel shapes 
according to the settings made on the "Verification" tab of this 
dialog box; 

– "Chained optimization": with the help of this command you can 
define an iterative calculation of steel elements, connecting all 
the operations selected above in successive iterations. The 
process iterates until all shapes are optimized as to correspond 
to the work ratio defined on the "Optimization" tab of this dialog 
box. The iterations stop also when no optimization solution is 
found for certain elements, or when it has reached the maximum 
imposed number (defined on the "Optimization" tab). 
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 Local assumptions 

 

To take into account the element for expert calculation, the option "To calculate" must be 
enabled. When disabled, the element is not calculated by the expert design assumptions. 

 

You can assign a design template that defines the element's design properties (see page 
207). Choose from the drop-down list one of the available templates. 

 

Deflection verification options: 

– Enable / disable the deflection verification of the element; 

– Define the allowable deflections (1 and 2) by the formula: length of element / input 
number; 

– Select from the drop-down list the type of deflection to check (extremity, span, 
envelope). 

 

Buckling verification options: 

– Enable / disable the buckling verification of the element. 

– Define the buckling lengths: click in the "Buckling lengths" cell, then click  to 
access the buckling configuration dialog box (see details on page 198). You can also 
input the buckling lengths along y and z local axes in the corresponding fields placed 
below. 

 
Lateral-torsional buckling verification options: 

– Enable / disable the lateral-torsional buckling verification of the element. 

– Define the lateral-torsional buckling lengths: click in the "Lateral-torsional buckling 

lengths" cell, then click  to access the lateral-torsional buckling configuration dialog 
box (see details on page 199). You can also define the lateral-torsional buckling 
lengths for upper and lower flanges of the element in the corresponding fields placed 
below. 

 

 
Fire verification options: 

– Set the fire exposure period. 

– Select the number of faces exposed to fire (3 or 4 faces).  
 
 

Definition of buckling lengths 

  

 Specify if the element is subject to buckling. 

  

 

After the steel calculation (see page 200), 
the calculated buckling lengths of the 
element are displayed in these fields. 

Choose from the drop-down list the 
calculation mode for the deviation 
coefficients and for the buckling lengths 
for xy and xz planes of the element. The 
mode "auto" is defined by the buckling 
calculation method specified in the steel 
design assumptions dialog (see page 
197). For imposed methods you can 
input the calculation coefficient in the 
field on the right.  

  

For xy and xz planes, specify if the 
element's extremities are braced or 
unbraced. 

 
Manually set the curve to be used in 
the calculation. This enables EC3 
design on basically any shape.  
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Definition of lateral-torsional buckling lengths 

 
To define the lateral-torsional buckling lengths for each flange (upper and lower), select the 
corresponding tab. 

 

Specify if the element is subject to lateral-torsional buckling. 
 

Choose from the drop-down list a restraint type for each of the element's extremities (no 
restraint, pinned or fixed). 

 
Choose from the drop-down list the calculation method of the lateral-torsional buckling length 
for the corresponding flange (auto, imposed value, super element ratio or element ratio). For 
imposed methods you can input the calculation coefficient in the field on the right. 

 

 
 
 
 
 
 
 
 
 
 
 

Define the point of load application on the element relative to the neutral axis.  

Stored shapes  

Command access 

Main menu: Assumptions > Steel Design > Stored shapes. 

Configuration of stored shapes 

This command opens the "Stored shapes" dialog box, where it is possible to select and configure the shapes 
corresponding to each cross section family. At the optimization of steel elements, the program will propose shapes 
from this defined stock. By default, all profiles are selected. 

 The selected cross sections are taken into 
account at the optimization of steel elements. 

 You can view / modify the cross section 
characteristics in the corresponding cells. 

 
 

Expand / collapse the cross section 
families.  

 
 

The shapes available for the selected 
family are displayed in the table at the 
right. 

 

Select / deselect all the cross sections by 
using the “All” and “None” buttons. Click 
“Modify” to be able to input different 
values for a selected cross section. 
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Steel calculation 

The Steel Design Expert performs the verification and optimization of steel structures according to the selected 
standards. The steel expert allows to verify deflections, the cross section's resistance, the element's stability according 
to second order effects (buckling and lateral-torsional buckling), and to optimize the steel shapes. 

The steel expert calculates the structure considering the standard combinations (according to CM66), after the model 
calculation with the finite elements method. 

Command access 

Main menu: Analyze > Steel calculation. 

Run the steel calculation 

 The status bar displays the progression of each calculation process. It is possible to stop the calculation by 
clicking the "Cancel" button placed on the status bar. 

 Wait a few moments while the calculation is performed. When done, the command line displays the message 
"Steel calculation finished". From this moment it is possible to exploit the steel design results. 

 If errors are found during the calculation, these are automatically displayed in a document opened with the default 
viewer application. 

 If you have modified the local or global steel design assumptions, you must run again the steel calculation in 
order to take into account the new settings. 

Note: If the descriptive model has been also modified, it is required to run again the finite elements 
calculation, before launching the steel calculation. You can define an automatic succession of actions 
via the "Calculation sequences" dialog box (see page 197), which will chain the FE calculation and the 
expert design analysis. 

 

Configuration of steel results display 

Command access 

 Main menu: Analyze > Results settings; 

 Analysis - Steel Results toolbar: click ; 

 Drawing area: right-click and select from context-menu "Results settings"; 

 Press <Alt + Z> keys. 

 Configuration 

In "Steel" tab of "Results" dialog box you can make the following configurations: 

Choose the result type for post-processing.  Select the elements on which you want to display the calculation results. 
   

Select the coordinates in which the results are expressed. 
 

Choose from the drop-down list the results display type (values or 
colors).  

 
Click "Unselect all" to clear the selected coordinates for each 
element's results. 
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Steel Design result types 

Available steel result types are: deflections, buckling lengths, lateral-torsional buckling lengths, elements stability, 
strength and fire resistance. During the post-processing step it is possible to view only one type of results at a time. 

Command access 

 Analysis - Steel Results toolbar: access the results drop-down list; 

 

 "Results" dialog box: in "Steel" tab access the results drop-down list (see page 200). 

Steel Design available results 

 Deflections 

– Max. Deflection: corresponds to the maximum deflection obtained for all load cases. It is expressed as L/n. 

– Deviation allowable deflection: corresponds to the ratio of Maximum deflection / Allowable deflection. It is 
expressed in percentage. 

 Buckling lengths 

The steel elements buckling lengths are calculated with the method defined in steel calculation assumptions 
dialog box (Ka-Kb or ρA ρB) (see page 197). It is also possible to define the calculation of buckling lengths in the 
linear elements Properties window (see page 198). Available buckling lengths results on linear elements: 

– Lfy: Buckling in the local x,y plane 

– Lfy/Elem. length: Buckling length along the local y axis / element's length 

– Lfz: Buckling in the local x,z plane 

– Lfz/Elem. length: Buckling length along the local z axis / element's length 

– Slenderness ratio Lfy: Slenderness ratio corresponding to buckling along local y axis 

– Slenderness ratio Lfz: Slenderness ratio corresponding to buckling along local z axis 

– Max slenderness ratio: Maximum slenderness ratio 

 Lateral-torsional buckling lengths 

The lateral-torsional buckling length calculation can be configured in the linear elements Properties window. 
Available lateral-torsional buckling lengths results on linear elements: 

– Ldi: Lower lateral-torsional buckling length 

– Ldi/Elem. length: Lower lateral-torsional buckling length / element's length 

– Lds: Upper lateral-torsional buckling length 

– Lds/Elem. length: Upper lateral-torsional buckling length / element's length 

– Slenderness ratio Ldi: Slenderness ratio corresponding to lower lat.-tors. buckling 

– Slenderness ratio Lds: Slenderness ratio corresponding to upper lat.-tors. buckling 

– Max slenderness ratio: Maximum slenderness ratio 
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 Elements stability 

– Magnification factors k1, k1y, k1z, kfy, kfz and kd 

– Work ratio: in percentage 

– Stress: increased stress value 

 Cross sections resistance 

The cross section resistance results are available in the shape sheet of the selected steel element (see page 
204). The available results on cross section resistance refer to: 

– Tension-compression only 

– Shear stress along local y axis 

– Shear stress along local z axis 

– Oblique bending 

 

Post-processing of Steel Design results 

After you have performed the steel calculation, the steel results are available and ready for post-processing.  

At this moment, the Analysis - Steel Results toolbar is automatically displayed. This toolbar allows you to easily 
access the steel results: 

 

 

 Saves post-processing views 

 Update view 

 Choose from this drop-down list the result type to display 

 Choose the available steel results on linear elements 

 Creates the post-processing 

 Opens the "Results" dialog box 

 Opens the shape sheet of the selected element (see page 204) 

 Displays the list of cross sections proposed after the optimization process 

 Displays the Connection creation toolbar 

 
Opens the "Colors table" dialog box, where the user can configure the results color 
scales (see page 157) 

 
Opens the "Filter" dialog box where the user can define a dynamic contouring for 
the iso-values regions (see page 157) 

 Displays result curves on selected elements (see page 158) 

 Hides / display the descriptive model 

 Exports to Arcelor Cellular Beam 
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Example of a graphical post-processing of steel results: 

 

 
 If some structure elements have been selected, the results are displayed on selection. If not, the results are 

displayed on the entire structure; 

 The elements of the current post-processing are listed in the upper-left corner of the graphic area; 

 The results color-map legend is displayed on the lower side of the work area (see page 157); 

 To clear the results displayed in the graphic area: keep the Esc key pressed; 

 It is also possible to view the Steel Design results with the help of calculation reports (see page 169). For this 
purpose, the report generator provides a large set of steel result tables. 
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Shape Sheets 

The shape sheets command allows the user to view all the steel design results available for a selected steel element 
in a separate window. It is also possible to generate a report with these results starting from the element's shape 
sheet. 

Note: The results available in the "Shape sheet" window are related to the options configured in the steel design 
assumptions dialog box (see page 196). 

Display shape sheets 

1. Select the desired element (you must select a single element at a time); 

2. Access the shape sheet command: on Analysis - Steel Results toolbar, click ; 

3. The "Shape sheet" dialog box is displayed. Access its different tabs to view the selected element's available data: 

 

– "Cross section" tab: contains the cross section 
characteristics and also the steel properties that 
have been imposed for the selected element: 

  

– "Deflections" tab: for each deflection criterion are 
available: 
 The number of unfavorable case; 

 The result of deflection verification; 

 The ratio maximum deflection / allowable
deflection (If this ratio is higher than 100%,
the deflection conditions are not fulfilled. In
this case, the corresponding values are
displayed in red). 
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– "Cross sections resistance" tab: displays the 
available results for the cross section resistance of 
the selected element for each unfavorable case, 
for the calculations selected in the steel design 
assumptions dialog box. 
 The number of unfavorable case; 

 The verification formula; 

 The work ratio results in percentage. The 
cases with the work ratio greater than 100% 
are displayed in red. 

  

– "Elements stability" tab: displays the results 
obtained for the elements stability. 

 
  

– "Fire resistance" tab: displays the fire verification 
results. 

– Fire verification is performed if at least one 
combination is selected on the "Steel" tab of the 
combinations properties, under "Fire", and the 
"Fire verification" option is checked in the 
Calculation assumptions window for Steel 
Design. 
 

  
– "Class" tab: displays the class of each element. 

 
4. Click "Create a report" to generate a shape sheet document. 

Tip: The shape sheet documents are created in the "document" folder corresponding to the current Advance 
Design project. You can access the documents generated in the current project via the Document mode of 
the Pilot. 
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Shapes optimization 

After the steel calculation, the steel design expert performs an optimization of the steel elements, according to the 
settings made in the steel design assumptions dialog box (see page 196). The steel expert compares the work ratio of 
the steel elements with the specified criterion, and proposes other cross section, that would correspond to the imposed 
conditions. The user can accept globally or partially the proposed shapes; then it is necessary to recalculate the model 
with the steel expert. These operations can iterate until all steel shapes have the work ratio comprised in the specified 
range. 

The user can define the list of cross sections from which the steel expert may choose the proposed shapes via the 
"Stored shapes" command (see page 199). 

Command access 

Analysis - Steel Results toolbar: click . 

Shapes optimization 

1. After performing the steel calculation of the model, access the "Proposed shapes" command; 

2. The "Suggested shapes" dialog box is displayed: 

 

– Select the optimization mode: 

 By elements: when an element is under or over sized, the steel expert proposes more suitable shapes. 
The shapes are listed by the element's ID; 

 By section: the operation described here is applied to all the elements with the same imposed cross 
sections. The elements with variable inertia are ignored; 

 By template: the operation described here is applied to all the elements defined by the same design 
template (see page 207); 

 By name: the operation described here is applied to all the elements with the same name. 
– The proposed shapes table contains the following items: 

 The list of steel cross sections of the model filtered by the chosen optimization criterion (by element, by 
section, by template, by name); 

 The calculated work ratio of each cross section of your model (the cross sections with a work ratio 
higher / lower than the specified criterion are displayed in red); 

 The proposed shapes for each cross section and their corresponding work ratio; 
 The accepted solutions. 

– To accept the proposed shapes: 

 Click "Accept all" to accept the proposed shapes. In this case, the corresponding column is filled with 
the accepted cross sections; 

 To accept only certain proposed shapes: click in the corresponding cell of "Accepted solutions" column 
to retain the first proposed solution, or select from the available drop-down list other proposed shapes. 

– To reject all proposed solutions: click "Reject all". 

3. Click "OK" to apply the selected actions and close the window. 
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Defining design templates 

Design templates allow to define styles of design properties (concrete and steel), which may be assigned afterwards to 
a selection of elements at the same time. 

The purpose of this feature is to enhance the assignment of homogenous calculation assumptions, and thus make 
possible afterwards a faster verification of the model's coherence. 

The use of design templates concerns two steps: 

 The design templates definition; 

 The assignment of design templates to certain structure elements. 

Design templates definition 

1. Access the command: select from the main menu
Assumptions > Design templates The "Design
templates description" dialog box is displayed. 

1. In the "Name" field: type a name for the template 
that you want to create. 

2. Choose from the drop-down list the material 
family. 

3. Choose from the drop-down list the element type 
(linear element or planar element). 

4. Click  to create the template. 

5. In the right side of this window, define the design 
properties associated to the selected template. 

 To delete a design template: select it from the list of templates in the left side of the window and click 

. 

 The material of the design templates is figured by the symbol attached to the template's name (  for 
concrete and  for steel). 

 

Assign design templates 

Once the design templates have been defined, the user can assign them to the linear and planar taken into 
account for the expert design analysis. 

The Properties window of linear and planar elements contains the "Design template" drop-down list, which allows 
the user to select and assign design templates. After assigning a design template, the properties of the concerned 
element will be defined after the template's properties. 

 

Thus, it is possible to select several elements of the same type and material and define their design properties by 
a single click, choosing one design template from their common Properties window. 

 





 
 

 

Chapter 6 
Tutorial examples 

 In this chapter: 
  

This chapter represents a walk-through in the Advance Design
working environment. 

It contains 6 examples of Advance Design projects, conceived to 
make you familiar with the modeling, analysis configuration and post-
processing commands of the program. 

 ■ A 2D metallic portal frame 
■ A 2D truss on 2 supports 
■ A metallic framework with 6 portal 

frames and a concrete floor 
■ A concrete slab hinged on three sides
■ A reinforced concrete building with 

two storeys 
■ A circular water tank 
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A 2D metallic portal frame 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Create and configure an Advance Design project 

 Define a plane workspace 

 Create a simple model using linear elements and supports 

 Input loads 

 Launch calculation 

 View the results 

 Create a report 

 Save a report template 

Structure description 

The structure consists of a metallic portal frame with two rafters and two columns on hinge supports. Each of the two 
rafters is loaded with a vertical linear load. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Once the new project is created, Advance Design displays the "Project settings" dialog box where the project's basic 
features can be configured. This step can be skipped and the project features can be configured later, accessing the 
dialog box from the menu: File > Project settings. 

Define the structure configuration 

In the "Project settings" dialog box click "Next" to access the following dialog box, where the structure assumptions 
can be defined: 

 

 Define the workspace type by selecting the "plane" option; 

 Select the "Bending rigid structure" option. 
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 To define the structure default material:  

1. Click  to access the "Materials" dialog box; 

2. Click "Libraries" to display the libraries tab, select the “STEEL” material family, select the material standard: 
"EN10025-2" and the material type: S235; 

3. Click "Import" to add the selected material to the current list; 

4. In the material list: select the new material and click "OK" to apply and exit. 

 

 Click "Modify" to access the "Units" dialog box. 

1. Select the following units: 

– Lengths: Meter; 

– Forces: KiloNewton; 

– Moments: KiloNewton*m; 

– Stresses: DecaNewton/mm²; 

– Displacements: Millimeter. 

2. Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 

Save the project 

Each Advance Design file has a default name such as "FTDoc1", "FTDoc2", etc. To save the file with another name: 

1. On the File menu select the "Save as" option. 

2. In the "Save as" dialog box, type a name for the project, for example: "2D metallic portal frame". 

3. Click “Save”. 
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Step 4: Create the descriptive model 

Define the view settings 

The default view used for this example is "Front view". You can access the view commands: 

 Main menu: Display > Predefined views > Front view; 

 Predefined views toolbar: click . 

Create the linear elements 

Next, you will create 4 linear elements: 2 columns and 2 rafters. Columns and rafters have different types of cross 
section.  

Coordinates for the linear elements (relative to the workplane, on X, Z directions for both extremities): 

 Columns: 0, 0 - 0, 6 and 16, 0 - 16, 6; 

 Rafters: 0, 6 - 8, 8 and 8, 8 - 16, 6. 

 

 

 
 
To create linear elements: 

 Use the creation commands from menus and toolbars, for a graphical input; 

 Input of the coordinates of the elements extremities in the command line. 
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Create a column 

1. Access the "Create a linear element" command: on the Modeling toolbar, click . 

2. In the linear element's Properties window, "Cross section" category, click "Extremity 1" cell, then click  to 
access the "Cross section libraries" dialog box. 

3. Expand the “European profiles” list and select IPE cross section type. 

4. From the IPE library, select the IPE 400 cross section. 

5. Click "OK" to apply and close the dialog box. 

 

6. Create a linear element by defining the coordinates in the command line: 

– Type 0 0 (input a space between the X and Z coordinates) and press Enter to define the first extremity. 

– Type 0 6 and press Enter to define the second. 

 

 
The linear element is displayed in the Pilot: 
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Create a column by copying the first 

1. Select the first linear element (from the drawing area or from the Pilot). 

2. Access the "Multiple copy" dialog box: from the main menu select Modify > CAD > Copy or click  on the CAD 
Modifications toolbar. 

3. In the "Multiple copy" dialog box define the copy parameters: 

– Select the “Translation” copy mode. (The “Rotation” option must be disabled.) 

– Select the translation defined by an increment vector: click . 

– In the "Vector" field, enter the X Y Z coordinates, separated by spaces: 16 0 0. 

– In the "Number" field, enter the number of copies: 1. 

– Click "Preview" to view the result and confirm the action by clicking "Copy". 

4. Click “Close” to exit the dialog box. 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 

 As well, you can configure the automatic save as follows: access from the main menu Options > 
Application. In "Option - Application" dialog box, go to "Folders" tab and input a value for the automatic 
save frequency (in minutes). 

Create two rafters 

1. Access the "Create a linear element" command: on the Modeling toolbar, click . 

2. In the linear element's Properties window, "Cross section" category, click "Extremity 1" cell, then click  to 
access the "Cross section libraries" dialog box. 

3. From the IPE library, select the IPE 240 cross section. 

4. Click "OK" to apply and close the dialog box. 

5. Create the first rafter using the automatic snap modes: 

– Snap to the top of the first column (notice the cursor symbol displays the Endpoint snap symbol) and click, to 
define the rafter's first extremity. 

– Enter the coordinates of the second extremity in the command line: 8 8, and press Enter. 
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6. Create the second rafter by snapping to the end of the first rafter and the top of the second column. 

 

 

Note: To modify the properties of the created elements, select them in the drawing area or in the Pilot; the 
Properties window is displayed automatically. 

 For multiple selections, only the common attributes of the selected elements are displayed in the 
Properties window. 

 

Create the supports 

1. Access the rigid point support creation tool: on the Modeling toolbar, click . 

2. In the support's Properties window, select the "Hinge" restraint type. 

3. Create the supports by snapping to each column base and click. 

         

Generate the structure loading 

Generate the self weight 

1. In the Pilot, right click "Loading", and select from the context menu "Create a case family". 

2. In the “Create a load case family [Solicitation]” dialog box, select the “Dead loads” family and click “OK”.  
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A "Dead loads" family and the G load case are created in the Pilot. The dead load is automatically generated on the 
vertical axis for the entire structure (see the properties of the G case): 

 

Generate live loads 

1. In the Pilot, right click "Loading", and select from the context menu "Create a case family". 

2. In the “Create a load case family [Solicitation]” dialog box, select the “Live loads” family and click “OK”. 

A "Live loads" family and the Q live load case are created in the Pilot. 

3. In the Pilot, right click the Q load case and select from the context menu "Create a load". 

4. In the “Create a load case family [Action]” dialog box, select “Linear load” and click “OK”. 

 

5. In the linear load's Properties window; go to "Definition" field and enter the FZ value: -50 kN. 

6. Create the two linear loads between the extremities of each rafter. 
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The two linear loads are displayed in the Pilot: 

 
 

Create loads combinations 

Each load case is represented in a combination by its ID number. The ID of each load case is available in the 
Properties window (in our case 1 G and 2 Q). 

Create two loads combinations: 

 1 x G + 1 x Q 

 1.35 x G + 1.5 x Q 

1. In the Pilot, right-click "Combinations" and select from the context menu "Properties". The “Combinations” dialog 
box appears, allowing the creation and configuration of the loads combinations: 

 

2. Click "Add" to insert a combination line (each line has an ID number: 101, 102, etc.). 

3. Enter the coefficients and the load cases IDs in the corresponding cells: 1 for G (Case 1) and 1 for Q (Case 2). 
The combination formula is displayed in the "Name" field. 

4. Click "Add" again to insert a new combination line. 

5. Enter the coefficients for the second combination: 1.35 for G (Case 1) and 1.5 for Q (Case 2). 

6. Click “OK" to exit the dialog box. 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 
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Step 5: Analyze the model 

Create the analysis model 

1. Click the main menu select Analyze > Create the analysis model. The “Calculation sequence” dialog box 
appears. 

2. Select “Verify” and click “OK”. 

 

The "Verify" option verifies the model for errors. After the 
verification, the project is the analysis phase. 

 

 

 
Once the analysis model is created, notice the workspace changes: 

The Pilot has switched to the Analysis mode The Analysis - Assumptions toolbar is enabled. 

 

 

 

Mesh the structure 

From the main menu select Analyze > Mesh. The structure meshing is done automatically, taking into account the 
default mesh settings. 

Launch calculation 

1. From the main menu select Analyze > Calculate. The "Calculation sequence" dialog box is displayed. 

2. Select "Finite elements calculation" and click "OK". 

The calculation is done automatically. The calculation details are displayed in the command line. 
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Step 6: Results post-processing 

Once the calculation is completed, the results post-processing phase is enabled. The Analysis - F.E. Results toolbar 
is displayed automatically: 

 

In this phase it is possible to: 

 View the calculation results. 

 Save post-processing views. 

View results for bending moment My 

1. From the main menu select Analyze > Results settings to display the “Results” dialog box: 

 

2. In the F. E. tab, make the following settings: 

– Select the result type: "Forces"; 

– Select results on "Linear elements"; 

– Select "My" as the forces result on linear elements; 

– Select "Diagrams" as the results display mode. 

3. Click "Case / Combination" to display the “Analyses and Combinations” dialog box. 

4. In the “Forces” tab click None to unselect all load cases and combinations, then select only G load case. 

5. Click “OK” to exit the dialog box. 

6. Access the Options tab of the “Results” dialog box and select "Values on diagrams". 

7. Click "OK" to start the post-processing. The linear elements forces are displayed as diagrams. 
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Save the post-processing view 

On the Analysis - F.E. Results toolbar, click  to save the post-processing view. 

The post-processing views are stored in the Pilot in the "Post-processing" group. 

A post-processing view saves the view position, the display settings and the result visualization settings. To display a 
saved post-processing view, double-click it in the Pilot, or select from its context menu "Display and update": 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 

Save the displacements view 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Select the "Displacements" result type; 

– Select “D” results type on linear elements. 

2. Click  to start the post-processing.  

 

 

3. Click  to save the post-processing view. 

Save the forces view 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Select the "Forces" result type; 

– Select “Fz” results type on linear elements. 
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2. Click  to start the post-processing. 

 

 

3. Click  to save the post-processing view. 

Save the stresses view 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Select the "Stresses" result type; 

– Select "Sxx" results type on linear elements; 

2. Click  to start the post-processing.  

 

 

 

3. Click  to save the post-processing view. 
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Step 7: Generate a calculation report 

From the main menu select Documents > Generate a new report to display the “Report Generator” dialog box: 

 

The left side of the "Report Generator" dialog box displays the contents of the current report and the right side 
contains the items that can be inserted in the calculation report (formatting and editing items, tables, images, text, 
etc.). 

Configure the report contents 

Add a cover sheet and configure the parameters 

1. In the "Document" tab of the of "Report Generator" dialog box, select the "Cover sheet". 

2. Click  to add the cover sheet to the report content (in the left site of the dialog box). 

3. In the left side of the dialog box, right click the “Cover sheet” and select from the context menu “Properties” to 
display the “Cover sheet” dialog box. 

4. In the “Cover sheet” dialog box define the contents of the cover sheet. 

 

5. Click "OK". 



ADVANCE DESIGN USER'S GUIDE  
 

224  

Insert tables in the calculation report 

1. Access the "Table" tab of the of "Report Generator". 

2. Unwind "Finite Elements Analysis" > "Results" > "Displacements" > "Linear elements" and double click 
"Displacements of linear elements by element" to add it to the report content. 

 

 
Insert post-processing views in the calculation report 

1. Access the "Post-processing" tab of the of "Report Generator". 

2. Select the displacements post-processing view, then click  to add it to the report content. 
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Generate and view the report 

After defining the report contents, click "Generate" on the "Report Generator" dialog box. While the document creation 
is in progress, the left part of the dialog box displays the details of the creation process. When finished, the viewer 
application is launched and the report is automatically opened: 
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A 2D truss on 2 supports 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Create user-defined cross sections 

 Create elements using the "Copy" function 

 Modify elements using the "Subdivide" command 

 Create new types of supports 

 Create point loads, imposed displacements and thermal loads 

 Analyze the model 

 Post-process the results 

Structure description 

The structure consists of a metallic truss placed on two point supports. Point loads, imposed displacements and 
thermal loads are applied on the truss. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Once the new project is created, Advance Design displays the "Project settings" dialog box where the project's basic 
features can be configured. This step can be skipped and the project features can be configured later, accessing the 
dialog box from the menu: File > Project settings. 

Define the structure configuration 

In the "Project settings" dialog box click "Next" to access the following dialog box, where the structure assumptions 
can be defined: 

 Define the workspace type by selecting the "plane" option; 

 Select the "Truss structure" option; 

 To define the structure default material: from the “Default material” drop-down list select S235; 

 Click "Modify" to access the "Units" dialog box. 

1. Select the following units: 

– Lengths: Meter; 

– Forces: KiloNewton; 

– Moments: KiloNewton*m; 

– Stresses: DecaNewton/mm²; 

– Displacements: Millimeter. 

2. Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 

Save the project 

On the File menu select the "Save as" option. In the "Save as" dialog box, enter the project name: "2D truss". 
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Create user defined cross sections 

Next, you will define two user cross sections. 

1. From the main menu select Edit > Used cross sections. 

2. In the "Description of defined geometries" dialog box click Add: 

3. On the User tab, expand the “User sections” library and select “USER”. 

 
 

4. Click . The lock symbol will turn to an open lock - , meaning that inserting and modifying 
user cross in the table below sections are allowed. 

5. Click the "Add" button placed on the “User” panel to create a new row in the user cross sections table. 

6. Enter the cross section name (A1) in the “Designation” column, and the cross section parameters in the following 
columns: 

Section Area 
cm 2 

Iy 
cm 4 

Iz 
cm 4 

It 
cm 4 

Welyinf
cm 3 

Welysup
cm 3 

Welzinf
cm 3 

Welzsup 
cm 3 

Sy 
cm 2 

Sz 
cm 2 

A1 14.10 16.57 16.57 27.96 8.80 8.80 8.80 8.80 11.75 11.75 

7. Select the row you have created and click "Import" to add the cross section to the current project. 

8. Using the same process, create the second user cross section (A2) and import it in the current project: 

Section Area 
cm 2 

Iy 
cm 4 

Iz 
cm 4 

It 
cm 4 

Welyinf
cm 3 

Welysup
cm 3 

Welzinf
cm 3 

Welzsup 
cm 3 

Sy 
cm 2 

Sz 
cm 2 

A2 28.20 66.27 66.27 111.80 25.00 25.00 25.00 25.00 23.50 23.50 
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Step 4: Create the descriptive model 

Create the truss linear elements 

Next, you will create horizontal, vertical and diagonal bars, with different cross sections: 

 Horizontal bars: A1 user cross section; 

 Vertical and diagonal bars: A2 user cross section. 
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Create the horizontal bars 

1. Access the "Create a linear element" command: on the Modeling toolbar, click . 

2. In the linear element's Properties window, make the following settings: 

– In the “General” category, from the “Type” drop down list select the linear element type: "bar". 

– In the "Cross section" category, click "Extremity 1" cell and select “A1” from the drop-down list. 

3. Create the horizontal bars by entering their coordinates in the command line (input a space between the X and Z 
coordinates of each extremity; press Enter to validate each entry): 

– 0 4 and 30 4 

– 0 0 and 15 0 

– 25 0 and 35 0 
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Create a vertical bar 

1. With the linear element creation tool still enabled, select the A2 cross section on the Properties window. 

2. Create a vertical bar snapping between the left extremities of the two horizontal bars, as shown in the following image: 

 
 
Create two diagonal bars 

 Create two diagonal bars by entering their coordinates in the command line: 

– 0 4 and 5 0 

– 5 0 and 10 4 
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Create diagonal bars by copy 

1. Press Esc to disable the linear element creation tool. 

2. Select the two diagonal bars by clicking on them in the graphic area. 

3. Disable the "Allowed deformation" function, by clicking the  button placed on CAD Modifications toolbar. 

4. Place the cursor on one extremity of the selected bars and, when the grip point symbol is displayed (a triangle), 
press the Ctrl key. 

 

 Keep the Ctrl key pressed and click and drag to make three copies of the selected bars (as shown below). When 
the copied elements are positioned correctly, click again to release. 

 

5. After placing the bars, right-click and select from the context menu "Cancel selection". 

Create a diagonal bar and a vertical bar 

Create a diagonal bar by snapping to the right extremities of two horizontal bars and a vertical bar as in the following 
image: 

 

Subdivide the horizontal bars 

First, press Esc to disable the linear element creation tool. 

1. Select all the diagonal bars (except the lower truss bars). 

2. On the CAD Modifications toolbar, click . 

3. With the subdivide tool enabled, click the two horizontal bars intersecting the diagonal bars, to divide them at 
each intersection. 

 

The two horizontal bars are subdivided: 
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Disable meshing 

The model becomes unstable if a structure of bar elements is meshed. Select all the bars and, in the Properties 
window, "Mesh" category, disable the "Automatic" option. 

Tip: To make a multiple selection: click each element from the drawing area that you want to select 
(Advance Design performs additive selections). In the Pilot you can use Windows shortcuts to select a 
range of elements: keep the <Ctrl> key pressed to select non-consecutive items or <Shift> to select a 
range of consecutive items. 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys.  

 

Create the truss supports 

Create a hinge support 

1. On the Modeling toolbar, click . 

2. In the Properties window, from the “Type” drop-down list, select "Hinge". 

3. Place the support at the base of the left vertical bar of the truss. 

 
Create a custom support (with user defined rotation and translation values) 

1. On the Modeling toolbar, click . 

2. In the Properties window, from the “Type” drop-down list, select "Other" and disable TX to unblock the support 
translation on X direction. 

3. Place the support at the base of the longer vertical bar. 

 

 
 
Generate the structure loading 

Create live load cases 

1. In the Pilot, right click "Loading", and select from the context menu "Create a case family". 

2. In the “Create a load case family [Solicitation]” dialog box, select the “Live loads” family and click “OK”. 

A "Live loads" family and a live load case (1 Q) are created in the Pilot. 

3. Right-click the live loads family and from the context menu select "Create a case" to display the “Create a load 
case family [Load case]” dialog box. 
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4. Select the load case (Q) and click “OK”. Another live load case (2-Q) is created in the Pilot. 

 

Create point loads 

1. In the Pilot, select the first load case (1 Q). 

2. On the Modeling toolbar, click . 

3. In the Properties window, enter the FZ intensity: -150 kN. 

4. Place the point load at the intersection of the second and third diagonal bars (as in the following image). The point 
load is stored in the Pilot in 1 Q load case. 

5. With the point load creation tool still enabled, modify the FZ intensity in the Properties window: -100 kN. 

6. Place the second point load at the intersection of the last diagonal bars. 

 

 

Create imposed displacements 

1. In the Pilot, select the second load case (2-Q). 

2. From the main menu select Generate > Imposed displacement. 

3. In the Properties window of imposed displacements, “Definition” category, enter the DZ value: -0.02 m and place 
the displacement at the left extremity of the truss base. 

4. With the displacement creation tool still enabled, define the DZ value: -0.03 m and place the second displacement 
at the base of the lower truss triangle. 
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5. Define the DZ value: -0.015 m and place the third displacement at the right extremity of the truss base. 

 

 
Generate a temperature load case 

1. In the Pilot, right click "Loading", and select from the context menu "Create a case family". 

2. In the “Create a load case family [Solicitation]” dialog box, select the "Temperatures" family and click "OK". 

A "Temperature" family and a temperature load case (3 TEMP) are created in the Pilot. 

3. In the Pilot, select the temperature load case. 

4. In the Properties window, “Temperature” category, define the "T final" value: 150°C, and make sure that the 
"Automatic generation" is set for "All". Temperature loads are generated by default on the entire structure. 
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Step 5: Analyze the model 

Create the analysis model and launch the model calculation 

1. From the main menu select Analyze > Create the analysis model. The “Calculation sequence” dialog box 
appears. 

2. Select "FE calculation". All the previous actions (verify, mesh, evaluate) are performed automatically. 

While the automatic processes are performed, the details are displayed in the command line. The command line also 
informs you when the calculation is completed. 

Step 6: Results post-processing 

Once the calculation is completed, the results post-processing phase is enabled. The Analysis - F.E. Results toolbar 
is displayed automatically. The following post-processing will be performed: 

 Displacement for the temperature load case 

 Normal forces for the case 1 

 Stresses for the case 1 

Displacement results for the temperature load case 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Select the "Displacements" result type; 

– Select “D” results type on linear elements; 

– Select 3 TEMP load case. 

 

2. Press <Alt + Z> to open the “Results” dialog box and make the following settings in the “Options” tab: 

– Enable “Extreme values"; 

– Disable “Display the results on the deformed” and “Automatic scale of the deformed” options; 

– Slide the “Font size” cursor towards “Max” to increase the font size of the displayed values. 

3. Click "OK" to start the post-processing. The results are displayed as in the following image: 
 

 

Tip: To clear the currently displayed results, right-click in the drawing area and select from the context 
menu "Clear results". 
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Display normal forces results for case 1 

1. Press <Alt + Z> to open the “Results” dialog box and make the following settings in the “F.E.” tab: 

– Select the "Forces" result type; 

– Select results on "Linear elements"; 

– Select "Fx" as the forces result on linear elements; 

– Select "Diagrams" as the results display mode; 

2. Click "Case / Combination" to display the “Analyses and Combinations” dialog box. 

3. In the “Forces” tab, select only 1 Q. 

4. Click “OK” to exit the “Analyses and Combinations” dialog box. 

5. Access the Options tab of the “Results” dialog box and make the following settings: 

– Disable the “Extreme values” option; 

– Enable the "Values on diagrams" option; 

6. Click "OK" to start the post-processing. 

 

 

Display stresses results for case 1 

1. On the Analysis - F.E. Results toolbar, make the following settings: 

– Select the "Stresses" result type; 

– Select Sxx result coordinates for linear elements; 

– Select load case 1 Q. 

2. Click  to start the post-processing.  
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A metallic framework with 6 portal frames and a concrete floor 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Work in a 3D environment 

 Create subsystems 

 Create planar elements and windwalls 

 Configure the structure's geometry 

 Copy elements by symmetry 

 Use snap points 

 Generate planar loads 

 Work with the climatic loads generator 

Structure description 

The structure consists of a metallic framework with 6 portal frames at equal distances, a storey placed at half height of 
the building and hinge supports. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Once the new project is created, Advance Design displays the "Project settings" dialog box where the project's basic 
features can be configured. This step can be skipped and the project features can be configured later, accessing the 
dialog box from the menu: File > Project settings. 

Define the structure configuration 

In the "Project settings" dialog box click "Next" to access the following dialog box, where the structure assumptions 
can be defined: 

 Define the workspace type by selecting the "3D" option; 

 Select the "Bending rigid structure" option; 

 To define the structure default material: from the “Default material” drop-down list select S235; 

 Click "Modify" to access the "Units" dialog box. 

1. Select the following units: 

– Lengths: Meter; 

– Forces: KiloNewton; 

– Moments: KiloNewton*m; 

– Stresses: DecaNewton/mm²; 

– Displacements: Millimeter; 

– Cross sections dimensions: Meter. 

2. Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 
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Save the project 

On the File menu select the "Save as" option. In the "Save as" dialog box, enter the project name: "3D framework". 

Step 4: Create the descriptive model 

To create the descriptive model, you will follow the next steps: 

1. Create 6 subsystems in the Pilot; 

2. Design the first portal frame: 

– 4 linear elements; 

– The concrete storey components; 

– 3 hinge supports; 

– A self weight load case and vertical point loads. 

3. Create the other portal frames using the "Copy" command; 

4. Place the purlins on the building's rafters; 

5. Create the storey beams and slabs; 

6. Create the wind bracings and the windwalls; 

7. Generate the structure loading (dead loads, live loads and climatic loads); 

8. Create loads combinations. 

Create subsystems 

 In the Pilot: right-click "Structure" and select from context menu "Systems management" > "Create a subsystem"; 

 Repeat this operation 5 times. The 6 subsystems are displayed in the "Structure" system; 

 Right-click each subsystem and select from context menu "Systems management" > "Rename". Rename the 
systems as follows: 

– "Portal frames" 

– "Storey" 

– "Roof" 

– "Wind bracings" 

– "Foundation" 

– "Windwalls" 
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Create the first portal frame 

The portal frame consists of two columns, two rafters and the linear elements of the storey structure, with different 
cross section types: 

 Columns: IPE 400; 

 Rafters: IPE 240; 

 Storey elements: HEA 200. 

 

 
Create the portal frames columns 

– Select the "Portal frames" subsystem from the Pilot; the elements you are about to create will be included in 
the selected subsystem; 

– Access "Create a linear element" command: on the Modeling toolbar, click . Make the following settings 
in the linear element's Properties window: 

 Choose the linear element type: "S beam"; 

 "Material" category: select S235 code; 

 "Cross section" category: in "Extremity 1" cell click  to access the "Cross section libraries" dialog box; 
from the “European profiles” select the IPE 400 cross section; 

 

 
– Type in the command line the first column's parameters (separated with a space character; press Enter after 

each entry): 0 0 and 0 7; 
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– Select the linear element and access "Copy" command (on the CAD Modifications toolbar, click  or 
press the Insert key). In "Multiple copy" dialog box:  

 Select the "Translation" copy mode (make sure that the "Rotation" mode is disabled); 

 Type in the "Vector" field the element's coordinates, separated with space characters: 18 0 0; 

 Type the number of copied elements in the "Number" field: 1; 

 Click "Preview" to view the effect. Confirm the action by clicking "Copy"; 

 Click "Close" to exit this window. 

 

 
Create the portal frames rafters 

– Select "Portal frames" subsystem from the Pilot; 

– Access "Create a linear element" command and make the following settings in the Properties window: 

 Choose the linear element type: "S beam"; 

 "Material" category: select S235 code; 

 "Cross section" category: in "Extremity 1" cell click  to access the "Cross section libraries" dialog box; 
select from IPE library the IPE 240 cross section; 

– Place the cursor on the top of the first column, then type the coordinates of the second extremity of the 
rafter: 9 8 and press Enter. 

– To create the second rafter, with the linear element creation tool enabled, place the cursor at the extremities 
of the first rafter and the second column: 
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Create the storey elements 

– Select the "Storey" subsystem from the Pilot; 

– Access "Create a linear element" command and make the following settings in the Properties window: 

 Choose the linear element type: "S beam"; 

 "Material" category: select S235 code; 

 "Cross section" category: in "Extremity 1" cell click  to access the "Cross section libraries" dialog box; 
select from HEA library the HEA 200 cross section; 

– Create the storey column typing in the command line the start (7 0) and the end (7 3.5) coordinates; 

– To create the storey beam, follow the next steps: 

 Right click in the drawing area and from the context menu select “Snap Modes” to access "Snap 
modes" dialog box: select the "Perpendicular" option (make sure that the snap modes are enabled); 

 Create the storey beam placing the cursor on the storey column top extremity and on the portal frame 
column's perpendicular snap point (see the image below): 

 

 
Create the portal frame's supports 

– Select the "Foundation" subsystem from the Pilot; 

– Access "Create a rigid point support" command: on the Modeling toolbar, click ; 

– In the support's Properties window: select the restraint type as "Hinge"; 

– Using the snap modes place the supports at the base of the three columns; 

– To disable the current drawing tool: right-click in the drawing area and select the "Finish" command. 

 
Generate loads on the portal frame's elements 

– In the Pilot, select "Loading", right-click and select from context menu "Create several case families". A 
dialog box appears, where you can select the load case families and the number of load cases for each one: 

 Type 1 for "Dead loads" and 1 for "Live loads" families; 

 Click "Create". 
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– Created families and their load cases are now displayed in the Pilot: 

 

– Select 2 Q load case from the Pilot and access "Create a point load" command from the Modeling toolbar, 

by clicking . In the point load's Properties window, define the force intensity for FZ: -5 kN. Create the 
loads by clicking the portal frame columns top and the rafters joint. 

– With the point load drawing tool still enabled, define the intensity for FZ: -2 kN. Place the point loads on each 
extremity of the storey beam.  

– The point loads are displayed in the Pilot under 2 Q load case. 

Tip: You can update the loads scale by enabling the "Loads auto-scale" command from the drawing area 
context menu. 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 

 

Create the other 5 portal frames using "Copy" command 

 Switch to the "(-1, -1, 1) View": on the Predefined views toolbar, click ; 

 Select all the portal frame's elements: from the drop-down list placed on Filters and selection toolbar choose 
"Selection by > All" or press <Ctrl + A>; 

 Access "Copy" command and: 

– Select the "Translation" copy mode (make sure that the "Rotation" mode is disabled); 

– Type in the "Vector" field the element's coordinates, separated with space characters: 0 -6 0; 

– Type the number of copied elements in the "Number" field: 5; 

– Click "Preview" to view the effect. Confirm the action by clicking "Copy". 

 On the Zoom toolbar, click  or press <Alt + A> keys to access "Zoom all" command and to view all the 
elements from the drawing area: 
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Create purlins on the building's rafters 

Create the first purlin 

– Press <Alt + 5> to rotate the view; 

– Select the "Roof" subsystem from the Pilot; 

– Access "Create a linear element" command and make the following settings in the Properties window: 

Choose the linear element type: "S beam"; 

"Material" category: select S235 code; 

"Cross section" category: in "Extremity 1" cell click  to access the "Cross section libraries" dialog box; 
select from the IPE library the IPE 120 cross section; 

– Place the cursor at the extremities of the first rafter and the last rafter of the framework: 

 

 
– To modify the eccentricity and orientation of the purlin: 

 Access "Create a point" command: on the Modeling toolbar, click  and place the point on the rafters 
joint, on the first portal frame; 

 Make the following settings in the Properties window of the purlin: 

 "Eccentricity": (0, z+); 

 "Orientation": define the angle at 90° and enter the point ID 1 (the orientation of the purlin will refer 
to the specified point). 

 Select the point and delete it by pressing Delete. 

 
Create purlins using copy by translation 

– In the drawing area, select the purlin you created and access the "Copy" command: 

 Select the "Translation" copy mode (make sure the "Rotation" mode is disabled) and select the second 

translation copy type, translation defined by a total vector divided in n copies, by clicking ; 

 To define the copy vector, click , then place the cursor on the two extremities of the first rafter; 

 Type the number of copied elements in the "Number" field: 6; 

 Click "Advanced>>"; from the new displayed options: enable "Destination system" and select from its 
drop-down list the "Roof" system; 
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 Click "Preview" to view the effect. Confirm the action by clicking "Copy"; 

 

– Select the top purlin and remove the angle and the point ID from the Properties window. 

 
Create purlins using copy by symmetry or rotation 

Select the 6 purlins (except the top purlin). You can copy the roof purlins using various methods: 

a. By symmetry starting from the symmetry window 

On the CAD Modifications toolbar, click  to access the "Symmetries" dialog box: 

 Select "Copy" and click  to select the "Plane symmetry" type; 

 Select the reference element for the plane symmetry: click  and, in the drawing area, place the cursor 
on the top purlin; 

 Select the plane coordinates for the symmetric copy from the drop-down list: YZ; 

 Click "Preview" to view the effect. Confirm the action by clicking "Apply". 
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b. By symmetry using the symmetry tool 

With the 6 purlins selected, click the  button from the CAD Modifications toolbar to access "Plane 
symmetry" command: 

 Place the cursor on the top purlin to take it into account as reference element for the vertical plane 
symmetry. Notice that a preview of the copied elements is available: 

 

 Click to perform the copy of the selected elements. 

 
c. By rotation 

With the 6 purlins selected, click the  button from CAD Modifications toolbar to access the "Rotation" 
command. 

 A message in the command line asks you to define the rotation axis; type P to perform a 2 points axis 
definition;  

 The following messages in the command line ask you to define the start and the end points of the 
rotation axis: click each of the top extremities of the purlin to define this element as the rotation axis; 

 The final messages in the command line ask you to define the vector for the elements rotation: for the 
first point: click the left extremity of the front rafter, then, to define the second point (press Enter to skip 
the angle definition): move the cursor to the right extremity of the rafter and click to place the copied 
purlins: 

 

Select the purlins you have copied and modify the orientation angle in the Properties window (-90°). 
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Create the storey's beams and slabs 

Create the storey beams 

– Select the "Storey" subsystem from the Pilot; 

– Access "Create a linear element" command and make the following settings in the Properties window: 

 Select the linear element type: "S beam"; 

 "Material" category: select S235 code; 

 "Cross section" category: click "Extremity 1" cell and select from combo box HEA 200 cross section; 

 In "Snow and wind" category: disable the "Supporting element" option. 

– Press <Alt + 6>. 

– Create the storey beams (on Y axis) connecting the portal frames at the storey level (see the image below): 

 
Create the storey slab 

– Select the "Storey" subsystem from the Pilot; 

– Access "Create a planar element" command by clicking the  button from Modeling toolbar, then make the 
following settings in the Properties window: 

 Choose the planar element type: "shell"; 

 "Material" category: select C25/30 code; 

 In "Thickness" category: type for "1st vertex" value: 0.18 meters; 

 In "Snow and wind" category: disable the "Supporting element" option. 

– Create the storey slab snapping at the extremities of the beams previously created. 
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Create wind bracings and windwalls 

Create wind bracings 

– Select the "Wind bracings" subsystem from the Pilot; 

– Access "Create a linear element" command and make the following settings in the Properties window: 

 Select the linear element type: "bar"; 

 "Material" category: select S235 code; 

 "Cross section" category: in "Extremity 1" cell click  to access the "Cross section libraries" dialog box; 
select from CHSH library the CHS 33.7 x 5.6H cross section; 

 In "Mesh" category: disable the automatic mesh; 

 In "Snow and wind" category: disable the "Supporting element" option. 

– Using the available snap modes, create the wind bracings as shown in the image below: 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 

Create windwalls 

– Select the "Windwalls" subsystem from the Pilot; 

– Access "Create a windwall element" command: on the Modeling toolbar, click  or from the main menu, 
select Generate > Windwall; 

– Create the windwalls on the framework lateral sides and on the roof slopes: 

 

– In the windwalls' Properties window, define the direction of span towards the supporting elements (the portal 
frames columns for the lateral windwalls, and the rafters for the roof windwalls), considering the windwalls 
local axes. 

Tip: To make the direction of span symbol on windwalls visible: select the "Axes" rendering type, by 
clicking the  button from Rendering toolbar. 
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For example, considering the portal frame columns as supporting elements (for the wind loads charging the 
front side on the framework), define the direction of span of the front windwall towards them. In the case 
described below, the direction of span is the local y. 

 

Make this setting for all windwalls (considering their local axes), in the "Span direction" category of the 
Properties window. 

Generate the structure loading 

Create live loads 

– To create loads on the storey slab: in the Pilot, select the "Storey" subsystem choosing the selection 
command from its context menu and access "Filter" command (clicking the  button from Filters and 
selection toolbar); this action displays only the selected elements and hides all the others; 

– In the Pilot: select the Q load case and access "Create a planar load" command from the Modeling toolbar, 
then type the Fz intensity: -3.00 kN; 

– Create the planar loads placing the cursor on the corners of each span of the storey slab, as shown below: 

 

– To display all the model's elements, on the Filters and selection toolbar, click . 
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Create climatic loads 

– In the Pilot: right-click "Loading" and select from context menu "Create a case family". Select "Wind EN 
1991-1-4". A wind family (with a default wind load case) is created in the Pilot; 

– In the Properties window of the wind family, “Dynamic base pressure” category, enter 22 m/s wind speed. 

– Right-click the "Wind EN 1991-1-4" family and select "Automatic generation" from the context menu. This 
command creates automatically wind load cases and corresponding loads. 

Create loads combinations 

 In the Pilot: in the "Assumptions" group, select "Combinations", right-click and select from context menu 
"Properties"; 

 In the "Combinations" dialog box, click "Define" and in the “Combinations options” dialog box click “Generate”; 

 Click "OK" to apply and exit. 

Step 5: Analyze the model 

Create the analysis model and launch the model calculation 

From the main menu, select Analyze > Create the analysis model or click the  button in the Pilot. In both cases, 
the "Calculation sequence" dialog box appears. 

Select "FE calculation". This action will be done with the automatic creation of the analysis model. All the previous 
actions (verify, mesh, evaluate) are performed automatically. 

While the automatic processes are performed, the details are displayed in the command line. The command line also 
informs you when the calculation is completed. 

Once the calculation is completed, the results post-processing phase is enabled. The Analysis - F.E. Results toolbar 
is displayed automatically. 

Step 6: Results post-processing 

In this step, the following post-processing will be performed: 

1. Displacement results for the wind load cases; 

2. Results for the bending moment and the shear force for the load case no. 3; 

3. Stresses results for the load case no. 3. 
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Display displacement results for a wind load case 

 Choose the "Front view" of the workspace; 

 Analysis - F.E. Results toolbar: 

– Select the result type as "Displacements"; the results coordinates on linear and planar elements: D, and the 
load case: 6 WX+D2; 

– Click  to display the "Results" dialog box; access the "Options" tab and select "Display results on the 
deformed plot" option. Click "OK" to exit the dialog box and start the post-processing. 

– Click  to view the model animation by displacement results. 

 

 

 

Tip: To clear the currently displayed results, right-click in the drawing area and select from the context 
menu "Clear results". 

Display the bending moment and the shear force results 

1. Bending moment results 

– Choose a (-1, -1, 1) view of the workspace; 

– Analysis - F.E. Results toolbar: 

 Select the result type as "Forces"; the result coordinates on linear elements: My, on planar elements: 
Myy, and the load case: 1 G; 

 Click  to start the post-processing and to view the bending moment diagrams. 
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2. Shear forces results 

Analysis - F.E. Results toolbar: 

– Select the result type as "Forces"; the result coordinates on linear elements: Fz, on planar elements: Fzz, 
and the load case: 1 G; 

– Click  to start the post-processing and to view the shear force diagrams. 

 

 

 

Display normal stresses results 

Analysis - F.E. Results toolbar: 

– Select the "Stresses" result type; the result coordinates on linear elements: Sxx, on planar elements: 
sxx_sup, and the load case: 1 G; 

– Click  to start the post-processing and to view the stresses diagrams. 
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A concrete slab hinged on three sides 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Work in a grid workspace 

 Manage the workspace display 

 Configure the geometry of a shell element 

 Automatically generate loads on selected element 

 Display result curves on a section cut 

 Create a calculation report using a menu template 

 Modify the model after the analysis phase to optimize results 

 Compare results 

Structure description 

The structure consists of a concrete slab of shell type (5 x 5 meters) positioned in a X Y horizontal plane, placed on 
three hinge linear supports. The concrete slab bears different types of loads: a dead load uniformly distributed, a linear 
and a point load for a live loads case. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Define the structure configuration 

In the "Project settings" dialog box: click "Next" to access the following window, where you can define the structure 
assumptions: 

 Choose the workspace type by selecting the "grid" radio-button; 

 Select the "Bending rigid structure" option; 

 To select the default material for your structure: 

– Click  to access the "Materials" dialog box;  

– Click "Libraries" to display the libraries tab, select the “Concrete” material family, select the material standard 
"EN206" and the material type C25/30; 

– Click "Import" to add the selected material to the current list; 

– Click "OK" to apply and exit. 

 Select the working units: click "Modify" to access the "Units" dialog box. Choose here the following units: 

– Lengths: Meter 

– Forces: KiloNewton 

– Moments: KiloNewton*m 

– Stresses: MPa. (N/mm2) 

– Displacements: Centimeter 

– Cross sections dimensions: Meter 

– Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 
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Save the project 

On the File menu select the "Save as" option. In the "Save as" dialog box, enter the project name: "Concrete slab". 

Step 4: Create the descriptive model 

To create the descriptive model, follow the next steps: 

1. Choose the mesh type 

2. Create the planar element 

3. Create 3 hinge supports 

4. Input loads on planar element 

Choose the mesh type 

 Main menu: select Options > Mesh; 

 In "Mesh options" dialog box, select the "Grid" type; 

 Deselect "Include loads in the mesh" option. 

 

 

Create the planar element 

 In the Pilot: right-click "Structure" and select from context menu "Generate an entity" > "Structure" > "Planar": 
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 In the planar element's Properties window: 

– Choose the planar element type: "shell"; 

– "Material" category: select C25/30 code; 

– In "Thickness" category: type for "1st vertex" value: 0.200 meters; 

– In "Mesh" category: select "Simplified" for density and in the "Simplified definition" field placed below type 15 
for x and y local axes meshing units. 

 Type successive coordinates to define the slab's shape: 0 0 - 0 5 - 5 5 - 5 0. 

 

 

Create 3 hinge linear supports 

 Access "Create a linear rigid support" command: on the Modeling toolbar, click ; 

 In the support's Properties window: select the restraint type as "Hinge"; 

 Create 3 linear supports on three sides of the planar element; 

 When finished, right-click and select from context menu "Finish" command to disable the creation tool: 
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Generate the structure loading 

Switch to the "(-1, -1, 1) View": on the Predefined views toolbar, click . 

In the Pilot, select "Loading", right-click and select from context menu "Create several case families". A dialog box 
appears, where you can choose the load case families and the number of load cases for each one: 

 Type 1 for "Dead loads" and 1 for "Live loads" families; 

 Click "Create". Created load cases are displayed in the Pilot. 

1. Create a dead load on selection 

– In the Pilot: select the G load case;  

– Select the planar element, right-click and choose from context menu "Loads / selection" command to 
automatically generate a planar load on selection; 

– Type the Fz intensity: -1.5 kN; 

 

 

Tip: You can update the loads scale by enabling the "Loads auto-scale" command from the drawing area 
context menu. 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 



 ADVANCE DESIGN USER'S GUIDE 

 259 

2. Create live loads 

a. Create a point load 

 In the Pilot: select 2 Q load case and access "Create a point load" command: on the Modeling toolbar, 

click . Type the FZ intensity: -200 kN; 

 On the status bar, double-click  to access the "Snap modes" dialog box; select the "Midpoint" snap 
mode and make sure that the snap modes are enabled; 

 Place the point load in the middle of the un-supported side of the planar element: 

 

b. Create a linear load 

 In the Pilot: select 2 Q load case and access "Create a linear load" command: on the Modeling toolbar, 

click . Type the FZ intensity: -100 kN; 

 Create the linear load on the un-supported side of the planar element: 

 

 

Create loads combinations 

 In the Pilot: under "Assumptions" group, select "Combinations", right-click and select "Properties"; 

 In the "Combinations" dialog box, click "Define" and in the “Combinations options” dialog box click “Generate”; 

 Click "OK" to apply and exit. 
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Save a descriptive model view 

Modeling toolbar: click . The view is displayed in the "Saved views" system from the Pilot. 

 

Step 5: Analyze the model 

Create the analysis model and perform the meshing 

From the main menu, select Analyze > Create the analysis model or click the  button from the Pilot. In both 
cases, the "Calculation sequence" dialog box appears. Select the "Mesh" option. 

The meshing of the structure is performed automatically. Check the command line to view the meshing process status. 
The command line informs you when the meshing operation is ready.  

At this moment, you should view the structure meshing and the nodes: 

 

Launch calculation 

Main menu: Analyze > Calculate or click  from Analysis - Assumptions toolbar. The following dialog box is 
displayed: 

 

Click "OK" to perform the calculation. 

The calculation is performed automatically. You can view detailed information of the calculation process displayed in 
the command line. 

Step 6: Results post-processing 

In this step, the following post-processing will be performed: 

1. Displacement results for the dead load 

2. Forces results on a section cut for a loads combination 

3. Normal stresses results for a live load case 



 ADVANCE DESIGN USER'S GUIDE 

 261 

Displacement results for the dead load 

Analysis - F.E. Results toolbar: 

 Select the result type as "Displacements"; the result coordinates for the planar element: D, and the load case: 1 
G; 

 Right-click in the drawing area and, from the context menu: 

– Deselect "Display nodes" and "Display mesh"; 

– Select "Display isolines"; 

 Press <Alt + Z> to access the "Results" dialog box; in "Options" tab select "Display results on the deformed plot" 
and click "OK'" to close the window and start the post-processing; 

 Click  to save the post-processing view. 

 

 

Tip: To clear the currently displayed results, right-click in the drawing area and select from the context 
menu "Clear results". 

Forces results on a section cut for a loads combination 

1. Create a section cut 

– Main menu: select Generate > Section cut. With the section cut tool enabled, click two opposite corners of 
the planar element to define the line. 
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2. View result curves on the section cut 

– Select the section cut from the Pilot in the "Structure" group or directly from the drawing area; 

– Analysis - F.E. Results toolbar: click . A window containing by default the Mxx and Myy forces results is 

displayed. In order to configure the curves parameters, click . The following dialog box is displayed: 

 

 
– Click "Case / Combinations" and, in the "Analyses and Combinations" window, “Forces” tab, select 101 and 

102 combinations (deselect the other cases). Click "OK" to apply and exit; 

– Click "OK" to proceed. The result curves are displayed as follows: 

 

 Click  to save the result curve as a post-processing view. The saved curve corresponds to the 
current curve window (highlighted in blue); 

 Double-click a curve to open a window where you can view detailed results and configure their display. 
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Normal stresses results for a live load case 

 Press <Alt + Z> keys to access the "Results settings" command. Click "Case/ Combinations" and, in "Analyses 
and Combinations" dialog box, “Stresses” tab, select only 2 Q load case. 

 Analysis - F.E. Results toolbar: 

– Select the result type as "Stresses"; the result coordinates for the planar element: sxx_sup; 

– Click  to hide the descriptive model; 

– Click  to start the post-processing and to view the stresses iso-values regions; 

– Click  to save the post-processing view. 

 

 

 

Save the list of post-processing views 

The post-processing views are stored in the Pilot in the "Post-processing" group. To save the list of post-processing 
views: 

 Right-click the "Post-processing" system from the Pilot and select "Export tree" command; 

 The "Save as" dialog box opens; type a name for the .xml file containing the post-processing data. 
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Step 7: Generate a calculation report 

Access a report template 

Main menu: select Documents > Assumptions report. This opens the "Report generator" dialog box and loads 
automatically the "Assumptions report" template: 

 
 

Modify the report's content 

Make the following modifications to the report's content: 

 Remove "Cover sheet" and "Table of contents" (select them in the left panel and click  ). Using the same 
method, remove the "Systems description" and the "Coordinate systems description" tables; 

 Select the first chapter, click "Table properties" and, in the displayed dialog box, unselect the "Insert a page 
break" option; 
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 Select the "Geometrical data" chapter; access the "Views" tab and select the "Model View"; click  to add it to 
the report contents, under the selected chapter; 

 Select the "Loading data" chapter; access the "Post-processing" tab and select a post-processing view from the 

list; click  to add it to the report contents, under the selected chapter. 

 

Save a report template 

You can save the calculation report configuration as a model: 

 Click the "Save" button placed in the "Report template" field; 

 In the "Save as" dialog box: name the template, for example: "Report 1" and select the location on your computer 
for the template file. 

Generate the report 

Click "Generate" to create the report. When the generation process is completed, the viewer application starts and 
automatically opens the report: 

 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys.  
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Step 8: Modify the initial assumptions and update the documents 

After the structure calculation and the results post-processing, you can return to the modeling mode and modify the 
initial data, recreate the analysis model, calculate the model again and update the results. 

To return to the modeling step, click the  button from the Pilot. 

Modify the slab's parameters 

 Select the planar element and go to the Properties window; 

 Modify the element's thickness: from 0.200 m to 0.300 m; 

 Modify the element's meshing: in the "Simplified definition" field input 13 for the mesh elements density along x 
and y axes. 

Modify the supports restraint type 

 Select the three supports and go to the Properties window; 

 Change the restraint type as "Fixed". 

Create a square opening in the slab 

 Switch to the "Top View": on the Predefined views toolbar, click .  

 Workplane toolbar: click  to define the workplane on the current view 

 To create a square opening measuring 0.75 x 0.75 meters and placed at a distance of 0.75 meters from the slab's 
edges, draw a square on the slab element using the line tool, then cut the slab by the square shape using "Create 
openings" command: 

– Modeling toolbar: click ; 

– Type in the command line the opening parameters (separated with a space character; press Enter to 
validate each entry): 

 0.75   1.5 

 1.5     1.5 

 1.5      0.75 

 0.75    0.75 

 0.75   1.5 

 Press Enter to finish the polyline creation. 

  
 Select the square polyline (from the Pilot or directly from the drawing

area) and click the  button from CAD Modifications, to launch the 
"Create openings" command. The square opening is ready: 

 

Tip: For a better visualization of the polyline on the planar element, enable the "Axes" rendering mode 
(from Display settings panel on the Home tab or from "Rendering" dialog box accessible via the 
"Display settings" command - <Alt + X>). 
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Recreate the analysis model 

Once the initial data modification is finished, recreate the analysis model:  

 Main menu: select Analyze > Create analysis model or click the  button from the Pilot. In both cases, the 
"Calculation sequence" dialog box appears. 

 

 Select the "Create a new analysis model" option, and then "Mesh"; this will recreate the analysis model and 
launch the meshing; the command line informs you when the meshing is ready; 

 Notice that some buttons in the Pilot are red; this means that the model has been modified and it must be 
calculated again to update the results; 

 To view the new meshing: right-click in the drawing area and unselect from the context menu "Display nodes" and 
"Display the descriptive model": 

           

 

 Main menu: select Analyze > Calculate or click the  button from Analysis - Assumptions toolbar. Click "OK" 
to perform the calculation. 
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Update the post-processing views 

In the Pilot, in the "Post-processing" system, the previously saved post-processing views are displayed with a red 
mark, meaning that they are not updated. 

 To update a post-processing view: double-click it in the Pilot (or select "Display and update" from its context 
menu); 

 Updated post-processing views are displayed in the Pilot with a green mark. 

Displacement results 

 

 

 

Stresses results 
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Step 9: Compare the results 

1. After updating the post-processing views, generate a new report to view the last results: 

– Main menu: select Documents > Generate a new report; 

– In the "Report generator" dialog box: from "Report template" field, click "Load", and the "Open" dialog box is 
displayed. Browse for the template file you have previously saved ("Report 1"), and click "Open"; 

– Click "Generate". When the generation process is completed, the viewer application starts and opens 
automatically the report. 

 

 
2. Open the first report as well, to compare it with the new one: 

– Access the directory corresponding to the .fto file you are working in; 

– In the "document" folder you will find all the files created during the project work process; 

– Open the first report file found in the "document" folder. 
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A reinforced concrete building with two storeys 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Work with levels 

 Modify linear elements using the "Cut" command 

 Generate and exploit seismic load cases 

 Exploit linear elements stresses 

 Create an .avi file 

Structure description 

The structure represents a concrete building with three levels, with a total height of 12.5 meters. The first two levels 
have 4.5 meters height, and the third level 3.5 meters. Live loads and seismic loads are taken into account for this 
structure. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Define the structure configuration 

In the "Project settings" dialog box: click "Next" to access the following window, where you can define the structure 
assumptions: 

 Choose the workspace type selecting the "3D" radio-button; 

 Select the "Bending rigid structure" option; 

 To select the default material for your structure: 

– Click  to access the "Materials" dialog box;  

– Click "Libraries" to display the libraries tab, select the “Concrete” material family, select the material standard 
"EN206" and the material type C25/30; 

– Click "Import" to add the selected material to the current list; 

– Click "OK" to apply and exit. 

 Select the working units: click "Modify" to access the "Units" dialog box. Choose here the following units: 

– Lengths: Meter 

– Forces: KiloNewton 

– Moments: KiloNewton*m 

– Stresses: MPa. (N/mm2) 

– Displacements: Centimeter 

– Cross sections dimensions: Meter 

– Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 
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Save the project 

On the File menu select the "Save as" option. In the "Save as" dialog box, enter the project name: "Concrete 
building". 

Step 4: Create the descriptive model 

To create the descriptive model, follow the next steps: 

1. Create subsystems in the Pilot and configure their level settings; 

2. Define the workplane; 

3. Create the walls and beams for the first level; 

4. Place the hinge supports on the structure base; 

5. Create the second level using the "Copy" command; 

6. Draw the third level using the "Trim and extend" command; 

7. Load the structure with two case families: live loads and seism. 

Choose the mesh type 

 Main menu: select Options > Mesh; 

 In "Mesh options" dialog box, select the "Grid" type from the available drop-down list. 

Create and configure subsystems 

1. Create a subsystems tree 

– In the Pilot: right-click "Structure" and select from context menu "Systems management" > "Create a 
subsystem"; 

– Create in this manner 3 subsystems; 

– Select each subsystem and press <F2> key to rename, then type a name for each one: "Ground level"; 
"Storey 1" and "Storey 2"; 

– In the "Ground level" system: create another 3 subsystems: "Foundations", "Beams" and "Walls"; 

– In "Storey 1" and "Storey 2" systems: create 2 subsystems: "Beams" and "Walls". 

 
 
2. Configure the level parameters for each subsystem 

– Select each subsystem of the 3 main systems, and go to the Properties window: 

– Enable the "Level" option; 

– Type the height parameters as follows: 

 "Ground level" subsystems: 4.5 m for the top limit and 0 m for the bottom limit; 
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 "Storey 1" subsystems: 9 m - top and 4.5 m - bottom; 

 "Storey 2" subsystems: 12.5 m - top and 9 m - bottom. 

 

Define the workplane 

Select the workplane's origin axis and, in the Properties window, input for abscissa and ordinate values: 3 m. 

Create the building's first level 

1. Create walls 

– Choose a "Right view" of the workplane by clicking the  button from the Predefined views toolbar; the 

view is now in the Y Z plane. On the Workplane toolbar, click  to project the workplane on the active 
view; 

– In the Pilot: in "Ground level", select the "Walls" subsystem; 

– Access "Create a vertical planar element by 2 points" command: on the Modeling toolbar, click ; 

– Make the following settings in the planar element Properties window: 

– In "Thickness" category: type for "1st vertex" value: 0.180 meters; 

– Click the Z axis and the cursor snaps to the current level top limit (4.5 on Z); move the cursor on Y+ direction 
and type in the command line the Y coordinates: 1.5 m, then press <Enter> (You can also switch to the top 
view and draw the wall in 2D). 
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– Select the planar element and copy it once by 4.5 meters on Y+ (type 0 4.5 0); 

– Select the first planar element: 

 Click its stretch point (marked by a red triangle) on the upper-right corner; 

 Define the deformation vector moving the cursor on Y+ direction and type in the command line 1.5, then 
press <Enter>; 

Tip: Use the ORTHO snap mode to define the deformation vector. 

 Repeat the procedure for the bottom-right corner of the planar element: 

 

 
– Select the second wall element and copy it 3 times by 3 meters on Y+ (type 0 3 0);  

– Select the last wall element and repeat the deformation procedure (increase the element's width with 1.5 m): 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 
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2. Create beams 

– In the Pilot: in "Ground level", select the "Beams" subsystem; 

– Access "Create a horizontal linear element by 2 points" command: on the Modeling toolbar, click ; 

– Make the following settings in the linear element Properties window: 

 "Cross section" category: click "Extremity 1" cell and click  to access the "Defined" dialog box; input 
the cross section parameters: rectangular, 0.16 x 0.45; 

 

 In the "Eccentricity" field: select 0, z-; 

– Using the automatic snap modes, draw the beam between the wall elements: 

 

 
– Select all the elements (press <Ctrl+ A> shortcut), and copy them one time by 10 meters on X (type 10 0 0). 

Choose a front view ( ) then define the workplane projecting on the active view (click  from Workplane 

toolbar). To display the ground floor elements in 3D, select a (1, -1, 1) view by clicking ; 

 

 
– To create the transversal beams: access again "Create a horizontal linear element by 2 points" command: 

 Cross section: rectangular, 0.20 x 0.65; 
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 Eccentricity: 0, z-; 

– Draw the first transversal beam between the opposite walls upper extremities; 

– Select the transversal beam and access "Copy" command. In the "Multiple copy" dialog box, select  
copy mode, type 11 number of copies and click  to define the copy vector (click the extremities of 
previously created walls, as shown below): 

 
3. Create supports 

– In the Pilot: in "Ground level", select the "Foundations" subsystem; 

– Access "Create a linear rigid support" command: on the Modeling toolbar, click ; 

– In the linear support Properties window: select the restraint type as "Hinge"; 

– Draw the linear supports at the base of each wall of the ground level. 

4. Create the ground level slab 

– In the Pilot: in "Ground level", select the "Walls" subsystem; 

– Access "Create a horizontal planar element" command: on the Modeling toolbar, click ; 

– Define the 1st vertex thickness: 0.100 meters; 

– Draw the slab as shown below: 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys.  
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Create the building's second level 

 In the Pilot: in "Ground level", select the "Beams" subsystem, right-click and choose from the context menu 
"Select" command, to select all the subsystem's elements; 

 Access "Copy" command. In "Multiple copy" dialog box: 

– Type in the "Vector" field the copy coordinates, separated with space characters: 0 0 4.5; 

– Type the number of copied elements in the "Number" field: 1; 

– Click "Advanced>>" (to view the copy advanced options): select "Destination system" and from its drop-down 
list the "Beams" subsystem corresponding to the "Storey 1" system (check the ID number to identify the right 
subsystem); 

– Click "Preview" to view the effect. Confirm the action by clicking "Copy"; 

 

 

 Copy walls and the slab from the "Ground floor" to the "Storey 1" system following the same steps (do not forget 
to select the corresponding "Walls" subsystem from "Storey 1" as destination). The building's second level is now 
ready: 
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Create the building's third level 

The third level of the building has a 3.5 meters height. 

 In the Pilot: in "Storey 2", select the "Walls" subsystem; 

 Access "Create a vertical planar element by 2 points" command: on the Modeling toolbar, click ; 

 In the planar element's Properties window: in "Thickness" category, type for "1st vertex" value: 0.180 m; 

 Draw the first wall placing the cursor at the top extremities of a second level wall, as shown: 

 
 In the Pilot: in "Storey 2" select all subsystems and, in the Properties window, modify the level height from 3.5 

meters to 3 meters (top limit: 12; bottom limit: 9); 

 Choose a right view of the workplane ( ) then define the workplane projecting on the active view (click  from 
Workplane toolbar); 

 In the Pilot: in "Storey 2" select the "Beams" subsystem; 

 Access "Create a vertical linear element by 1 point" command: on the Modeling toolbar, click . Make the 
following settings in the linear element Properties window: 

 "Cross section" category: select a square cross section of 0.30 m (C30); 

 In the "Eccentricity" field: select 0, 0. 

 Place the column at a 1.5 meters distance from the previously created wall: 
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 Access "Create a line" command: on the Modeling toolbar, click ; 

 Draw a line between the top extremity of the column and the right extremity of the wall. We will use the line as a 
help entity for cutting the wall: 

– Click the main menu, select the line and access Modify > CAD > Cut  or click  from CAD Modifications 
toolbar; 

– With the cut tool enabled (notice the cursor symbol): click the upper side of the wall defined by the line 
element, to delete it: 

 

– You may delete the line element after performing the cut operation. 

 

 Switch to the "(1, -1, 1) View": on the Predefined views toolbar click ; 

 Select the column and the wall and copy them once at 10 meters on X- axis (-10 0 0); make sure that, in the 
"Multiple copy" dialog box, the "Destination system" option is deselected: 

 

 
 To create transversal beams in the third level:  

– In the Pilot: in "Storey 2" select the "Beams" subsystem; 

– Access "Create a linear element" command: on the Modeling toolbar, click ; 

– Make the following settings in the linear element Properties window: 

 Cross section: rectangular, R0.20 x 0.40; 

 No eccentricity; 

– Draw two beams on top of the vertical supporting elements previously created; 
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– With the linear element drawing tool enabled, modify the cross section type as rectangular, R0.20*0.65 and 
draw a transversal beam between the two sides of the third level (as shown below): 

 
 To create the third level slab:  

– In the Pilot: in "Storey 2", select the "Walls" subsystem; 

– In the same manner used for the lower levels, draw a slab of a 0.20 thickness, as shown below: 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 

 

Generate the structure loading 

In the Pilot: right click "Loading" and select from the context menu "Create several case families". In the displayed 
window, type the number of load cases as follows: 

 Live loads: 1; 

 Seism: 2. 

Click "Create". The case families and their load cases are automatically generated and displayed in the Pilot. 

1. Create live loads 

a. Input a planar load on the first level slab: 

 Select the first level slab, right-click in the drawing area and select from the context menu "Loads / 
selection"; 

 In the Properties window: enter the FZ load intensity: -3.5 kN and click "OK" to finish. 

b. Input a planar load on the second level slab: repeat the same command as for the previous slab, with the FZ 
intensity of -3kN; 

c. Input a planar load on the third level slab: repeat the same command as for the previous slab, with the FZ 
intensity of -1.75kN; 
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2. Configure the seismic loads 

In the Pilot: select the "Seism" family. In the Properties window: 

– Enter the agr/g value: 0.08; 

– Select the soil type: C. 

     
 

Seismic load cases are generated by default on X direction. From the Properties window of one seismic load 
case, select the Y (horizontal) seismic direction. 

 
3. Configure the modal analysis (automatically created with the seism case family) 

In the Pilot: from "Assumptions" > "Modal analysis": select "Modes". Enter the following parameters in the 
Properties window: 

– Modes number: 5; 

– Masses definition: "masses obtained by combining static loads". 

– Combinations: click in its cell and click  to access the “Combinations" dialog box, from where you can add 
the available static load case in the combination with a coefficient: 
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Step 5: Analyze the model 

Create the analysis model and launch the model calculation 

From the main menu, select Analyze > Create the analysis model or click the  button in the Pilot. In both cases, 
the "Calculation sequence" dialog box appears. 

Select "FE calculation". This action will be done with the automatic creation of the analysis model. All the previous 
actions (verify, mesh, evaluate) are performed automatically. 

While the automatic processes are performed, the details are displayed in the command line. The command line also 
informs you when the calculation is completed. 

Once the calculation is completed, the results post-processing phase is enabled. The Analysis - F.E. Results toolbar 
is displayed automatically. 

Step 6: Results post-processing 

In this step, the following post-processing will be performed: 

1. Displacement results for a seismic load case 

2. Stresses results on selection 

Displacement results for a seismic load case 

 Rendering toolbar: click  to access the "Ghost display" command; 

 Right-click in the drawing area and deselect the "Display nodes" option; 

 Access the "Results settings" command (on the Analysis - F.E. Results toolbar, click  or press <Alt + Z>); in 
the "Results" dialog box, make the following settings: 

– Choose the result type: displacements; 

– For linear and planar elements, select the results on D; 

– Click "Case / Combinations" and, in the "Analyses and Combinations" window, “Displacements tab, select 
only 2 E; click "OK" to close this window; 

– In "Options" tab select "Display results on the deformed plot"; 

– Click "OK" to exit and to start the post-processing; the results are displayed as follows: 

 

 
 

 Analysis - F.E. Results toolbar: click  to save the post-processing view. 
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Stresses results on selection 

Select a beam from the building's first level, right-click and select from the context menu "Cross sections stresses" 
command; the "Linear element stresses" window is displayed. You can preview here the stresses distribution in the 
selected element's cross section, with the possibility of changing the result coordinates and/or the load case (or 
combination): 

 Select Sxy in the left panel; 

 Click "Case / Combinations" and, in the "Analyses and Combinations" window, “Stresses” tab, select the live load 
case (Q); then click "OK"; 

 Slide the cursor placed on the window's bottom side to preview the stresses distribution for several abscissas on 
the linear element's length. You can also type a value to obtain the results for a specific point: 

 
 
 

 

 
 
 
 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 
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Step 7: Create an .avi file 

1. Double-click the saved post-processing view from the Pilot to activate it; we are going to create an animation 
using this view previously saved; 

2. Main menu: select Display > Toolbars > Animation. The Animation toolbar is displayed in the work area: 

 
 

– To create animation, you must rotate around the model and place different cameras clicking each time on 

. To switch from a view point to another, you can use the predefined views or the zoom functions. Along 
with the creation of cameras, you can view their position in the CAD area (as shown below): 

 

 
– Once you have created all cameras, you must configure the animation using the "Animation options" dialog 

box, by clicking the  button from Animation toolbar: 

 In "General options" tab: select "Transitions between cameras" (to move from a saved view to another 
during animation) and "Cyclic animation" (to resume the animation once it has reached the last frame); 

 In "AVI" tab: select the location and the name of the .avi file you are about to create; 

 Click "OK" to close the window; 

– Click  to launch the movie recording; wait a few seconds and the "Video compression" dialog box is 
displayed; you can select here an .avi compression type. Click "OK" to close this dialog box and wait while 
the .avi file is created. 

3. When the movie recording process is ready, the viewer application is launched automatically. 
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A circular water tank 

Introduction 

The purpose of this example is to make you familiar with the following topics: 

 Create planar objects by extrusion of linear elements 

 Modify linear elements using "Trim or extend" command 

 Generate live load cases of hydrostatic and earth pressure 

 Create DOF restraints 

Structure description 

The structure represents a section of a concrete circular tank, placed on hinge planar supports. The tank has a 6 
meters height and a 11 meters radius. The structure is loaded with planar loads of hydrostatic and earth pressure. 
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Step 1: Launch Advance Design 

On the Windows Start menu select “Programs” > “Graitec” > “Advance Design” > “Advance Design”. The “Startup 
Wizard” appears. It allows the selection of the interface language and the configuration of the project standards. 

Step 2: Configure the localization settings and the project standards 

1. On the “New” tab of the startup wizard, click “Configuration”. The “Localization settings” dialog box appears. 

2. In the “Localization” area, select the interface language and the language used in reports from the corresponding 
drop-down lists. 

3. In the “Standards” area, select the project standards: 

– Seismic: “EC8” 

– Climatic: “EC1” 

– Reinforced Concrete: “EC2” 

– Steelwork: “EC3” 

4. Click “OK”. 

Start a new project 

1. On the “New” tab of the startup, from the “List of file types” select the Advance Design Document icon. 

2. Click “Open”. 

 A new project is created by default. 

Step 3: Configure the project parameters 

Define the structure configuration 

In the "Project settings" dialog box: click "Next" to access the following window, where you can define the structure 
assumptions: 

 Choose the workspace type by selecting the "3D" radio-button; 

 Select the "Bending rigid structure" option; 

 To select the default material for your structure: 

– Click  to access the "Materials" dialog box; 

– In the material list: select C20/25 material and click "OK" to apply and exit. 

 Select the working units: click "Modify" to access the "Units" dialog box. Choose here the following units: 

– Lengths: Meter 

– Forces: KiloNewton 

– Moments: KiloNewton*m 

– Stresses: MPa. (N/mm2) 

– Displacements: Centimeter 

– Cross sections dimensions: Meter 

– Click "Validate". 

 Click "OK" to close the "Project settings" dialog box. 

Save the project 

On the File menu select the "Save as" option. In the "Save as" dialog box, enter the project name: "Concrete tank". 
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Choose the mesh type 

 Select Options > Mesh from the main menu; 

 In "Mesh options" dialog box, select the "Grid" type and input 1.5 for the default element size; 

Step 4: Create the descriptive model 

To create the descriptive model, follow the next steps: 

1. Create subsystems for the model's elements; 

2. Create the linear elements to prepare the extrusion process; 

3. Create the tank's planar surfaces by linear elements extrusion; 

4. Draw the tank's capping beams; 

5. Place the hinge supports; 

6. Create the structure loading: live loads of hydrostatic and earth pressure; 

7. Create loads combinations. 

Create subsystems 

 In the Pilot: right-click "Structure" and select from context menu "Systems management" > "Create a subsystem"; 

 Create 4 subsystems: "Dome", "Side", "Raft" and "Foundations". 

Draw the linear elements used for the concrete tank generation process 

1. Create the generator of the tank's dome 

From the main menu, select Generate > Structure > Vault generator > Linear vault. The following dialog box opens: 

 

– Specify the vault's dimensions: R = 20.00 m and A = 22.00 m; 

– Type the vault's coordinates: -11 m on X; 6 m on Z; 

– Type the number of linear elements composing the vault: 10; 

– Choose the linear elements material: C20/25; 

– Select the R0.2*0.3 cross section; 

– Click "OK" to apply settings and to close the window. 

The linear elements vault is created automatically in the drawing area. 

Select the vault elements placed on the left side of 0 axis and delete them: 
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2. Create the generator of the lateral side and the raft of the tank 

– Access "Create a linear element" command and in the Properties window select R0.2*0.3 cross section; 

– Click the right extremity of the vault, then type in the command line the second point coordinates: 11 0; 

– To draw the tank's raft generator element: draw a linear element starting from the bottom extremity of the 
vertical element of the frame, then type the second point coordinates: 2.5 0; 

 
 

– To cut the vault using the raft element as a reference: draw a line from the left extremity of the raft element to 
any point on vertical direction (you can use the ORTHO mode (F8)) above the vault (see details below): 

 Access "Create a line" command: on the Modeling toolbar, click ; 

 Enable the "Ortho" snap mode: on the Snap modes toolbar, click ; 

 Draw a line as shown below; 

 Select the line and access "Trim or extend" command by clicking the  button from CAD 
Modifications toolbar; click the vault's right side (notice the command line message). Then you can 
select the vault elements from the left side and the line to delete them. 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 
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3. Create the tank by linear elements extrusion 

– Switch to the "(-1, -1, 1) View": on the Predefined views toolbar, click ; 

– Select the all the elements; 

– On the CAD Modifications toolbar, click ; the "Extrude" dialog box opens: 

 

 
– Select the "Rotation" mode and input the extrusion coordinates: 0 0 1 axis and a 9° rotation angle; 

– Type the planar elements to obtain: 10; 

– Choose the planar elements material type: C25/30 and type a value for thickness: 0.200 meters; 

– Deselect the "Preserve the base entities" option to delete the generator's linear elements after the extrusion 
process; 

– Click "Preview" to see the settings effect and "Apply" to create the extrusion. 

To organize the model's elements in systems:  

– Select the raft elements and, in the Pilot: right-click the selection and select from context menu "Cut"; select 
the "Raft" subsystem, right-click and select from context menu "Paste". All the planar elements from the raft 
are now in the "Raft" subsystem; 

– Repeat the operation for the side and the dome elements, placing them in the correspondent subsystems. 
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4. Draw the semi-circular components of the tank (for the dome and the raft) 

– Select "Raft" system in the Pilot; 

– Access "Create a planar element" command and choose a thickness of 0.200 meters; 

– Create then the planar element starting from the workplane origin then clicking each extremity of the raft 
elements. 

 

 

– Switch to the "(1, -1, 1) View": on the Predefined views toolbar, click ; 

– Select the semi-circular planar element and deselect the "Allowed deformation" option, by disabling the  
button from the CAD Modifications toolbar. Keeping the <Ctrl> key pressed, click an extremity of the planar 
element and drag it to the dome: 

 

 
– Select the planar element you have copied and, in the Pilot: right-click the selection and select from context 

menu "Cut"; select the "Dome" subsystem, right-click and select from context menu "Paste. The planar 
element is located now in the "Dome" subsystem. 



 ADVANCE DESIGN USER'S GUIDE 

 291 

5. Draw the capping beams 

– Select the "Dome" system in the Pilot; 

– Access "Create a linear element" command and specify a rectangular cross section of 0.25 x 0.35; 

– With the linear element drawing tool enabled: click the external side extremities of the first planar element 
from the tank's side to draw a capping beam (see image below); 

– Select the beam and access "Copy" command; select the "Rotation" copy mode (make sure that the 
"Translation" mode is disabled) and input the copy parameters: 0 0 1 axis; a 9° rotation angle and 9 number 
of copies. Click "Preview" to view the effect and confirm the action by clicking "Apply". 

 

 
6. Create the supports 

– Select "Foundations" system from Pilot; 

– Switch to the "(-1, -1, 1) View": on the Predefined views toolbar, click ; 

– Access "Create a rigid planar support" command: on the Modeling toolbar, click ; 

– In the support's Properties window: select the restraint type as "Hinge"; 

– Draw the first planar support placing the cursor on the three extremities of the first planar element from the 
raft; to create the other supports, copy the first one 9 times using copy by rotation mode on 0 0 1 axis by a 9° 
angle: 
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Generate the structure loading 

In the Pilot: right-click "Loading" and select from the context menu "Create several case families". In the displayed 
window, type the number of load cases as follows: Live loads: 2. Click "Create". 

The case family and its load cases are automatically generated and displayed in the Pilot. 

Configure the live loads 

The following live loads we are taking into account: 

 The earth pressure: represented by planar loads acting from outside on the tank's lateral sides; 

 The hydrostatic pressure: represented by planar loads acting from inside on the tank's lateral side and on the 
rafter. 

1. Create the earth pressure loads 

– In the Pilot: select the live load case 1 Q, access "Create a planar load" command and specify the following 
values: 

 "Coordinate system": select "local axes"; 

 FZ intensity: -58 kN; 

 Variation coefficients values: for 1 and 2 vertexes: 1; for vertex 3: 0.35. 

– Switch to "(1, -1, 1) View": on the Predefined views toolbar, click . Draw the planar load representing the 
earth pressure on the first planar element from the tank's lateral side (make sure that the first points of the 
load correspond to the first coefficient), then copy it 9 times using copy by rotation mode on 0 0 1 axis by a 
9° angle. 

2. Create the hydrostatic pressure loads 

– In the Pilot: select the live load case 2 Q and access "Create a planar load" command. Make the following 
settings in the planar load's Properties window: 

 "Coordinate system": select "local axes"; 

 FZ intensity: -98 kN; 

 Variation coefficients values: for 1 and 2 vertexes: 1; for vertex 3: 0.35. 

– Draw the planar load representing the hydrostatic pressure on the first planar element from the tank's lateral 
side (make sure that the first points of the load correspond to the first coefficient); 

– Create after that a vertical load on the first element of the rafter, with the intensity of -98 kN and having all 
the variation coefficients equal to 1; 

– Copy the loads thus created 9 times using copy by rotation mode on 0 0 1 axis by a 9° angle. 

 



 ADVANCE DESIGN USER'S GUIDE 

 293 

Create loads combinations 

 In the Pilot: right-click "Combinations" and select from context menu "Properties"; 

 In the "Combinations" dialog box, click "Add" and type the combination values: 1x[1 Q]+1x[2 Q]; 

 Click "OK" to apply and exit. 

 
 

Step 5: Analyze the model 

Create the analysis model and perform the meshing 

From the main menu, select Analyze > Create the analysis model or click the  button from the Pilot. In both 
cases, the "Calculation sequence" dialog box appears. Select the "Mesh" option. The chosen action is performed 
together with the automatic generation of the analysis model. 

The meshing of the structure is performed automatically. Check the command line to view the meshing process status. 
The command line informs you when the meshing operation is ready.  

At this moment, you should view the structure meshing and the nodes: 

 

 

Advice: Save your model regularly accessing File > Save from the main menu or pressing <Ctrl + S> keys. 
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Configure the meshing for the semi-circular elements 

In this phase, before launching the calculation, the structure meshing can be modified using line elements. To modify 
the meshing of the top and bottom semi-circular elements, create meshing lines as follows: 

 On the Rendering toolbar, click ; 

 Right-click in the drawing area and deselect "Display mesh" and "Display nodes"; 

 In the Pilot: right-click "Foundations" subsystem and select from the context menu "Hide"; 

 With the "Raft" subsystem selected: access "Create a line" command from the “Analysis – Assumptions” toolbar; 

 In the lines Properties window, enable the "Mesh" option; 

 Draw the lines on the semi-circular planar element from the raft snapping to the corners of its side (make sure 
that the "Extremity" snap mode is enabled). Press Enter after drawing each line: 

 

 

 Access "Create an arc by 3 points" command: on the Analysis - Assumptions toolbar, click . Notice the 
messages from the command line and proceed consequently: 

– "Input the center of the arc": click the point corresponding to the rafter's center (see the image below); 

– "Input the first point": click the midpoint of one side of the planar element as shown below (the "Midpoint" 
snap mode must be enabled); 

– "Input the second point": click the midpoint of the other side of the planar element, as shown below; 

– "Sides number": type the number of segments: 10; press <Enter> and the semi-circular polyline is ready: 

 

 
 Repeat these operations for the semi-circular planar element from the dome (in the "Dome" subsystem). 

Launch again the mesh command: on the Analysis - F.E. Results toolbar, click  or select Analyze > Mesh 
from the main menu. 
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Define the symmetry conditions 

Knowing that our structure has a double symmetry, it can be modeled as a half of a semi-structure (as it has been 
done in our example). However, the rest of the structure must be modeled using appropriate DOF restraints. These 
restraints can be automatically applied to the nodes using the symmetry conditions: 

 Choose a top view of the workplane by clicking the  button from the Predefined views toolbar; 

 Right-click in the drawing area and enable "Display nodes"; 

 In the drawing area, select the nodes from the model's side corresponding to the X axis (including top, bottom 
and lateral nodes of the side) using the "Zoom window" tool. Draw a selection window from left to right to select 
the nodes. 

– Main menu: select Generate > Symmetry conditions. The following dialog box is displayed: 

 

 
– Select the "XZ plane" option; this will generate automatically nodes restraints on XZ axes: 

           

 
 In the drawing area, select the nodes from the model's side corresponding to the Y axis (including top, bottom 

and lateral nodes of the side) using the "Zoom window" tool. Access the "Symmetry conditions" command as 
shown above. Select the "YZ plane" option ;this will generate automatically nodes restraints on YZ axes: 
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Launch calculation 

Select Analyze > Calculate or click the  button from Analysis - Assumptions toolbar. The following dialog box is 
displayed: 

 

Click "OK" to perform the calculation. 

The calculation is performed automatically. You can view detailed information of the calculation process displayed in 
the command line. 

Step 6: Results post-processing 

In this step, the following post-processing will be performed: 

1. Displacement results for load cases 1 and 2; 

2. Result curves for moments on planar elements. 

Displacement results for load cases 1 and 2 

1. Displacement results for the earth pressure (1 Q) 

– From Analysis - F.E. Results toolbar select the result type "Displacements", the result coordinates for linear 
and planar elements D, and the load case 1 Q; 

– Press <Alt + Z> to access the "Results" dialog box; in "Options" tab select "Display results on the deformed 
plot" and click "OK'" to close the window and start the post-processing. 

 

 

Tip: To clear the currently displayed results, right-click in the drawing area and select from the context 
menu "Clear results". 
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2. Displacement results for the hydrostatic pressure (2 Q) 

From Analysis - F.E. Results toolbar select the result type "Displacements", the result coordinates for linear and 

planar elements D, and the load case 2 Q. Click  to start the post-processing and to view the model 
deformation: 

 
 

 

Result curves for moments on planar elements 

First, create a section cut: 

 Rendering toolbar: click  to display the descriptive model in the ghost mode; 

 Main menu: Generate > Section cut; 

 Draw the section cut on a planar element; 

 

 In the Pilot: select the section cut; 

 Analysis - F.E. Results toolbar: click  to access the "Result curves" command. The "Result curves" dialog 
box opens, displaying by default the forces results on Mxx and Myy for the planar element: 

 

It is also possible to change the curve parameters with the help of "Curves" dialog box which you can access by 

clicking . 





 

 

Index 
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