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About this tutorial 

  
  

 

The goal of this document is to help you achieve the first connection
calculations according to Eurocode 3 using the new module
“Advance Design - Steel Connection”. This tutorial contains step-by-
step instructions for calculating two connections: Knee of frame
bolted, with haunch and Apex haunch. 

Note: In this document, the ADSC abbreviation refers to
Advance Design Steel Connection. 

  

 





 

 

Connection design 

 In this chapter 
  

 

 ■ Knee of frame bolted, with haunch 
■ Apex haunch 
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Knee of frame bolted, with haunch 

In this example you will create and define the properties of the following connection. 

Data 

 
The loads are: 

 
They correspond to the following forces: 

Maximum forces in the end plate plane 
 Max Fx Ty Mz Combination 
  kN kN kN.m  

D2 Shear Moment -29.97 -48.55 -149.84 1.33*G+1.5*SNOW 
G8 Compression -38.99 41.65 -149.84 1.33*G+1.5*SNOW 
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Creating the project 
From the Windows Start menu, select Programs > Graitec > Advance Design > Advance Design - Steel Connection. 

1. On the Project tab, click New project. 

 
2. In the “New project” dialog box enter Tutorial for the project name. 

3. In the created project, create the desired connection: 

 

Step 1: Define the connection members properties 
1. On the Tools tab, click Support Beams. 

 
The “Support Beams” dialog box appears. 

2. Define the main member properties: 
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3. Define the secondary member properties, also the angle around the axis (5.71°): 

 

Step 1: Define the loads 
1. On the Tools tab, click Loads. 

 
2. Define the load cases and the loads: 

 

 Beware the sign convention, which is not the same as in MELODY (in ADSC, a positive moment affects the 
upper bolts). 
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3. Click Combinations. 

 
The combinations dialog box appears. 

4. On the Combinations options tab, click Generate to obtain the ULS combinations: 

      

Step 2: Define the connection properties 
1. On the Tools tab, click Joint to display the properties dialog box. 
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The “Knee of frame bolted, with haunch” dialog box appears. 

2. Define the haunch properties (length and height). 

 
3. Define the end plate thickness. 

 
4. Define the cap plate thickness. 
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5. Define the bolt properties. Select the NF E 27-701 bolt type. 

 
6. Define the distances between the bolts within the groups. 

 
7. Create a sloped stiffener and the bottom stiffener. 
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8. Define the thickness of the bottom stiffener: 

 
9. Define the sloped stiffener orientation and thickness. 

 

Step 3: Checking the connection 
1. Click Check. 

The checking failed because of several errors with the weld thickness at the haunch flange and the rafter top flange. 
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2. To fix the connection, increase the thickness of the welds at the haunch and rafter. 

 
3. Return to the Joint design tab and click Check. The connection is correct: 

 

Step 4: Generate the calculation report 
The detailed calculations can be verified. Click Report to generate the calculation report: 
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Step 5: Print the connection drawing 
1. On the Output tab, click Print Settings to access the print options. 

 
2. Click Modify to access the page setup options: 

 
3. Select the printer and the paper size. Make sure to select a suitable print scale and drawing orientation. 

 
The drawing is ready for print. 
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Note: ADSC creates a .dwg file. Therefore, it is possible to open and edit it using Advance Steel. 
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Apex haunch 

Data 
In this example you will design the following connection. 

 
The loads are: 

 
They correspond to the following forces: 

NuMax Fx Ty Mz Maximum types Combination 
 kN kN kN.m   

1 -52.26 5.22 108.18 MinFx 
MaxMz 
MaxFy 
MinEz 

1.33*G+1.5*SNOW 
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Creating the project 
From the Windows Start menu, select Programs > Graitec > Advance Design > Advance Design - Steel Connection. 

1. On the Project tab, click New project. 

 
2. In the “New project” dialog box enter Tutorial for the project name. 

3. In the created project, create the desired connection: 

 

Step 1: Define the properties of the connection members 
1. Click Support Beams. 

 
The “Support Beams” dialog box appears. 

2. Define the main member section and the slope. Select the same options for both members. 
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Step 2: Define the loads 
1. On the Tools tab, click Loads. 

 
2. Define the load cases and the loads: 

 

 Beware the sign convention, which is different from MELODY (in ADSC, a positive moment affects the 
upper bolts). 

3. Click Combinations to display the combinations dialog box. 
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4. In the Combinations options tab, click Generate to obtain the ULS combinations: 

      
 

Step 3: Define the connection properties 
1. On the Tools tab, click Joint to display the properties dialog box. 

 
The “Apex bolted with haunch” dialog box appears. 

2. Define the end plate thickness. 
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3. Define the haunch plate properties. 

 
4. Define the bolt properties. Select the NF E 27-701 bolt type. 

 
5. Define the distances between the bolts within the groups. 
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6. Remove the stiffeners: 

 

Step 4: Checking the connection 
1. Click Check. 

The checking failed because of several errors with the weld thickness connecting the top flange and the end plate. 

 
2. Increase the thickness of the end plate – top flange weld. 

 
3. Return to the Joint design tab and click Check. The connection is correct: 
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Additional remarks 

 In this chapter 
  

 

  ■ A Project explorer to manage the project 
■ Connection description the same as in 

Advance Steel 
■ Two modes for displaying a connection 
■ The possibility to use the drawing in 

Advance Steel 
■ The project connections are grouped in a 

folder 
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A Project explorer to manage the project files 
An ADSC project may contain several connections. The project explorer (on the left side) provides an overview of the 
project content: 

• All the project connections are displayed in the project explorer. 

• You can easily switch from a connection to another by double clicking a connection. 

 

Connection description the same as in Advance Steel 
If you or your designers are using Advance Steel, you will notice that the connection properties dialog boxes in ADSC 
are identical to Advance Steel. This allows the transfer of the connections information from the calculation environment 
to the drawing environment and vice versa without any loss of information. 
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Two modes for displaying a connection 
ADSC provides two connection display options: 

• A 3D realistic rendering, completely customizable (view angles, shadows, etc.) 

• 2D drawing display (adjustable scale, automatic dimensions and labels) 

The possibility to use the drawing in Advance Steel 
The DWG drawing created by ADSC (located in the “Detail” subfolder of the current project) can be opened in 
Advance Steel, where all advanced detailing tools allow adding dimensions and annotations, changing the label 
position, etc. 

The project connections are grouped in a folder 
All the project files are grouped in a folder having the project name. 

 
This folder contains the DWG file of the 3D model. It also contains several subfolders, including: 

• “Detail”, that contains the DWG drawing 

• “Document”, that contains the calculation report 

 
 

 21 



 

 

 



 

 



 

 
  04/11/11-0409S-0126 

Canada 
GRAITEC Inc.
183, St. Charles St. W. 
Suite 300 
Longueuil (Québec) Canada 
J4H1C8 
Tel.       (450) 674-0657 
Fax       (450) 674-0665 
Hotline       (450) 674-0657 
Toll free          1-800-724-5678 
Web                 www.graitec.com/en
Email               info.canada@graitec.com

France
GRAITEC France Sarl 
17 Burospace 
91573 Bièvres Cedex 
Tel. 33 (0)1 69 85 56 22 
Fax 33 (0)1 69 85 33 70 
Web http://www.graitec.com/Fr/
Email info.france@graitec.com

  
  
Germany, Switzerland, Austria  
GRAITEC GmbH 
Centroallee 263a 
D-46047 Oberhausen Germany 
Tel.    +49-(0) 208 / 62188-0 
Fax    +49-(0) 208 / 62188-29 
Web    http://www.graitec.com/Ge/
Email    info@graitec.de

Czech Republic and Slovakia
AB Studio spol. s r.o. 
Jeremenkova 90a 140 00 PRAHA 4 
Tel. +420/244 016 055 
Fax +420/244 016 088 
Hotline +420/244 016 050 
Web  http://www.abstudio.cz/
Email  abstudio@abstudio.cz

  
  
United Kingdom 
GRAITEC UK Ltd.
The Old Forge 
Suth Road 
Weybridge 
Surrey KT13 9DZ 
Tel.   +44 (0)1932 858516 
Fax   +44 (0)1932 859099 
Email           sales@graitec.co.uk

Russia 
GRAITEC CJSC 
Dmitrovskoe shosse 60A 
Moscow, 127474, Russia 
Tel.    +7(495) 225-13-65 
Fax.    +7(495) 225-13-65 
Email     info@graitec.ru

  
  
Romania  
GRAITEC Roumanie SRL 
Str. Samuil Vulcan, Nr. 10 Sector 5 
Bucureşti, Romania 
Tel.   +40 (21) 410.01.19 
Fax   +40 (21) 410.01.24 
Mobile         0729 002 107 
Web   http://www.graitec.com/Ro/
Email   sales@graitec.ro

 

 

http://www.graitec.com/en
mailto:info.canada@graitec.com
http://www.graitec.com/Fr/
mailto:info.france@graitec.com
http://www.graitec.com/Ge/
mailto:info@graitec.de
http://www.abstudio.cz/
mailto:abstudio@abstudio.cz
mailto:sales@graitec.co.uk
mailto:info@graitec.ru
http://www.graitec.com/Ro/
mailto:sales@graitec.ro

	About this tutorial 
	Connection design 
	Knee of frame bolted, with haunch 
	Data 
	Creating the project 
	Step 1: Define the connection members properties 

	Step 1: Define the loads 
	Step 2: Define the connection properties 
	Step 3: Checking the connection 
	Step 4: Generate the calculation report 
	Step 5: Print the connection drawing 

	Apex haunch 
	Data 
	Creating the project 
	Step 1: Define the properties of the connection members 
	Step 2: Define the loads 
	Step 3: Define the connection properties 
	Step 4: Checking the connection 

	Additional remarks 
	A Project explorer to manage the project files 
	Connection description the same as in Advance Steel 
	Two modes for displaying a connection 
	The possibility to use the drawing in Advance Steel 
	The project connections are grouped in a folder 





<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


